Ergebnis 1 bis 3 von 3

Thema: Fehlermeldung DPC_Watchdog_Violation

  1. #1

    Standard Fehlermeldung DPC_Watchdog_Violation

    Hey
    ich habe seit einigen Tagen das Problem, dass meine CPU sehr schnell heiß läuft und danach runterfährt.
    Ich habe schon vor einigen Wochen öfter Videos gerendert mit MeGui und dabei auch gleichzeitig 2 Renderprozesse und ein Spiel offen gehabt.
    Er hatte zwar zu arbeiten aber es war trotzdem im Normbereich.
    Inzwischen reicht schon ein Renderprozess und alle Kerne laufen zeitweise auf 100 Grad, bzw schwanken zwischen 40 und 100.
    Meist schafft er den Prozess nicht mal zuende, sondern hängt sich nach der Hälfte auf und dann kommt der Bluescreen mit dem Watchdog Fehler.
    Bei Spielen hatte ich es bisher nicht, selbst stundenlange Sessions mit Spielen wie ARK hatte er keine Probleme.
    Hab alle Treiber aktualisiert, aber das Problem bleibt weiterhin bestehen.
    Vll hat hier jmd ne Idee?

    Mein System:
    Win 10 Pro
    Intel Core i7 - 7700K (Kaby Lake)
    Nvidea Geforce GTX 1080
    Asus Prime Z270-A Intel Z270 So.1151 Dual Channel DDR ATX Retail
    16GB Corsair Vengeance LPX schwarz DDR4-3000
    Samsung SSD 850 EVO 500GB
    ST2000DM001 - 1ER164

    - Der Prozess der die Leistung braucht ist der H264 encoder, welches von MeGUI genutzt wird um die Videos zu rendern-

    Edit:
    Habe mein Antivren Programm runtergeschmissen, da es einige Probleme gemacht hat, jetzt hat sich der Fehlercode zu CLOCK_WATCHDOG_TIMEOUT geändert.
    Geändert von Brupp (11.06.2017 um 13:34 Uhr)

  2. #2
    Moderator Avatar von madwursd
    Registriert seit
    25.03.2011
    Ort
    Volkswagenhauptstadt
    Beiträge
    13.885

    Standard

    Womit genau wird der Prozessor gekühlt?
    Zitat Zitat von Bertrand Russel Beitrag anzeigen
    "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."
    sysp 151103 - Fehlermeldung DPC_Watchdog_Violation

    MfG
    modwursd

    signaturbild mod - Fehlermeldung DPC_Watchdog_Violation
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  3. #3
    Private
    Themenstarter

    Registriert seit
    18.02.2017
    Beiträge
    17

    Standard

    Sry vergessen dazu zu schreiben.
    Habe eine Corsair Hydro Series H100i v2

    Habe jetzt nochmal ein BIOS Update gemacht, bisher scheints zu klappen.
    Selbst mit mehreren Prozessen gleichzeitig läuft er grade mit relativ konstanten 60 Grad. Scheint so, als wäre das die Lösung. Keine Ahnung warum aber so wies aussieht ist beim ersten Update wohl irgendwas schief gelaufen..
    Falls sich doch nochmal was verschlechtert schreib ich ein Update hier

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. MSN Fehlermeldung
    Von snip993 im Forum Anwendungsprogramme & Spiele
    Antworten: 2
    Letzter Beitrag: 04.03.2008, 18:40
  2. Fehlermeldung
    Von baba im Forum Probleme mit dem Internetshop
    Antworten: 0
    Letzter Beitrag: 04.09.2007, 16:14
  3. X - Fehlermeldung
    Von Merten0912 im Forum Linux & Mac OS
    Antworten: 9
    Letzter Beitrag: 23.11.2006, 18:35
  4. Fehlermeldung
    Von BlackKaefer im Forum PC-Konfigurationen
    Antworten: 5
    Letzter Beitrag: 16.09.2006, 00:26
  5. Fehlermeldung
    Von derpate im Forum Probleme mit dem Internetshop
    Antworten: 11
    Letzter Beitrag: 23.01.2005, 20:19

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •