Danke Danke:  0
Gefällt mir Gefällt mir:  0
Ergebnis 1 bis 4 von 4

Thema: RAM im Dual Channel nicht möglich, PC bootet nicht

  1. #1
    Private
    Registriert seit
    22.04.2017
    Beiträge
    4
    Post Thanks / Like

    Standard RAM im Dual Channel nicht möglich, PC bootet nicht

    Hallo Forum,

    ich habe mir vor ner Woche etwa einen PC zum ersten mal selbst zusammen gebaut. Nachdem ich erstmal alles zum laufen bekommen habe und alle Treiber installiert habe, habe ich versucht den zweiten RAM-Riegel einzustecken, was anfangs zu echten Problemen geführt hat.

    Ich habe ein Gigabyte GA-B250-HD3P (Rev 1.0) Motherboard mit einem Intel Pentium G4560 2x3,5GHz Prozessor, und als Arbeitsspeicher 2x4GB Corsair Vengeance LPX DDR4-3000 CL15.

    Laut Gigabyte unterstützt das Motherboard den Dual-Channel-Mode für den Arbeitsspeicher, wenn ich aber versuche den RAM entsprechend zu verbauen, bootet der PC nicht mehr. Als Signalton kommt ein langes Piepen welches immer wieder ertönt.
    ["Dauerton: wenn Gigabyte-Board mit Award-BIOS und ein Dauerton bzw. Ton der nach langem ertönen wieder erlischt und dann erneut ertönt auftritt, dann: RAM-Problem, Baustein ist falsch angeschlossen oder ist defekt" ; de.wikipedia.org]
    Die einzige Möglichkeit BEIDE RAM-Riegel zu benutzen ist, sie im Single-Channel-Mode laufen zu lassen, und das auch nur in bestimmten Slots. Also habe ich mal ausprobiert wo es funktioniert und wo nicht.

    Im Hersteller Handbuch (dwn.alza.cz/manual/13113) zur Besetzung des Arbeitsspeichers steht: (DDR4_4)(DDR4_2)(DDR4_3)(DDR4_1)
    Channel A: DDR4_4, DDR4_2
    Channel B: DDR4_3, DDR4_1
    Für den Dual-Channel müssen aber entweder RAM-Riegel in Slot 1 und 2, oder in Slot 3 und 4 stecken.
    Momentan sind sie in Slot 1 und 3, womit der PC auch Bootet, leider ist das auch die einzige Kombination die Funktioniert. Sobald ein RAM-Riegel im Slot 2 oder 4 steckt, ertönen wieder die Signaltöne vom Speaker. Pin's sind keine verbogen, das habe ich schon nachgeschaut, und richtig eingesteckt waren sie auch immer.
    Das ist alles was ich bisher probiert habe. Ich hoffe das ist halbwegs übersichtlich und verständlich:

    (DDR4_4)(DDR4_2)(DDR4_3)(DDR4_1)

    (RAM1)( )( )( ) --> startet nicht
    ( )(RAM1)( )( ) --> startet nicht
    ( )( )(RAM1)( ) --> startet
    ( )( )( )(RAM1) --> startet
    (RAM2)( )( )( ) --> startet nicht
    ( )(RAM2)( )( ) --> startet nicht
    ( )( )(RAM2)( ) --> startet
    ( )( )( )(RAM2) --> startet (um zu testen ob die einzelnen Riegel funktionieren und in welchen Slots sie einzeln booten)

    (RAM1)(RAM2)( )( ) --> startet nicht
    (RAM1)( )(RAM2)( ) --> startet nicht (DUAL-CHANNEL)
    (RAM1)( )( )(RAM2) --> startet nicht
    (RAM2)(RAM1)( )( ) --> startet nicht
    ( )(RAM1)(RAM2)( ) --> startet nicht
    ( )(RAM1)( )(RAM2) --> startet nicht (DUAL-CHANNEL)
    (RAM2)( )(RAM1)( ) --> startet nicht (DUAL-CHANNEL)
    ( )(RAM2)(RAM1)( ) --> startet nicht
    ( )( )(RAM1)(RAM2) --> startet
    (RAM2)( )( )(RAM1) --> startet nicht
    ( )(RAM2)( )(RAM1) --> startet nicht (DUAL-CHANNEL)
    ( )( )(RAM2)(RAM1) --> startet

    Ich bin echt ratlos und hoffe dass mir hier weiter geholfen werden kann. Meine Vermutung war anfangs dass es vielleicht daran liegt dass mein RAM 3000MHz hat, obwohl das Mainboard nur bis 2400MHz für Kaby Lake Prozessoren unterstützt. Aber ich glaube nicht dass das wirklich dieses Problem verursacht da das Mainboard ja automatisch die Frequenz runterregelt.. und dass nur 2 Slots deshalb nicht funktionieren.. ich weiß es echt nicht..

    Vielen Dank schonmal für eure Hilfe

  2. #2
    Gunnery Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    393
    Post Thanks / Like

    Standard

    Welcher Kühler ist verbaut? Boxed oder ein anderer, den man verschraubt? Bei letzteren wäre es nicht das erste Mal, dass beim zu fest anziehen die CPU so verbiegt, dass einige Kontaktpins den Kontakt verlieren, oft bei einem RAM-Kanal. (Nachteil vom Zusammenspiel dünner Substratträger und LGA-Sockel)

    Alternativ versuche mal die CPU im losen Zustand im Sockel mit leichtem Druck zu bewegen, dass die Pins etwas auf den Kontaktflächen herumkratzen, falls so etwas ähnliches wie eine "Oxydschicht" (Ja, ich weiß, Gold oxydiert idR nicht) auf den Kontaktflächen den Kontakt verhindert.

  3. #3
    Private
    Themenstarter

    Registriert seit
    22.04.2017
    Beiträge
    4
    Post Thanks / Like

    Standard

    Ich habe momentan noch den Boxed Kühler verbaut. Wollte mir erst einen neuen holen wenn ich mir einen Core-i7 zum Overclocken bestelle..
    Aber das mit dem Kühler werd ich trotzdem mal versuchen

  4. #4
    Gunnery Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    393
    Post Thanks / Like

    Standard

    Alternativ bliebe nur noch das Cross-testen mit einem Kumpel, der dieselbe Hardware (zumindest selber Sockel) hat. Dann weißt du, ob das Board oder die CPU einen weg hat.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. dual channel möglich?
    Von mk1994 im Forum Arbeitsspeicher (RAM)
    Antworten: 4
    Letzter Beitrag: 27.01.2017, 16:31
  2. Dual Channel möglich?
    Von corky im Forum Arbeitsspeicher (RAM)
    Antworten: 8
    Letzter Beitrag: 15.04.2008, 10:03
  3. Dual Channel funzt nich/Nicht verfügbar?
    Von Eric_M im Forum Arbeitsspeicher (RAM)
    Antworten: 7
    Letzter Beitrag: 14.01.2008, 20:16
  4. Dual Channel klappt nicht
    Von Gussel im Forum PC-Konfigurationen
    Antworten: 16
    Letzter Beitrag: 03.04.2006, 18:11
  5. 2 x 512 MB RAM nicht im Dual Channel?
    Von Knollenkrieger im Forum Arbeitsspeicher (RAM)
    Antworten: 69
    Letzter Beitrag: 27.12.2005, 16:55

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •