Danke Danke:  0
Gefällt mir Gefällt mir:  0
Ergebnis 1 bis 4 von 4

Thema: Grafikkarte PCI-Express x8 / X16 Problem

  1. #1
    Private
    Registriert seit
    02.02.2016
    Beiträge
    29
    Post Thanks / Like

    Standard Grafikkarte PCI-Express x8 / X16 Problem

    Hallo zusammen,

    ich habe mir vor ein paar Tagen 2 neue Komponenten für meinen Pc gekauft.

    Mainboard : Asus ROG Maximus VIII Ranger Intel Z170 So.1151 Dual Channel DDR4 ATX Retail
    Grafikkarte: 6GB Asus GeForce GTX 1060 Strix OC Aktiv PCIe 3.0 x16 (Retail)

    Soweit so gut, nun mein Problem, GPU-Z sagt das meine Grafikkarte zwar PCI-Express x16 v.3.0 unterstützt steuert sie bei diversen Games
    aber nur mit PCI-Express x8 v. 1.1 an. Lasse ich mal den FurMark drüber laufen wird sie mir mit PCI-Express x8 v. 3.0 angezeigt.

    Das seltsame daran ist ja, das mein neues Board gar keine PCIe x8 Slots hat, mein Board soll laut Handbuch und Datenblatt ausschließlich PCIe x16 Slots besitzen.

    Wie kann es also sein das meine Grafikkarte nicht korrekt arbeitet und faslch angesteuert wird ?

    Ich hoffe ihr könnt mir da weiter helfen


    mfg


    P.S Ich musste die Grafikkarte in den 2. PCI Slot einbauen weil die Grafikkarte recht lang ist ( glaube 30 cm ) und im oberen Slot nicht genug Platz war. Nach meinem Verständniss sollte das doch aber keinen Unterschied machen da mein Board ja ÜBERALL PCI-Express x16 v. 3.0 haben soll.

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    35.624
    Post Thanks / Like

    Standard

    mechanisch sind es 16er, elektrisch nur EIN 16er, quasi EIN 8er und EIN 4er...und der zweite slot von oben ist nunmal nur per 8 lanes angebunden, da der für cf gedacht ist und die 16 lanes des obersten dann in 2x 8 gesplittet werden, egal ob im primären eine karte steckt oder nicht.

    lösung: umbauen in den primären slot
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Grafikkarte PCI-Express x8 / X16 Problem
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Private
    Themenstarter

    Registriert seit
    02.02.2016
    Beiträge
    29
    Post Thanks / Like

    Standard

    alles klar, vielen dank für die schnelle Antwort

  4. #4
    Master Gunnery Sergeant Avatar von Wissensdurstiger
    Registriert seit
    01.11.2010
    Ort
    Delmenhorst
    Beiträge
    1.797
    Post Thanks / Like

    Standard

    moin!
    das ist aber kein wirkliches Problem. kannst ja mal die graka in beiden Slots testen/benchen, die Ergebnisse werden sich kaum unterscheiden.
    CPU: i7-2600K@3,4GHz + EKL Brocken; GPU: EVGA gtx1070 FTW; MB: Gigabyte GA-P67A-UD5-B3 P67; RAM: 4x4GB G.Skill Ripjaws DDR3-1600; NT: 520W Seasonic M12II; CASE: Fractal Design Define XL R2; SSD: 128GB Samsung 830, 250GB Samsung 840 Basic Series; HDD: 1000GB Samsung Spinpoint F3, 3000GB Seagate Surveillance HDD; Monitor: SyncMaster P2450H

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Problem mit Grafikkarte
    Von Brinkwilli im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 12.03.2011, 08:03
  2. Problem mit dem PCI-Express Stromanschluss
    Von ChrisA4 im Forum TV-Karten
    Antworten: 6
    Letzter Beitrag: 16.02.2007, 21:33
  3. Grafikkarte Asus 6600GT Extreme PCI Express
    Von KillAdackl im Forum Schwer lieferbare Artikel?
    Antworten: 8
    Letzter Beitrag: 30.01.2005, 10:08

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •