Danke Danke:  2
Gefällt mir Gefällt mir:  2
Ergebnis 1 bis 7 von 7

Thema: Problem: keine USB Ports funktionieren mehr

  1. #1
    Private
    Registriert seit
    06.03.2017
    Beiträge
    4
    Post Thanks / Like

    Ausrufezeichen Problem: keine USB Ports funktionieren mehr

    Moin zusammen,

    Seit Dienstag habe ich folgendes Problem:
    Der Pc erkennt keinerlei USB Geräte mehr,weder die Ports hinten vom mainboard oder die Ports des Gehäuses oben drauf. Ich habe jeden Port ausprobiert und ebenfalls eine andere Tastatur und eine andere Maus ausprobiert, jedoch ohne Erfolg. Andere Geräte wie ein USB Stick oder eine externe Festplatte werden ebenfalls nicht erkannt. Die Sound Ports funktionieren allerdings und werden beim Anschluss ordnungsgemäß erkannt. Windows fährt ebenfalls normal hoch nur es geht halt nichts ohne Maus und Tastatur. Komischerweise bekommen die Geräte aber Strom (Maus leuchtet wie gewohnt, externe Festplatte beginnt zu laufen).
    Ich habe ebenfalls die ps/2 Ports per USB Adapter probiert, ohne Erfolg.
    Auch nach einem CMOS reset keine Besserung.
    Die Maus und die Tastatur werden bereits im Bios nicht erkannt also auch keine Chance dahinein zu kommen.
    Nach dem CMOS reset bleibt der Pc nun im Startbildschirm und fordert mich auf die F1 Taste für das Setup zu drücken.

    Hat jemand eine Idee was ich noch machen kann?

    Hier einige Daten zum Pc:
    Mainboard:Asus z170m plus
    Prozessor: Intel 7600
    RAM : 16gb von RipJaws im Dual Channel
    Graka: 6gb GeForce Gtx 1060 Gaming G1
    1 Tb Hdd
    250 gb ssd
    Betriebssystem: Win10

    Montag Abend lief alles normal, Dienstag nach der Arbeit dann das Problem.

    Ich bedanke mich schonmal im Voraus für eure Hilfe

    Liebe Grüße

  2. #2
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    29.907
    Post Thanks / Like

    Standard

    kauf dir für wenig geld eine USB karte und versuch es damit.
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Problem: keine USB Ports funktionieren mehr

  3. Danke A. Lockstein Hat sich für diesen Post bedankt.
    Gefällt mir A. Lockstein gefällt dieser Post
  4. #3
    Private
    Themenstarter

    Registriert seit
    06.03.2017
    Beiträge
    4
    Post Thanks / Like

    Standard

    Vielen Dank für deine schnelle Antwort. Tatsächlich funktionieren Maus und Tastatur über die Ports der USB Karte. Vielen Dank.
    Am Sonntag werde ich Windows mal zurücksetzen und schauen ob das Problem so gelöst werden kann. :-)

    Kennt jemand einen Grund warum plötzlich die USB Ports nichtmehr funktionieren?

  5. #4
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    29.907
    Post Thanks / Like

    Standard

    klar. Treiberprobleme, überspannungen, bios einstellungen.... nur ohne Tastatur und Maus ist es schwer zu checken. Das sollte jetzt möglich sein
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Problem: keine USB Ports funktionieren mehr

  6. Danke A. Lockstein Hat sich für diesen Post bedankt.
    Gefällt mir A. Lockstein gefällt dieser Post
  7. #5
    Private
    Themenstarter

    Registriert seit
    06.03.2017
    Beiträge
    4
    Post Thanks / Like

    Standard

    Also auch nach einem Neuaufsetzen von Windows besteht das Problem weiterhin. Im Gerätemanager wird mir angezeigt, dass der USB-xHCI-kompatibler Hostcontroller nicht gestartet werden kann (fehlercode 10). Kennt jemand hierfür eine Lösung? Im Internet habe ich bereits etwas geschaut aber noch keine passende Lösung gefunden.

  8. #6
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    29.907
    Post Thanks / Like

    Standard

    unter linux laufen sie? (stichwort livedvd/usbstick)
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Problem: keine USB Ports funktionieren mehr

  9. #7
    Gunnery Sergeant
    Registriert seit
    22.06.2016
    Beiträge
    412
    Post Thanks / Like

    Standard

    Hast du dich schonmal im BIOS nach den USB-Einstellungen umgeschaut? Evtl. greift irgend ein Schutzmechanismus und nach deaktivieren dessen klappts wieder (mit einigen)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. ASUS Z170 PRO Gaming USB Ports funktionieren nicht mehr
    Von styro im Forum Probleme mit dem Rechner?
    Antworten: 1
    Letzter Beitrag: 28.01.2016, 20:08
  2. USB Ports funktionieren erst nach erneutem Anmelden
    Von Daxter123 im Forum Probleme mit dem Rechner?
    Antworten: 4
    Letzter Beitrag: 05.02.2014, 16:46
  3. Nach Problem mit Boot.ini keine Akku-Anzeige mehr
    Von -=DatHirschi=- im Forum Note- & Netbooks
    Antworten: 4
    Letzter Beitrag: 24.02.2011, 12:41
  4. Gigabit Switch mit mehr als 10 Ports gesucht
    Von AJoNee im Forum Modem / Netzwerke allgemein
    Antworten: 8
    Letzter Beitrag: 17.08.2010, 09:23
  5. Keine Spiele funktionieren mit meinem neuen System! : /
    Von Fallen Soldier im Forum PC-Konfigurationen
    Antworten: 40
    Letzter Beitrag: 12.09.2006, 02:51

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •