Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 27

Thema: AsRock Z87 extreme 4 und 4770k OC

  1. #1
    Gunnery Sergeant Avatar von Mr.X
    Registriert seit
    19.10.2013
    Ort
    LH
    Beiträge
    428

    Lächeln AsRock Z87 extreme 4 und 4770k OC

    hallo an alle community mitglieder,

    wie es von der überschrift zu entnehmen ist habe ich es gewagt meinen 4770k prozessor erster versuch (just for fun) zu übertakten.
    ich habe wochen lang im netz mehrere artikeln zum dem thema gesucht und durchgelesen es ist doch etwas irritierent wenn man ein
    neuling in dem gebiet ist aber wenn man es schritt für schritt angeht kommt man langsam rein.

    auf hilfe von fachleuten die es über jahre machen möchte ich allerdings nicht verzichten deshalb möchte ich hier ein paar bilder vom
    meinem uefi einstellungen zeigen und wenn einer exakt das gleiche mainboard hat wäre es noch einfacher für mich hinein zu versetzen.

    1. sind die einstellungen die ich hier eingestellt habe richtig?
    2. welche andere einst. muss/kann ich einschalten, ausschalten oder lieber auf auto stehen lassen oder ich überhaupt nicht verändern soll?


    bios einstellungen
    rpdw9rmz - AsRock Z87 extreme 4 und 4770k OC

    5r4fiz99 - AsRock Z87 extreme 4 und 4770k OC

    wirw7gdf - AsRock Z87 extreme 4 und 4770k OC

    mid6msqw - AsRock Z87 extreme 4 und 4770k OC


    falls ihr die sehr hellen stellen nicht lesen könnt hiere sind die werte:

    All Core: 44
    CPU Cache Ratio: auto
    BCLK/PCIE Freq.: 100.0
    Long Duration Power Limit: 1000
    Short Duration Power Limit: 1000
    Primary Plane Current Limit: auto
    FIVR Switch Freq. Offset: auto


    erste ergebnisse:

    jqazo48w - AsRock Z87 extreme 4 und 4770k OC

    xprbmkum - AsRock Z87 extreme 4 und 4770k OC

    BIOS version ist 3.40

    auf eure antworten und weitere hilfen bin ich sehr gespannt!

    p.s. ich hab alles wieder auf werkseinstellungen zurück gesetzt

    Geändert von Mr.X (18.01.2017 um 17:53 Uhr)
    CASE: Fractal Define R4 / MOBO: ASRock Z87 Extreme 4 / CPU: Core i7 4770K @4.3GHz / GPU: Asus GTX 1080 Ti ROG Strix OC 11GB / CPU-COOLER: EKL Brocken 2 / RAM: 2x8GB G.Skill Ares DDR3-1600MHz /
    S
    SD:
    Samsung 840 Evo 250 GB / HDD: Barracuda 1000GB / PSU: Be Quiet! DPP 10 550W 80+ Gold / DVD-LW: Samsung SH-224DB DVD-RW / TFT: BenQ XL2420G 144Hz G-Sync / KEYBOARD: QPAD MK-80 MX-Red /
    GAMING MOUSE: Roccat TYON / GAMING MOUSEPAD: Roccat Hiro/Taito Control / PC-SPEAKERS: EDIFIER S330D 2.1 / HEADPHONES: Beyerdynamic DT 990 PRO 250 Ohm / SOUND: ASUS Xonar DGX 5.1

  2. #2
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    Huch das ist dir wohl ein wenig warm geworden Womit kühlst du denn?
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - AsRock Z87 extreme 4 und 4770k OC

  3. #3
    Gunnery Sergeant
    Themenstarter
    Avatar von Mr.X
    Registriert seit
    19.10.2013
    Ort
    LH
    Beiträge
    428

    Standard

    moin @BigWhoop

    ja stimmt die temps waren sehr hoch
    mit einem ekl brocken 2 kannst ja meine sig ansehen was die anderen komponenten betrifft

    ich hätte die fragen besser formulieren sollen deshalb hier nochmal etwas ausführlicher

    ein paar fragen
    1. sind die einstellungen die ich bis hierhin eingegeben habe richtig?
    2. welche andere einst. muss/kann ich einschalten?
    3. welche sollten noch oder überhaupt ausgeschaltet werden?
    4. welche auf auto stehen lassen?
    5. welche sollten auf gar keinen fall verändert werden?
    CASE: Fractal Define R4 / MOBO: ASRock Z87 Extreme 4 / CPU: Core i7 4770K @4.3GHz / GPU: Asus GTX 1080 Ti ROG Strix OC 11GB / CPU-COOLER: EKL Brocken 2 / RAM: 2x8GB G.Skill Ares DDR3-1600MHz /
    S
    SD:
    Samsung 840 Evo 250 GB / HDD: Barracuda 1000GB / PSU: Be Quiet! DPP 10 550W 80+ Gold / DVD-LW: Samsung SH-224DB DVD-RW / TFT: BenQ XL2420G 144Hz G-Sync / KEYBOARD: QPAD MK-80 MX-Red /
    GAMING MOUSE: Roccat TYON / GAMING MOUSEPAD: Roccat Hiro/Taito Control / PC-SPEAKERS: EDIFIER S330D 2.1 / HEADPHONES: Beyerdynamic DT 990 PRO 250 Ohm / SOUND: ASUS Xonar DGX 5.1

  4. #4
    Gunnery Sergeant
    Themenstarter
    Avatar von Mr.X
    Registriert seit
    19.10.2013
    Ort
    LH
    Beiträge
    428

    Standard

    na das sieht schon viel besser aus meint ihr nicht?
    qzkzsh97 - AsRock Z87 extreme 4 und 4770k OC

    ich habe den test 15 min. lang laufen lassen die temps gingen max. bis 83
    als der test beendet war hatte meine cpu immer noch 100% auslastung und
    die temps fingen an zu steigen so um die 90 aber warum ist das so wenn der
    eigentliche test schon vorüber ist?
    Geändert von Mr.X (07.02.2017 um 03:46 Uhr)
    CASE: Fractal Define R4 / MOBO: ASRock Z87 Extreme 4 / CPU: Core i7 4770K @4.3GHz / GPU: Asus GTX 1080 Ti ROG Strix OC 11GB / CPU-COOLER: EKL Brocken 2 / RAM: 2x8GB G.Skill Ares DDR3-1600MHz /
    S
    SD:
    Samsung 840 Evo 250 GB / HDD: Barracuda 1000GB / PSU: Be Quiet! DPP 10 550W 80+ Gold / DVD-LW: Samsung SH-224DB DVD-RW / TFT: BenQ XL2420G 144Hz G-Sync / KEYBOARD: QPAD MK-80 MX-Red /
    GAMING MOUSE: Roccat TYON / GAMING MOUSEPAD: Roccat Hiro/Taito Control / PC-SPEAKERS: EDIFIER S330D 2.1 / HEADPHONES: Beyerdynamic DT 990 PRO 250 Ohm / SOUND: ASUS Xonar DGX 5.1

  5. #5

    Standard

    Nimm mal eine ältere Version von Prime z.B. 27.9 !

    Keine Ahnung was daran gut aussehen soll und 15 Minuten sagen rein gar nichts, mal von den "ungesunden Temps" abgesehen !
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Seasonic Focus Platinum 550Watt
    MB: Gigabyte X570 Aorus Ultra / CPU: AMD Ryzen 7 3700X / RAM: 2x8GB G.Skill Flare X 3200 CL14
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Crucial MX 500 1TB / Samsung Evo 840 250GB / 2xWD Blue 4TB
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  6. #6
    Gunnery Sergeant
    Themenstarter
    Avatar von Mr.X
    Registriert seit
    19.10.2013
    Ort
    LH
    Beiträge
    428

    Standard

    ich nutze sogar eine noch ältere version 26.6

    naja aus meiner sicht ist es schon eine kleine steigerung (im positive sinne) was die temps angeht
    ich hatte beim meinem ersten test so um die 100 (hab sofort abgebrochen) von daher habe ich
    mich gefreut

    und ja ich weiß das sind immer noch sehr hohe temps für ein 24/7 betrieb aber wo bitte wollen solche
    temps auch entstehen beim spielen? glaube ich kaum
    CASE: Fractal Define R4 / MOBO: ASRock Z87 Extreme 4 / CPU: Core i7 4770K @4.3GHz / GPU: Asus GTX 1080 Ti ROG Strix OC 11GB / CPU-COOLER: EKL Brocken 2 / RAM: 2x8GB G.Skill Ares DDR3-1600MHz /
    S
    SD:
    Samsung 840 Evo 250 GB / HDD: Barracuda 1000GB / PSU: Be Quiet! DPP 10 550W 80+ Gold / DVD-LW: Samsung SH-224DB DVD-RW / TFT: BenQ XL2420G 144Hz G-Sync / KEYBOARD: QPAD MK-80 MX-Red /
    GAMING MOUSE: Roccat TYON / GAMING MOUSEPAD: Roccat Hiro/Taito Control / PC-SPEAKERS: EDIFIER S330D 2.1 / HEADPHONES: Beyerdynamic DT 990 PRO 250 Ohm / SOUND: ASUS Xonar DGX 5.1

  7. #7

    Standard

    Das hat auch niemand behauptet dass die Temperaturen beim Spielen entstehen (werden)!

    Wenn dein PC ansonsten "in allen Lebenslagen" stabil läuft vergiss einfach diesen Prime-Quatsch !
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Seasonic Focus Platinum 550Watt
    MB: Gigabyte X570 Aorus Ultra / CPU: AMD Ryzen 7 3700X / RAM: 2x8GB G.Skill Flare X 3200 CL14
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Crucial MX 500 1TB / Samsung Evo 840 250GB / 2xWD Blue 4TB
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  8. #8
    Gunnery Sergeant
    Themenstarter
    Avatar von Mr.X
    Registriert seit
    19.10.2013
    Ort
    LH
    Beiträge
    428

    Standard

    NEUANFANG

    also ich hab mich langsam rangetastet und zur zeit sieht es wie fogt aus:

    p5gz4g5t - AsRock Z87 extreme 4 und 4770k OC

    30 minuten prime95 v26.6 mit large FFTs laufen gelassen. kann ich jetzt den multi erhöhen
    um zusehen wie weit ich mit 1.10v komme bis es absturtzt um dann wieder dem Vcore Voltage
    etwas mehr zu geben?

    sind 1,10v zuviel für 4200 MHz? weil @default UEFI einstellungen habe ich ausprobiert
    zeigt mir an dass für 3700 MHz 1,060v gebraucht wird hier ein screenshot:

    m2vx6g3w - AsRock Z87 extreme 4 und 4770k OC


    vielleicht muß ich mich aber auch mit 4,2 GHz zufrieden geben weil die Güte des prozessors nicht so toll ist
    CASE: Fractal Define R4 / MOBO: ASRock Z87 Extreme 4 / CPU: Core i7 4770K @4.3GHz / GPU: Asus GTX 1080 Ti ROG Strix OC 11GB / CPU-COOLER: EKL Brocken 2 / RAM: 2x8GB G.Skill Ares DDR3-1600MHz /
    S
    SD:
    Samsung 840 Evo 250 GB / HDD: Barracuda 1000GB / PSU: Be Quiet! DPP 10 550W 80+ Gold / DVD-LW: Samsung SH-224DB DVD-RW / TFT: BenQ XL2420G 144Hz G-Sync / KEYBOARD: QPAD MK-80 MX-Red /
    GAMING MOUSE: Roccat TYON / GAMING MOUSEPAD: Roccat Hiro/Taito Control / PC-SPEAKERS: EDIFIER S330D 2.1 / HEADPHONES: Beyerdynamic DT 990 PRO 250 Ohm / SOUND: ASUS Xonar DGX 5.1

  9. #9
    Moderator Avatar von madwursd
    Registriert seit
    25.03.2011
    Ort
    Volkswagenhauptstadt
    Beiträge
    13.889

    Standard

    Ich denke 1.10V ist bei dem Takt ein annehmbarer Wert
    Man muß sich immer überlegen, ob man Rekorde brechen will oder über Jahre ein schnelles und stabiles System betreiben will.
    Zitat Zitat von Bertrand Russel Beitrag anzeigen
    "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."
    sysp 151103 - AsRock Z87 extreme 4 und 4770k OC

    MfG
    modwursd

    signaturbild mod - AsRock Z87 extreme 4 und 4770k OC
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  10. #10
    Gunnery Sergeant
    Themenstarter
    Avatar von Mr.X
    Registriert seit
    19.10.2013
    Ort
    LH
    Beiträge
    428

    Standard

    rekorde möchte ich damit ganz sicher nicht brechen es ist wie du schon gesagt hast
    ein schnelles und stabiles System ist mir um einiges lieber


    vielleicht kann etwas mehr takt herauskitzeln wenn ich glück habe ich werde es mal versuchen
    in wie weit ich mit 1.10v komme bis er abschmiert

    mein ziel war es 4.4 GHz aber wie es scheint wird es sehr schwierig wenn ich mir die temps
    so ansehe.
    Geändert von Mr.X (01.03.2017 um 23:58 Uhr)
    CASE: Fractal Define R4 / MOBO: ASRock Z87 Extreme 4 / CPU: Core i7 4770K @4.3GHz / GPU: Asus GTX 1080 Ti ROG Strix OC 11GB / CPU-COOLER: EKL Brocken 2 / RAM: 2x8GB G.Skill Ares DDR3-1600MHz /
    S
    SD:
    Samsung 840 Evo 250 GB / HDD: Barracuda 1000GB / PSU: Be Quiet! DPP 10 550W 80+ Gold / DVD-LW: Samsung SH-224DB DVD-RW / TFT: BenQ XL2420G 144Hz G-Sync / KEYBOARD: QPAD MK-80 MX-Red /
    GAMING MOUSE: Roccat TYON / GAMING MOUSEPAD: Roccat Hiro/Taito Control / PC-SPEAKERS: EDIFIER S330D 2.1 / HEADPHONES: Beyerdynamic DT 990 PRO 250 Ohm / SOUND: ASUS Xonar DGX 5.1

  11. #11
    Lieutenant Avatar von elnino
    Registriert seit
    08.02.2012
    Ort
    Diedrichshagen bei Rostock
    Beiträge
    4.109

    Standard

    naja man muss immer sehen wie weit man die cpu tritt ich kann dir sagen bis 1.3 Volt macht kein intel so schnell schlapp...
    MfG Nino
    Game PC (Codename: Cyberdesk)
    Peripherie
    Streaming- PC
    | Intel I7 8700k | 32GB Gskill TridentZ DDR4 3600 |
    | SAMSUNG 960 Pro NVMe M.2 1000GB | 2x SAMSUNG 860 EVO 2000GB Raid0 | MSI Z370 Krait |
    | 2x GTX TitanX(P) | Asus Xonar Essence STX II | EVGA Supernova P2 1000 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo |
    | Duckyshine 5 | Corsair M65 RGB | Astro A50 & Logitech G933 |
    | Rode Procaster | Pioneer DJM 800 |
    | Edifier HSC 5640 | 2x Acer Predator x34 | Playstation 4 | xBox OneS | 2x Asus PB287Q |
    | FACECAME - Sony Alpha 5100 mit SEL-P1650 | TOPCAM - Sony Alpha 5100 mit SEL-P1650 |
    | STUDIOCAM - Canon Legria mini X | ELGATO Stream Deck | Echo Dot |
    | Intel I7 6850k | 64 GB G.Skill TridentZ DDR4 3200 |
    | 950 PRO NVMe M.2 512 GB SSD | 3x2 850 PRO SATA III 2,5 Zoll 2 TB SSD [Raid 10] |
    | GTX 1080 | EVGA X99 FTW K | EVGA Supernova G3 550 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo | Asus Xonar Essence STX II | Magewell Pro Capture Quad HDMI |
    5751604170 - AsRock Z87 extreme 4 und 4770k OC

  12. #12
    Gunnery Sergeant
    Themenstarter
    Avatar von Mr.X
    Registriert seit
    19.10.2013
    Ort
    LH
    Beiträge
    428

    Standard

    das vielleicht nicht aber wenn man einen schlechten prozessor erwischt hat
    kann man leider nichts dran ändern
    CASE: Fractal Define R4 / MOBO: ASRock Z87 Extreme 4 / CPU: Core i7 4770K @4.3GHz / GPU: Asus GTX 1080 Ti ROG Strix OC 11GB / CPU-COOLER: EKL Brocken 2 / RAM: 2x8GB G.Skill Ares DDR3-1600MHz /
    S
    SD:
    Samsung 840 Evo 250 GB / HDD: Barracuda 1000GB / PSU: Be Quiet! DPP 10 550W 80+ Gold / DVD-LW: Samsung SH-224DB DVD-RW / TFT: BenQ XL2420G 144Hz G-Sync / KEYBOARD: QPAD MK-80 MX-Red /
    GAMING MOUSE: Roccat TYON / GAMING MOUSEPAD: Roccat Hiro/Taito Control / PC-SPEAKERS: EDIFIER S330D 2.1 / HEADPHONES: Beyerdynamic DT 990 PRO 250 Ohm / SOUND: ASUS Xonar DGX 5.1

  13. #13
    Gunnery Sergeant
    Themenstarter
    Avatar von Mr.X
    Registriert seit
    19.10.2013
    Ort
    LH
    Beiträge
    428

    Standard

    update:

    so ich hab den multi um 1 erhöht auf 43 versucht mit 1.10v (crash)
    dann spannung etwas mehr auf 1.130v 1 std. prime95 kein crash
    sah sehr gut aus (frage an euch: temps annehmbar?)

    screenshot:
    d27zlmpg - AsRock Z87 extreme 4 und 4770k OC


    werde heute abend auf 44 gehen mal sehen ich bin mir zu 100% sicher dass ich die spannung weiter erhöhen muß
    aber ich probier es erst mal mit 1.130v
    CASE: Fractal Define R4 / MOBO: ASRock Z87 Extreme 4 / CPU: Core i7 4770K @4.3GHz / GPU: Asus GTX 1080 Ti ROG Strix OC 11GB / CPU-COOLER: EKL Brocken 2 / RAM: 2x8GB G.Skill Ares DDR3-1600MHz /
    S
    SD:
    Samsung 840 Evo 250 GB / HDD: Barracuda 1000GB / PSU: Be Quiet! DPP 10 550W 80+ Gold / DVD-LW: Samsung SH-224DB DVD-RW / TFT: BenQ XL2420G 144Hz G-Sync / KEYBOARD: QPAD MK-80 MX-Red /
    GAMING MOUSE: Roccat TYON / GAMING MOUSEPAD: Roccat Hiro/Taito Control / PC-SPEAKERS: EDIFIER S330D 2.1 / HEADPHONES: Beyerdynamic DT 990 PRO 250 Ohm / SOUND: ASUS Xonar DGX 5.1

  14. #14
    Lieutenant Avatar von elnino
    Registriert seit
    08.02.2012
    Ort
    Diedrichshagen bei Rostock
    Beiträge
    4.109

    Standard AsRock Z87 extreme 4 und 4770k OC

    Versuch mal mit dem vcore weiter runter zu gehen auf 1.2 volt bei 44er multi
    MfG Nino
    Game PC (Codename: Cyberdesk)
    Peripherie
    Streaming- PC
    | Intel I7 8700k | 32GB Gskill TridentZ DDR4 3600 |
    | SAMSUNG 960 Pro NVMe M.2 1000GB | 2x SAMSUNG 860 EVO 2000GB Raid0 | MSI Z370 Krait |
    | 2x GTX TitanX(P) | Asus Xonar Essence STX II | EVGA Supernova P2 1000 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo |
    | Duckyshine 5 | Corsair M65 RGB | Astro A50 & Logitech G933 |
    | Rode Procaster | Pioneer DJM 800 |
    | Edifier HSC 5640 | 2x Acer Predator x34 | Playstation 4 | xBox OneS | 2x Asus PB287Q |
    | FACECAME - Sony Alpha 5100 mit SEL-P1650 | TOPCAM - Sony Alpha 5100 mit SEL-P1650 |
    | STUDIOCAM - Canon Legria mini X | ELGATO Stream Deck | Echo Dot |
    | Intel I7 6850k | 64 GB G.Skill TridentZ DDR4 3200 |
    | 950 PRO NVMe M.2 512 GB SSD | 3x2 850 PRO SATA III 2,5 Zoll 2 TB SSD [Raid 10] |
    | GTX 1080 | EVGA X99 FTW K | EVGA Supernova G3 550 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo | Asus Xonar Essence STX II | Magewell Pro Capture Quad HDMI |
    5751604170 - AsRock Z87 extreme 4 und 4770k OC

  15. #15
    Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    10.546

    Standard

    Zitat Zitat von Mr.X Beitrag anzeigen
    aber ich probier es erst mal mit 1.130v
    Zitat Zitat von elnino Beitrag anzeigen
    Versuch mal mit dem vcore weiter runter zu gehen auf 1.2 volt bei 44er multi
    Häh...??? Kannst du das mal erklären...!!!
    Gruß Mav
    Spoiler

  16. #16
    Lieutenant Avatar von elnino
    Registriert seit
    08.02.2012
    Ort
    Diedrichshagen bei Rostock
    Beiträge
    4.109

    Standard

    kla kann ich das da die volt zahl exponentizell steigt wenn du den multi erhöhst das heißt wenn du clockst per multi standart multi 4770k 38 wenn ich mich jetzt recht erinnere brauchst du für multi 39 0,001 Volt mehr je nach schwankung und verarbeitung vom board -> je höher du den multi schraubst um so mehr strom braucht die cpu um stabil laufen zu können.

    so mein satz den ich geschrieben habe ist leider nicht ganz richtig ich dachte ich hätte 1.3 VOlt gelesen was schon deutlich viel wäre für diesen Multi. im grunde laufen die teile stabil mit 1.25 Volt auf 45er multi und das ganze läuft rund und munter vor sich hin und her.

    wenn man die load line calibration richtig einstellen kann braucht man bei manchen boards noch ein bischen weniger.
    MfG Nino
    Game PC (Codename: Cyberdesk)
    Peripherie
    Streaming- PC
    | Intel I7 8700k | 32GB Gskill TridentZ DDR4 3600 |
    | SAMSUNG 960 Pro NVMe M.2 1000GB | 2x SAMSUNG 860 EVO 2000GB Raid0 | MSI Z370 Krait |
    | 2x GTX TitanX(P) | Asus Xonar Essence STX II | EVGA Supernova P2 1000 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo |
    | Duckyshine 5 | Corsair M65 RGB | Astro A50 & Logitech G933 |
    | Rode Procaster | Pioneer DJM 800 |
    | Edifier HSC 5640 | 2x Acer Predator x34 | Playstation 4 | xBox OneS | 2x Asus PB287Q |
    | FACECAME - Sony Alpha 5100 mit SEL-P1650 | TOPCAM - Sony Alpha 5100 mit SEL-P1650 |
    | STUDIOCAM - Canon Legria mini X | ELGATO Stream Deck | Echo Dot |
    | Intel I7 6850k | 64 GB G.Skill TridentZ DDR4 3200 |
    | 950 PRO NVMe M.2 512 GB SSD | 3x2 850 PRO SATA III 2,5 Zoll 2 TB SSD [Raid 10] |
    | GTX 1080 | EVGA X99 FTW K | EVGA Supernova G3 550 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo | Asus Xonar Essence STX II | Magewell Pro Capture Quad HDMI |
    5751604170 - AsRock Z87 extreme 4 und 4770k OC

  17. #17
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    Das Problem an der Aussage ist "Die Teile"....deiner? möglich. Einer aus nem review? bestimmt.
    Die Teile alle? Sicher nicht.
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - AsRock Z87 extreme 4 und 4770k OC

  18. #18
    Gunnery Sergeant
    Themenstarter
    Avatar von Mr.X
    Registriert seit
    19.10.2013
    Ort
    LH
    Beiträge
    428

    Standard

    UPDATE 2:

    habe ich mir fast schon gedacht dass 4,4 GHz schwer zu erreichen sind mit meiner CPU
    also angefangen habe ich mit 1,130v-1,150v-1,160v-1,170v

    mit 1,170v lief pirime95 für einige minuten dann kam der bluescreen absturz ganz zu schweigen von den temps die gingen
    mit diesen werten: multi 44 @1,170v (override mode) schon auf 86 °C kern 0 der kern 1 war auch schon auf 83 °C.

    ich kann vielleicht mit 1,175v, 1,180v versuchen und gucken ob es dann stabil bleibt aber ich denke die temps werden mit
    sicherheit noch weiter steigen.
    CASE: Fractal Define R4 / MOBO: ASRock Z87 Extreme 4 / CPU: Core i7 4770K @4.3GHz / GPU: Asus GTX 1080 Ti ROG Strix OC 11GB / CPU-COOLER: EKL Brocken 2 / RAM: 2x8GB G.Skill Ares DDR3-1600MHz /
    S
    SD:
    Samsung 840 Evo 250 GB / HDD: Barracuda 1000GB / PSU: Be Quiet! DPP 10 550W 80+ Gold / DVD-LW: Samsung SH-224DB DVD-RW / TFT: BenQ XL2420G 144Hz G-Sync / KEYBOARD: QPAD MK-80 MX-Red /
    GAMING MOUSE: Roccat TYON / GAMING MOUSEPAD: Roccat Hiro/Taito Control / PC-SPEAKERS: EDIFIER S330D 2.1 / HEADPHONES: Beyerdynamic DT 990 PRO 250 Ohm / SOUND: ASUS Xonar DGX 5.1

  19. #19
    Gunnery Sergeant
    Themenstarter
    Avatar von Mr.X
    Registriert seit
    19.10.2013
    Ort
    LH
    Beiträge
    428

    Standard

    UPDATE 3:

    yeah! ich hab es geschaft 4.4GHz @1.181v ich hab noch einige einstellungen im UEFI verändert z.B. CPU Input Voltage runter auf 1.850v und die CPU Cache Voltage auch override mode und 1.151v
    test 2 std. 15 min. prime95 kein crashes, bluescreens oder ähnliches allerdings mit version 26.6 gibt es unterschiede zwischen version 27.9? ich hab mit 27.9 angefangen aber hatte probleme zeigte mir fehler an
    und einmal ist das program sogar abgestürzt dann hab ich den test nit 26.6 durchgezogen.

    jetzt ist meine frage kann ich von override mode zu adaptive mode umstellen damit im idle die spannung auch runter geht wie der takt denn ich möchte nicht das sie dauerhaft auf 1.18v anliegt. (oder ist das noch ok?)

    was sagt ihr zu den temps sind die noch im grünen bereich?

    außerdem möchte ich wissen welcher spannungswert nun der "richtige" ist im UEFI habe ich 1.181v eingegeben CPU-Z zeigt mir 1.182v und Core Temp wiederum den wert 1.1829v.

    screenshot:
    eblp4xte - AsRock Z87 extreme 4 und 4770k OC
    Geändert von Mr.X (03.03.2017 um 05:06 Uhr)
    CASE: Fractal Define R4 / MOBO: ASRock Z87 Extreme 4 / CPU: Core i7 4770K @4.3GHz / GPU: Asus GTX 1080 Ti ROG Strix OC 11GB / CPU-COOLER: EKL Brocken 2 / RAM: 2x8GB G.Skill Ares DDR3-1600MHz /
    S
    SD:
    Samsung 840 Evo 250 GB / HDD: Barracuda 1000GB / PSU: Be Quiet! DPP 10 550W 80+ Gold / DVD-LW: Samsung SH-224DB DVD-RW / TFT: BenQ XL2420G 144Hz G-Sync / KEYBOARD: QPAD MK-80 MX-Red /
    GAMING MOUSE: Roccat TYON / GAMING MOUSEPAD: Roccat Hiro/Taito Control / PC-SPEAKERS: EDIFIER S330D 2.1 / HEADPHONES: Beyerdynamic DT 990 PRO 250 Ohm / SOUND: ASUS Xonar DGX 5.1

  20. #20
    Lieutenant Avatar von elnino
    Registriert seit
    08.02.2012
    Ort
    Diedrichshagen bei Rostock
    Beiträge
    4.109

    Standard

    Wenn das system mit adaptiv mode läuft um so besser. Je nach c state sollte der vcore runter gesetzt werden loadline calibration sorgt auch für das Ansprechverhalten des vcores
    MfG Nino
    Game PC (Codename: Cyberdesk)
    Peripherie
    Streaming- PC
    | Intel I7 8700k | 32GB Gskill TridentZ DDR4 3600 |
    | SAMSUNG 960 Pro NVMe M.2 1000GB | 2x SAMSUNG 860 EVO 2000GB Raid0 | MSI Z370 Krait |
    | 2x GTX TitanX(P) | Asus Xonar Essence STX II | EVGA Supernova P2 1000 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo |
    | Duckyshine 5 | Corsair M65 RGB | Astro A50 & Logitech G933 |
    | Rode Procaster | Pioneer DJM 800 |
    | Edifier HSC 5640 | 2x Acer Predator x34 | Playstation 4 | xBox OneS | 2x Asus PB287Q |
    | FACECAME - Sony Alpha 5100 mit SEL-P1650 | TOPCAM - Sony Alpha 5100 mit SEL-P1650 |
    | STUDIOCAM - Canon Legria mini X | ELGATO Stream Deck | Echo Dot |
    | Intel I7 6850k | 64 GB G.Skill TridentZ DDR4 3200 |
    | 950 PRO NVMe M.2 512 GB SSD | 3x2 850 PRO SATA III 2,5 Zoll 2 TB SSD [Raid 10] |
    | GTX 1080 | EVGA X99 FTW K | EVGA Supernova G3 550 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo | Asus Xonar Essence STX II | Magewell Pro Capture Quad HDMI |
    5751604170 - AsRock Z87 extreme 4 und 4770k OC

  21. #21
    Gunnery Sergeant
    Themenstarter
    Avatar von Mr.X
    Registriert seit
    19.10.2013
    Ort
    LH
    Beiträge
    428

    Standard

    da ich im override mode war waren die C states fast alle auf enabled

    Enhanced Halt State (C1E): Enabled
    CPU C3 State Support: Enabled
    CPU C6 State Support: Enabled
    CPU C7 State Support: Auto
    Package C State Support: Auto

    LLC hatte ich auf 2 eingestellt
    CASE: Fractal Define R4 / MOBO: ASRock Z87 Extreme 4 / CPU: Core i7 4770K @4.3GHz / GPU: Asus GTX 1080 Ti ROG Strix OC 11GB / CPU-COOLER: EKL Brocken 2 / RAM: 2x8GB G.Skill Ares DDR3-1600MHz /
    S
    SD:
    Samsung 840 Evo 250 GB / HDD: Barracuda 1000GB / PSU: Be Quiet! DPP 10 550W 80+ Gold / DVD-LW: Samsung SH-224DB DVD-RW / TFT: BenQ XL2420G 144Hz G-Sync / KEYBOARD: QPAD MK-80 MX-Red /
    GAMING MOUSE: Roccat TYON / GAMING MOUSEPAD: Roccat Hiro/Taito Control / PC-SPEAKERS: EDIFIER S330D 2.1 / HEADPHONES: Beyerdynamic DT 990 PRO 250 Ohm / SOUND: ASUS Xonar DGX 5.1

  22. #22
    Gunnery Sergeant
    Themenstarter
    Avatar von Mr.X
    Registriert seit
    19.10.2013
    Ort
    LH
    Beiträge
    428

    Standard

    ich weiß nicht woran es liegt aber mit prime95 version 27.9 habe ich immense probleme egal was für einstellungen im UEFI
    angebe (im bezug auf Vcore, Cache Voltage oder Input Voltage) ich kriege immer wieder bluescreens wenn ich dann versuche
    meinen prozessor auf stabilität zu testen.

    ganz anders sieht die sache mit der version 26.6 aus also ist meine frage muß ich UNBEDINGT v27.9 benutzen wenn ich OC
    möchte um die stabilität zu prüfen oder tuts auch die ältere version?

    in den meisten foren die ich gelesen hab empfehlen die leute die v27.9
    CASE: Fractal Define R4 / MOBO: ASRock Z87 Extreme 4 / CPU: Core i7 4770K @4.3GHz / GPU: Asus GTX 1080 Ti ROG Strix OC 11GB / CPU-COOLER: EKL Brocken 2 / RAM: 2x8GB G.Skill Ares DDR3-1600MHz /
    S
    SD:
    Samsung 840 Evo 250 GB / HDD: Barracuda 1000GB / PSU: Be Quiet! DPP 10 550W 80+ Gold / DVD-LW: Samsung SH-224DB DVD-RW / TFT: BenQ XL2420G 144Hz G-Sync / KEYBOARD: QPAD MK-80 MX-Red /
    GAMING MOUSE: Roccat TYON / GAMING MOUSEPAD: Roccat Hiro/Taito Control / PC-SPEAKERS: EDIFIER S330D 2.1 / HEADPHONES: Beyerdynamic DT 990 PRO 250 Ohm / SOUND: ASUS Xonar DGX 5.1

  23. #23

    Standard

    Vergiss doch mal diesen Prime-Müll wenn der PC sonst in allen Lebenslagen funktioniert und stabil läuft ! (sehe gerade ich wiederhole mich)

    Hier kannst du dir auch gerne mal durchlesen wofür Prime ursprünglich gedacht war ! Prime95 – Wikipedia

    Dass mit Prime in der Version 27.9 "ungesunde Temperaturen" erreicht werden ist auch nicht neu und das haben wir (besser gesagt User Ralf1963) hier schon in einigen Threads erläutert !

    Pime 95 schadet 6700k


    Lass doch mal Furmark 3DMark laufen und guck was beispielsweise HW-Monitor für max. Temps der CPU und GPU anzeigt !
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Seasonic Focus Platinum 550Watt
    MB: Gigabyte X570 Aorus Ultra / CPU: AMD Ryzen 7 3700X / RAM: 2x8GB G.Skill Flare X 3200 CL14
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Crucial MX 500 1TB / Samsung Evo 840 250GB / 2xWD Blue 4TB
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  24. #24
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    geht es hier nicht um nen alten 4000er?
    wenn das system abstürzt bei lasttest wunder dich nicht wenn du komische Probleme später bekommst die du nicht zuordnen kannst.
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - AsRock Z87 extreme 4 und 4770k OC

  25. #25
    Gunnery Sergeant
    Themenstarter
    Avatar von Mr.X
    Registriert seit
    19.10.2013
    Ort
    LH
    Beiträge
    428

    Standard

    kann sein dass ich die 32bit version hatte und es lag daran
    nun ja ich hab mir jetzt die richtige runtergeladen und versuche
    es morgen erneut
    CASE: Fractal Define R4 / MOBO: ASRock Z87 Extreme 4 / CPU: Core i7 4770K @4.3GHz / GPU: Asus GTX 1080 Ti ROG Strix OC 11GB / CPU-COOLER: EKL Brocken 2 / RAM: 2x8GB G.Skill Ares DDR3-1600MHz /
    S
    SD:
    Samsung 840 Evo 250 GB / HDD: Barracuda 1000GB / PSU: Be Quiet! DPP 10 550W 80+ Gold / DVD-LW: Samsung SH-224DB DVD-RW / TFT: BenQ XL2420G 144Hz G-Sync / KEYBOARD: QPAD MK-80 MX-Red /
    GAMING MOUSE: Roccat TYON / GAMING MOUSEPAD: Roccat Hiro/Taito Control / PC-SPEAKERS: EDIFIER S330D 2.1 / HEADPHONES: Beyerdynamic DT 990 PRO 250 Ohm / SOUND: ASUS Xonar DGX 5.1

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. CPU FX-8350 auf ASRock 970 Extreme 3
    Von Nik1990 im Forum Mainboards
    Antworten: 18
    Letzter Beitrag: 09.12.2016, 18:00
  2. AsRock Z77 Extreme 3 BCLK
    Von dlx im Forum Probleme mit dem Rechner?
    Antworten: 9
    Letzter Beitrag: 08.06.2015, 18:15
  3. ASRock Z77 extreme 6/TB 4 RAM-Probleme
    Von Kopfes im Forum Reklamation
    Antworten: 1
    Letzter Beitrag: 17.05.2013, 21:32
  4. Asrock z77 extreme 4 defekt??
    Von buaschtel im Forum Mainboards
    Antworten: 3
    Letzter Beitrag: 25.02.2013, 20:21
  5. ASROCK 955 Extreme
    Von JGG im Forum Mainboards
    Antworten: 22
    Letzter Beitrag: 19.12.2009, 11:09

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •