Ergebnis 1 bis 7 von 7

Thema: Ubuntuserveredition 16.04.1 keine Netzwerkverbindung

  1. #1

    Standard Ubuntuserveredition 16.04.1 keine Netzwerkverbindung

    Hallo ich habe zwei PC's.
    Ein Motherboard/PC
    ASRock FM2 A75 Pro 4 M
    und ein
    ASRock FM2 A88M Pro 3+
    jeweils mit 1 Gigbit Ethernet und 10 Meter langen Digitus RJ 45 Network Patch Cord (Bezeichnung DK1522-100) F-Utp zwischen den PC's, ich kann per Ubuntuserveredition 16.04.1 (auf beiden PC's) keine Netzwerkverbindung zustande bekommen. Was kann ich machen?

  2. #2
    Lieutenant Avatar von elnino
    Registriert seit
    08.02.2012
    Ort
    Diedrichshagen bei Rostock
    Beiträge
    4.109

    Standard

    wenn du beide PCs ohne router/switch mit nur einem cable verbindest brauchst du ein crossover kabel. mit einem normalen patch cat 5 oder 7 cable wird das nix.

    ethcable03 - Ubuntuserveredition 16.04.1 keine Netzwerkverbindung
    MfG Nino
    Game PC (Codename: Cyberdesk)
    Peripherie
    Streaming- PC
    | Intel I7 8700k | 32GB Gskill TridentZ DDR4 3600 |
    | SAMSUNG 960 Pro NVMe M.2 1000GB | 2x SAMSUNG 860 EVO 2000GB Raid0 | MSI Z370 Krait |
    | 2x GTX TitanX(P) | Asus Xonar Essence STX II | EVGA Supernova P2 1000 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo |
    | Duckyshine 5 | Corsair M65 RGB | Astro A50 & Logitech G933 |
    | Rode Procaster | Pioneer DJM 800 |
    | Edifier HSC 5640 | 2x Acer Predator x34 | Playstation 4 | xBox OneS | 2x Asus PB287Q |
    | FACECAME - Sony Alpha 5100 mit SEL-P1650 | TOPCAM - Sony Alpha 5100 mit SEL-P1650 |
    | STUDIOCAM - Canon Legria mini X | ELGATO Stream Deck | Echo Dot |
    | Intel I7 6850k | 64 GB G.Skill TridentZ DDR4 3200 |
    | 950 PRO NVMe M.2 512 GB SSD | 3x2 850 PRO SATA III 2,5 Zoll 2 TB SSD [Raid 10] |
    | GTX 1080 | EVGA X99 FTW K | EVGA Supernova G3 550 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo | Asus Xonar Essence STX II | Magewell Pro Capture Quad HDMI |
    5751604170 - Ubuntuserveredition 16.04.1 keine Netzwerkverbindung

  3. #3
    Private
    Themenstarter

    Registriert seit
    19.06.2016
    Beiträge
    33

    Standard

    Nein @elnino
    ich habe Gigabit Ethernet und das hat MDI-X. So kann ich Kabel nehmen wie es beliebt.

  4. #4
    Lieutenant Avatar von elnino
    Registriert seit
    08.02.2012
    Ort
    Diedrichshagen bei Rostock
    Beiträge
    4.109

    Standard

    hast du ip und lochmaske vergeben?
    MfG Nino
    Game PC (Codename: Cyberdesk)
    Peripherie
    Streaming- PC
    | Intel I7 8700k | 32GB Gskill TridentZ DDR4 3600 |
    | SAMSUNG 960 Pro NVMe M.2 1000GB | 2x SAMSUNG 860 EVO 2000GB Raid0 | MSI Z370 Krait |
    | 2x GTX TitanX(P) | Asus Xonar Essence STX II | EVGA Supernova P2 1000 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo |
    | Duckyshine 5 | Corsair M65 RGB | Astro A50 & Logitech G933 |
    | Rode Procaster | Pioneer DJM 800 |
    | Edifier HSC 5640 | 2x Acer Predator x34 | Playstation 4 | xBox OneS | 2x Asus PB287Q |
    | FACECAME - Sony Alpha 5100 mit SEL-P1650 | TOPCAM - Sony Alpha 5100 mit SEL-P1650 |
    | STUDIOCAM - Canon Legria mini X | ELGATO Stream Deck | Echo Dot |
    | Intel I7 6850k | 64 GB G.Skill TridentZ DDR4 3200 |
    | 950 PRO NVMe M.2 512 GB SSD | 3x2 850 PRO SATA III 2,5 Zoll 2 TB SSD [Raid 10] |
    | GTX 1080 | EVGA X99 FTW K | EVGA Supernova G3 550 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo | Asus Xonar Essence STX II | Magewell Pro Capture Quad HDMI |
    5751604170 - Ubuntuserveredition 16.04.1 keine Netzwerkverbindung

  5. #5
    Private
    Themenstarter

    Registriert seit
    19.06.2016
    Beiträge
    33

    Standard

    @elnino
    IP habe ich vergeben, Lochmaske kenne ich nicht.
    Was ist Lochmaske?

  6. #6
    Lieutenant Avatar von elnino
    Registriert seit
    08.02.2012
    Ort
    Diedrichshagen bei Rostock
    Beiträge
    4.109

    Standard

    ich meinte die subnetzmask sorry =D diese muss identisch sein bei der ip nennst du den ersten einfach 168.0.0.1 und pc2 168.0.0.2!
    submask sollte 255.255.0.0 sein, wenn ich mich recht entsinne.
    MfG Nino
    Game PC (Codename: Cyberdesk)
    Peripherie
    Streaming- PC
    | Intel I7 8700k | 32GB Gskill TridentZ DDR4 3600 |
    | SAMSUNG 960 Pro NVMe M.2 1000GB | 2x SAMSUNG 860 EVO 2000GB Raid0 | MSI Z370 Krait |
    | 2x GTX TitanX(P) | Asus Xonar Essence STX II | EVGA Supernova P2 1000 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo |
    | Duckyshine 5 | Corsair M65 RGB | Astro A50 & Logitech G933 |
    | Rode Procaster | Pioneer DJM 800 |
    | Edifier HSC 5640 | 2x Acer Predator x34 | Playstation 4 | xBox OneS | 2x Asus PB287Q |
    | FACECAME - Sony Alpha 5100 mit SEL-P1650 | TOPCAM - Sony Alpha 5100 mit SEL-P1650 |
    | STUDIOCAM - Canon Legria mini X | ELGATO Stream Deck | Echo Dot |
    | Intel I7 6850k | 64 GB G.Skill TridentZ DDR4 3200 |
    | 950 PRO NVMe M.2 512 GB SSD | 3x2 850 PRO SATA III 2,5 Zoll 2 TB SSD [Raid 10] |
    | GTX 1080 | EVGA X99 FTW K | EVGA Supernova G3 550 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo | Asus Xonar Essence STX II | Magewell Pro Capture Quad HDMI |
    5751604170 - Ubuntuserveredition 16.04.1 keine Netzwerkverbindung

  7. #7
    Private
    Themenstarter

    Registriert seit
    19.06.2016
    Beiträge
    33

    Standard

    Ip habe ich vergeben.
    Was nun eine Verbindung kommt nicht zustande.

    Zusammengefasst nach 1 19 minutes:

    Ich habe Kontakt per email mit ASRock gehabt, es ist richtig das ich ein Crossover Kabel benötige, deswegen dauert das hier jetzt Wochen und Monate bis ich mir das besorgt habe.
    Geändert von Krüdelzuur (16.09.2016 um 15:20 Uhr)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Asus Z170I Probleme mit der Netzwerkverbindung
    Von ID27 im Forum Probleme mit dem Rechner?
    Antworten: 20
    Letzter Beitrag: 15.09.2016, 14:22
  2. Antworten: 2
    Letzter Beitrag: 10.06.2013, 23:09
  3. Antworten: 26
    Letzter Beitrag: 22.06.2008, 15:17
  4. Netzwerkverbindung werden nicht mehr angezeigt
    Von Black-Shadow im Forum Windows
    Antworten: 10
    Letzter Beitrag: 17.05.2007, 11:53
  5. Antworten: 12
    Letzter Beitrag: 25.12.2005, 14:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •