Ergebnis 1 bis 8 von 8

Thema: Antenne zu schwach von Accesspoint

  1. #1

    Standard Antenne zu schwach von Accesspoint

    Guten Tag zusammen,

    Ich habe mir hier bei mindfactory das Gerät D-Link DWL-900AP+ gekauft.

    Nur leider musste ich feststellen, das die Antenne des Gerätes bzw. das abgehende Signal zu schwach ist.

    Könnt ihr mir empfehlen, was ich nun tun soll ? Entweder das Gerät zurücksenden und besseres kaufen ? oder reicht einfach eine neue Antenne, was mir lieber wäre.
    Und wenn ja, welche ?

    Über Tipps würde ich mich freuen.

    Mit freundlichen Grüßen

    Jürgen

  2. #2
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Was bedeutet denn in diesem Fall zu schwach?


  3. #3
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Welche Strecke soll den der AP versorgen? Wie sind Deine baulichen Gegenheiten? Welchen Empfänger hast Du? ....

    Giga



    ...viele PCs

  4. #4
    Private
    Themenstarter

    Registriert seit
    26.05.2006
    Ort
    Mainz
    Beiträge
    8

    Standard

    Hallo,

    Im Grunde "nur" vom Kellergeschoss ins Erdgeschoss. Allerdings muss man dazu sagen, dass die Decke sehr dick ist.

    Als Empfänger habe ich einmal D-Link DWL-G520+ PCI und einmal für den Laptop Netgear WG111 USB Adapter.

    Der USB Adapter von Netgear bekommt eine etwas bessere Verbindung zum Accesspoint als die PCI Karte, allerdings auch nicht wesentlich besser.

    Liebe Grüße

    Jürgen

  5. #5
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von serverexperts.de
    Hallo,

    Im Grunde "nur" vom Kellergeschoss ins Erdgeschoss. Allerdings muss man dazu sagen, dass die Decke sehr dick ist.

    Als Empfänger habe ich einmal D-Link DWL-G520+ PCI und einmal für den Laptop Netgear WG111 USB Adapter.

    Der USB Adapter von Netgear bekommt eine etwas bessere Verbindung zum Accesspoint als die PCI Karte, allerdings auch nicht wesentlich besser.

    Liebe Grüße

    Jürgen
    Naja....ich sehe da mal Deine Decke als das Problem an. Da bist Du nicht der erste. Du solltest Deinen AP anders positionieren. ZB Richtung Treppenaufgang.

    Giga

    PS: Ein anderer AP hilft Dir da auch nicht



    ...viele PCs

  6. #6
    Private
    Themenstarter

    Registriert seit
    26.05.2006
    Ort
    Mainz
    Beiträge
    8

    Standard

    Da habe ich bereits alles probiert, Bringt alles keinen wirklichen Vorteil oder Verbesserung.

    Was mich nur wundert, ist dass er bei Link Qualität 72% meint und bei Signal Stärke 64%. Das sollte doch eigentlich reichen oder nicht ?

    Leider liegt die Durchsatzrate aber nur bei 1-2Mbps.

    Evtl. falsche Konfiguration ?

  7. #7
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von serverexperts.de
    Da habe ich bereits alles probiert, Bringt alles keinen wirklichen Vorteil oder Verbesserung.

    Was mich nur wundert, ist dass er bei Link Qualität 72% meint und bei Signal Stärke 64%. Das sollte doch eigentlich reichen oder nicht ?

    Leider liegt die Durchsatzrate aber nur bei 1-2Mbps.

    Evtl. falsche Konfiguration ?
    Also die Signalstärke reicht aus.

    Giga



    ...viele PCs

  8. #8
    Private
    Themenstarter

    Registriert seit
    26.05.2006
    Ort
    Mainz
    Beiträge
    8

    Standard

    Dann verstehe ich nicht, warum er nur 1mbps durchkriegt. Mehr als 30kb/s bekomme ich leider über wireless nicht an datendurchsatz, wenn ich ausm Internet was runterlade.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Enermax Netzteil zu schwach??
    Von shiva im Forum Netzteile
    Antworten: 4
    Letzter Beitrag: 13.04.2006, 13:07
  2. Suche neuen Accesspoint - Noch eine Frage
    Von Blackspeed im Forum WLAN
    Antworten: 13
    Letzter Beitrag: 12.04.2006, 17:04
  3. Netzteil zum Spielen zu schwach?
    Von Chrisamd im Forum Netzteile
    Antworten: 6
    Letzter Beitrag: 29.12.2005, 00:17
  4. Hallo Antenne Bayern
    Von Athlon im Forum Off-Topic
    Antworten: 25
    Letzter Beitrag: 06.11.2005, 23:04
  5. Netzteil zu schwach ?
    Von -Eagle- im Forum Archiv Hardwareberatung
    Antworten: 5
    Letzter Beitrag: 24.02.2005, 18:53

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •