Danke Danke:  0
Gefällt mir Gefällt mir:  0
Ergebnis 1 bis 11 von 11

Thema: G1 Gaming GTX 970

  1. #1
    Private
    Registriert seit
    06.03.2016
    Beiträge
    2
    Post Thanks / Like

    Böse G1 Gaming GTX 970

    Hallo liebe Community^^

    ich hoffe, dass ich im richtigem Unterforum poste. Und zwar geht es um meine GTX 970 G1 Gaming..
    Soweit ist alles in Ordnung doch wenn ich CS:GO starte und mich im Startmenü befinde gibt die Graka ein sehr undefinierbares Geräusch von sich.
    Ein Spulenfieben ist es meiner Meinung nach nicht. Es ist auch schwer zu Orten woher das Geräusch kommt es meine Ohren sagen mir, dass es die Graka ist^^

    Dieses Problem tritt nur im Startmenü von CS:GO auf. Sonst ist alles in Ordnung. Das Geräusch nervt jedoch auf dauer. Sobald ich aus dem Game Tabbe ist das Geräusch auch weg, sobald ich wieder maximiere ist es wieder da.

    Wenn ich mich Ingame befinde ist das Geräusch auch nicht mehr vorhanden.

    Vielleicht kann mir wer hier ja helfen

    MFG

  2. #2
    Master Gunnery Sergeant Avatar von DerGunsula
    Registriert seit
    26.04.2012
    Beiträge
    2.290
    Post Thanks / Like

    Standard

    Es ist Spulenfiepen, also nichts ungewöhnliches vor allem nicht in Spiele UIs.

    CS:GO hat dafür auch ein Befehl einfach in die console "fps_max_menu 60" eingeben
    standardmäßig sind glaube 500 eingestellt.
    CPU:i7 6700k @ 4.2GHz - Turbo aus ::: GPU:EVGA GTX 980 SC ACX 2.0 SLI ::: Netzteil:Cooler Master V750 ::: Arbeitsspeicher:Kingston HyperX Savage DDR4 2x 16GB @ 2133MHz (CL13) ::: Mainbord:GA-Z170x-Gaming 5

  3. #3
    Sergeant
    Registriert seit
    14.01.2007
    Beiträge
    85
    Post Thanks / Like

    Standard

    Hey der Befehl greift aber nur wenn du einen fps_max wert definiert hast. Wenn fps_max auf 0 steht hast du im Menü immer max fps

    Gesendet von meinem GT-I9195 mit Tapatalk

  4. #4
    Major Avatar von grigi
    Registriert seit
    08.10.2006
    Beiträge
    6.091
    Post Thanks / Like

    Standard

    Testweise globales Ein/ Abschalten von VSync könnte auch helfen.
    -v-sync-bei-nvidia-karten-deaktivierenausschalten/

  5. #5
    Private
    Themenstarter

    Registriert seit
    06.03.2016
    Beiträge
    2
    Post Thanks / Like

    Standard

    Zitat Zitat von grigi Beitrag anzeigen
    Testweise globales Ein/ Abschalten von VSync könnte auch helfen.
    -v-sync-bei-nvidia-karten-deaktivierenausschalten/
    Hat leider nichts gebracht :/ Naja, wenn es das übliche Spulenfieben ist, dann ist ja soweit alles in ''Ordnung''^^

  6. #6
    Major Avatar von grigi
    Registriert seit
    08.10.2006
    Beiträge
    6.091
    Post Thanks / Like

    Standard

    Ja ist nicht schlimm.
    Gibt Fälle wo es ständig fiept, da bist du mit deinem CS:GO Startmenü noch gut weggekommen.

  7. #7
    Master Gunnery Sergeant Avatar von DerGunsula
    Registriert seit
    26.04.2012
    Beiträge
    2.290
    Post Thanks / Like

    Standard

    https://forum.mindfactory.de/t93144-...ml#post1072106
    Kannst sie auch auf 30 machen, dann fiept sicherlich nichts mehr.


    Zitat Zitat von kevsei Beitrag anzeigen
    Hey der Befehl greift aber nur wenn du einen fps_max wert definiert hast. Wenn fps_max auf 0 steht hast du im Menü immer max fps

    Gesendet von meinem GT-I9195 mit Tapatalk
    warum sollte man sie auch auf 0 machen, dadurch dauert es 10 mal länger bis die map geladen ist.
    CPU:i7 6700k @ 4.2GHz - Turbo aus ::: GPU:EVGA GTX 980 SC ACX 2.0 SLI ::: Netzteil:Cooler Master V750 ::: Arbeitsspeicher:Kingston HyperX Savage DDR4 2x 16GB @ 2133MHz (CL13) ::: Mainbord:GA-Z170x-Gaming 5

  8. #8
    Sergeant
    Registriert seit
    14.01.2007
    Beiträge
    85
    Post Thanks / Like

    Standard

    Ich weiß nicht warum man diesen auf 0 gestellt haben sollte. Jedoch lädt die map sowohl mit fpsmax 300 und 0 zumindest bei mir gleich schnell . wüsste auch nicht was die Erhöhung der Fps zahl mit laden der maps zu tun haben sollte

    Gesendet von meinem GT-I9195 mit Tapatalk

  9. #9
    Master Gunnery Sergeant Avatar von DerGunsula
    Registriert seit
    26.04.2012
    Beiträge
    2.290
    Post Thanks / Like

    Standard

    https://youtu.be/yh3Dk3Ss5c0?t=172

    Ist normal bei der source engine, aber Hauptsache sagen sie lädt bei dir gleich schnell .

    Bei mir,
    fps_max 0 = 34 Sekunden
    fps_max 300 = 7 Sekunden
    CPU:i7 6700k @ 4.2GHz - Turbo aus ::: GPU:EVGA GTX 980 SC ACX 2.0 SLI ::: Netzteil:Cooler Master V750 ::: Arbeitsspeicher:Kingston HyperX Savage DDR4 2x 16GB @ 2133MHz (CL13) ::: Mainbord:GA-Z170x-Gaming 5

  10. #10
    Sergeant
    Registriert seit
    14.01.2007
    Beiträge
    85
    Post Thanks / Like

    Standard

    Hier hab mir extra die Mühe gemacht es auch zu belegen. Nur weil in irgendeinem Video und ggf. auch bei dir so ein Bug auftritt, heißt das noch lange nicht dass dieser bei jedem auftritt.. Habs sowohl auf meinem Main PC getestet, wie auch auf nem 250¤ Laptop, bei beiden gibt es bei den Ladezeiten 0 Unterschiede zwischen irgendwelchen fps_max Werten.

    https://www.youtube.com/watch?v=LmzlukBsAU0

  11. #11
    Master Gunnery Sergeant Avatar von DerGunsula
    Registriert seit
    26.04.2012
    Beiträge
    2.290
    Post Thanks / Like

    Standard

    Das kein bug
    CPU:i7 6700k @ 4.2GHz - Turbo aus ::: GPU:EVGA GTX 980 SC ACX 2.0 SLI ::: Netzteil:Cooler Master V750 ::: Arbeitsspeicher:Kingston HyperX Savage DDR4 2x 16GB @ 2133MHz (CL13) ::: Mainbord:GA-Z170x-Gaming 5

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 24.01.2016, 11:03
  2. Gaming-PC max 2000¤ (Erster Gaming-PC *.*)
    Von Thief im Forum PC-Konfigurationen
    Antworten: 25
    Letzter Beitrag: 27.11.2015, 08:56
  3. Gaming Pc: 900€
    Von Piizza im Forum PC-Konfigurationen
    Antworten: 58
    Letzter Beitrag: 27.10.2012, 21:26
  4. Gaming PC
    Von hinnerk138 im Forum PC-Konfigurationen
    Antworten: 19
    Letzter Beitrag: 20.10.2012, 12:32
  5. Gaming PC
    Von Karsia im Forum PC-Konfigurationen
    Antworten: 12
    Letzter Beitrag: 11.10.2012, 17:38

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •