Wollte mal hier darauf aufmerksam machen, da es warscheinlich (fast) alle Linux Distributionen und Versionen betreffen dürfte:

glibc: Dramatische Sicherheitslücke in Linux-Netzwerkfunktionen | heise online

Wer also ein Linux System nutzt, sollte also die Updates einspielen, sobald sie verfügbar sind.