Ergebnis 1 bis 6 von 6

Thema: AMD Treiber schmiert ab ?

  1. #1

    Standard AMD Treiber schmiert ab ?

    Hallo,
    ich habe in der letzten Zeit Probleme, das der AMD Treiber mir dauernd abschmiert (und mein PC dadurch mit)

    Das ganze läuft in etwa so ab :
    Mein Bildschirm wird Schwarz, die Uhren anzeige auf meiner Tastatur bliebt stehen
    nach einigen Sekunden kommt das bild dann wieder, unten rechts bekomme ich dann eine anzeigte mit (ungefähr) diesen Text:
    Der Angzeigetreiber wurde nach einen Fehler wiederhergestellt
    Der Anzeigetreiber "AMD driver" reagiert nicht mehr und wurde wiederhergestellt
    wenn ich Google Chrome geöffnet habe ist dieser meistens Komplett weiß (also es wird keine Seite mehr angezeigt) beim anklicken kommt dann, das Google chrome nichtmehr reagiert und neu gestartet werden muss.

    Wenn das Problem auftritt kommt es meistens öfters hintereinander. Nach mehrmaligen auftreten hintereinander bleibt der Monitor meistens Schwarz (und die Uhr auf meiner Tastatur stehen) - es hilft nur noch ein Neustarten des PC's

    AMD Treiber habe ich schon neu installiert - hat nicht geholfen.
    Woran kanns liegen ?

    Win 7 Ultimate 64bit
    AMD Phenom II x6 1055T
    AMD r9 290x

  2. #2
    Lieutenant Avatar von elnino
    Registriert seit
    08.02.2012
    Ort
    Diedrichshagen bei Rostock
    Beiträge
    4.109

    Standard

    aktueller treiber ? welchen treiber benutzt du ?
    hast du am tackt der karte herum gespielt ?
    bitte ein paar mehr informationen!
    MfG Nino
    Game PC (Codename: Cyberdesk)
    Peripherie
    Streaming- PC
    | Intel I7 8700k | 32GB Gskill TridentZ DDR4 3600 |
    | SAMSUNG 960 Pro NVMe M.2 1000GB | 2x SAMSUNG 860 EVO 2000GB Raid0 | MSI Z370 Krait |
    | 2x GTX TitanX(P) | Asus Xonar Essence STX II | EVGA Supernova P2 1000 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo |
    | Duckyshine 5 | Corsair M65 RGB | Astro A50 & Logitech G933 |
    | Rode Procaster | Pioneer DJM 800 |
    | Edifier HSC 5640 | 2x Acer Predator x34 | Playstation 4 | xBox OneS | 2x Asus PB287Q |
    | FACECAME - Sony Alpha 5100 mit SEL-P1650 | TOPCAM - Sony Alpha 5100 mit SEL-P1650 |
    | STUDIOCAM - Canon Legria mini X | ELGATO Stream Deck | Echo Dot |
    | Intel I7 6850k | 64 GB G.Skill TridentZ DDR4 3200 |
    | 950 PRO NVMe M.2 512 GB SSD | 3x2 850 PRO SATA III 2,5 Zoll 2 TB SSD [Raid 10] |
    | GTX 1080 | EVGA X99 FTW K | EVGA Supernova G3 550 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo | Asus Xonar Essence STX II | Magewell Pro Capture Quad HDMI |
    5751604170 - AMD Treiber schmiert ab ?

  3. #3
    Sergeant
    Themenstarter

    Registriert seit
    17.04.2015
    Beiträge
    66

    Standard

    Ich habe die Radeon Software "Crimson Edition 16.1.1 Hotfix" vom 04.02.2016 drauf (laut diesen ist mein Treiber auf aktuellsten stand)
    Einzelne Treiber find ich auf der Seite nicht
    Version der Radeon Einstellungen - 2016.0203.1043.19267
    Treiber-Paketversion - 15.301.1801.1001-160203a-299101E
    Anbieter - Advanced Micro Devices, Inc.
    2D-Treiberversion - 8.1.1.1533
    Direct3D® Version - 9.14.10.1171
    OpenGL® Version - 6.14.10.13417
    OpenCL™ Version - 2.0.4.0
    AMD Mantle-Version - 9.1.10.99
    AMD Mantle API-Version - 98309
    AMD Audio-Treiberversion - 7.12.0.7723
    hast du am tackt der karte herum gespielt ? :
    Nein nix geändert

  4. #4
    Lieutenant Avatar von elnino
    Registriert seit
    08.02.2012
    Ort
    Diedrichshagen bei Rostock
    Beiträge
    4.109

    Standard

    auf c sollte ein ordner mit den alten treibern sein (AMD) downgrade den treiber mal. was du grade benutzt ist ein beta treiber. kann somit zu problemen führen.
    MfG Nino
    Game PC (Codename: Cyberdesk)
    Peripherie
    Streaming- PC
    | Intel I7 8700k | 32GB Gskill TridentZ DDR4 3600 |
    | SAMSUNG 960 Pro NVMe M.2 1000GB | 2x SAMSUNG 860 EVO 2000GB Raid0 | MSI Z370 Krait |
    | 2x GTX TitanX(P) | Asus Xonar Essence STX II | EVGA Supernova P2 1000 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo |
    | Duckyshine 5 | Corsair M65 RGB | Astro A50 & Logitech G933 |
    | Rode Procaster | Pioneer DJM 800 |
    | Edifier HSC 5640 | 2x Acer Predator x34 | Playstation 4 | xBox OneS | 2x Asus PB287Q |
    | FACECAME - Sony Alpha 5100 mit SEL-P1650 | TOPCAM - Sony Alpha 5100 mit SEL-P1650 |
    | STUDIOCAM - Canon Legria mini X | ELGATO Stream Deck | Echo Dot |
    | Intel I7 6850k | 64 GB G.Skill TridentZ DDR4 3200 |
    | 950 PRO NVMe M.2 512 GB SSD | 3x2 850 PRO SATA III 2,5 Zoll 2 TB SSD [Raid 10] |
    | GTX 1080 | EVGA X99 FTW K | EVGA Supernova G3 550 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo | Asus Xonar Essence STX II | Magewell Pro Capture Quad HDMI |
    5751604170 - AMD Treiber schmiert ab ?

  5. #5
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.044

    Standard

    Welche 290x ist das? von werk übertaktet? macht gerne Probleme.
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - AMD Treiber schmiert ab ?

  6. #6
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.315

    Standard

    Zitat Zitat von BigWhoop Beitrag anzeigen
    Welche 290x ist das? von werk übertaktet? macht gerne Probleme.
    das wäre auch mein erster ansatzpunkt. erstmal entsprechend deutlich untertakten und damit testen.
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - AMD Treiber schmiert ab ?
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Grafikkartentreiber schmiert ab
    Von FastkeineAhnunghaber im Forum Probleme mit dem Rechner?
    Antworten: 51
    Letzter Beitrag: 22.09.2014, 13:45
  2. XFX Radeon HD5770 Treiber schmiert ab
    Von bembel666 im Forum Grafikkarten
    Antworten: 102
    Letzter Beitrag: 06.12.2010, 15:48
  3. Rechner schmiert ab
    Von makrele im Forum Probleme mit dem Rechner?
    Antworten: 9
    Letzter Beitrag: 17.12.2008, 19:29
  4. DDR-RAM PC266 -> schmiert ab!
    Von Harry im Forum Arbeitsspeicher (RAM)
    Antworten: 8
    Letzter Beitrag: 27.01.2008, 19:58
  5. Radeon X1950XTX schmiert ab :(
    Von Darklord im Forum TV-Karten
    Antworten: 7
    Letzter Beitrag: 09.11.2006, 12:26

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •