Ergebnis 1 bis 16 von 16

Thema: Asus WL-138G + WPA Verschlüsselung - wie?

  1. #1

    Standard Asus WL-138G + WPA Verschlüsselung - wie?

    Hallo,
    ich habe mir letzte Woche (unter anderem) die oben genannte Wlan-Karte bestellt, diese Karte unterstützt laut Asus den WPA-Verschlüsselungsstandard. nachzulesen ist dies hier.

    Nun erlaubt die Software der Karte aber nur WEP-Keys, und auch mit der Windows SP2-eigenen Software gelingt das Verbinden in mein Wlan hier nicht. Was soll ich nun tun?

  2. #2

    Standard

    Warum installierst du nicht das Asus Mobile Control Center ?
    Dann konfigurierst du es nach dieser Anleitung:
    http://dlsvr02.asus.com/pub/ASUS/wir...nstall_100.zip


    oder du gehst nur über die Drahtlose Netzwerkverbindung -- bei Win XP (das Asus Teil ist echt seltsam) -oder umtauschen das Teil ist echt sch........
    Geändert von VENICE-1 (20.05.2006 um 22:17 Uhr)

  3. #3
    Private
    Themenstarter

    Registriert seit
    20.05.2006
    Beiträge
    9

    Standard

    Verbinden über die XP Software geht ja leider auch nicht, ich geb das Passwort ein, der versucht sich zu verbinden und stellt fest, dass es nicht klappt.

  4. #4
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Wenn du dir die drahtlosen Netzwerke anzeigen lässt, zeigt der denn dort WPA Verschlüsselung an?


  5. #5
    Private
    Themenstarter

    Registriert seit
    20.05.2006
    Beiträge
    9

    Standard

    jau, tut er

  6. #6
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Was gibt der denn für eine Meldung beim Versuch, zu verbinden?


  7. #7
    Private
    Themenstarter

    Registriert seit
    20.05.2006
    Beiträge
    9

    Standard

    asus6oq - Asus WL-138G + WPA Verschlüsselung - wie?

    so siehts aus

  8. #8
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Funktioniert es denn eigentlich mit WEP oder ohne Verschlüsselung?


  9. #9
    Private
    Themenstarter

    Registriert seit
    20.05.2006
    Beiträge
    9

    Standard

    Zu beidem ja... aber das wäre eine Lösung, von der ich nicht sonders begeistert wäre.

  10. #10
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Schon klar, es ging mir nur darum, ob es wirklich an WPA liegt oder doch eher an der Verbindung selber...


  11. #11
    Private
    Themenstarter

    Registriert seit
    20.05.2006
    Beiträge
    9

    Standard

    Joah, hätte vielleicht erwähnen sollen, dass mein Laptop einen halben Meter daneben steht und vollen Empfang hat

  12. #12

    Standard

    Die Asus Utilitysoftware bietet keine direkte WPA Unterstützung.
    Um WPA zu nutzen, lass Win XP die Konfiguration übernehmen und deaktiviere die Utilitysoftware von Asus.
    Bei Win XP dann unter Systemsteuerung => Drahtlosnetzwerkinstallation wählen.
    Hier dann WPA wählen und konfigurieren und mit dem Router abgleichen!
    Ach und nicht vertippen

    Oder versuch mal den Treiber von der Asus Page (hört sich ja ganz nett an)

    Version 2.27.00.87 8 2006/02/06 aktualisieren
    Betriebssystem WinXP
    Beschreibung Odyssee-Klient für Marvell Odyssee-Klient für Marvell:
    Anmerkung: Dieses Dienstprogramm läuft nicht mit ASUS drahtlosem Dienstprogramm gleichzeitig. Du mußt dieses Dienstprogramm verwenden, um WPA Unterstützung zu ermöglichen

    http://support.asus.com/download/dow...Language=de-de
    Geändert von VENICE-1 (21.05.2006 um 01:54 Uhr)

  13. #13
    Private
    Themenstarter

    Registriert seit
    20.05.2006
    Beiträge
    9

    Standard

    Den neuesten Treiber hab ich schon getestet, war eine der ersten Sachen, die ich ausprobiert habe bevor ich ich mich hier gemeldet hab.
    Den Marvell-Client von der ASUS-Seite habe ich allerdings nicht ausprobiert, sondern den direkt von Marvell, der hat auch nur WEP angeboten. Ich werds nachher mal ausprobieren, auch wenn ich nicht so wirklich an Erfolg glaube.
    Danke trotzdem

  14. #14
    Private
    Themenstarter

    Registriert seit
    20.05.2006
    Beiträge
    9

    Standard

    Das ganze wird noch ganz lustig. Der Marvell Client von ASUS erlaubt zwar prinzipiell WPA, jedoch meint er, die Karte wäre "not licensed"...

  15. #15

    Standard

    Zitat Zitat von Revontulet
    Den neuesten Treiber hab ich schon getestet, war eine der ersten Sachen, die ich ausprobiert habe bevor ich ich mich hier gemeldet hab.
    Das ganze wird noch ganz lustig. Der Marvell Client von ASUS erlaubt zwar prinzipiell WPA, jedoch meint er, die Karte wäre "not licensed"...
    Entferne mal alle Treiber ( Treiberreste den direkt von Marvell ) die du vorher installiert hast, kann sein das es deswegen Probleme gibt, (sonst weiß ich auch nicht mehr weiter)

  16. #16
    Private
    Themenstarter

    Registriert seit
    20.05.2006
    Beiträge
    9

    Standard

    Eine Neuinstallation von Windows sowie der 64bit Treiber von der ASUS-Seite (ich benutze das "alte" 32Bit XP) haben es gerichtet.
    Danke für alle Hilfe.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Probleme mit Asus Board und Amd64 Winchester Cpu???
    Von OSIRIS im Forum Allgemeines
    Antworten: 15
    Letzter Beitrag: 11.03.2005, 23:21

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •