Ergebnis 1 bis 18 von 18

Thema: Hohe Latenz in Online-Spielen durch Switch

  1. #1

    Standard Hohe Latenz in Online-Spielen durch Switch

    Hallo, ich weiß nicht ob ich hier richtig bin mit meinem Problem.
    Ich habe seit einiger Zeit starke Probleme wenn es um Online-Spiele geht.
    Meine Latenz bricht regelmäßig stark aus und normales spielen ist dadurch nicht möglich.

    Das Problem tritt ein, sobald ich meinen PC über einen Gigabit Switch mit dem Internet verbinde. Sobald ich meinen PC direkt mit dem Router verbinde, treten keine Probleme auf.
    Ich habe normalerweise eine Latenz von ~25 in Spielen wie Diablo3 und World of Warcraft, aber wärend ich den Switch im betrieb habe, bricht die Latenz enorm aus. Teilweise bis zu 5000.

    Mein Router ist die FritzBox 6490 Cable von Kabel Deutschland. Ich habe Internet and Phone 200.

    Ich habe bereits getestet ob es eventuell an dem Switch liegt, aber das Problem tritt bei 2 Modellen auf. ISY INW 3200 und den heute frisch erhaltenen Zyxel GS-105Bv2.

    Verbinde ich meinen PC direkt mit dem Router erhalte ich 4 von 4 Antworten wenn ich den Router anpinge. Ist ein Switch im betrieb teilweise 0 von 4...

    Ich weiß nicht mehr weiter und bin schon total verzweifelt...ich hoffe mir kann jemand helfen.

    Wenn ich etwas downloade, fällt mir kein wirkliches Problem auf. Die Downloadrate ist zu 99% bei 23-25 Mb/sec.


    C:\Users\Chris>ping 192.168.178.1

    Ping wird ausgeführt für 192.168.178.1 mit 32 Bytes Daten:
    Zeitüberschreitung der Anforderung.
    Antwort von 192.168.178.1: Bytes=32 Zeit<1ms TTL=64
    Antwort von 192.168.178.1: Bytes=32 Zeit<1ms TTL=64
    Zeitüberschreitung der Anforderung.

    Ping-Statistik für 192.168.178.1:
    Pakete: Gesendet = 4, Empfangen = 2, Verloren = 2
    (50% Verlust),
    Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms
    Geändert von violess1 (14.01.2016 um 11:24 Uhr)

  2. #2
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    da würde ich kabel tauschen oder andere netzwerkkarte mal versuchen. Um den fehler zu finden.
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Hohe Latenz in Online-Spielen durch Switch

  3. #3
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Zitat Zitat von BigWhoop Beitrag anzeigen
    da würde ich kabel tauschen oder andere netzwerkkarte mal versuchen. Um den fehler zu finden.
    Also das Hauptkabel, welches den Switch mit Internet versorgen soll, funktioniert einwandfrei. Wenn ich dieses in meinen Rechner stecke und dieser somit direkt mit dem Router verbunden ist, habe ich keinerlei Probleme was die Latenz angeht.
    An dem Kabel welches vom Switch dann in meinen Rechner führt kann es auch nicht liegen. Da habe ich schon mehrere ausprobiert, aber alle mit dem Selben Ergebnis.
    Und wenn es an der Netzwerkkarte liegen würde, dann müsste ich solche Probleme doch auch mitbekommen wenn ich meinen Rechner direkt mit dem Router verbinde, oder nicht?

    - Ich habe jetzt mal das Hauptkabel getauscht, aber selbes Ergebnis erzielt.
    Geändert von violess1 (14.01.2016 um 13:48 Uhr)

  4. #4
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    naja irgendwo hast du ja nen Problem. Und das gillt es zu finden. Falls du meinst dein OS ist es dann lad dir eine LiveDVD von Ubuntu oder so runter.
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Hohe Latenz in Online-Spielen durch Switch

  5. #5
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.454

    Standard

    Und wenn es an der Netzwerkkarte liegen würde, dann müsste ich solche Probleme doch auch mitbekommen wenn ich meinen Rechner direkt mit dem Router verbinde, oder nicht?
    nicht zwingend, nein...
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Hohe Latenz in Online-Spielen durch Switch
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  6. #6
    Master Gunnery Sergeant Avatar von Max
    Registriert seit
    22.02.2005
    Ort
    Braunschweig
    Beiträge
    1.638

    Standard

    Hängt der Router am Uplink-Port ?
    "Wir müssen die Religion des anderen respektieren, aber nur in dem Sinn und dem Umfang, wie wir auch seine Theorie respektieren, wonach seine Frau hübsch und seine Kinder klug sind"

    Zitat Zitat von Ralph1963 Beitrag anzeigen
    rubbel- und quietschtests an der Chroma
    Zitat Zitat von Ralf1963 Beitrag anzeigen
    irgendwelche Nippel- und Schweiss Messungen

  7. #7
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Zitat Zitat von Max Beitrag anzeigen
    Hängt der Router am Uplink-Port ?
    Also ich habe das Hauptkabel in Slot 4 gesteckt, jedoch weiß ich nicht ob das auch tatsächlich der Uplink-Port ist, da das Handbuch der Fritz Box 6490 keine derartige Beschreibung liefert.

    Ich habe gestern meinen PC einmal komplett neu aufgesetzt. Das heißt, Windows 10 neu installiert und alles an Treiber für sämtliche Hardware neu geladen. Seitdem geht es mit der Latenz wieder. Das Problem scheint somit gelöst, auch wenn ich gern die Ursache dafür gefunden hätte.

  8. #8
    Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    10.449

    Standard

    Die Frage war nicht, wo das Kabel im Router, also der Fritz!box, steckt, sondern in welchen Anschluss das Kabel im Switch steckt.
    Gruß Mav
    Spoiler

  9. #9
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Zitat Zitat von Maverick64 Beitrag anzeigen
    Die Frage war nicht, wo das Kabel im Router, also der Fritz!box, steckt, sondern in welchen Anschluss das Kabel im Switch steckt.
    Port 5. Laut Beschreibung der " High Priority Port ". Und laut der Internetbeschreibung des Herstellers sind alle Ports Uplinkfähig.

  10. #10
    Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    10.449

    Standard

    Also ich habe in den technischen Daten etwas anderes gelesen, versuch es mal mit Port 1 vom Router und Port 2 vom Switch zum Rechner...
    Gruß Mav
    Spoiler

  11. #11
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Zitat Zitat von Maverick64 Beitrag anzeigen
    Also ich habe in den technischen Daten etwas anderes gelesen, versuch es mal mit Port 1 vom Router und Port 2 vom Switch zum Rechner...
    Bitte entschuldige die späte Rückmeldung. Hatte eine Zahn-OP und war durch die Medikamente nicht imstande am Rechner zu sitzen. :-/

    Ich habe es nach deiner Beschreibung umgesteckt und es läuft. Sogar besser als vorher. Vielen Dank!

    Aber darf ich fragen wo du diese Daten gelesen hast? Ich habe auf den Herstellerseiten und in den Handbücher geschaut und gedacht ich mache es nun richtig.

  12. #12
    Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    10.449

    Standard

    Zitat Zitat von violess1 Beitrag anzeigen
    Aber darf ich fragen wo du diese Daten gelesen hast? Ich habe auf den Herstellerseiten und in den Handbücher geschaut und gedacht ich mache es nun richtig.
    Auf der Homepage von Zyxel... : http://www.zyxel.ch/de/support/download/56359_1
    2.Seite ganz unten
    Gruß Mav
    Spoiler

  13. #13
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    so. Nach einiger Zeit des normalen spielens, klage ich erneut über die gleichen Probleme. Sobald ich den Switch entferne, läuft es problemlos...

  14. #14
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    Was gibt es denn für neue Erkentnisse? Was heißt "normales spielen".
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Hohe Latenz in Online-Spielen durch Switch

  15. #15
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Zitat Zitat von BigWhoop Beitrag anzeigen
    Was gibt es denn für neue Erkentnisse? Was heißt "normales spielen".
    Mit einer gewohnten Latenz von 20-30.

  16. #16
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    ja und was ist dann passiert? Und was war vorher? Du solltest ein paar mehr infos raus geben
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Hohe Latenz in Online-Spielen durch Switch

  17. #17
    Sergeant
    Themenstarter

    Registriert seit
    03.02.2014
    Beiträge
    83

    Standard

    Zitat Zitat von BigWhoop Beitrag anzeigen
    ja und was ist dann passiert? Und was war vorher? Du solltest ein paar mehr infos raus geben
    Ich habe die Geräte so verkabelt wie Maverick64 es beschrieben hat. Es lief für ein paar Tage fast so wie es sein sollte. Ich hatte eine Latenz von 30-40. Also noch im Rahmen. Zwar noch immer nicht der Normalzustand, aber es ging. Gestern schoss die Latenz dann wieder in die höhe und ich hatte eine mindest-Latenz von ~50, wobei es durchgehend gefühlt 500 waren.
    Heute morgen habe ich dann meinen Rechner erneut direkt mit dem Router verbunden, und seitdem geht es. Sobald ich also den Switch benutze, steigt die Latenz.

  18. #18
    Master Gunnery Sergeant Avatar von blubb01
    Registriert seit
    17.08.2015
    Ort
    Stuttgart
    Beiträge
    1.831

    Standard

    Hmm ich hab leider bisher nur schlechte Erfahrungen mit Zyxel Switches und Routern gemacht...
    Seitdem bin ich daheim auf TP-Links glücklich und zufrieden. Nutze derzeit daheim den 2. Router TL-WR1043ND. (v1 und v2 sind grundverschieden. v3 hat nen schönen Namen, besitzt allerdings die selbe HW wie v2) Musste den v1 nach 6 Jahren wegwerfen, weil ich aus Versehen Kaffee drübergekippt hab

    Aber lange Rede kurzer Sinn. Zu TP Link kann ich derzeit echt nur empfehlen. Den Switch besitze ich daheim ebenfalls und habe keine Latenzeinbrüche oder sonstiges mit dem. TP-Link TL-SG105

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Problem beim Online spielen
    Von DerMaddin im Forum Sport&Simulationen
    Antworten: 1
    Letzter Beitrag: 02.01.2009, 17:55
  2. mit Freunden online Golf spielen
    Von kosh im Forum Sonstiges Gaming
    Antworten: 6
    Letzter Beitrag: 14.09.2007, 01:25
  3. Latenz erhöhen
    Von ZøCi™ im Forum Arbeitsspeicher (RAM)
    Antworten: 7
    Letzter Beitrag: 15.08.2007, 11:08
  4. Google will aus Online-Spielen psychologische Profile erstellen
    Von Boolean im Forum Jugendschutz & Zensur?
    Antworten: 1
    Letzter Beitrag: 13.05.2007, 20:54
  5. CS:S online spielen!?
    Von Dani05 im Forum Shooter
    Antworten: 6
    Letzter Beitrag: 12.12.2005, 20:33

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •