Ergebnis 1 bis 3 von 3

Thema: GTA Vice City oder San Andreas - keine Maustaste funzt

  1. #1
    Major Avatar von Fidel
    Registriert seit
    20.02.2013
    Ort
    Elbflorenz
    Beiträge
    6.284

    Standard GTA Vice City oder San Andreas - keine Maustaste funzt

    Hatte vor kurzem mal wieder Bock gehabt, einen der beiden Titel zu spielen. Ergo installiert und gestartet. Dann das Erwachen. Mauszeiger läßt sich bewegen, Mausklicks werden jedoch nicht registriert. Egal ob Windows 7 Professional oder Windows 8.1.

    Bisher vorgenomme Versuche:

    Setpoint deinstalliert und über den normalen USB-Treiber von Windows laufen lassen.
    Dem Prozess von GTA nur einen Core zugewiesen über den Taskmanager. (Gibt dazu auch zig Threads im www)
    Sämtliche verfügbaren Kompatibilitätsmodi.

    Hat da einer Erfahrungen bzw. Lösungen?

    Unter XP lief das noch wie Butter. XP-Mode unter Windows kannst du aber knicken wegen der schlechten Grafik.
    Gehäuse: Fractal Define R4 PSU: 480W be quiet! Straight Power E9
    Mainboard: Gigabyte GA-Z77X-D3H CPU: Intel Core i7 3770K
    CPU-Cooler: be quiet Dark Rock Pro 2 GPU: MSI GTX 970 4GB
    RAM:
    32GB Corsair Vengeance LP Black DDR3-1600
    SSD:
    256GB Samsung 840 Pro HDD: 6TB WD Black
    LW:
    LG BH16NS40 Blu-ray Disc Writer
    Monitor:
    23" iiyama ProLite X2377HDS-B1

  2. #2
    First Sergeant Avatar von Coaster
    Registriert seit
    17.06.2014
    Ort
    Elbmetropole
    Beiträge
    1.126

    Standard

    GTA - San Andreas Maus Problem - Seite 2 - Forum - CHIP Online

    Hier gibts noch den ein oder anderen Tipp...

    Ist die Grafik beim XP-Mode schlechter? :o
    Gruß Coaster

    Mein Cube
    CPU: Intel Core i5 6600K 4x 3.5 GHz So.1151
    CPU-K
    ühler: Corsair Hydro H75

    Mainboard: MSI Z170I Gaming Pro AC

    RAM: 2x4 GB Corsair Vengeance LPX DDR4-2666
    Grafik: MSI GeForce GTX 970 OC (Referenz Kühler)
    Netzteil: Corsair CX500M
    SSD: 250 GB Samsung 850 Evo
    HDD: 4 TB WD Black
    Gehäuse: Corsair Carbide Air 240


  3. #3
    First Sergeant Avatar von JokoMono
    Registriert seit
    09.09.2012
    Beiträge
    1.334

    Standard

    Also bei mir werden im XP-Modus die Farben nicht richtig dargestellt, ist allerdings nur bei den Steam Versionen von GTA III und Vice City so. Dafür funktioniert die Maus problemlos....

    Mit den Original-CDs muss ich jetzt noch mal ausprobieren, habe im Augenblick keinen Platz mehr auf der HDD frei, da muss ich erst ein mal warten, bis ich mir eine 4TB leisten kann....

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 26.02.2013, 19:53
  2. Frage zum CarChange mit dem GTA MOD INSTALLER (Vice City)
    Von Bulid im Forum Sonstiges Gaming
    Antworten: 0
    Letzter Beitrag: 05.07.2009, 18:38
  3. Problem bei GTA san andreas
    Von Bulid im Forum Sonstiges Gaming
    Antworten: 6
    Letzter Beitrag: 18.01.2009, 01:34
  4. Freundinnen in GTA San Andreas
    Von ProzaC im Forum Action&Adventures
    Antworten: 20
    Letzter Beitrag: 28.12.2007, 00:47
  5. Mario & Luigi fahren nach Vice City
    Von Pommbear im Forum Filme & Clips
    Antworten: 0
    Letzter Beitrag: 20.11.2006, 12:39

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •