libtiff - security update für die tiff-Bild-Bibliothek


Mit diesem Update werden mehrere Fehler in LibTIFF behoben, die zu entfernten Denial-Of-Service-Angriffen genutzt werden koennen. Dafuer muss der Benutzer ein Programm verwenden, welches LibTIFF benutzt um spezielle TIFF-Bilder zu verarbeiten. (CVE-2006-2024, CVE-2006-2025, CVE-2006-2026)

--

Bitte ein Onlineupdate ausführen!