Ergebnis 1 bis 18 von 18

Thema: TL-821N v4 Windows 8 64 Bit Probleme

  1. #1

    Standard TL-821N v4 Windows 8 64 Bit Probleme

    Hab nen TL-WN821 v4 mit Windows 8 64Bit Treiber und konstant 5 Balken bzw. beste Verbindung, kriege aber von meinen 16k nur 6k. Wieso?
    Also ich noch mit meinem Laptop dran war, bzw. mit meinem Laptop bekomme ich mit 4 Balken ca 14k.

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    39.019

    Standard

    wie wurde das denn getestet? speedtest oder reine anzeige?

    zudem sollte man die einstellungen prüfen, denn selbst wnen man wenig empfang hat, kommt von einem 300er wlan meist mehr als die internetkapazität von 16mbit...
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - TL-821N v4 Windows 8 64 Bit Probleme
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Sergeant
    Themenstarter

    Registriert seit
    09.04.2014
    Beiträge
    58

    Standard

    Wie das getestet wurde? Steam Download laufen lassen -> maximal 800kb/s. Vorher bzw. auf anderem Gerät war 1,4mb/s

    Habe übrigens auch Probleme mit dem Browser. Einige Seiten wollen einfach nicht laden, so auch uPlay (wegen Watch Dogs) oder das MF Forum hin und wieder

  4. #4
    Moderator Avatar von madwursd
    Registriert seit
    25.03.2011
    Ort
    Volkswagenhauptstadt
    Beiträge
    13.916

    Standard

    Zitat Zitat von maxix39 Beitrag anzeigen
    Wie das getestet wurde? Steam Download laufen lassen
    das ist nicht aussagekräftig, denn wenn bei steam viel los ist, bricht dein download ein. völlig normal

    versuch es mal hier --> Speedtest.net by Ookla - DSL Speed Test - Der Globale Breitband Geschwindigkeitstest und am besten im abgesicherten modus mit netzwerktreibern, damit alle anderen programme erstmal aus bleiben
    Zitat Zitat von Bertrand Russel Beitrag anzeigen
    "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."
    sysp 151103 - TL-821N v4 Windows 8 64 Bit Probleme

    MfG
    modwursd

    signaturbild mod - TL-821N v4 Windows 8 64 Bit Probleme
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  5. #5

  6. #6
    Moderator Avatar von madwursd
    Registriert seit
    25.03.2011
    Ort
    Volkswagenhauptstadt
    Beiträge
    13.916

    Standard

    die treiber sind aktuell...also die aktuellsten die es gibt? --> TL-WN821N - Willkommen bei TP-LINK

    habe selbst mal getestet und mußte feststellen, dass hier heute auch nur die halbe geschwindigkeit durchkommt.
    Zitat Zitat von Bertrand Russel Beitrag anzeigen
    "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."
    sysp 151103 - TL-821N v4 Windows 8 64 Bit Probleme

    MfG
    modwursd

    signaturbild mod - TL-821N v4 Windows 8 64 Bit Probleme
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  7. #7
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    39.019

    Standard

    dann kann man das zb ja auch gegenprüfen: DSL Speed-Test: Upload und Download Geschwindigkeit bei DSL testen

    ansonsten bleibt wie gesagt nur, die settings zu prüfen, die im gerätemanager hinterlegt sind bzw im router angezeigt werden. was liegt denn zb an wlan speed direkt an?

    treiber zu prüfen ist auch eine möglichkeit. weiterhin spielen natürlich die umgebungsfaktoren noch mit rein, ob zb das inet noch von mehreren genutzt wird.
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - TL-821N v4 Windows 8 64 Bit Probleme
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  8. #8
    Sergeant
    Themenstarter

    Registriert seit
    09.04.2014
    Beiträge
    58

    Standard

    Weiß grad net mehr wo ich des finde, habs aber mal gezogen und installiert

  9. #9
    Moderator Avatar von madwursd
    Registriert seit
    25.03.2011
    Ort
    Volkswagenhauptstadt
    Beiträge
    13.916

    Standard

    so hier flutscht wieder alles...egal ob bei speedtest.net oder WimIP.de

    Speedtest.net by Ookla - My Results
    http://www.wieistmeineip.de/ergebnis...8RRfBt1405.png

    bin gespannt ob sich beim TO was tut
    Zitat Zitat von Bertrand Russel Beitrag anzeigen
    "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."
    sysp 151103 - TL-821N v4 Windows 8 64 Bit Probleme

    MfG
    modwursd

    signaturbild mod - TL-821N v4 Windows 8 64 Bit Probleme
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  10. #10
    Sergeant
    Themenstarter

    Registriert seit
    09.04.2014
    Beiträge
    58

    Standard

    ne immer noch

  11. #11
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    39.019

    Standard

    naja so mir nichts dir nix passiert da auch nix...wäre schon gut zu wissen, was die antworten auf unsere fragen sind und was du nun versuchst um dein problem zu beheben.
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - TL-821N v4 Windows 8 64 Bit Probleme
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  12. #12
    Sergeant
    Themenstarter

    Registriert seit
    09.04.2014
    Beiträge
    58

    Standard

    Wo schau ich denn diese Einstellungen nach?

    Umgebungsfaktoren lass ich mal außen vor, weil vorher mein Laptop an der selben Stelle war (nur aufm Tisch und net unter)

  13. #13
    Moderator Avatar von madwursd
    Registriert seit
    25.03.2011
    Ort
    Volkswagenhauptstadt
    Beiträge
    13.916

    Standard

    du must in der software vom router nach den einstellungen sehen.
    wie du dort hingelangst, sagt dir das handbuch des routers.
    das handbuch bekommt man normalerweise auf der herstellerseite zum download.

    das der pc jetzt unter dem tisch steht, ist eher egal, da du ja sicher eine usb-verlängerung am wlan-stick hast...
    Zitat Zitat von Bertrand Russel Beitrag anzeigen
    "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."
    sysp 151103 - TL-821N v4 Windows 8 64 Bit Probleme

    MfG
    modwursd

    signaturbild mod - TL-821N v4 Windows 8 64 Bit Probleme
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  14. #14
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    39.019

    Standard

    Wo schau ich denn diese Einstellungen nach?
    die einstellungen vom router und einstellungen der lan-verbindung bzw dessen angezeigte übertragungsgeschwindigkeit sollte man schon rausbekommen, sonst braucht man gar nicht erst weiter rumprobieren.

    so eine wlan-verbindung wird ja auch eher selten in balken als masseinheit angegeben, sondern in Mbit/s und das ist nicht die, die dann irgendwo gemessen wird, sondern die wird einem eigentlich auch angezeigt in den eigenschaften des wlans am pc
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - TL-821N v4 Windows 8 64 Bit Probleme
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  15. #15
    Sergeant
    Themenstarter

    Registriert seit
    09.04.2014
    Beiträge
    58

    Standard

    1.jpg2.PNG3.PNG


    Wenn was anderes gefragt war sagt einfach bescheid

  16. #16
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    39.019

    Standard

    na da schau einer her. erstes pic = 36mbit...die anderen beiden sind völlig nutzlos

    aber nixdesto ist das deutlich mehr als dein onlinetest. nun muss man sich nur fragen, warum denn deine 16Mbit leitung nicht in eine 36mbit wlan-verbindung passen soll oder ob nicht doch etwa noch andere user das inet nutzen oder oder oder
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - TL-821N v4 Windows 8 64 Bit Probleme
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  17. #17
    Sergeant
    Themenstarter

    Registriert seit
    09.04.2014
    Beiträge
    58

    Standard

    Na vorher haben auch mehrere Nutzer Zugang zu meinem Wlan gehabt und ich hatte trotzdem deutlich mehr als 1Mb/s. Hatte grad übrigens einen Ping von 996 bei CS:GO.
    Die Anzahl der Nutzer hat sich nicht geändert, deren Browse bzw. Nutzverhalten hat sich auch nicht verändert, kriege nur fast nix rein

    Habe Treiber deinstalliert und neu installiert (Setup von dem aktuellen Treiber ausgeführt), der Stand wird aber nicht auf 10.7.2013 geändert sondern bleibt bei 2012 irgendwas.
    Bin unter Geräte Manager auf Netzwerkadapter gegangen, rechtsklick, Eigenschaft und dann auf Treiber aktualisieren gegangen. Siehe da -> das Treiberdatum ändert sich auf den 10.7.2013 jedoch ändert sich der Name des Netzwerkadapter von "Tp-LINK Wireless USB Adapter" zu "Realtek RTL8219CU Wireless LAN 802.11n-USB 2.0-Netzwerkadapter" is des normal?
    Geändert von maxix39 (25.05.2014 um 13:16 Uhr)

  18. #18
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    39.019

    Standard

    durchaus möglich. der enuere treiber kommt bestimmt nicht vom hersteller tplink, sondern vom chiphersteller realtek und somit eher über windows update. so klingts zumidnest

    aber sorry, bei der aussage mit mehreren nutzern ist doch die resultierende geschwindigkeit total von denen abhängig. da braucht nur einer einen fullspeeddownload starten und dein ping schißt in die höhe. um wirkliche tests zu machen, kannst du nur sämtliche anderen nutzer zum test aussperren. alles andere macht absolut null sinn, weil man auch keinerlei verbesserung prüfen könnte oder selbige ohne änderung erhalten würde...
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - TL-821N v4 Windows 8 64 Bit Probleme
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. PC Probleme mit dem RAM und Windows und dem Board
    Von Elminn im Forum Probleme mit dem Rechner?
    Antworten: 14
    Letzter Beitrag: 04.08.2012, 10:32
  2. Windows 7 - Probleme bei Installation
    Von Wingardium im Forum Windows
    Antworten: 6
    Letzter Beitrag: 10.03.2012, 12:40
  3. Probleme mit SP1 bei Windows 7 64bit
    Von Qbaner im Forum Windows
    Antworten: 1
    Letzter Beitrag: 27.03.2011, 13:16
  4. Probleme mit Windows Media Center [Win 7]
    Von Caly-Phornia im Forum Windows
    Antworten: 3
    Letzter Beitrag: 18.03.2010, 07:27
  5. Probleme bei der installation von Windows
    Von steffen.h im Forum Komplettsysteme von MF
    Antworten: 2
    Letzter Beitrag: 11.10.2008, 18:12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •