Ergebnis 1 bis 5 von 5

Thema: Wolfenstein The New Order

  1. #1
    Staff Sergeant Avatar von Shark Master
    Registriert seit
    20.11.2012
    Beiträge
    171

    Standard Wolfenstein The New Order

    Hi,
    hab mir via ****** Wolfenstein The New Order gekauft.
    Installiert und wollt es gleich mal zocken.
    Aber wenn ich auf Spielen klicke.
    Kommt einfach nichts mehr.
    Kann mir einer helfen

    in der Sig steht mein PC


    ||||||||||||||
    Mein PC
    Betriebssystem: Windows 7
    Systemtyp: 64 Bit
    Gehäuse: Cooltek Xanthos Big Tower ohne Netzteil schwarz
    Arbeitsspeicher: 16GB G.Skill Ares DDR3-1600 DIMM CL10 Dual Kit
    Mainboard: Gigabyte GA-Z77-DS3H Intel Z77 So.1155 Dual Channel DDR3 ATX Retail
    Festplatte: 2000GB Seagate Desktop HDD ST2000DM001 64MB 3.5" (8.9cm) SATA 6Gb/s
    Grafikkarte: 3072MB Asus Radeon HD 7950 DirectCuII TOP Aktiv...
    SDD: 128GB Crucial m4 SSD 2.5" (6.4cm) SATA 6Gb/ MLC...
    Laufwerk: LG Electronics BH10LS38 Blu-ray Disc Writer SATA...
    Sonstiges: EKL Alpenföhn Brocken Tower Kühler

  2. #2
    Master Gunnery Sergeant Avatar von Wissensdurstiger
    Registriert seit
    01.11.2010
    Ort
    Delmenhorst
    Beiträge
    1.926

    Standard

    moin!
    hast du versucht das spiel neu zu installieren? spieleupdates drauf?
    grafikkartentreiber auf dem neuesten stand?
    funktionieren andere spiele?
    CPU: i7-2600K@3,4GHz + EKL Brocken; GPU: EVGA gtx1070 FTW; MB: Gigabyte GA-P67A-UD5-B3 P67; RAM: 4x4GB G.Skill Ripjaws DDR3-1600; NT: 520W Seasonic M12II; CASE: Fractal Design Define XL R2; SSD: 128GB Samsung 830, 250GB Samsung 840 Basic Series; HDD: 1000GB Samsung Spinpoint F3, 3000GB Seagate Surveillance HDD; Monitor: 27" Dell S2716DG

  3. #3
    Gunnery Sergeant
    Registriert seit
    21.04.2014
    Beiträge
    410

    Standard

    Was hast Du für eine cpu?

    Gesendet von meinem C1905 mit Tapatalk

  4. #4
    Master Gunnery Sergeant Avatar von DerGunsula
    Registriert seit
    26.04.2012
    Beiträge
    2.290

    Standard

    Das Problem betrifft größtenteils nur amd Grafikkarten.

    Versuchs mal mit dem 14.4 treiber, ansonsten musst du auf einem treiber warten der das problem löst.
    CPU:i7 6700k @ 4.2GHz - Turbo aus ::: GPU:EVGA GTX 980 SC ACX 2.0 SLI ::: Netzteil:Cooler Master V750 ::: Arbeitsspeicher:Kingston HyperX Savage DDR4 2x 16GB @ 2133MHz (CL13) ::: Mainbord:GA-Z170x-Gaming 5

  5. #5

    Standard

    Das Spiel ist nicht kompatibel mit Cooltek Gehäusen.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Wolfenstein
    Von C42TM4N im Forum Shooter
    Antworten: 22
    Letzter Beitrag: 23.09.2009, 08:28
  2. my order
    Von Jack123 im Forum Bestellungen
    Antworten: 15
    Letzter Beitrag: 08.07.2009, 09:29

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •