Ergebnis 1 bis 15 von 15

Thema: Streaming Problem.

  1. #1
    Master Sergeant Avatar von Reddgar
    Registriert seit
    27.12.2011
    Ort
    Bremerhaven
    Beiträge
    725

    Standard Streaming Problem.

    Hey, da bin ich wieder

    Ich habe jetzt meinen Internet-Anbieter gewechselt, zu einer 100.000er Leitung. Ich bekomme auch vollen Speed, nur wenn ich bei Twitch etwas Streamen will, fängt der Stream auch kurz an und läuft ca. 10 Sekunden. Meine Ping geht auf ~80 hoch (Was ja ok ist). Danach bricht es aber ab! Wisst ihr wieso das so ist? Liegt das ernsthaft an meiner CPU?!

    Hier noch ein Speed Test, wobei ich mir sicher bin, das dies reichen sollte

    3335839381 - Streaming Problem.
    GPU: Gainward GTX 1080 Ti 11GB OC // CPU: Intel Xeon E3-1240 v5@8x3.9GHz // CPU-KÜHLER: Be Quiet! Pure Rock // Mainboard: ASRock E3V5 WS //
    SSD: SAMSUNG 830 Series 128 GB // Crucial M500 240 GB // RAM: 2x HyperX FURY DDR4-2133 8GB (16GB) // NT: THERMALTAKE HAMBURG-530W 80PLUS // GEHÄUSE: ZALMAN Z11 PLUS // VR: Oculus Rift + Touch Controller //

    MAUS: Saitek Cyborg R.A.T. 7 // TASTATUR: Saitek Cyborg Keyboard V.7 // WHEEL: THRUSTMASTER T500RS // Headset: Wireless Corsair VOID 7.1 // Network: 400 MBit //
    SOUND: Yamaha RX-V675 7.2 // JBL ES 250PW (400W RMS) // Magnat Monitor Supreme 1000 // Magnat Monitor Supreme Center 250 //

    3737432205 - Streaming Problem.

  2. #2
    Staff Sergeant Avatar von kalimuc
    Registriert seit
    25.01.2014
    Beiträge
    115

    Standard

    Speedtest zeigt immer so ein Scheiß an MB/s sind das nicht, das sind mbits mein gott wie uch das hasse.
    Die leitung reicht aber auf jeden fall aus.
    Und ob deine cpu zu schwach ist kann keiner wissen wenn du sie nicht hier hin schreibst.
    Mein PC:
    CPU: Intel Core i5 4570 @ 4x 3.2GHz
    CPU-Kühler: Thermalright Macho Rev.A (BW)
    RAM: 8GB Kingston HyperX XMP 1600MHz - Dual Channel
    Mainboard: Gigabyte GA-H87-HD3
    GPU: 2GB Gigabyte R9 270X OC
    HDD: WD Black FAEX 1TB
    PSU: beQuiet! Straight Power 500W

    Hauptmonitor: BenQ GL2450
    2. Monitor: BenQ FP72E
    Gehäuse: Zalman Z9 Plus
    Tastatur: Raptor Gaming K1
    Maus: Logitech M500
    Mauspad: Steelseries QcK+
    Headset: Creative Fatal1ty

  3. #3
    Gunnery Sergeant Avatar von easysandrue
    Registriert seit
    03.02.2006
    Ort
    Straubing
    Beiträge
    476

    Standard

    Zitat Zitat von kalimuc Beitrag anzeigen
    Speedtest zeigt immer so ein Scheiß an MB/s sind das nicht, das sind mbits mein gott wie uch das hasse.
    Die leitung reicht aber auf jeden fall aus.
    Und ob deine cpu zu schwach ist kann keiner wissen wenn du sie nicht hier hin schreibst.

    Ich würde doch annehmen, das er den Rechner aus seiner Sig meint.
    MB: ASRock Z87 Extreme6 Intel Z87 So.1150 / CPU: Intel Core i5 4670K 4x 3.40GHz So.1150 / RAM: Crucial Ballistix Sport 16GB Kit
    NT: ATX Enermax MODU-82+ 525W ATX Vers.2.3 / GPU: EVGA FTW 1070 GTX / Speicher: SSD Crucial CT 512GB
    Tastatur: Cougar 700K / Mouse: Razer Copperhead Chaos green / BS: Win10 Home und alles in einem NXZT H630 gedämmt


    Wer glaubt der Bauleiter leitet den Bau, der glaubt auch der Zitronenfalter faltet Zitronen.

  4. #4
    Staff Sergeant Avatar von kalimuc
    Registriert seit
    25.01.2014
    Beiträge
    115

    Standard

    Sehe ich aber nicht am Handy.
    Mein PC:
    CPU: Intel Core i5 4570 @ 4x 3.2GHz
    CPU-Kühler: Thermalright Macho Rev.A (BW)
    RAM: 8GB Kingston HyperX XMP 1600MHz - Dual Channel
    Mainboard: Gigabyte GA-H87-HD3
    GPU: 2GB Gigabyte R9 270X OC
    HDD: WD Black FAEX 1TB
    PSU: beQuiet! Straight Power 500W

    Hauptmonitor: BenQ GL2450
    2. Monitor: BenQ FP72E
    Gehäuse: Zalman Z9 Plus
    Tastatur: Raptor Gaming K1
    Maus: Logitech M500
    Mauspad: Steelseries QcK+
    Headset: Creative Fatal1ty

  5. #5
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    Zitat Zitat von kalimuc Beitrag anzeigen
    MB/s sind das nicht, das sind mbits mein gott wie uch das hasse.
    Sagt aber doch auch keiner. MAn kauft ja bei seinem ISP auch keine MB/s.
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Streaming Problem.

  6. #6
    Staff Sergeant Avatar von kalimuc
    Registriert seit
    25.01.2014
    Beiträge
    115

    Standard

    Doch steht da aber. MB/s sind megabytes, mbits megabits. Und nichts anderes.
    Mein PC:
    CPU: Intel Core i5 4570 @ 4x 3.2GHz
    CPU-Kühler: Thermalright Macho Rev.A (BW)
    RAM: 8GB Kingston HyperX XMP 1600MHz - Dual Channel
    Mainboard: Gigabyte GA-H87-HD3
    GPU: 2GB Gigabyte R9 270X OC
    HDD: WD Black FAEX 1TB
    PSU: beQuiet! Straight Power 500W

    Hauptmonitor: BenQ GL2450
    2. Monitor: BenQ FP72E
    Gehäuse: Zalman Z9 Plus
    Tastatur: Raptor Gaming K1
    Maus: Logitech M500
    Mauspad: Steelseries QcK+
    Headset: Creative Fatal1ty

  7. #7
    Master Sergeant
    Themenstarter
    Avatar von Reddgar
    Registriert seit
    27.12.2011
    Ort
    Bremerhaven
    Beiträge
    725

    Standard

    GPU:Gigabyte GTX 770 2GB OC ;
    CPU: Intel Core i5-2400@4x3.8GHz ;
    CPU-KÜHLER: THERMALTAKE SpinQ VT ;
    Mainboard: ASRock P67 Pro3 ;
    SSD: SAMSUNG 830 Series 128 GB ;
    HDD: HITACHI 500 GB, TOSHIBA 320 GB, USB 3.0 3TB ;
    RAM: 2x CORSAIR VENGEANCE LP 4GB-1600 (8GB) ;
    Netzteil: THERMALTAKE HAMBURG-530W 80PLUS ;
    GEHÄUSE: ZALMAN Z11 PLUS ;
    MAUS: Saitek Cyborg R.A.T. 7 ;
    TASTATUR: Saitek Cyborg Keyboard V.7 ;
    WHEEL: LOGITECH G27 Racing Wheel ;
    Monitor: 1x 24" @ 1920x1080 1x 19" @ 1440x900

    Hier nochmal meine Signatur damit man es am Handy lesen kann

    Stream läuft übrigens mit Shadow Play auf hoher Quali. Gerade ist mir aufgefallen beim rumtesten, das es mit Battlefield 3 läuft. Bei Battlefield 4 hingegen gar nicht.

    Hier extra noch mal nen Test mit MB/s, damit keiner rechnen muss :P

    3335998564 - Streaming Problem.
    GPU: Gainward GTX 1080 Ti 11GB OC // CPU: Intel Xeon E3-1240 v5@8x3.9GHz // CPU-KÜHLER: Be Quiet! Pure Rock // Mainboard: ASRock E3V5 WS //
    SSD: SAMSUNG 830 Series 128 GB // Crucial M500 240 GB // RAM: 2x HyperX FURY DDR4-2133 8GB (16GB) // NT: THERMALTAKE HAMBURG-530W 80PLUS // GEHÄUSE: ZALMAN Z11 PLUS // VR: Oculus Rift + Touch Controller //

    MAUS: Saitek Cyborg R.A.T. 7 // TASTATUR: Saitek Cyborg Keyboard V.7 // WHEEL: THRUSTMASTER T500RS // Headset: Wireless Corsair VOID 7.1 // Network: 400 MBit //
    SOUND: Yamaha RX-V675 7.2 // JBL ES 250PW (400W RMS) // Magnat Monitor Supreme 1000 // Magnat Monitor Supreme Center 250 //

    3737432205 - Streaming Problem.

  8. #8
    Major Avatar von Fidel
    Registriert seit
    20.02.2013
    Ort
    Elbflorenz
    Beiträge
    6.284

    Standard

    Was sagen Auslastung von CPU, GPU, RAM und Platte?

    Gesendet von meinem GT-I9100 mit Tapatalk
    Gehäuse: Fractal Define R4 PSU: 480W be quiet! Straight Power E9
    Mainboard: Gigabyte GA-Z77X-D3H CPU: Intel Core i7 3770K
    CPU-Cooler: be quiet Dark Rock Pro 2 GPU: MSI GTX 970 4GB
    RAM:
    32GB Corsair Vengeance LP Black DDR3-1600
    SSD:
    256GB Samsung 840 Pro HDD: 6TB WD Black
    LW:
    LG BH16NS40 Blu-ray Disc Writer
    Monitor:
    23" iiyama ProLite X2377HDS-B1

  9. #9
    Master Sergeant
    Themenstarter
    Avatar von Reddgar
    Registriert seit
    27.12.2011
    Ort
    Bremerhaven
    Beiträge
    725

    Standard

    CPU mit Stream liegt bei 85-95% Auslastung. GPU Naja, 99%, läuft aber flüssig. RAM liegt noch unter 6GB. SSD hat ebenfalls keine Probleme (benutze die SSD als Cache).

    Edit: Sogar wenn ich die Qualität auf Mittel stelle, gehts nicht!.
    Geändert von Reddgar (27.02.2014 um 20:54 Uhr)
    GPU: Gainward GTX 1080 Ti 11GB OC // CPU: Intel Xeon E3-1240 v5@8x3.9GHz // CPU-KÜHLER: Be Quiet! Pure Rock // Mainboard: ASRock E3V5 WS //
    SSD: SAMSUNG 830 Series 128 GB // Crucial M500 240 GB // RAM: 2x HyperX FURY DDR4-2133 8GB (16GB) // NT: THERMALTAKE HAMBURG-530W 80PLUS // GEHÄUSE: ZALMAN Z11 PLUS // VR: Oculus Rift + Touch Controller //

    MAUS: Saitek Cyborg R.A.T. 7 // TASTATUR: Saitek Cyborg Keyboard V.7 // WHEEL: THRUSTMASTER T500RS // Headset: Wireless Corsair VOID 7.1 // Network: 400 MBit //
    SOUND: Yamaha RX-V675 7.2 // JBL ES 250PW (400W RMS) // Magnat Monitor Supreme 1000 // Magnat Monitor Supreme Center 250 //

    3737432205 - Streaming Problem.

  10. #10
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    HAbe ich irgendwas verpasst?
    bei mir steht bei beiden Bildern Mb und das sind eben Mbits
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Streaming Problem.

  11. #11
    Master Sergeant
    Themenstarter
    Avatar von Reddgar
    Registriert seit
    27.12.2011
    Ort
    Bremerhaven
    Beiträge
    725

    Standard

    Lol XD Das war vorhin aber noch nicht so! Dann hat der den alten Link ersetzt! Haha
    GPU: Gainward GTX 1080 Ti 11GB OC // CPU: Intel Xeon E3-1240 v5@8x3.9GHz // CPU-KÜHLER: Be Quiet! Pure Rock // Mainboard: ASRock E3V5 WS //
    SSD: SAMSUNG 830 Series 128 GB // Crucial M500 240 GB // RAM: 2x HyperX FURY DDR4-2133 8GB (16GB) // NT: THERMALTAKE HAMBURG-530W 80PLUS // GEHÄUSE: ZALMAN Z11 PLUS // VR: Oculus Rift + Touch Controller //

    MAUS: Saitek Cyborg R.A.T. 7 // TASTATUR: Saitek Cyborg Keyboard V.7 // WHEEL: THRUSTMASTER T500RS // Headset: Wireless Corsair VOID 7.1 // Network: 400 MBit //
    SOUND: Yamaha RX-V675 7.2 // JBL ES 250PW (400W RMS) // Magnat Monitor Supreme 1000 // Magnat Monitor Supreme Center 250 //

    3737432205 - Streaming Problem.

  12. #12
    Major Avatar von Fidel
    Registriert seit
    20.02.2013
    Ort
    Elbflorenz
    Beiträge
    6.284

    Standard

    Die SSD cachet? Versuch das mal ohne caching.
    Gehäuse: Fractal Define R4 PSU: 480W be quiet! Straight Power E9
    Mainboard: Gigabyte GA-Z77X-D3H CPU: Intel Core i7 3770K
    CPU-Cooler: be quiet Dark Rock Pro 2 GPU: MSI GTX 970 4GB
    RAM:
    32GB Corsair Vengeance LP Black DDR3-1600
    SSD:
    256GB Samsung 840 Pro HDD: 6TB WD Black
    LW:
    LG BH16NS40 Blu-ray Disc Writer
    Monitor:
    23" iiyama ProLite X2377HDS-B1

  13. #13
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    Also als ich gepostet habe schon. Und kalimuc hat ja nochmal nach mir gepostet.
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Streaming Problem.

  14. #14
    Major Avatar von Fidel
    Registriert seit
    20.02.2013
    Ort
    Elbflorenz
    Beiträge
    6.284

    Standard

    Hat sich hier noch etwas ergeben von Seiten TO?
    Gehäuse: Fractal Define R4 PSU: 480W be quiet! Straight Power E9
    Mainboard: Gigabyte GA-Z77X-D3H CPU: Intel Core i7 3770K
    CPU-Cooler: be quiet Dark Rock Pro 2 GPU: MSI GTX 970 4GB
    RAM:
    32GB Corsair Vengeance LP Black DDR3-1600
    SSD:
    256GB Samsung 840 Pro HDD: 6TB WD Black
    LW:
    LG BH16NS40 Blu-ray Disc Writer
    Monitor:
    23" iiyama ProLite X2377HDS-B1

  15. #15
    Master Sergeant
    Themenstarter
    Avatar von Reddgar
    Registriert seit
    27.12.2011
    Ort
    Bremerhaven
    Beiträge
    725

    Standard

    Ja. Nur leider musste ich dazu die Software wechseln. Diese streamt jetzt aber sogar mit besserer Qualität & gibt etwas mehr Möglichkeiten. Ist dafür aber auch komplizierter.

    Edit: OBS-Open Broadcaster Software ist das Programm
    Sent from my GT-I8750 using Tapatalk
    Geändert von Reddgar (04.03.2014 um 14:53 Uhr)
    GPU: Gainward GTX 1080 Ti 11GB OC // CPU: Intel Xeon E3-1240 v5@8x3.9GHz // CPU-KÜHLER: Be Quiet! Pure Rock // Mainboard: ASRock E3V5 WS //
    SSD: SAMSUNG 830 Series 128 GB // Crucial M500 240 GB // RAM: 2x HyperX FURY DDR4-2133 8GB (16GB) // NT: THERMALTAKE HAMBURG-530W 80PLUS // GEHÄUSE: ZALMAN Z11 PLUS // VR: Oculus Rift + Touch Controller //

    MAUS: Saitek Cyborg R.A.T. 7 // TASTATUR: Saitek Cyborg Keyboard V.7 // WHEEL: THRUSTMASTER T500RS // Headset: Wireless Corsair VOID 7.1 // Network: 400 MBit //
    SOUND: Yamaha RX-V675 7.2 // JBL ES 250PW (400W RMS) // Magnat Monitor Supreme 1000 // Magnat Monitor Supreme Center 250 //

    3737432205 - Streaming Problem.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. OBS Streaming
    Von Italo1982 im Forum Anwendungsprogramme & Spiele
    Antworten: 2
    Letzter Beitrag: 22.12.2013, 21:47
  2. Massenabmahnung Red Tube - Streaming rechtswidrig?
    Von grigi im Forum Politik & Gesellschaft
    Antworten: 24
    Letzter Beitrag: 15.12.2013, 18:15
  3. Suche Gaming/Streaming PC für ca. 1.000€ (900-1150)
    Von Zentako im Forum PC-Konfigurationen
    Antworten: 18
    Letzter Beitrag: 17.10.2013, 21:40
  4. Antworten: 26
    Letzter Beitrag: 11.10.2013, 15:56
  5. Gaming/Streaming PC
    Von ariyn im Forum PC-Konfigurationen
    Antworten: 19
    Letzter Beitrag: 05.12.2012, 21:47

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •