Ergebnis 1 bis 11 von 11

Thema: TT-budget C-1501 - Keine Privaten.

  1. #1
    Gunnery Sergeant
    Registriert seit
    13.07.2013
    Beiträge
    348

    Standard TT-budget C-1501 - Keine Privaten.

    Hallo,

    ich habe mir bei Mindfactory die tt-budget C-1501 gekauft. Durch den eigenen Viewer konnte ich nur die öffentlichen Sender schauen, private gingen garnicht. Mit dem Programm DVBViewer sehe ich kein Bild, höre jedoch Ton, sowohl bei privaten als auch bei öffentlichen. Der Kabelanbieter ist Kabel Deutschland.

    Wäre nett wenn mir jemand helfen könnte. Wenn ihr noch weitere relevante Daten benötigt, gebe ich sie gerne durch

    mfg. Schlafi

  2. #2
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    13.07.2013
    Beiträge
    348

    Standard

    Schade, das sich keiner gemeldet hat Habe aber das Problem gefunden (Vllt. haben andere in der Zukunft ja das selbe Problem ^^): Es hat ein MPEG2 (?) Codec gefehlt dieser ist nicht mehr in Windows 8 deswegen habe ich ihn mit ffdshow eingefügt. Danach ging es perfekt sogar mit den mitgelieferten Programm TT-Viewer

    mfg. Schlafi

  3. #3
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    13.07.2013
    Beiträge
    348

    Standard

    Hallo,

    ich bins nochmal, bevor ich wieder +24H an einem ähnlichen Problem sitze frage ich lieber mal hier. So ich musste heute den Computer formatieren da Vatti anscheinend ein Virus installiert hat... So nun habe ich mir gedacht machst du alles wie vorher, leider wird jetzt das FFDShow Symbol nicht mehr in der Taskleiste angezeigt und kann auch nicht mehr benutzt werden. Die Öffentlichen laufen wie bei dem vorherigen Problem (auch auf HD).

    BTW. habe ich noch einen Eintrag im Geräte-Manager mit dem Titel "Unbekanntes Gerät", weiß jemand wie ich das Gerät ermitteln kann?

    Freundliche Grüße,
    Schlafi

    Zusammengefasst nach 56 minutes:

    Hat sich erledigt der AC3 Filter und der AMD Decoder der 270X haben mir den Abend gerettet

    //Das unbekannte Gerät ist noch im Geräte Manager, da bräuchte ich noch hilfe
    Geändert von Schlafi (08.05.2014 um 21:15 Uhr)
    Spiele PC:
    CPU: i5 4670 @ Stock | Boxed Kühler - GPU: AMD Gigabyte R9 270x 4GB - RAM: 8 GB Crucial BallistiX Sport @ 1600 MHz - Mainboard: ASRock Pro 4 H87
    HDD: Seagate Desktop HDD 1000 GB - Gehäuse: Corsair Carbide 200r - Laufwerk: LG Electronics DVD-RW - PSU: 450 Watt be quiet! System Power 7 Bulk 80+ Bronze
    Spiele PC 2:
    CPU: i5 4670 @ Stock | Alpenföhn Brocken -> BeQuiet SilentWings 2 - GPU: Nvidia Gigabyte GTX 780 GHz - RAM: 8 GB Crucial BallistiX Sport @ 1600 MHz - Mainboard: Gigabyte H87 D3H
    HDD: Seagate Desktop HDD 1000 GB - SSD: Crucial M500 240 GB Gehäuse: Sharkoon T28 -> 3x BeQuiet PureWings 2 - Laufwerk: LG Electronics DVD-RW - PSU: 480 Watt be quiet! Straight Power E9 80+ Gold

  4. #4
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    13.07.2013
    Beiträge
    348

    Standard

    Ich habe doch noch ein Problem: Alle Sender laufen jetzt, außer RTL/SAT. 1 dort kommt es zu Pixelfehlern.
    Spiele PC:
    CPU: i5 4670 @ Stock | Boxed Kühler - GPU: AMD Gigabyte R9 270x 4GB - RAM: 8 GB Crucial BallistiX Sport @ 1600 MHz - Mainboard: ASRock Pro 4 H87
    HDD: Seagate Desktop HDD 1000 GB - Gehäuse: Corsair Carbide 200r - Laufwerk: LG Electronics DVD-RW - PSU: 450 Watt be quiet! System Power 7 Bulk 80+ Bronze
    Spiele PC 2:
    CPU: i5 4670 @ Stock | Alpenföhn Brocken -> BeQuiet SilentWings 2 - GPU: Nvidia Gigabyte GTX 780 GHz - RAM: 8 GB Crucial BallistiX Sport @ 1600 MHz - Mainboard: Gigabyte H87 D3H
    HDD: Seagate Desktop HDD 1000 GB - SSD: Crucial M500 240 GB Gehäuse: Sharkoon T28 -> 3x BeQuiet PureWings 2 - Laufwerk: LG Electronics DVD-RW - PSU: 480 Watt be quiet! Straight Power E9 80+ Gold

  5. #5
    Lieutenant Avatar von elnino
    Registriert seit
    08.02.2012
    Ort
    Diedrichshagen bei Rostock
    Beiträge
    4.109

    Standard

    wird das antennen signal versterk oder läuft das ganze über einen normalen splitter
    MfG Nino
    Game PC (Codename: Cyberdesk)
    Peripherie
    Streaming- PC
    | Intel I7 8700k | 32GB Gskill TridentZ DDR4 3600 |
    | SAMSUNG 960 Pro NVMe M.2 1000GB | 2x SAMSUNG 860 EVO 2000GB Raid0 | MSI Z370 Krait |
    | 2x GTX TitanX(P) | Asus Xonar Essence STX II | EVGA Supernova P2 1000 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo |
    | Duckyshine 5 | Corsair M65 RGB | Astro A50 & Logitech G933 |
    | Rode Procaster | Pioneer DJM 800 |
    | Edifier HSC 5640 | 2x Acer Predator x34 | Playstation 4 | xBox OneS | 2x Asus PB287Q |
    | FACECAME - Sony Alpha 5100 mit SEL-P1650 | TOPCAM - Sony Alpha 5100 mit SEL-P1650 |
    | STUDIOCAM - Canon Legria mini X | ELGATO Stream Deck | Echo Dot |
    | Intel I7 6850k | 64 GB G.Skill TridentZ DDR4 3200 |
    | 950 PRO NVMe M.2 512 GB SSD | 3x2 850 PRO SATA III 2,5 Zoll 2 TB SSD [Raid 10] |
    | GTX 1080 | EVGA X99 FTW K | EVGA Supernova G3 550 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo | Asus Xonar Essence STX II | Magewell Pro Capture Quad HDMI |
    5751604170 - TT-budget C-1501 - Keine Privaten.

  6. #6
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    13.07.2013
    Beiträge
    348

    Standard

    Normaler Splitter, der Anschluss ist schon um die 20 Jahre alt. Habe es jetzt wieder zum laufen gebracht ( 32 BIT Version des FFDShow Programms ) , jedoch werden hin und wieder Fragmente angezeigt, welche bei dem alten PC nicht da waren.
    Spiele PC:
    CPU: i5 4670 @ Stock | Boxed Kühler - GPU: AMD Gigabyte R9 270x 4GB - RAM: 8 GB Crucial BallistiX Sport @ 1600 MHz - Mainboard: ASRock Pro 4 H87
    HDD: Seagate Desktop HDD 1000 GB - Gehäuse: Corsair Carbide 200r - Laufwerk: LG Electronics DVD-RW - PSU: 450 Watt be quiet! System Power 7 Bulk 80+ Bronze
    Spiele PC 2:
    CPU: i5 4670 @ Stock | Alpenföhn Brocken -> BeQuiet SilentWings 2 - GPU: Nvidia Gigabyte GTX 780 GHz - RAM: 8 GB Crucial BallistiX Sport @ 1600 MHz - Mainboard: Gigabyte H87 D3H
    HDD: Seagate Desktop HDD 1000 GB - SSD: Crucial M500 240 GB Gehäuse: Sharkoon T28 -> 3x BeQuiet PureWings 2 - Laufwerk: LG Electronics DVD-RW - PSU: 480 Watt be quiet! Straight Power E9 80+ Gold

  7. #7
    Lieutenant Avatar von elnino
    Registriert seit
    08.02.2012
    Ort
    Diedrichshagen bei Rostock
    Beiträge
    4.109

    Standard

    mein Anschluss ist ach schon sehr alt hatte das Problem das ich ohne Verstärker kein hd Empfang hatte dank Verstärker ist das kein Thema mehr

    Grade bei 4 Tv Geräten die über einen Anschluss laufen ist es ratsam einen Verstärker einzusetzen.
    MfG Nino
    Game PC (Codename: Cyberdesk)
    Peripherie
    Streaming- PC
    | Intel I7 8700k | 32GB Gskill TridentZ DDR4 3600 |
    | SAMSUNG 960 Pro NVMe M.2 1000GB | 2x SAMSUNG 860 EVO 2000GB Raid0 | MSI Z370 Krait |
    | 2x GTX TitanX(P) | Asus Xonar Essence STX II | EVGA Supernova P2 1000 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo |
    | Duckyshine 5 | Corsair M65 RGB | Astro A50 & Logitech G933 |
    | Rode Procaster | Pioneer DJM 800 |
    | Edifier HSC 5640 | 2x Acer Predator x34 | Playstation 4 | xBox OneS | 2x Asus PB287Q |
    | FACECAME - Sony Alpha 5100 mit SEL-P1650 | TOPCAM - Sony Alpha 5100 mit SEL-P1650 |
    | STUDIOCAM - Canon Legria mini X | ELGATO Stream Deck | Echo Dot |
    | Intel I7 6850k | 64 GB G.Skill TridentZ DDR4 3200 |
    | 950 PRO NVMe M.2 512 GB SSD | 3x2 850 PRO SATA III 2,5 Zoll 2 TB SSD [Raid 10] |
    | GTX 1080 | EVGA X99 FTW K | EVGA Supernova G3 550 WATT |
    | 2x EK 560 @ 4 x 140 Noctua NF A14 industrialPCC-2000 PWM |
    | 2x EK D5 Revo | Asus Xonar Essence STX II | Magewell Pro Capture Quad HDMI |
    5751604170 - TT-budget C-1501 - Keine Privaten.

  8. #8
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    13.07.2013
    Beiträge
    348

    Standard

    mein Vater hat heute etwas TV geschaut und ihm ist nur eine Tonstörung aufgefallen.

    Vielen Dank für eure Hilfe (Hat eigentlich schon wer den LAV Codec benutzt?)
    Spiele PC:
    CPU: i5 4670 @ Stock | Boxed Kühler - GPU: AMD Gigabyte R9 270x 4GB - RAM: 8 GB Crucial BallistiX Sport @ 1600 MHz - Mainboard: ASRock Pro 4 H87
    HDD: Seagate Desktop HDD 1000 GB - Gehäuse: Corsair Carbide 200r - Laufwerk: LG Electronics DVD-RW - PSU: 450 Watt be quiet! System Power 7 Bulk 80+ Bronze
    Spiele PC 2:
    CPU: i5 4670 @ Stock | Alpenföhn Brocken -> BeQuiet SilentWings 2 - GPU: Nvidia Gigabyte GTX 780 GHz - RAM: 8 GB Crucial BallistiX Sport @ 1600 MHz - Mainboard: Gigabyte H87 D3H
    HDD: Seagate Desktop HDD 1000 GB - SSD: Crucial M500 240 GB Gehäuse: Sharkoon T28 -> 3x BeQuiet PureWings 2 - Laufwerk: LG Electronics DVD-RW - PSU: 480 Watt be quiet! Straight Power E9 80+ Gold

  9. #9

    Standard

    Wenn im Gerätemanager unter Audio, Video, Game Controller "Unbekanntes Gerät" steht, betrifft das die TV Karte.
    Gut Du scheinst auf Grund des C wohl eine Cable Version zu haben, meine ist eine S2 Version die jedoch nach einfach
    nur die Treiber im Gerätemanger zu installieren einfach spitze mit dem DVBViewer = dessen Kaufversion läuft.
    Die 15,- Euro für lebenslängliche Nutzung wie auch Updates des DVDviewers lohnen sich, ich zahlte damals
    noch einmalg 10,- Euro.

    Wichtig: Falls Technotrend (also TT) TV Karte mal aus dem Slot gezogen wurde, oder gar der Slot getauscht wurde,
    (soll nach Beschreibung ohnehin nicht unbedingt in dem kleinsten Slot betrieben werden ) ist in der Regel eine im
    Gerätemanager Neuinstallation der Treiber notwendig. So meine Erfahrung.

    Private HD Sender wird wohl auch kaum zu sehen sein, da diese kostenpflichtig sind.
    Deren analoge Version jedoch schon.

  10. #10
    Gunnery Sergeant Avatar von Taifun
    Registriert seit
    08.07.2006
    Ort
    Im Ländle
    Beiträge
    440

    Standard

    TT ..... von 2014 .... also doch nicht totzukriegen
    Grüße Taifun

  11. #11
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.592

    Standard

    das nächste mal einfach mal aufs datum schauen...

    /closed
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - TT-budget C-1501 - Keine Privaten.
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Zeigt Euren privaten Arbeitsbereich...
    Von Giga im Forum Off-Topic
    Antworten: 1374
    Letzter Beitrag: 01.07.2014, 00:43
  2. All in One Drucker für Privaten Gebrauch
    Von boe6ie im Forum Drucker & Scanner
    Antworten: 1
    Letzter Beitrag: 30.01.2011, 19:56
  3. Antworten: 4
    Letzter Beitrag: 09.07.2008, 17:05
  4. Antworten: 12
    Letzter Beitrag: 25.12.2005, 15:43

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •