Ergebnis 1 bis 24 von 24

Thema: Gtx 770 Schwarzer Bildschirm

  1. #1

    Standard Gtx 770 Schwarzer Bildschirm

    Guten Abend,

    Nachdem ich Heute versucht habe meine neue Grafikkarte in meinen Pc einzubauen, tritt nun ein Problem mit meinem Monitor auf. Ich empfange nach dem starten des PCs kein Bild auf meinem Monitor. Es erscheint zwar das Startbild, doch nach 3x Piepsen, welches in einem Abstand von 1 Minute stattfinden, ist auch dieses Bild weg. Nach etlichen Versuchen die GK aus und wieder einzubauen, alle Kabel und die Stromversorgung zu überprüfen, bin ich schon langsam am verzweifeln. Habe auch meine alte Grafikkarte wieder eingebaut, mit welcher alles wieder einwandfrei läuft. Würde mich sehr freuen, wenn mir hiermit jemand weiterhelfen könnte

    Prozessor: i7-3770 3,4 Ghz
    Mainboard: Asrock z75
    Netzteil: Bequiet! 530W 80+
    Neue GK: Gigabyte GeForce Gtx 770
    Alte GK: AMD Radeon 7570

  2. #2

    Standard

    Moin und willkommen im MF-Forum !

    Guck mal ins Bios, da gibt's irgendwo eine Einstellung "PCIe" Auto, Gen2, Gen3 oder so ähnlich !
    Probier mal eine Andere, nehme an das steht auf "Auto" und die Graka wird evtl. mit dieser Einstellung nicht erkannt !


    Gruß Matti
    Geändert von Matti38 (17.11.2013 um 08:59 Uhr)
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Corsair 450HX / MB: Gigabyte Z97X-SOC / CPU: Intel Core i5 4670K / RAM: 2x8GB Kingston HyperX Savage DDR3 1600Mhz
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Samsung Evo 840 120GB / HDD's: Samsung Spinpoint F1 320GB (HD322HJ) / Samsung SpinPoint F3 500GB (HD502HJ) / Samsung Spinpoint F3 1000GB (HD103SJ) / 2xWD Elements 500GB (extern)
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  3. #3
    Private
    Themenstarter

    Registriert seit
    16.11.2013
    Beiträge
    35

    Standard

    Erstmal danke für die Antwort, hat aber leider nichts gebracht. Ich weiß nicht was ich noch tun soll. Kann es vllt daran liegen, dass ich den alten Treiber meiner alten Radeon nicht deinstalliert habe?

  4. #4

    Standard

    Da haben wir den Fehler doch schon, denke ich !
    Normalerweise ist beim Treiber das ATI Tool dabei womit du den Treiber deinstallieren kannst !
    Du löschst den ATI Treiber und downloadest den NVidia Treiber (aber noch nicht installieren) !
    Dann baust du die GTX 770 ein und installierst den !

    Gruß Matti
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Corsair 450HX / MB: Gigabyte Z97X-SOC / CPU: Intel Core i5 4670K / RAM: 2x8GB Kingston HyperX Savage DDR3 1600Mhz
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Samsung Evo 840 120GB / HDD's: Samsung Spinpoint F1 320GB (HD322HJ) / Samsung SpinPoint F3 500GB (HD502HJ) / Samsung Spinpoint F3 1000GB (HD103SJ) / 2xWD Elements 500GB (extern)
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  5. #5
    Private
    Themenstarter

    Registriert seit
    16.11.2013
    Beiträge
    35

    Standard

    Wie erwartet, hat es natürlich auch nichts gebracht. Bin mit meinen Nerven am Ende, und immernoch kein Plan woran es liegt

  6. #6
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.524

    Standard

    hast du mehrere monitore angeschlossen? und was meinst du mit dem "piepsen" ?
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Gtx 770 Schwarzer Bildschirm
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  7. #7

    Standard

    Schade auch, wäre zu einfach gewesen !

    Kannst du die Graka evtl. bei nem Kumpel im PC mal ausprobieren !
    Nicht das hier irgendwas einen "Hack" hat !

    Tja 3xpiepsen, verstehe ich auch nicht so ganz !


    Gruß Matti
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Corsair 450HX / MB: Gigabyte Z97X-SOC / CPU: Intel Core i5 4670K / RAM: 2x8GB Kingston HyperX Savage DDR3 1600Mhz
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Samsung Evo 840 120GB / HDD's: Samsung Spinpoint F1 320GB (HD322HJ) / Samsung SpinPoint F3 500GB (HD502HJ) / Samsung Spinpoint F3 1000GB (HD103SJ) / 2xWD Elements 500GB (extern)
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  8. #8
    Private
    Themenstarter

    Registriert seit
    16.11.2013
    Beiträge
    35

    Standard

    Nur 1 Monitor. Und mit dem Piepen meine ich den Bios Code des Mainboards. Bin mir sicher, dass mit der Karte an sich alles in ordnung ist. Ist die 2. Karte, da die erste leider ein Problem mit dem Lüfter hatte. Wobei ich bei der ersten beim Versuch diese einzubauen auch das Problem mit dem Monitor hatte ( Hat anscheinend einen anderen Grund warum es nicht funktioniert )

  9. #9
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.524

    Standard

    auf was steht denn die auswahl, die matti in post #2 ansprach?

    und was ist "deine alte grafikkarte" für eine?

    wurde die neue korrekt verkabelt? anderer slot probiert?
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Gtx 770 Schwarzer Bildschirm
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  10. #10
    Private
    Themenstarter

    Registriert seit
    16.11.2013
    Beiträge
    35

    Standard

    1. War auf Auto, hab aber schon versucht umzustellen

    2. AMD Radeon 7570

    3. Verkabelung alles in Ordnung. Anderer Slot noch nicht versucht

  11. #11
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.524

    Standard

    1. War auf Auto, hab aber schon versucht umzustellen
    auf was steht das aktuell? ich hoffe nicht auf pcie3. vor allem wie nennt sich die option (zur verifizierung, dass auch das richtige umgestellt wurde)

    Anderer Slot noch nicht versucht
    dann würde ich das als nächstes erstmal testen.

    ist das bios vom board aktuell?
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Gtx 770 Schwarzer Bildschirm
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  12. #12
    Private
    Themenstarter

    Registriert seit
    16.11.2013
    Beiträge
    35

    Standard

    Steht wieder auf Auto

    Werde später mal mit anderen Slot versuchen.

    Uff, da bin ich mir nicht sicher. Müsste ich nachschaun.
    Aber schonmal Danke für die Tipps! Wenn ich Heute noch die Zeit finde, werde ich mich hier später wieder melden

  13. #13
    First Sergeant Avatar von JokoMono
    Registriert seit
    09.09.2012
    Beiträge
    1.226

    Standard

    Ist der Monitor über DVI angeschlossen? Schon einen anderen Anschluss an der Grafikkarte ausprobiert? Stelle mal am besten im Bios von Auto auf Gen1, dann testen, ob es funktioniert, dann Gen2 und wieder testen. Zwischen Gen2 und Gen3 gibt es keinen merkbaren, sondern nur einen messbaren Unterschied, leider machen einige Konfigurationen Probleme unter Auto bzw. Gen3.

    Eventuell will auch nur der Monitor nicht mit der Grafikkarte, da habe ich hier auch einen von Iiyama, der nicht mit jeder will (mit einer GTX 460 funktioniert er, mit einer 9800 GT nicht, mit einer 8800 GT funktioniert er, mit einer GTX 660 TI nicht...)

  14. #14
    Private
    Themenstarter

    Registriert seit
    16.11.2013
    Beiträge
    35

    Standard

    Wollte es jetzt mal mit einem Mainboard Update versuchen, kann aber nirgends eins finden Bei den ganzen Treiber-Programmen wird man jedes mal zum Kauf gezwungen, und einen direkten Download finde ich nicht ( Bin wahrscheinlich einfach ein bisschen zu doof ). Könnte mir hier jemand helfen ?

    intel z75
    pvuot557 - Gtx 770 Schwarzer Bildschirm

  15. #15
    First Sergeant Avatar von JokoMono
    Registriert seit
    09.09.2012
    Beiträge
    1.226

    Standard

    Hallo,

    hast Du denn nun das im Eingangspost genannte ASRock oder das bei CPU-Z angezeigte Lenovo?

    Ansonsten einfach mal auf das Mainboard direkt schauen, was drauf steht, bei ASRock dann einfach auf deren Homepage gehen, dann auf Download, dort die Modellbezeichnung angeben und das aktuellste Bios runterladen.

    Bei der Lenovo Homepage musst Du ganz nach unten scrollen, dann auf Ressourcen -> Support -> Treiber und Software - dort findest Du dann auch Bios Updates.

    Direkt verlinken darf ich nicht, wegen der Foren-Regeln betreffs Fremdshops....

  16. #16
    Major Avatar von Fidel
    Registriert seit
    20.02.2013
    Ort
    Elbflorenz
    Beiträge
    6.284

    Standard

    Ich würde auch die Finger lassen von solchen "Treibersuchprogrammen". Persönlich habe ich sowas nie versucht, aber für koscher erachte ich es nicht.
    Gehäuse: Fractal Define R4 PSU: 480W be quiet! Straight Power E9
    Mainboard: Gigabyte GA-Z77X-D3H CPU: Intel Core i7 3770K
    CPU-Cooler: be quiet Dark Rock Pro 2 GPU: MSI GTX 970 4GB
    RAM:
    32GB Corsair Vengeance LP Black DDR3-1600
    SSD:
    256GB Samsung 840 Pro HDD: 6TB WD Black
    LW:
    LG BH16NS40 Blu-ray Disc Writer
    Monitor:
    23" iiyama ProLite X2377HDS-B1

  17. #17
    First Sergeant Avatar von JokoMono
    Registriert seit
    09.09.2012
    Beiträge
    1.226

    Standard

    So, habe gerade mal Deinen Lenovo IdeaCentre K430 auf der Homepage angegeben, von Lenovo direkt gibt es kein Biosupdate für das Mainboard. Steht denn Lenovo direkt auch auf dem Mainboard oder steht da was von ASRock?

  18. #18
    Private
    Themenstarter

    Registriert seit
    16.11.2013
    Beiträge
    35

    Standard

    Auf dem Mainboard steht ( Soweit ich es erkennen kann ) nur Lenovo. Habe jetzt 100.000 Sachen versucht, meine Nerven sind am Ende und habe bei meinem PC anscheinend soviel Mist eingestellt, dass mein größtest Problem erstmal sein wird, alles wieder gerade zu biegen. Ich weiß ja nicht ob es möglich ist, aber da ich ansonst noch komplett durchdrehe werde ich die GraKa zurückschicken und mir bei Mindfactory lieber einen komplett PC kaufen / zusammenstellen. ( Sofern ich nicht demnächst irgendeine Lösung finde )
    Geändert von Detroy (19.11.2013 um 23:15 Uhr)

  19. #19

    Standard

    Zitat Zitat von JokoMono Beitrag anzeigen
    Hallo,

    hast Du denn nun das im Eingangspost genannte ASRock oder das bei CPU-Z angezeigte Lenovo?

    Ansonsten einfach mal auf das Mainboard direkt schauen, was drauf steht, bei ASRock dann einfach auf deren Homepage gehen, dann auf Download, dort die Modellbezeichnung angeben und das aktuellste Bios runterladen.

    Bei der Lenovo Homepage musst Du ganz nach unten scrollen, dann auf Ressourcen -> Support -> Treiber und Software - dort findest Du dann auch Bios Updates.

    Direkt verlinken darf ich nicht, wegen der Foren-Regeln betreffs Fremdshops....

    ASR darfst du aber verlinken !

    ASRock > Z75 Pro3


    Das sollte das Board sein, oder ?

    Das BIOS ist auch nicht gerade das Aktuellste, was du drauf hast !


    Lenovo kannst du natürlich verlinken, das ist der Hersteller vom PC und kein Shop !

    Leider wird aber hier erst gar kein Update fürs BIOS angeboten:

    http://support.lenovo.com/de_DE/downloads/default.page?

    Naja, wenn ich mir den Rest so angucke hier ist das ja topaktuell, ein NVidia-Treiber von März 2012 ! Super !

    Bei Problemen, die mit einem BIOS-Update zu beheben sind, soll man sich an den Support wenden !

    http://support.lenovo.com/en_US/down...DocID=DS034465


    Ganz toll, ich liebe Fertig-PC's !




    Gruß Matti



    Wäre ja dafür, falls wir das nicht hinkriegen, dass du dir ein gescheites Z77-Board holst !
    Lohnt sich bei dem Prozessor auf jeden Fall, das hier zum Beispiel:

    http://www.mindfactory.de/product_in...il_797141.html
    Geändert von Matti38 (20.11.2013 um 01:13 Uhr)
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Corsair 450HX / MB: Gigabyte Z97X-SOC / CPU: Intel Core i5 4670K / RAM: 2x8GB Kingston HyperX Savage DDR3 1600Mhz
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Samsung Evo 840 120GB / HDD's: Samsung Spinpoint F1 320GB (HD322HJ) / Samsung SpinPoint F3 500GB (HD502HJ) / Samsung Spinpoint F3 1000GB (HD103SJ) / 2xWD Elements 500GB (extern)
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

  20. #20
    First Sergeant Avatar von JokoMono
    Registriert seit
    09.09.2012
    Beiträge
    1.226

    Standard

    @Matti

    nur auf der Lenovo Seite für Deutschland steht ganz rechts oben so etwas wie Warenkorb, und da wollte ich nix riskieren

  21. #21
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.524

    Standard

    wenn der hersteller einen fremdshop hat, wäre das auch ein fremdshop, das ist schon richtig

    Leider wird aber hier erst gar kein Update fürs BIOS angeboten:

    default
    nur als info: der link führt ihn nicht direkt zu seinem teil

    Naja, wenn ich mir den Rest so angucke hier ist das ja topaktuell, ein NVidia-Treiber von März 2012 ! Super !
    das ist zumindest nicht überraschend, denn das ist bei den meisten fertigpcs so. die laufen so wie sie ausgeliefert werden und damit hat sichs. neue funktionen: fehlanzeige. fehlerbehebung: in ausnahmefällen

    Auf dem Mainboard steht ( Soweit ich es erkennen kann ) nur Lenovo.
    dann kannst du das wohl direkt vergessen zu kombinieren...

    Habe jetzt 100.000 Sachen versucht, meine Nerven sind am Ende und habe bei meinem PC anscheinend soviel Mist eingestellt, dass mein größtest Problem erstmal sein wird, alles wieder gerade zu biegen.
    meinst du nun im bios oder im windows? das bios sollte man zb per jumper in den auslieferungszustand versetzen könenn bzw direkt in selbigem sollte es eine option geben ala "standards wiederherstellen"

    windows wäre ansich schnell wieder neu draufgebügelt

    da ich ansonst noch komplett durchdrehe werde ich die GraKa zurückschicken und mir bei Mindfactory lieber einen komplett PC kaufen / zusammenstellen. ( Sofern ich nicht demnächst irgendeine Lösung finde )
    sofern du noch in den 14 tagen far bist, wäre das kein problem. dann bekommst du für die karte eine gutschrift aufs kundenkonto, was du dann mit der nächsten bestellung verrechnen lassen kannst. die frage ist nur, wie alt die aktuelle kiste ist und ob sich das denn rentieren würde
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Gtx 770 Schwarzer Bildschirm
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  22. #22
    Private
    Themenstarter

    Registriert seit
    16.11.2013
    Beiträge
    35

    Standard

    Also, der ist jetzt knappe 2 Jahre alt. Habe mir damals bei der Auswahl aber auch keine großen Gedanken gemacht, wofür ich den zukünftig verwenden möchte. Wenn ich mir jetzt einen ordentlichen PC zusammenstelle, sollte der dann dafür auch eine Weile halten. Habe auch schon per Email mit Mindfactory geschrieben, eine Gutschrift auf mein Kundenkonto ist möglich. Werde hier im Mindfactory Forum aber nochmal einen Thread eröffnen, mit den Teilen meines neuen PCs etc. zur überprüfung / Verbesserungsvorschläge ( Um weitere Komplikatonen zur vermeiden ). Anschließend noch von Mindfactory montieren und testen lassen, dann sollte aber endlich alles so laufen wie es sollte

  23. #23
    Moderator Avatar von madwursd
    Registriert seit
    25.03.2011
    Ort
    Volkswagenhauptstadt
    Beiträge
    13.887

    Standard

    Wenn du dir jetzt einen neuen PC zusammenstellen willst, dann kannst du die Karte auch behalten.
    Zitat Zitat von Bertrand Russel Beitrag anzeigen
    "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."
    sysp 151103 - Gtx 770 Schwarzer Bildschirm

    MfG
    modwursd

    signaturbild mod - Gtx 770 Schwarzer Bildschirm
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  24. #24

    Standard

    Ich hätte ja einfach das Board getauscht und mir nicht gleich einen neuen PC geholt ! Siehe Posting #19 !
    Der Rest ist völlig okay und die Graka ist schon vorhanden !
    Man kanns aber auch komplizierter machen als es eigentlich ist !

    Einige Leute scheinen das Geld selbst zu drucken !


    Gruß Matti


    Evtl. könnte man noch über eine SSD nachdenken und das OS neu aufsetzen, würde sich ja anbieten !
    Geändert von Matti38 (20.11.2013 um 14:41 Uhr)
    Das Universum und die Dummheit der Menschheit sind unendlich ! Beim Universum bin ich mir jedoch nicht ganz sicher ! (Albert Einstein)
    "Ich selbst habe keine GTX970 aber falls NVidia die Rücknahme anbietet, würde ich sie zurückschicken" (PCGH-Umfrage)
    Danke für den Beweis !

    Daddel-Kiste
    Gehäuse: Phanteks Enthoo Primo Special Edition BO / NT: Corsair 450HX / MB: Gigabyte Z97X-SOC / CPU: Intel Core i5 4670K / RAM: 2x8GB Kingston HyperX Savage DDR3 1600Mhz
    Graka: EVGA GTX 1080 FTW / CPU-Kühler: BeQuiet Dark Rock Pro 3
    SSD: Samsung Evo 840 120GB / HDD's: Samsung Spinpoint F1 320GB (HD322HJ) / Samsung SpinPoint F3 500GB (HD502HJ) / Samsung Spinpoint F3 1000GB (HD103SJ) / 2xWD Elements 500GB (extern)
    Sound: Creative Soundblaster X-Fi Titanium HD / Lautsprecher: Logitech Z2300 2.1 THX

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. schwarzer Bildschirm ^^
    Von Antischlau22 im Forum Probleme mit dem Rechner?
    Antworten: 5
    Letzter Beitrag: 28.03.2013, 22:54
  2. Schwarzer Bildschirm
    Von SPZimbo im Forum Probleme mit dem Rechner?
    Antworten: 2
    Letzter Beitrag: 28.11.2011, 13:13
  3. schwarzer bildschirm
    Von EselPow3r im Forum PC-Konfigurationen
    Antworten: 2
    Letzter Beitrag: 24.09.2008, 18:38
  4. Blauer Bildschirm + schwarzer Bildschirm
    Von method666 im Forum Komplettsysteme von MF
    Antworten: 12
    Letzter Beitrag: 19.09.2008, 17:25
  5. Schwarzer Bildschirm
    Von Romero88 im Forum TV-Karten
    Antworten: 8
    Letzter Beitrag: 21.11.2007, 20:10

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •