Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 28

Thema: Verbindungsproblem

  1. #1
    Staff Sergeant
    Registriert seit
    29.01.2006
    Ort
    Hamburg
    Beiträge
    183

    Standard Verbindungsproblem

    Hi, ich habe mir vor kurzem einen Netgear DG834PNB RangeMax ADSL WLAN Router mit 108Mbit gekauft und auch installiert. Die Verbindung über Kabel funktioniert auch wie gewohnt, aber über W-Lan bekomme ich im www sehr häufig die Nachricht das die Seite nicht gefunden werden konnte...

    Ich habe dann mit dem Netgear-Support telefoniert und mich mit deren Hilfe auf die Fehlersuche begeben. Als letzten Rat konnte mir der Mitarbeiter leider nur noch empfehlen den Router einer Freundes oder Bekannten zu testen um auszuschließen das es sich um ein Problem mit dem Notebook handelt und den Router gegebenenfalls umtauschen zu lassen. Die Verbindung mit einem anderen Netgear-Router in der Wohnung des Nachbarn funktionierte einwandfrei, daher habe ich meinen dann zurück an Mindfactory geschickt und einen neuen bekommen. Nur: Leider habe ich das Problem mit dem getauschten Gerät immer noch... Habt ihr vielleicht irgendwelche Tipps?

    Auf dem Router läuft die neuste Firmware
    Das Notebool ist ein Centrino mit Intel-WLan und XP Home (SP2)

  2. #2
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    hast den Gateway und den DNS-Server definiert? Wenn nicht, hast Du genau Dein Problem

    Giga



    ...viele PCs

  3. #3
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Hast du mal manuell einen DNS Server eingetragen?

    Edit: Da war Giga wohl schneller...


  4. #4
    Staff Sergeant
    Themenstarter

    Registriert seit
    29.01.2006
    Ort
    Hamburg
    Beiträge
    183

    Standard

    Zitat Zitat von Giga
    hast den Gateway und den DNS-Server definiert? Wenn nicht, hast Du genau Dein Problem

    Giga
    jau, hatte ich eingestellt - allerdings bei dem neuen Router noch nicht, mal probieren...

  5. #5
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von Xeno
    jau, hatte ich eingestellt - allerdings bei dem neuen Router noch nicht, mal probieren...
    nicht im router sondern auf deinem PC

    Giga



    ...viele PCs

  6. #6
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Der DNS Server wird eigentlich im Router eingestellt...


  7. #7
    Staff Sergeant
    Themenstarter

    Registriert seit
    29.01.2006
    Ort
    Hamburg
    Beiträge
    183

    Standard

    ich hatte beides ausprobiert, aber eben noch nicht mit dem router den ich als austauschgerät bekommen habe. das werde ich mal testen wenn ich aus dem büro komme...

  8. #8
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von DonKnilch
    Der DNS Server wird eigentlich im Router eingestellt...
    jaa.....aber bei seiner Verbindung auf dem Rechner sollte er mal als Gateway und DNS die IP des Routers eingeben

    Klaro? :-)

    Giga



    ...viele PCs

  9. #9
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Ahso, da meinten wir zwei ganz unterschiedliche Dinge...


  10. #10
    Staff Sergeant
    Themenstarter

    Registriert seit
    29.01.2006
    Ort
    Hamburg
    Beiträge
    183

    Standard

    hat leider auch diesmal überhaupt nichts gebracht...und nu?
    bleibt mir wohl nur aussicht nach einem anderen router zu halten

  11. #11
    Gesperrt Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Na so schnell solltest Du nicht aufgeben.
    Schalt mal zu Testzwecken die Verschlüsselung ab. Dann würde ich mal manuell verschiedene Kanäle austesten bzw. den Stand der Antennen zueinander verändern (Toroidalebene und so). Wie ist die Gebäudebeschaffenheit und die Entfernung Router - Client?

  12. #12
    Staff Sergeant
    Themenstarter

    Registriert seit
    29.01.2006
    Ort
    Hamburg
    Beiträge
    183

    Standard

    verbiegbare antennen hat der router nicht, statt dessen 6 interne die automatisch den besten kontakt gewährleisten sollen...
    die entfernung beträgt im höchstfall ca 6 meter luftlinie und der kontakt zum router des nachbarn in der wohnung nebenan ist einwandfrei obwohl der nochmal 5 meter weiter weg ist. ob es ohne sicherheitseinstellung funktioniert hatte ich glaube ich auch schon versucht, aber selbst wenn es funktionieren würde, ich will kein offenes netzwerk haben...

  13. #13
    Gesperrt Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Wenn es aber ohne WEP/WPA geht, dann hast Du wahrscheinlich irgendwo eine Stahlbetonwand im Weg. Andere Störquellen können Mirkowellen, Radios oder DECT-Telefone sein. Wenn Dein Reouter also genau neben der Basis vom Telefon steht, kann das als Störquelle ausreichen. Auch ein Höhenunterschied zwischen Router und PC kann enorme Auswirkungen haben (selbst getestet).
    Das keine externen Antennen vorhanden sind ist zwar optisch schön, aber IMO leider nicht so gut.

  14. #14
    Staff Sergeant
    Themenstarter

    Registriert seit
    29.01.2006
    Ort
    Hamburg
    Beiträge
    183

    Standard

    nur das das problem auch auftritt, wenn man mit dem notebook direkt am router hockt...und 1m höhenunterschied muss schon drin sein finde ich

  15. #15
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Also nochmal zusammengefasst: Du kannst damit zwar surfen, aber hast zwischendurch immer Aussetzer? Habe ich das richtig verstanden?


  16. #16
    Staff Sergeant
    Themenstarter

    Registriert seit
    29.01.2006
    Ort
    Hamburg
    Beiträge
    183

    Standard

    Zitat Zitat von DonKnilch
    Also nochmal zusammengefasst: Du kannst damit zwar surfen, aber hast zwischendurch immer Aussetzer? Habe ich das richtig verstanden?

    es sind schon fast mehr aussetzer als surfen aber im prinzip schon
    jeder zweite oder dritte click auf eine neue seite geht ins leere obwohl der verbindungsstatus meistens 54 oder 24 Mbit anzeigt...bei weniger als 54 haut's meistens schon nicht mehr hin

  17. #17
    Gesperrt Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Zitat Zitat von Xeno
    nur das das problem auch auftritt, wenn man mit dem notebook direkt am router hockt...und 1m höhenunterschied muss schon drin sein finde ich
    1 Meter kann im schlechtesten Fall über ein Abreißen der Verbindung entscheiden. Das Signal verbreitet sich horizontal zur Spitze der Antenne. Stell's Dir wie einen Teppich vor, der in der Luft schwebt. Alles was darunter und darüber ist, wird nicht durch direktes Anstrahlen, sondern durch Reflektion mit Funkwellen versorgt.
    Das sagt zumindest die FAQ von Netgear. Ich hab nämlich auch ziemlich lange fummeln müssen, bis ich eine konstante Signalqualität erreicht hab.

    Wenn das Inet aussetzt, wie ist in diesem Moment die Signalstärke? Wenn die Signalstärke stark schwankt kann es auch daran liegen, dass der eingestellte Kanal überbelegt ist. Scanne dazu die Umgebung uns schau nach, welche Kanäle die anderen WLANs nutzen. Dann stellst Du am Besten einen anderen ein.

  18. #18
    Avatar von Ue
    Registriert seit
    23.11.2005
    Ort
    Franken
    Beiträge
    10.104

    Standard

    ich hab jetzt nicht den ganzen thread durchgelesen, aber hast schon mal den kanal gewechselt?
    klingt fast so als stört dich da ein anderes w-lan.

  19. #19
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Was hast du denn jetzt als DNS Server eingetragen?


  20. #20
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Schau mal, welchen Kanal dein Nachbar hat.....falls Du den gleichen verwendest, wechsle ihn. Hast Du ein Telefon in der nähe?

    Giga



    ...viele PCs

  21. #21
    Avatar von Ue
    Registriert seit
    23.11.2005
    Ort
    Franken
    Beiträge
    10.104

    Standard

    Zitat Zitat von Giga
    Schau mal, welchen Kanal dein Nachbar hat.....falls Du den gleichen verwendest, wechsle ihn. Hast Du ein Telefon in der nähe?

    Giga
    meine rede!

  22. #22
    Staff Sergeant
    Themenstarter

    Registriert seit
    29.01.2006
    Ort
    Hamburg
    Beiträge
    183

    Standard

    als dns-server habe ich den router angegeben, im router ist der dns von hansenet eingetragen. kanalwechsel werde ich mal ausprobieren.

    das es an dem höhenunterschied liegen soll halte ich für ausgeschlossen. warum hat der router extra aufsteller zum senkrecht hinstellen dabei, wenn das so kritisch sein soll? ich denke mal die sechs antennen sind so ausgerichtet das es daran kaum liegen kann...

    mal sehen was der kanalwechsel bringt. so macht w-lan jedenfalls keinen spaß

  23. #23

    Standard

    Die Datenrate der WLankarte auf eine niedrigere Rate aber mit stabilerer Verbindung zu schalten hilft auch oft.

    Im Gerätemanager kannst du das in den Einstellungen der Karte meist unter "Erweitert" umstellen.

    Ansonsten mal schauen wer sonst noch "rumfunkt" und Kanal wechseln, min. 2 rauf oder runter.

  24. #24
    Staff Sergeant
    Themenstarter

    Registriert seit
    29.01.2006
    Ort
    Hamburg
    Beiträge
    183

    Standard

    leider bringt der kanalwechsel überhaupt keine besserung.
    werde jetzt mal den tipp mit der niedrigeren datenrate ausprobieren aber die hoffnung ist wohl gering...

  25. #25
    Gesperrt Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Zitat Zitat von Giga
    Schau mal, welchen Kanal dein Nachbar hat.....falls Du den gleichen verwendest, wechsle ihn. Hast Du ein Telefon in der nähe?

    Giga
    Hab ich auch schon vorgeschlagen.
    Aber ich denke, dass es an seinen Umweltbedingungen liegt.

    OP: Kannst Du mal beschreiben in was für einem Haus Du wohnst?

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. mIrc Verbindungsproblem
    Von Jim im Forum Anwendungsprogramme & Spiele
    Antworten: 11
    Letzter Beitrag: 01.08.2005, 21:15

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •