Ergebnis 1 bis 24 von 24

Thema: Einfaches Auto-OC mit ASRock UEFI und i5/i7 CPU

  1. #1
    Spieluhr
    Gast

    Standard Einfaches Auto-OC mit ASRock UEFI und i5/i7 CPU

    Hallo zusammen!

    Hier eine kleine Anleitung um auf aktuellen ASRock Platinen der Chipsätze P67/Z77/Z87 mit Intel i5/i7 K-CPUs ein einfaches und energieeffizientes Auto-OC ohne vCore Anpassungen mit wenigen Mausklicks zu ermöglichen. Die folgenden Schritte können von Board zu Board im UEFI ein wenig abweichen, bei meinen bisherigen Intel ASRock Mainboards für Intel i5/i7 (P67 Extreme4, Z77 Extreme4, Z77 Extreme11, Z77 OC Formula) waren diese im UEFI aber identisch.

    ...

    1.) Zuerst geht ihr nach einschalten des Rechners über "F2" in das ASRock UEFI Menü. Dieses sollte sich normalerweise mit der "Main"-Seite öffnen. Ihr klickt direkt oben rechts daneben auf den Reiter "OC Tweaker" (1) und im Menü darunter auf "CPU Ratio" (2). Nun geht ein kleines PopUp auf, dessen Einstellung ihr von "Auto" (default) auf "All Core" (3) ändert:

    1308240000197vs2m - Einfaches Auto-OC mit ASRock UEFI und i5/i7 CPU


    2.) Nachdem ihr den Menüpunkt "CPU Ratio" auf "All Core" geändert habt befindet sich direkt unter "CPU Ratio" ein neuer Menüpunkt "All Core" (4) und rechts dahinter ein Feld mit einer Zahl (5). Diese Zahl zeigt die werkseitig eingestellte max. Taktfrequenz eurer i5/i7 CPU in Form eines Multiplikator an (Multi zb. 34 x 100MHz = 3400MHz). Da die Intel K-Prozessoren einen sog. "offenen" Multiplikator besitzen welcher in der Regel von 16-63 einstellbar ist (1600MHz bis 6300MHz), ist dieser Wert entsprechend manipulierbar.

    Achtung: Genau mit dieser Multiplikatoreinstellung nehmt ihr das eigentliche Übertakten der CPU vor und ich empfehle, äußerst vorsichtig mit dieser Einstellung umzugehen. Ein zu hoch gewählter Multiplikator kann dazu führen, daß euer Board nicht mehr hoch fährt und u.U. sogar über einen CMos Reset zurück gesetzt werden muß. Außerdem ist zu beachten, daß gerade OC die CPU sehr "stresst" und aufgrund einer erhöhten Abwärmeentwicklung auch entsprechend mit dafür ausgelegten Hochleistungskühlern betrieben werden sollte!

    Meine Empfehlung daher: Erhöht den Multiplikator nur stufenweise um den Wert 1-2 und testet die neu eingestellte CPU Taktfrequenz unter Windows mit den Tool "Prime 95" eine Zeit lang auf Stabilität. Treten dort schon nach sehr kurzer Zeit Berechnungsfehler auf, heißt dies, daß der gewählte OC Takt nicht mehr laststabil läuft und man sollte den Multiplikator entsprechend niedriger wählen. Erfahrungsgemäß dürften bei Intel i5 Prozessoren der Generationen Sandy bzw. Ivybridge Taktfrequenzen bis zu 4000MHz (Multi 40) kein Problem darstellen. Multiplikatoreinstellungen darüber sollten aber sehr gewissenhaft vorgenommen und ausgiebig getestet werden, da die "Übertaktbarkeit" jeder CPU abweichend ist und sehr stark von dessen qualitativer Güte (Entnahmeposition im Wafer bei Fertigung zb.) abhängig ist und auch dessen Kühlung und Temperaturentwicklung spielt eine sehr große Rolle.
    Außerdem solltet ihr unbedingt noch überprüfen, ob im gleichen Menü der Menüpunkt "Intel SpeedStep Technology" aktiv ist, das heißt auf "Enabled" steht. Wenn nicht, bitte anklicken und entsprechend ändern. Warum sollte dieser Punkt, auch "EIST" genannt, aktiv sein? Ganz einfach, ist Intel SpeedStep inaktiv (disabled) würde dies bedeuten, daß der Prozessor im "Leerlauf", also auch dann wenn keine Last anliegt, im max. eingestellten OC-Multiplikator läuft. Dies hätte nicht nur zur Folge, daß der Prozessor sich unnötig erhitzt und mehr Strom verbraucht, sondern läßt diesen auch schneller "altern" und löst event. nach einiger Zeit (über Monate) das Phänomen der Elektromigration aus:

    13082400005640sac - Einfaches Auto-OC mit ASRock UEFI und i5/i7 CPU


    3.) Abschließend klickt ihr oben rechts neben "OC Tweaker" auf den Reiter "Advanced" und klickt darunter auf den Menüpunkt "CPU Configuration" worauf hin sich dessen Untermenü öffnet. In diesen Menü findet ihr die CPU spezifischen Features zu euren Intel i5/i7 Prozessoren. Uns interessiert aber NUR die Einstellung "Enhanced Halt State (C1E)" welche ihr unbedingt aktivieren (Enabled) solltet (6) damit schon zuvor beschriebenes Feature "EIST" einwandfrei funktioniert:

    130824000210cpszo - Einfaches Auto-OC mit ASRock UEFI und i5/i7 CPU



    Warum Auto-OC und warum "EIST"


    Auch ganz einfach erklärt. Heutige Boards (unabhängig ob nun ASRock, Asus oder Gigabyte usw.) managen die CPU Spannung (sog. VoltCore) eigentlich schon selbst recht gut, so daß "manuelles Ausloten" dieser und noch weiterer Einstellungen, auf welche ich hier nicht näher eingehen möchte, nur unter Extrem-OC von Fall zu Fall nötig werden. Betreibt man OC im "vernünftigen" Umfang, reichen die zuvor beschriebenen Schritte vollkommen aus, um einen Intel "K"-Prozessor schon mehr Leistung zu entlocken. Das Feature "EIST" ist SEHR SINNVOLL und sollte UNBEDINGT unter Auto-OC aktiviert sein, da dieses die CPU im "Idle", also wenn keine Last anliegt bzw. im Desktopbetrieb und Surfen zb. auf den niedrigsten Multiplikator 16 (1600MHz) herunter taktet und dementsprechend die CPU sehr energieeffizient mit weit weniger Abwärme und niedrigeren Temperaturen taktet. OC-Last legt die CPU also NUR an, wenn diese auch benötigt wird!

    Auf folgenden Bildern möchte ich dieses Feature nochmal anhand meines Intel i5 3570K Ivybridge, auf 4300MHz Auto-OC übertaktet mit "EIST" aktiv verdeutlichen:

    ohne Last:

    1uis61 - Einfaches Auto-OC mit ASRock UEFI und i5/i7 CPU


    mit Last:

    2nwsir - Einfaches Auto-OC mit ASRock UEFI und i5/i7 CPU



    So, daß war es auch schon von meiner Seite - wenn ihr weitere Fragen habt, dann fragt!

    In eigener Sache: Ich übernehme keine Haftung aus Schäden an Hardware, die zb. aufgrund nicht Einhaltung der von mir genannten Ratschläge aus dieser Kurzanleitung an eurer Hardware entstehen. Auch solltet ihr beachten, daß Garantieansprüche den Hersteller gegenüber unwirksam werden, wenn Schäden an der CPU aufgrund dessen Übertaktung eintreten (auch wenn dieses nachzuprüfen für den Hersteller mit einigen Aufwand verbunden ist und dieser i.d.R. davon absehen wird). Es sei nur der Form halber erwähnt.

  2. #2
    Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    10.749

    Standard

    Zitat Zitat von Spieluhr Beitrag anzeigen
    In eigener Sache: Ich übernehme keine Haftung aus Schäden an Hardware, die zb. aufgrund nicht Einhaltung der von mir genannten Ratschläge aus dieser Kurzanleitung an eurer Hardware entstehen.
    Ich will nicht päpstlicher sein als der Pabst, aber heisst das im Umkehrschluß, dass du die Haftung übernimmst, wenn trotz Einhaltung deiner Tipps Schäden an der Hardware entstehen?
    Gruß Mav
    Spoiler

  3. #3
    Moderator Avatar von madwursd
    Registriert seit
    25.03.2011
    Ort
    Volkswagenhauptstadt
    Beiträge
    13.894

    Standard

    habe das thema erst jetzt entdeckt und habe gerade das selbe wie mav gedacht...das sollte angepasst werden.
    jegliche haftung sollte ausgeschlossen werden, es sei denn unsere spieluhr hat zuviel geld
    Zitat Zitat von Bertrand Russel Beitrag anzeigen
    "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."
    sysp 151103 - Einfaches Auto-OC mit ASRock UEFI und i5/i7 CPU

    MfG
    modwursd

    signaturbild mod - Einfaches Auto-OC mit ASRock UEFI und i5/i7 CPU
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  4. #4
    Spieluhr
    Gast

    Standard

    Warum nicht? Wenn man die Ratschläge (Empfehlung) einhält sind 4GHz vorgegeben. Schafft jeder Sandy/Ivy i5/i7 spielend leicht. Selbst die Auto-OC Einstellungen mancher Boards gehen mit max. 30% schon darüber.
    Darüber "empfehle" ich nix. Das geschieht auf eigene Gefahr.

    ..aber meinetwegen änderts.

  5. #5
    Master Gunnery Sergeant Avatar von DerGunsula
    Registriert seit
    26.04.2012
    Beiträge
    2.290

    Standard

    für 4.3 GHz ist die Spannung etwas zu hoch angesetzt
    1.140v hätten gereicht, auch wenn man eine besonders schlechte CPU erwischt hat
    CPU:i7 6700k @ 4.2GHz - Turbo aus ::: GPU:EVGA GTX 980 SC ACX 2.0 SLI ::: Netzteil:Cooler Master V750 ::: Arbeitsspeicher:Kingston HyperX Savage DDR4 2x 16GB @ 2133MHz (CL13) ::: Mainbord:GA-Z170x-Gaming 5

  6. #6
    Spieluhr
    Gast

    Standard

    Die vC wird, da ja "Auto-OC", vom Board nach anliegender Last bestimmt. Denn du kannst 4,3GHz mit unterschiedlicher Kerneauslastung takten oder halt, wie hier, über mehrere Instanzen Orthos und Kernzuweisung via TM unter Volllast. Also gehe mal davon aus, daß hier "wirklich" max. Last bei 4,3GHz anliegt. Orthos ist übrigens das gleiche wie Prime95 und wie die vC bei 1x Prime95 bei 4,3GHz ausschaut siehst du hier -> Bild3.

    Außerdem soll das hier ein Anleitung "for Beginner" sein und damit möglichst einfach gehalten. Man kann genauso gut zb. noch über Offset und weitere Spielereien max. Takt und bestmögliche Spannung ausloten. Dieses ist aber gerade für OC-Anfänger nicht gerade leicht zu verstehen, erfordert u.U. einiges an Experimentierfreudigkeit, sehr viel Geduld und je nach erhofften/gewünschten Ergebniss auch Kühlequipment, welches nicht jeder User der dieses hier mal testen will unbedingt verbaut hat.

  7. #7

    Standard

    Also bei mir klappt das überhauptnicht mit meinem 3570k...
    Hab den ca vor nem halben Jahr gekauft und hatte Anfangs ständig BSODs, ging schon bei der Treiberinstallation los und später total willkürlich. Hab ganze 6 Wochen gebraucht bis die Kiste mal stabil lief, und ich weiss trotzdem nicht genau was das problem war. Seit dem läuft der Rechner, aber OC ist bei mir nicht möglich (zumindest nicht so einfach wie überall beschrieben). Selbst wenn ich den multi nur auf 35 setze bekomme ich nen BSOD sobald ich Prime laufen lasse. Ich bereue es schwer, dass ich die (eine) Möglichkeit zum Umtausch hab verstreichen lassen denn ich denke das die CPU an dem ganzen Theater schuld ist.
    Ich will es aber trotzdem noch weiter versuchen, ohne OC hab ich keine Probleme und bald kommt X Rebirth, da werd ich wahrscheinlich etwas mehr CPU Power gut brauchen können...
    Hier mal die Hardware:
    i5 3570k
    z77 asrock extreme 4
    HR-02 Macho 120
    8GB TeamGroup xtreem @2400
    Asus GTX 670
    480 Watt be quiet
    250GB Samsung 840 Basic
    1000GB Seagate ST1000DM003
    3000GB Seagate ST3000DM001
    win7 64bit ultimate


    Ich hab jetzt schon einiges durchprobiert an Bios Settings oder Tools wie "asrock extreme tuning". Das Bios und win+Treiber sind natürlich uptodate (nach den ersten 6 Wochen mit diesem Rechner gibt es nichts das nicht erledigt wurde -.- ). Zuletzt habe ich oben beschriebenes getestet, bin mit dem multi auf 36, nach systemstart einfach prime gestartet + coretemp und Stresstest gestartet und instant nen BSOD bekommen. Nur ein einziges mal ist der Rechner noch ein paar Sekunden gelaufen nachdem ich Prime gestartet hab, und da hatte ich den multi auf 40 und vcore manuell etwas verstellt (laut einer beschreibung von iwo anders hab ich die Spannung sogar reduziert), nach etwa 10 sek prime ist mir aber einfach alles eingefroren und ich hab den Notaus betätigt...

    Ach ich könnte jetzt nen schier endlosen Text schreiben was ich nicht alles in welcher Reihenfolge probiert hab aber ich spar uns allen den Müll. Ergebnis ist immer dasselbe.
    Ich hoffe aber trotzdem noch ein wenig das mir jemand helfen kann noch etwas mehr aus dem Teil rauszuholen...

    Und wenn einer wirklich Lust und auch Zeit hat, ich könnte meinen 2. Rechner anwerfen und man könnte sich auf einem TS oder per Skype ransetzen und das ganze mal durchtesten. Dazu einfach ne PM, würde mich wirklich sehr freuen.
    Gruss Chris

  8. #8
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    Hm ich würde es eher auf das Board oder und ggf. RAM schieben als auf den Prozessor.
    Das müsste man aber austesten können mit nem anderen Board und RAMs @ jedec speed.
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Einfaches Auto-OC mit ASRock UEFI und i5/i7 CPU

  9. #9
    Staff Sergeant Avatar von eve_Snuffy
    Registriert seit
    12.06.2013
    Ort
    Berlin
    Beiträge
    237

    Standard

    Hab den ca vor nem halben Jahr gekauft und hatte Anfangs ständig BSODs
    Da geht bei dir kein Alarmzeichen an? ... Ein PC hat out of the Box normal zu funktionieren. Wenn nicht, dann muss Fehlersuche betrieben werden! Jetzt ist in Sachen RMA usw. schon doof, weil du im Fall der Fälle nicht mal FAR hättest.
    Desktop:
    # Case: LianLi PC-B25 BlueRing # MoBo: ASUS Maximus FormulaRampage Formula BIOS # CPU: Intel C2Q Q94503,40GHz # GPU: XFXnVidia GeForce 8800GTXUltra Clock # RAM: OCZ2x ReaperX HPC PC8000 2GB # OS: Windows 7x64 Prof.
    # Cooling: SelfconstructedWaterCooledpowered by AnfiTec
    Notebook:
    # Vendor: Hewlett Packard # Series: Elite Book # Modell: 6930p
    # CPU: Intel C2D P8700 # Chipset: Intel G41 # RAM:Kingston2x ValueRAM PC6400 2GB+1 Up! # SSD: OCZ Vertex3Up! # GPU: Intel4500MHD
    FISI

  10. #10
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    Aber die Reklamation bei einem fehlerhaften produkt bleibt ihm ja immer noch.
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Einfaches Auto-OC mit ASRock UEFI und i5/i7 CPU

  11. #11
    Staff Sergeant Avatar von eve_Snuffy
    Registriert seit
    12.06.2013
    Ort
    Berlin
    Beiträge
    237

    Standard

    Die Zeitspanne für Ersatz oder Erstattung ist nur dummerweise ungleich länger...
    Desktop:
    # Case: LianLi PC-B25 BlueRing # MoBo: ASUS Maximus FormulaRampage Formula BIOS # CPU: Intel C2Q Q94503,40GHz # GPU: XFXnVidia GeForce 8800GTXUltra Clock # RAM: OCZ2x ReaperX HPC PC8000 2GB # OS: Windows 7x64 Prof.
    # Cooling: SelfconstructedWaterCooledpowered by AnfiTec
    Notebook:
    # Vendor: Hewlett Packard # Series: Elite Book # Modell: 6930p
    # CPU: Intel C2D P8700 # Chipset: Intel G41 # RAM:Kingston2x ValueRAM PC6400 2GB+1 Up! # SSD: OCZ Vertex3Up! # GPU: Intel4500MHD
    FISI

  12. #12

    Standard

    Zitat Zitat von eve_Snuffy Beitrag anzeigen
    Da geht bei dir kein Alarmzeichen an?
    Wenn du wüsstes... die Kiste wurde ja eingeschickt, aber das is ne andere Story -.-
    Andere RAMs hatte ich drin, nur nen anderes Board oder ne CPU hab ich nich zur Hand, sonst hätte ich auch das längst ausprobiert.
    Gruss Chris

  13. #13
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    Ja dann frag einen der sowas hat. Bringt ja nichts wenn es da grundsätzlich probleme gibt und du mit einem über skype versuchst zu übertakten
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - Einfaches Auto-OC mit ASRock UEFI und i5/i7 CPU

  14. #14

    Standard

    hmm in meinem Umfeld hab ich niemand der mir mit passender Hardware helfen könnte. Scheisse, ich könnt mich Ohrfeigen das ich nach der Geschichte am Anfang nicht alles hab austauschen lassen. Ich hatte es iwie geschafft die permanenten BSOD abzustellen und ich hatte echt kein Bock mehr auf iwas zu warten... Ich werd den Kunden dienst nochmal anschreiben und mal sehen.
    Gruss Chris

  15. #15
    Staff Sergeant Avatar von eve_Snuffy
    Registriert seit
    12.06.2013
    Ort
    Berlin
    Beiträge
    237

    Standard

    Wo kommst denn her? Vielleicht kann dir hier ausem Forum einer helfen live vor Ort
    Desktop:
    # Case: LianLi PC-B25 BlueRing # MoBo: ASUS Maximus FormulaRampage Formula BIOS # CPU: Intel C2Q Q94503,40GHz # GPU: XFXnVidia GeForce 8800GTXUltra Clock # RAM: OCZ2x ReaperX HPC PC8000 2GB # OS: Windows 7x64 Prof.
    # Cooling: SelfconstructedWaterCooledpowered by AnfiTec
    Notebook:
    # Vendor: Hewlett Packard # Series: Elite Book # Modell: 6930p
    # CPU: Intel C2D P8700 # Chipset: Intel G41 # RAM:Kingston2x ValueRAM PC6400 2GB+1 Up! # SSD: OCZ Vertex3Up! # GPU: Intel4500MHD
    FISI

  16. #16

    Standard

    Baden Württemberg iwo zwischen Stuttgart und Bodensee, genauer will ich das nicht öffentlich machen. Dürfte zur Eingrenzung aber reichen.
    Hab MF ne mail gesendet, mit etwas Glück zeigt man sich ja kulant und tauscht mir das Board und die CPU, dann sollte ein Hausbesuch nicht mehr nötig sein.
    Gestern hab ich noch ein wenig rumprobiert und habe das erste mal mit prime nen Stresstest ohne OC gestartet, nach wenigen Sekunden bluescreen... Das ist etwas seltsam, sämtliche Games, Programme und Benchmarks laufen mit normaler Taktrate ohne Probleme, auch der CPU benchmark mit prime geht bis zum Ende. Kann es sein, daß das MB die Stromversorgung nicht gebacken bekommt wenn beim ST die CPU und RAM unter Volllast laufen? So wie ich das sehe testen alle anderen Tools die Komponenten seperat, und mit Anwendungen und Spielen kann ich, wenn überhaupt, auch nur bei einzelnen Komponenten Volllast erreichen.
    Gruss Chris

  17. #17
    Staff Sergeant Avatar von eve_Snuffy
    Registriert seit
    12.06.2013
    Ort
    Berlin
    Beiträge
    237

    Standard

    Kann auch das NT sein.

    Kannst da noch von nem Kumpel eins leihen? Bzw. fahr zu ihm, stell die Dinger nebeneinander auf und steck die Kabel um. Ist am einfachsten
    Desktop:
    # Case: LianLi PC-B25 BlueRing # MoBo: ASUS Maximus FormulaRampage Formula BIOS # CPU: Intel C2Q Q94503,40GHz # GPU: XFXnVidia GeForce 8800GTXUltra Clock # RAM: OCZ2x ReaperX HPC PC8000 2GB # OS: Windows 7x64 Prof.
    # Cooling: SelfconstructedWaterCooledpowered by AnfiTec
    Notebook:
    # Vendor: Hewlett Packard # Series: Elite Book # Modell: 6930p
    # CPU: Intel C2D P8700 # Chipset: Intel G41 # RAM:Kingston2x ValueRAM PC6400 2GB+1 Up! # SSD: OCZ Vertex3Up! # GPU: Intel4500MHD
    FISI

  18. #18

    Standard

    Ich bekomm nen neues MB, ist unterwegs.
    Werd beim Umbau dann nen anderes NT versuchen, im alten PC hab eins das etwas mehr Leistung hat.
    Gruss Chris

  19. #19
    Colonel Avatar von Maverick64
    Registriert seit
    28.03.2008
    Ort
    3.Planet des Sol-Systems
    Beiträge
    10.749

    Standard

    Zitat Zitat von Chris K. Beitrag anzeigen
    Werd beim Umbau dann nen anderes NT versuchen, im alten PC hab eins das etwas mehr Leistung hat.
    Du brauchst, wenn dein 480W Bequiet nicht defekt ist, kein anderes NT und schon gar keins mit mehr Leistung. Das BQ lacht sich kaputt bei dem bisschen Hardware..., selbst mit OC...
    Gruß Mav
    Spoiler

  20. #20

    Standard

    So hab das neue MB gerade eben eingebaut, im Hintergund läuft Prime mit dem torture Test, und die Tatsache, daß ich das hier in Ruhe schreiben konnte bedeutet wohl das die Kiste jetzt läuft...
    Ich hoffe ich kann dann demnächst berichten wie das OC so läuft^^
    Gruss Chris

  21. #21
    Spieluhr
    Gast

    Standard

    Ist es das gleiche Modell oder ein anderes?

  22. #22

    Standard

    Es ist das gleiche, MF war so nett das alte auszutauschen.
    Und es lag wohl echt am MB, jetzt kann ich endlich mit dem spielen anfangen^^

    https://www.dropbox.com/s/90xhhyid3l...%20Manager.png
    https://www.dropbox.com/s/3cts8wl11b...%20Manager.png
    https://www.dropbox.com/s/j33f1t2413...%20Manager.png

    VCore hab ich auf 1.1 fixed und den Rest auf standart gelassen, läuft wunderbar und man merkt es nichtmal das die CPU grad gestresst wird. Fürs erste bin ich zufrieden, immerhin muss ich mich da noch weiter einlesen in das Thema. Ich kapier da einige Sachen immernoch nicht so 100%, auch weil man z.T. so viel Halbwissen zu lesen bekommt. Muss ma echt aufpasse...
    Gruss Chris

  23. #23
    Spieluhr
    Gast

    Standard

    Was kapierst du denn nicht und warum hast du die vC gefixt? Das ganze kann idle sparsamer und kühler laufen - unter Last effektiver.
    Du taktest Idle quasi immer mit 3,4GHz bei ca. 1,1vC, ich über EIST mit 1,6GHz bei ca. 0,86vC und beim INet surfen ist der Takt schnuppe, da wird nix schneller.
    Heißt, deine CPU verbraucht Idle mehr Saft obwohl sie es nicht müßte. Ok, daß ist zwar alles nur Feinschliff aber trotzdem, energieeffizient ist das nicht.
    OC wirst du nicht so hoch kommen, da vC gefixt, also reicht quasi +1 Multi schon aus für einen Bluescreen gleich bei Neustart bzw. wenn dann ebend Last anliegt.
    Manchmal und so ist es auch bei mir, legt das Board über EIST schon ab einen bestimmten Multi unverhältnissmäßig mehr vC an (bis 4,2GHz max.: 1,108 -> bei 4,3GHz plötzlich: 1,208).
    Dies ist aber dann auch nötig, weil dort quasi eine Art vC/Takt-Barriere ab einen bestimmten Multi anliegt, die diese notwendig machen lässt, was auch mit der Fertigungsqualität der CPU zusammen hängt.
    Bei der einen CPU kann das also schon bei 4GHz der Fall sein, bei der nächsten erst bei 4,5GHz. Wer schon öfters mal CPUs an deren Grenzen getaktet hat kennt dieses Phänomen sicherlich.

    edit: Was mich bei deiner vC-Fixed Geschichte stutzig macht ist der hohe Verbrauch laut CoreTemp bei 3,9GHz und die hohe VID (erster Link CPU bei 3,9GHz).

    Zum Vergleich:

    • CoreTemp bei dir über Fixed Mode: 3,9GHz / Power 75,2W. / VID 1.3511
    • CoreTemp bei mir über EIST Mode: 4,3GHz / Power 61,6W. / VID 1.2209

    fällt dir da was auf? Also entweder hast du eine verdammt schlechte CPU erwischt oder mit den Fixed-Mode bzw. Auslesewerten von CoreTemp stimmt was nicht.

    ocq3ksm - Einfaches Auto-OC mit ASRock UEFI und i5/i7 CPU
    Geändert von Spieluhr (10.11.2013 um 12:19 Uhr)

  24. #24

    Standard

    Zitat Zitat von Spieluhr Beitrag anzeigen
    ...Also entweder hast du eine verdammt schlechte CPU erwischt oder mit den Fixed-Mode bzw. Auslesewerten von CoreTemp stimmt was nicht.
    Dann schau dir die Basiswerte an, ich glaub coretemp liest richtig. -.-
    Da ist alles standart, vcore auto.

    https://www.dropbox.com/s/xjgkj9zlnt...%20Manager.png


    Warum hab ich fixed laufen. Mit offset hab ich Probleme, da kackt mir der Rechner ab, was ich nicht verstehe, denn ich starte prime bei 3,4ghz mit offset 0,005 und bekomme nen bsod. Laut HW liegen max 1.2xxx VCore an.
    Hab heute morgen 1.9ghz bei fixed 1.025 über 4h prime laufen gehabt, bis auch das nimmer ging^^
    Ich bin halt nen Anfänger, die ganzen Probleme haben mich eh schon verunsichert, und bei fixed kann ich direkt nen Wert angeben der mir was sagt. Das bei offset die Kiste so abschmiert hilft mir da kein bisschen, und die hohen vcore werte schon gar nicht.
    Bin ja mit offset auch ins minus gegangen, zuletzt waren glaube -0,035 und da bekomm ich noch beim booten nen bsod. Ins plus trau ich mich so ohne weiteres nicht, ich dachte mir machste mal fixed da weisst du wenigstens was du einstellst... oO

    edit:
    core ratio+vcore auto, eist+c1 enable usw.
    https://www.dropbox.com/s/7crv6yqhuy...%20Manager.png

    wenn ich das mit deinen daten vergleiche...
    coretemp spackt auch rum, läuft zwar und zeigt im sidebar gadget die richtigen temps, das hauptfenster will sich aber nicht auf dem desktop blicken lassen... ich hau mich mal ne runde aufs ohr und lass prime laufen, mal sehen obs noch läuft wenn ich wieder da bin -.-
    Geändert von Chris K. (10.11.2013 um 14:00 Uhr)
    Gruss Chris

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Asrock Uefi Setup Utility Anzeige freeze
    Von Kräuterfee im Forum PC-Konfigurationen
    Antworten: 3
    Letzter Beitrag: 30.04.2013, 18:52
  2. suche einfaches Rechnungsprogramm für Kleingewerbe
    Von christobalL im Forum Anwendungsprogramme & Spiele
    Antworten: 2
    Letzter Beitrag: 05.07.2009, 12:30
  3. Suche einfaches E-Mail Programm
    Von Blauzahn im Forum Anwendungsprogramme & Spiele
    Antworten: 3
    Letzter Beitrag: 09.05.2008, 12:58
  4. Suche einfaches Fotohandy
    Von masu im Forum Telekommunikation (Festnetz und Mobilfunk)
    Antworten: 8
    Letzter Beitrag: 04.01.2007, 08:59

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •