Ergebnis 1 bis 18 von 18

Thema: NIC für WLAN gesucht

  1. #1
    Gesperrt Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard NIC für WLAN gesucht

    Ich hab' einen SMC Barricade g (SMC2804WBR) und nutze ihn bisher nur als LAN Router. Da ich aber wahrscheinlich vom Telefonanschluss an den TV-Anschluss (Kabelmodem) wechseln werde, brauch ich jetzt 2 WLAN Karten. Sie sollten intern sein, weil ich ehrlich gesagt von der USB-Lösung nicht so begeistert bin. Da ich aber auch nicht soviel Ahnung habe, lasse ich mich gerne überzeugen.
    Also für Tipps bin ich dankbar. Was mich auch interessieren würde, warum manche Karten 50 EUR und andere 20 EUR kosten.

  2. #2
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    das merkst Du spätestens, wenn Du so ne 20 Euro Karte eingebaut hast.

    Ausserdem sind die 108er Karten teurer, als die 54er NICs

    Giga



    ...viele PCs

  3. #3
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Ich würde auch nicht unbedingt die Billigste nehmen, macht man bei anderen Komponenten ja auch nicht (bzw sollte man nicht).

    Was soll es denn sein? 108MBit oder 54MBit?

    Gut sind z.B. die Karten von Netgear...


  4. #4
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    wobei die 108er Probleme mit manchen Chipsätzen haben (MB)

    Giga



    ...viele PCs

  5. #5
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Ja, stimmt, ist ja oft bei relativ neuen Produkten so...außerdem bringt es ja sowieso nur was, wenn der Router ebenfalls mit 108MBit läuft...


  6. #6
    Gesperrt
    Themenstarter
    Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Der Router kann sowieso nur 54MBit/s. Deshalb kann ich mir die 108er sparen.
    Ich werd mal nach Netgear Karten schauen.
    Danke erstmal!

    Wie sieht's mit der aus? Leider nur eine da, und ich brauch 2.
    Die teurere (EDIT: 37 EUR) von Netgear hat 'ne 108er Übertragungsrate. Wo liegt denn da eigentlich der oben erwähnte Bug?

  7. #7
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Die hier taugt vollkommen: NIC Mich :-)

    Giga



    ...viele PCs

  8. #8
    Gesperrt
    Themenstarter
    Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Zitat Zitat von Giga
    Die hier taugt vollkommen: NIC Mich :-)

    Giga
    OK, dann haben wir ja die gleiche ausgesucht.
    Wie gesagt ist leider nur eine da. Vielleicht nehm ich ja die hier: http://www.mindfactory.de/cgi-bin/Mi...roduct/0013926

  9. #9
    Master Sergeant Avatar von Zugvogel
    Registriert seit
    08.11.2005
    Ort
    Remscheid
    Beiträge
    648

    Standard

    Wo wiederrum auch nur eine von da ist
    Wir schaffen das schon!

    button - NIC für WLAN gesucht

  10. #10
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von Pommbear
    OK, dann haben wir ja die gleiche ausgesucht.
    Wie gesagt ist leider nur eine da. Vielleicht nehm ich ja die hier: http://www.mindfactory.de/cgi-bin/Mi...roduct/0013926
    bei welchem Chipsatz willst Du die 311T einsetzen?

    Giga



    ...viele PCs

  11. #11
    Gesperrt
    Themenstarter
    Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Das eine MoBo is das ASRock939 mit dem ULi M1695. Das andere ist ASUS A7V mit VIA Apollo KT133A Chipsatz.

  12. #12
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von Pommbear
    Das eine MoBo is das ASRock939 mit dem ULi M1695. Das andere ist ASUS A7V mit VIA Apollo KT133A Chipsatz.
    Also bei mir hat die 311T mit nehm 800er Chipsatz große Probleme gemacht.

    Giga



    ...viele PCs

  13. #13
    Gesperrt
    Themenstarter
    Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Meinst Du den VIA KT800?

  14. #14
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von Pommbear
    Meinst Du den VIA KT800?
    Ja..



    ...viele PCs

  15. #15
    Gesperrt
    Themenstarter
    Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Also ich glaube ich versuche mein Glück und nehme einmal die 54er und einmal die 108er. Auf einem von beiden PCs wird die 108er wohl laufen.
    Hoffentlich sind die um Miternacht noch da.

  16. #16
    Gesperrt
    Themenstarter
    Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard Die Karten sind da

    So, hab jetzt bei mir den 108er NIC von Netgear installiert. Funktioniert astrein (bisher).
    Weiß jemand, ob WEP- oder WPA-Verschlüsselung besser ist? Hab jetzt nen WEP-128bit-Passwort vergeben.
    Is ja geil, hab direkt mal 5 WLANs in der Nachbarschaft gefunden. 2 Davon ungeschützt. LOL

    Jetzt muss ich noch die 54er-Karte (auch Netgear) bei meiner Freundin im PC einbauen. Da war übrigens die Schachtel nicht eingeschweißt. Allem Anschein nach wurde die Schachtel sorgfältig geöffnet und die Karte aus ihrer Statikhülle genommen. Vielleicht hab ich ja das Fotomodell für die Produktfotos bekommen. Solange sie funktioniert soll's mir egal sein, allerdings wär ich schon gern der erste Kunde, der das Gerät bekommen hat.

  17. #17
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    WEP ist total veraltet bzw. nicht wirklich effektiv. Ich würde dir zu WPA-PSK raten...


  18. #18
    Gesperrt
    Themenstarter
    Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Dann werd ich mal WPA probieren, danke.

    Was ich übrigens noch nicht lösen konnte:
    Die 108er Karte lädt mit voller Geschwindigkeit runter. Wir haben DSL 4Mbit und die Karte schafft 490KB/s DL und 68KB/s Upload. Die Pings sind hervorragend und die Anzahl der Verbindungen irgendwo bei 1200.
    Genauso ist es bei der 54MBit-Karte, allerdings kriege ich den Download nicht über 49 KB/s.
    Beide Rechner stehen im gleichen Raum und haben Signalstärke Sehr Gut bis Hervorragend.
    Getestet habe ich das bei www.speedtest.nl.
    Hat jemand eine Idee?

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. WLan Router empfehlung
    Von Mibuzzl im Forum WLAN
    Antworten: 8
    Letzter Beitrag: 12.02.2006, 14:36
  2. Wlan fragen, eure Meinung
    Von BEEF im Forum Modem / Netzwerke allgemein
    Antworten: 16
    Letzter Beitrag: 16.10.2005, 20:55
  3. Netzwerk auf WLAN umstellen
    Von ZerFEr im Forum Modem / Netzwerke allgemein
    Antworten: 7
    Letzter Beitrag: 08.09.2005, 18:15
  4. Welchen WLAN Router?
    Von bleezer im Forum Modem / Netzwerke allgemein
    Antworten: 2
    Letzter Beitrag: 17.07.2005, 16:40

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •