Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 45

Thema: Problem mit Kabel Deutschland

  1. #1
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard Problem mit Kabel Deutschland

    Wahrscheinlich bin ich schwer von Begriff :-)

    Kabel Deutschland mit Modem: Internet funktioniert

    Switch angeschlossen, weitere Rechner angeklemmt, nix geht. Nachdem das Modem stromlos gemacht wurde, geht alles.

    AP angeschlossen - kein Inet ueber AP. Rechner sind mit AP verbunden.

    Ist das wirklich bei Kabel so ein Murks???

  2. #2

    Standard

    Braucht man nicht so oder so grundsätzlich einen Router wenn man "so" ins Internet mit mehreren Rechnern will? Das ist doch bei normalem DSL nicht anders oder hab ich gerade Denkaussetzer?

  3. #3
    Major General
    Themenstarter
    Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von Sascha Beitrag anzeigen
    Braucht man nicht so oder so grundsätzlich einen Router wenn man "so" ins Internet mit mehreren Rechnern will? Das ist doch bei normalem DSL nicht anders oder hab ich gerade Denkaussetzer?
    ne, da reicht ein normaler Switch. Der geht ja auch am Kabelmodem

  4. #4

    Standard

    Ganz ehrlich, das ist mir absolut neu, dass das gehen soll.
    Was für Anschlüsse hast du denn am Modem? Vielleicht reden wir da auch gerade aneinander vorbei, da Kabel Deutschland auch beim "Router" von einem Modem spricht.

  5. #5
    Major General
    Themenstarter
    Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von Sascha Beitrag anzeigen
    Ganz ehrlich, das ist mir absolut neu, dass das gehen soll.
    Was für Anschlüsse hast du denn am Modem? Vielleicht reden wir da auch gerade aneinander vorbei, da Kabel Deutschland auch beim "Router" von einem Modem spricht.
    Es ist Kabelmodem mit einem RJ45.

    Natuerlich geht das mit nem Switch....hab sogar hier nen ganz grossen von DELL stehen

  6. #6

    Standard

    Das hier entnehme ich der Kabel Deutschland Homepage:

    - Kabelmodem für den schnellen Zugang ins Internet
    - Anschlussmöglichkeit für PC, Laptop oder vorhandenen
    WLAN-Router via LAN-Kabel

    Schließ da mal einen Router an und teste mal damit. Wie schon gesagt, ich bin der Meinung, dass das ohne Router nicht geht und das bestätigt das meiner Meinung nach auch etwas. Von wem der Switch ist, ist erstmal egal.

  7. #7
    Major General
    Themenstarter
    Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von Sascha Beitrag anzeigen
    Das hier entnehme ich der Kabel Deutschland Homepage:

    - Kabelmodem für den schnellen Zugang ins Internet
    - Anschlussmöglichkeit für PC, Laptop oder vorhandenen
    WLAN-Router via LAN-Kabel

    Schließ da mal einen Router an und teste mal damit. Wie schon gesagt, ich bin der Meinung, dass das ohne Router nicht geht und das bestätigt das meiner Meinung nach auch etwas. Von wem der Switch ist, ist erstmal egal.
    Es ist aber nur ein Modem von KD vorhanden. Es funktioniert ja mit dem Switch. Man muss nur bei jedem Geraet das Modem erst wieder ab- und dann wieder anklemmen. Nur der AP geht nicht

  8. #8

    Standard

    Schließt du den AP direkt an oder über den Switch?

  9. #9
    Major General
    Themenstarter
    Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von Sascha Beitrag anzeigen
    Schließt du den AP direkt an oder über den Switch?
    geht in beiden Faellen nicht. Hab jetzt mal nen anderen AP dran...der geht dubioser weise. Aber ich muss immer das Modem vom Strom trennen, sobald ich mit einem weiteren Geraet online gehen will

  10. #10

    Standard

    Ich bin immer noch der Meinung, dass das am fehlenden Router liegt. Mehr Ideen habe ich auch ehrlich gesagt nicht.

  11. #11
    Master Gunnery Sergeant Avatar von Kaki
    Registriert seit
    25.10.2011
    Beiträge
    2.916

    Standard

    Ich glaube wir haben das gleiche Kabelmodem und wenn du mehrere PCs anschließen möchtest, reicht da leider kein Switch aus, sondern muss ein Router hintergeschaltet werden!
    Das Kabelmodem ist tatsächlich nur das mind. an Basisausstattung, aber es funktioniert.
    Es kann meiner Meinung nach keine IPs im Netzwerk für jeden Rechner verteilen und das mit dem an- und auschalten, wenn ich einen anderen PC anstöpseln wollte, ist mir auch bekannt.

    Edit: sollte ich nicht Recht haben, dann habe ich mich wohl ebenfalls zu doof angestellt.
    ...und bitte um deine Lösung.
    CPU: Intel i7 3770K | Cooling: Xigmatek HDT-S1284| RAM: 2x 8 GB Corsair Vengeance LP DDR3-1600 CL9 | Mainboard: ASRock Z77 Pro3 | GPU: 8 GB EVGA GTX 1070 FTW ACX 3.0 + Thermal Pad Mod | SSD: 750 GB Crucial MX300 & 500 GB Samsung 750 Evo | PSU: BQ! Straight Power 10 500 W CM | Sound: Wavemaster MX 3+ & beyerdynamic MMX 300 | Case: Cooler Master Elite 430 | Input: Roccat Kone[+] & Roccat Arvo | Monitor: Samsung S27D390H | OS: Windows 10 Pro
    member25701 albums71 9421 - Problem mit Kabel Deutschland- SMFSA !

  12. #12
    Master Sergeant Avatar von under
    Registriert seit
    03.10.2007
    Ort
    Leipzig
    Beiträge
    579

    Standard

    Was ist ein AP?
    7857641895 - Problem mit Kabel Deutschland

  13. #13
    First Sergeant Avatar von Nick1989
    Registriert seit
    05.08.2009
    Ort
    Fulda
    Beiträge
    1.322
    Das weiße Ross (Quader):
    Core i5-6600K @ 3.50 GHz | 8,00 GB Corsair Vengance LPX XMP 2.0 DDR-4 2666 MHz | MSI Z-170-I Gaming Pro AC | MSI GeForce GTX 970 | Corsair Hydro H75 |
    Corsair CX500-M | Samsung SSD 850 EVO 250 GB | Samsung HD103UJ 1000 GB | Samsung HD204UI 2000 GB | WD 4003FZEX 4000 GB | Corsair Carbide AIR 240

  14. #14
    First Sergeant Avatar von JokoMono
    Registriert seit
    09.09.2012
    Beiträge
    1.226

    Standard

    Also auch wenn ich von Netzwerk wenig bis keine Ahnung habe, daß mehrere Rechner unabhängig voneinander ins Internet gehen können, funktioniert nur mit einem Router. Bin auch Kabel Deutschland Nutzer, aber bei uns war im Lieferumfang ein Router mit dabei, an diesem ist ein PC per Kabel direkt angeschlossen, der Computer unserer Nachbarn per WLAN und zeitweise bis zu sechs weitere über einen Switch, welcher über den Uplink Port mit dem Router verbunden ist.

    Und heutzutage kostet doch ein Router so gut wie nichts mehr..... mit WLAN um die 40 Euro, ohne WLAN gut 20 Euro - und das jeweils von D-Link....

  15. #15
    Major General
    Themenstarter
    Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Ok...dann teste ich mal nen Router

  16. #16
    Moderator Avatar von madwursd
    Registriert seit
    25.03.2011
    Ort
    Volkswagenhauptstadt
    Beiträge
    13.887

    Standard

    auch ich habe KD als provider. habe mir einen router dazugeben lassen. war bei Tonline auch so. wüsste nicht, dass es ohne gehen könnte.
    Zitat Zitat von Bertrand Russel Beitrag anzeigen
    "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."
    sysp 151103 - Problem mit Kabel Deutschland

    MfG
    modwursd

    signaturbild mod - Problem mit Kabel Deutschland
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  17. #17
    Lieutenant Avatar von Pflaume
    Registriert seit
    07.08.2012
    Beiträge
    3.325

    Standard

    Sind ebenfalls bei KD. Hat einer von euch auch den D-Link DIR-615 Router dazubekommen? Meiner leidet immer wieder unter sporadischen Aussetzern
    Mein System
    Intel Core i7 3770K • be quiet! Dark Rock Pro 2 • PoV GTX 780 Trooper Ammo • Gigabyte GA-Z77X D3H • 16GByte Corsair Vengeance LP @1600MHz • Samsung SSD 830 • 3TByte WD Green • Fractal Define R4 Black Pearl • 580W be quiet! Straight Power E9 • LG BH10LS38 • Teufel Concept C200 & Logitech G930 • Logitech G400 + K800 wireless • LG 29EA93-P

  18. #18
    Moderator Avatar von madwursd
    Registriert seit
    25.03.2011
    Ort
    Volkswagenhauptstadt
    Beiträge
    13.887

    Standard

    ja ich habe den auch...brauch gelegentlich mal nen neustart (ca.1x / woche)
    echter müll das teil...kenne ich von den tcom router 700V garnicht.

    werde mir irgendwann mal was vernünftiges holen.
    Zitat Zitat von Bertrand Russel Beitrag anzeigen
    "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."
    sysp 151103 - Problem mit Kabel Deutschland

    MfG
    modwursd

    signaturbild mod - Problem mit Kabel Deutschland
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  19. #19
    Lieutenant Avatar von Pflaume
    Registriert seit
    07.08.2012
    Beiträge
    3.325

    Standard

    Das beruhigt mich ja zumindest ein wenig . Hatten vorher einen 08/15-Router von Vodafone, mit dem lief auch alles glatt. Ist halt nervig wenn das innerhalb von 2h direkt 5mal auftritt!
    Mein System
    Intel Core i7 3770K • be quiet! Dark Rock Pro 2 • PoV GTX 780 Trooper Ammo • Gigabyte GA-Z77X D3H • 16GByte Corsair Vengeance LP @1600MHz • Samsung SSD 830 • 3TByte WD Green • Fractal Define R4 Black Pearl • 580W be quiet! Straight Power E9 • LG BH10LS38 • Teufel Concept C200 & Logitech G930 • Logitech G400 + K800 wireless • LG 29EA93-P

  20. #20
    Master Gunnery Sergeant Avatar von Kaki
    Registriert seit
    25.10.2011
    Beiträge
    2.916

    Standard

    Also wir haben so eine hell-dunkel graue Box (das Modem) von KD bekommen und das hat auch nur einen Lan-Ausgang für PC oder Router.
    Kann mich jedoch nicht beschweren, dass die unzuverlässig arbeitet: also keine Aussetzer oder Geschwindigkeitseinbußen.
    Die genau Modellbez. kann ich ja heut Abend mal hier posten.
    CPU: Intel i7 3770K | Cooling: Xigmatek HDT-S1284| RAM: 2x 8 GB Corsair Vengeance LP DDR3-1600 CL9 | Mainboard: ASRock Z77 Pro3 | GPU: 8 GB EVGA GTX 1070 FTW ACX 3.0 + Thermal Pad Mod | SSD: 750 GB Crucial MX300 & 500 GB Samsung 750 Evo | PSU: BQ! Straight Power 10 500 W CM | Sound: Wavemaster MX 3+ & beyerdynamic MMX 300 | Case: Cooler Master Elite 430 | Input: Roccat Kone[+] & Roccat Arvo | Monitor: Samsung S27D390H | OS: Windows 10 Pro
    member25701 albums71 9421 - Problem mit Kabel Deutschland- SMFSA !

  21. #21
    Lieutenant Avatar von Pflaume
    Registriert seit
    07.08.2012
    Beiträge
    3.325

    Standard

    Zitat Zitat von Kaki Beitrag anzeigen
    so eine hell-dunkel graue Box (das Modem)
    Klingt nach einer interessanten Farbe

    Haben auch ein Modem (Ubee) bekommen, an dem hängen Telefon und Router. Das Telefon hat auch keine Aussetzer...nur das Internet immer wieder.
    Mein System
    Intel Core i7 3770K • be quiet! Dark Rock Pro 2 • PoV GTX 780 Trooper Ammo • Gigabyte GA-Z77X D3H • 16GByte Corsair Vengeance LP @1600MHz • Samsung SSD 830 • 3TByte WD Green • Fractal Define R4 Black Pearl • 580W be quiet! Straight Power E9 • LG BH10LS38 • Teufel Concept C200 & Logitech G930 • Logitech G400 + K800 wireless • LG 29EA93-P

  22. #22
    Moderator Avatar von madwursd
    Registriert seit
    25.03.2011
    Ort
    Volkswagenhauptstadt
    Beiträge
    13.887

    Standard

    das modem (ARRIS TM602S/CE) arbeitet wunderbar...es geht allein um den router von d-link
    Zitat Zitat von Bertrand Russel Beitrag anzeigen
    "Es ist ein Jammer, dass die Dummköpfe so selbstsicher sind und die Klugen so voller Zweifel."
    sysp 151103 - Problem mit Kabel Deutschland

    MfG
    modwursd

    signaturbild mod - Problem mit Kabel Deutschland
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  23. #23
    Super-Moderator Avatar von Witala
    Registriert seit
    29.03.2006
    Ort
    Braunschweig
    Beiträge
    20.186

    Standard

    Zitat Zitat von Pflaume Beitrag anzeigen
    Sind ebenfalls bei KD. Hat einer von euch auch den D-Link DIR-615 Router dazubekommen? Meiner leidet immer wieder unter sporadischen Aussetzern
    Meine Eltern haben das Teil auch und ich meine sowas auch mal erlebt zu haben.

    In so einer kurzen Zeitspanne so oft...ich würde das Ding sofort wegschmeißen. Gibt doch nichts schlimmeres, als eine instabile Verbindung.
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild smod - Problem mit Kabel Deutschland
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  24. #24

    Standard

    Als (Gott sei Dank) ehemaliger KD-Kunde kann ich Saschas Vermutung nur bestätigen. Du brauchst einen Router. Ohne den geht nichts. Dass ein neu an den Switch angeschlossener PC erst nach Stromtrennung geht ist ebenfalls klar. Der kriegt dann nämlich vom Modem eine IP zugewiesen; aber ebn keine anderen Geräte mehr. Der Router muss so eingestellt werden, dass er vom Modem am NAT-Anschluss eine IP zugewiesen bekommt (muss bei Routern mit integr. Modem so eingestellt werden), am anderen Ende funktioniert der Router wie gewohnt auch bei Nicht-KD-Anschlüssen. Hatte meinen Netgear-Router die ganze Zeit so genutzt und es hat stets funktioniert (zumindest bis zum Modem, den Rest hat KD dann vermurckst).
    Gruß OBs

    ---------

  25. #25
    Lieutenant Avatar von Pflaume
    Registriert seit
    07.08.2012
    Beiträge
    3.325

    Standard

    Naja das ist ja nicht immer so. Den einen Tag hast du 10 Abbrüche, am nächsten gar keinen. Dachte zuerst ein Kanalwechsel könnte Abhilfe schaffen - Pustekuchen. Meine letzte Hoffnung liegt jetzt im Update der Firmware. Das soll angeblich helfen, allerdings muss man dafür erstmal herausfinden welche (von der gefühlten zehntausend) Revision man hat, um dann auch das richtige Update aufzuspielen...
    Mein System
    Intel Core i7 3770K • be quiet! Dark Rock Pro 2 • PoV GTX 780 Trooper Ammo • Gigabyte GA-Z77X D3H • 16GByte Corsair Vengeance LP @1600MHz • Samsung SSD 830 • 3TByte WD Green • Fractal Define R4 Black Pearl • 580W be quiet! Straight Power E9 • LG BH10LS38 • Teufel Concept C200 & Logitech G930 • Logitech G400 + K800 wireless • LG 29EA93-P

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Neuer Router für Kabel Deutschland Anschluss gesucht
    Von Kaki im Forum Internet, WLAN, LAN & Netzwerktechnik
    Antworten: 11
    Letzter Beitrag: 04.10.2013, 07:10
  2. Kabel Deutschland HD Receiver
    Von Ocrana im Forum HDTV & Empfangstechnik
    Antworten: 0
    Letzter Beitrag: 12.06.2011, 14:09
  3. Welches CAM für Kabel Deutschland!
    Von Jones im Forum HDTV & Empfangstechnik
    Antworten: 6
    Letzter Beitrag: 29.02.2008, 17:30
  4. Kabel Deutschland inet-Flat angebot
    Von Sydney83 im Forum Internet
    Antworten: 30
    Letzter Beitrag: 25.11.2007, 03:29
  5. Videorecording über Kabel Deutschland
    Von Karin im Forum HDTV & Empfangstechnik
    Antworten: 29
    Letzter Beitrag: 13.02.2007, 21:21

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •