Ergebnis 1 bis 3 von 3

Thema: Soundkarten Proplem, micro funktioniert nicht

  1. #1

    Standard Soundkarten Proplem, micro funktioniert nicht

    habe vor wenigen tagen bei euch eine Asus Xonar bestellt
    und bin bei der installation wie folgt vorgegangen
    deinstallation des treibers
    deaktiviertung des onboardsounds im Bios
    ausbau der alten karte und neueinbau der neuen
    treiber installiert und fertig normalerweise
    der ton funktioniert ohne propleme aber micro bekommt keinen ausschlag
    wenn ich bei den windows sounds geh und das micro nicht als standart eintagen tu steht beim mixro da das es nicht verfügbar ist

    Background:
    ich hab ein Asus Crosshair III Formula welches eng gesehen keinen onboard hat sondern man bekommt beim kauf eine soundkarte geschenkt dazu
    diese muss man aber wie eine onboard behandeln und im bios ausschalten
    auch ist der eine PCI schwarz statt weiß eingefärbt weil da zwangsweise die standart soundkarte hin soll die man beim anfang bekommen hatte
    obwohl asus sagt das es für spätere soundkarten keinen unterschied macht weil beide gleich angebunden sind hab ich beide slots ausprobiert
    ohne erfolg

    Links:
    ASUS - Mainboards- ASUS Crosshair III Formula
    Asus Xonar DGX 5.1 PCIe - Hardware, Notebooks & Software von Mindfactory.de

    ich weiß echt nicht mehr weiter wie löse ich das proplem oder ist im zweifelsfalle vieleicht die soundkarte defekt ?


    PS: ihr habt im forum keinen soudnkarten abteil oder eine sparte wie sonstiges deswegen missbrauch ich mal den TV karten abteil weil der dem ganzen noch am nähesten kommt

  2. #2

    Standard

    Hallo,

    da ich auch seit gesterns besitzer einer DGX bin und gleich vor dem gleichen problem stand, moechte ich kurz die fuer mich funktionierende loesung schreiben:

    man geht in aufnahmegeräte und dann auf das microfon in die eigenschaften
    ( rechts in der taskleiste auf das lautsprechersymbol, dann aufnahmegeraete, dann rechts auf das mikrofon )

    da unter dem reiter " Benutzerdefiniert "

    dort liegt das problem! einfach da das häckchen "Front Mic" entferenen und alles war gut bei mir...
    Angehängte Grafiken Angehängte Grafiken

  3. #3

    Standard

    danke hatte das selbe prob

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Trend Micro Software bläht sich auf und startet nicht mehr .... was tun ?
    Von Markus-Gigabyte im Forum Anwendungsprogramme & Spiele
    Antworten: 0
    Letzter Beitrag: 16.12.2011, 11:56
  2. Antworten: 8
    Letzter Beitrag: 04.02.2010, 11:01
  3. Antworten: 3
    Letzter Beitrag: 05.11.2009, 19:06
  4. Micro geht nicht seit ich Vista Neu aufgesetzt habe
    Von Polakmaster im Forum Webcams, Sound & Multimedia
    Antworten: 37
    Letzter Beitrag: 10.08.2008, 22:57
  5. FF funktioniert nicht
    Von ZøCi™ im Forum Anwendungsprogramme & Spiele
    Antworten: 8
    Letzter Beitrag: 30.12.2007, 02:23

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •