Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 27

Thema: Klick auf Midnight-Shopping - FEHLER

  1. #1

    Standard Klick auf Midnight-Shopping - FEHLER

    Hallo,

    gleich auf der Startseite, wenn man auf das Midnight-Shopping Bild klickt kommt ein "Die Seite wurde nicht gefunden". Ist mir schon gestern abend aufgefallen, ist aber heute immer noch so.

    Grüße,
    Heiko

  2. #2

    Standard

    das ganze passiert bei mir nur im firefox.

  3. #3
    Avatar von Ue
    Registriert seit
    23.11.2005
    Ort
    Franken
    Beiträge
    10.104

    Standard

    bei mir kommt in opera derzeit sie seite mit dem finanzierungsangebot! :rolleyes:


    bei meiner sig geht es aber noch.

  4. #4
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    So, hab`s auch mal getestet:

    IE6 SP2 : OK
    FF 1.5 : Nicht OK
    Opera 8.5: Nicht OK (allerdings JS deakt)



    ...viele PCs

  5. #5
    Staff Sergeant Avatar von Marcus7000
    Registriert seit
    04.04.2005
    Beiträge
    211

    Standard

    Ich check das mal!

    Im IE sollte es keine Probleme geben.
    JavaScript sollte aktiv sein!

  6. #6
    Staff Sergeant
    Themenstarter
    Avatar von murdock
    Registriert seit
    22.01.2006
    Beiträge
    106

    Standard

    habe übrigens auch den Firefox 1.0.7, Java ist an. Habe das eigentlich für einen allgemeinen Link Fehler gehalten und keinen Browser spezifischen. Sonst hätte ich die Angabe natürlich mitgeliefert.

    Grüße,
    Heiko

  7. #7
    Avatar von Ue
    Registriert seit
    23.11.2005
    Ort
    Franken
    Beiträge
    10.104

    Standard

    scheint wieder zu gehen! :cool:

  8. #8
    Staff Sergeant
    Themenstarter
    Avatar von murdock
    Registriert seit
    22.01.2006
    Beiträge
    106

    Standard

    Nö, Fehler kommt immer noch.

  9. #9
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    nein, mit FF 1.5 geht nix

    es wird bei den anderen Bildern eine Linkadresse in der Statusleiste angezeigt. Bei Midnight-Shopping nichts



    ...viele PCs

  10. #10

    Standard

    wenn mans in nem neuen fenster oder tab öffnet landet man wieder auf den content.

  11. #11
    Avatar von Ue
    Registriert seit
    23.11.2005
    Ort
    Franken
    Beiträge
    10.104

    Standard

    also bei meinem ollen opera geht´s.

  12. #12

    Standard

    Liegt wohl daran, daß der Shop nicht für Internetbrowser, sondern nur für den (nicht Standart-konformen) IE entwickelt worden ist. Die JavaScript-Konsole im FF spuckt eine ellenlange Liste von falschen Tags, vor allem in den css, aus - so entspricht z.B. 'cursor: hand' nicht dem vom W3C festgelegten Standart für css (siehe http://www.w3.org/TR/REC-CSS2/ui.html )

  13. #13

    Standard

    css stinkt

    nee w3c hat schon sinn aber so einfach kannste hier auch nicht alles umstellen vor allem wo jetzt endlich die ladezeiten mal ganz ok sind. trotzdem das problem gehört behoben denn es ging ja schon mal.

  14. #14
    Staff Sergeant
    Themenstarter
    Avatar von murdock
    Registriert seit
    22.01.2006
    Beiträge
    106

    Standard

    geht immer noch nicht. Ziemlich blamabel für Mindfactory. Vermutlich tun sie das ganze als "Sollen die Leute halt IE benutzen" ab.

    Nur mal zur Info: Firefox ist schon lange kein Exotenbrowser von Einzelkämpfern mehr. Der Marktanteil in Deutschland beträgt schon 30%!

    http://www.golem.de/0601/42735.html

    Wieso verzichtet MF also darauf, 30% der Surfer das Midnightshopping anzupreisen?

    Grüße,
    Heiko

  15. #15
    Mindfactory AG Avatar von Administrator
    Registriert seit
    04.01.2005
    Beiträge
    265

    Standard

    Hallo,

    das hat nix mit dem verwendeten Browser zu tun sondern liegt am Caching unseres Serverclusters. Wird dran gearbeitet.

  16. #16
    Staff Sergeant
    Themenstarter
    Avatar von murdock
    Registriert seit
    22.01.2006
    Beiträge
    106

    Standard

    Komisch! Warum geht es dann mit dem IE immer und mit dem Firefox nie!?

  17. #17
    Avatar von Ue
    Registriert seit
    23.11.2005
    Ort
    Franken
    Beiträge
    10.104

    Standard

    ne. bei mir wird auch ma das richtige und ma das falsche verlinkt. grad war´s wieder das finanzierungsangebot in opera. vorher gings richtig.

    ist wohl zufall.
    bei dir ist evtl im cache vom computer noch das richtige beim ie drin.

  18. #18

    Standard

    Jo bei mir gehts auch manhcmal manchmal nicht.

  19. #19
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von ue-online
    ne. bei mir wird auch ma das richtige und ma das falsche verlinkt. grad war´s wieder das finanzierungsangebot in opera. vorher gings richtig.

    ist wohl zufall.
    bei dir ist evtl im cache vom computer noch das richtige beim ie drin.
    tja, das ist das lustige: es geht eben nur nicht das Mitternachtsangebot. Die anderen Angebote, wie Finanzierung, funktionieren



    ...viele PCs

  20. #20
    Avatar von Ue
    Registriert seit
    23.11.2005
    Ort
    Franken
    Beiträge
    10.104

    Standard

    falsch verstneden.

    ich klick auf das banner für midnightshipping und es erscheint das finanzierungsangebot!

  21. #21
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von ue-online
    falsch verstneden.

    ich klick auf das banner für midnightshipping und es erscheint das finanzierungsangebot!
    aso...nö, das kann ich nicht nachvollziehen



    ...viele PCs

  22. #22
    Staff Sergeant Avatar von Marcus7000
    Registriert seit
    04.04.2005
    Beiträge
    211

    Standard

    Also wir sind noch am Ball.

    Wir bekommen das schon hin, keine Sorgen!

  23. #23
    Staff Sergeant
    Themenstarter
    Avatar von murdock
    Registriert seit
    22.01.2006
    Beiträge
    106

    Standard

    Na, wohl ein größeres unauffindbares Problem? Ging mal zwischendurch, auch mit meinem FF, jetzt gehts wieder nicht mehr. Naja, egal, so lange der Shop geht.

    Grüße,
    Heiko

  24. #24
    Staff Sergeant Avatar von Marcus7000
    Registriert seit
    04.04.2005
    Beiträge
    211

    Ausrufezeichen

    So, ich habe wtwas geändert.

    Besteht das Problem weiterhin?

    Bei mir läuft es jetzt auf allen Browsern ohn Probleme!

    Melden gerne PM an mich.

    Danke und viele Grüße
    Marcus

  25. #25
    Avatar von Ue
    Registriert seit
    23.11.2005
    Ort
    Franken
    Beiträge
    10.104

    Daumen hoch

    bei mir geht´s auch!

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Mein Rechner kann nicht Neustarten!
    Von DadaMan im Forum Allgemeines
    Antworten: 13
    Letzter Beitrag: 03.08.2010, 20:25
  2. 2,5" HD defekt - Fehler tritt nur selten auf
    Von nathan99 im Forum Reklamation
    Antworten: 1
    Letzter Beitrag: 29.11.2005, 12:29
  3. Memtest zeigt immer Fehler an!
    Von chris232 im Forum Arbeitsspeicher (RAM)
    Antworten: 30
    Letzter Beitrag: 15.06.2005, 17:45

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •