Ergebnis 1 bis 4 von 4

Thema: ebenfalls problem bei blue-ray

  1. #1
    Sergeant
    Registriert seit
    01.07.2010
    Ort
    Koblenz
    Beiträge
    62

    Standard ebenfalls problem bei blue-ray

    gude,

    also hab kürzlich neue hardware zum blue-ray schauen gekauft. monitor passt, 21,5° 1920x1080, samsung bd-laufwerk. beim laufwerk lag powerdvd 9 bei, irgendwie eine blue-ray suite mit jede menge programmen. alles installiert, erstmal die firmware des players aktualisieren lassen und war also fertig für perfekten filmgenuss...jetzt ist meine erste bd eingetroffen, avatar in der extended collectors edition.

    so weit so gut, ich lege die bd ein, er schreibt "lade blue-ray disk", was er auch laut ladebalken macht , jedoch bleibt im player der bildschirm schwarz. vorher kommt noch der hinweis: "das menü für diese bd-j-inhalte unterstützt nicht die verwendung einer maus", was aber denke ich mal irrelevant ist.

    habe dann den blue-ray advisor laufen lassen. alles ist auf grün, bis auf der grafikkarten-treiber. dieser war jedoch vorher schon auf der aktuellsten version, sprich 10.12. ist der treiber vllt zu neu??

    ja und jetzt weiß ich nicht weiter... habe auch keine andere bd hier zum testen..

    kann mir jemand weiterhelfen??

    vielen dank schonmal


    edit: hab jetzt eben mal den älteren 10.4 probiert, denn damit laüft auch mein gutes altes cod1... hat sich im bezug auf die bd nicht geändert
    Geändert von grvs (05.01.2011 um 12:48 Uhr)

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.781

    Standard

    habe dann den blue-ray advisor laufen lassen. alles ist auf grün, bis auf der grafikkarten-treiber. dieser war jedoch vorher schon auf der aktuellsten version, sprich 10.12. ist der treiber vllt zu neu??
    hast du ggf die onboard gpu noch aktiv, dass deshalb hakt, weil quasi zwei grafikkarten vorhanden wären?

    ps:Blu-ray Disc
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - ebenfalls problem bei blue-ray
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Sergeant
    Themenstarter

    Registriert seit
    01.07.2010
    Ort
    Koblenz
    Beiträge
    62

    Standard

    ehmm, könnte sein das der advisor deswegen "rot" anzeigt...

    hab aber übrigens jetzt das problem lösen können. musste mir powerdvd10 (ultra) downloaden, danit läuft er....

    danke mal wieder...

  4. #4
    Sergeant
    Themenstarter

    Registriert seit
    01.07.2010
    Ort
    Koblenz
    Beiträge
    62

    Standard

    ging anscheinend nur zufällig mit powerdvd 10...

    musste erst anydvd installieren, dann ging alles

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. WAN-Miniport & Problem
    Von Heiko27 im Forum Modem / Netzwerke allgemein
    Antworten: 4
    Letzter Beitrag: 02.04.2010, 19:03
  2. HP Compaq nx6310 / Problem
    Von Xa3r0 im Forum Windows
    Antworten: 12
    Letzter Beitrag: 19.03.2010, 16:36
  3. Photons Fragethread
    Von Photon im Forum Linux & Mac OS
    Antworten: 91
    Letzter Beitrag: 12.09.2007, 18:29
  4. Laptop WLAN findet Access point nicht
    Von Reiwill im Forum WLAN
    Antworten: 3
    Letzter Beitrag: 05.04.2007, 11:05
  5. 127 GB Problem
    Von Sebastian im Forum Festplatten, SSDs & Laufwerke
    Antworten: 15
    Letzter Beitrag: 30.12.2006, 14:02

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •