Ergebnis 1 bis 7 von 7

Thema: Q-Sonic Screenshare Mediaplayer Problem

  1. #1
    Gunnery Sergeant Avatar von passi26
    Registriert seit
    23.04.2008
    Beiträge
    322

    Standard Q-Sonic Screenshare Mediaplayer Problem

    Hey

    Ich hab hier nen Q-sonic scrrenshare Mediaplayer mit einer 160gb Samsung IDE Platte drin.
    Doch jedesmal wenn ich das gerät an den TV anschließe wird die Platte nicht gefunden obwohl sie wie in der Anleitung beschrieben auf MASTER gejumpt ist.
    Wenn ich das Gerät an den Pc anschleiße wird es ganz normal erkannt.
    Villeicht hat ja hier jemand das gerät und kann mir helfen

    Um dieses Gerät handelt es sich

    Q-Sonic HardDisk-Multimedia-Player Screenshare



    mfg

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.444

    Standard

    passiert das nur mit der einen oder auch mit anderen ide-hdd? auch mal andere steckpositionen probiert?
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Q-Sonic Screenshare Mediaplayer Problem
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Gunnery Sergeant
    Themenstarter
    Avatar von passi26
    Registriert seit
    23.04.2008
    Beiträge
    322

    Standard

    Ich habe mal alle Jumper Positionen probiert und auch eine andere IDE-Platte dort dann genau das gleiche....

  4. #4
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    mmmh...ist die Platte als NTFS formatiert? Denn viele TVs wollen FAT



    ...viele PCs

  5. #5
    Gunnery Sergeant
    Themenstarter
    Avatar von passi26
    Registriert seit
    23.04.2008
    Beiträge
    322

    Standard

    Ich hab sie im FAT32 format wie vorgegeben.

  6. #6
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Probier doch mal ne andere Platte und schau, ob diese funktioniert



    ...viele PCs

  7. #7
    Gunnery Sergeant
    Themenstarter
    Avatar von passi26
    Registriert seit
    23.04.2008
    Beiträge
    322

    Standard

    Hab ich ja schon..
    Ich denke ist nen softwarefehler am Gerät.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Problem mit Mikrofon und Onboard Sound
    Von fischauge im Forum Webcams, Sound & Multimedia
    Antworten: 7
    Letzter Beitrag: 30.08.2007, 00:29
  2. Problem mit IIYama ProLite E435S
    Von Duke im Forum Displays
    Antworten: 6
    Letzter Beitrag: 12.07.2007, 14:56
  3. Problem mit Grafikkarte?
    Von TeRp im Forum PC-Konfigurationen
    Antworten: 10
    Letzter Beitrag: 18.06.2007, 10:04
  4. Ein "großes?" Problem
    Von Daniel Adam Graf im Forum PC-Konfigurationen
    Antworten: 12
    Letzter Beitrag: 27.05.2007, 10:43
  5. Laptop WLAN findet Access point nicht
    Von Reiwill im Forum WLAN
    Antworten: 3
    Letzter Beitrag: 05.04.2007, 10:05

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •