Ergebnis 1 bis 14 von 14

Thema: Mikrophonproblem

  1. #1
    Master Sergeant Avatar von Athlon
    Registriert seit
    04.01.2005
    Ort
    Greding
    Beiträge
    935

    Standard Mikrophonproblem

    Hi ich hab seit gestern eine X-FI Xtreme Music zusammen mit einem Medusa 5.1 Surround Headset am start...jetzt hab ich es aber noch nicht geschafft das des mikrophon via teamspeak läuft...habt ihr vielleicht ne idee an was des liegen könnte oder welche einstellungen ich vornehmen muss?

    PS: weiß jemand wo man die modien umstellt also z.B. vom Unterhaltungsmodus in den Spielemodus...

    mfg
    ...what u give is what u get...

    style5,Athlon - Mikrophonproblem
    forumsigmf - Mikrophonproblem
    games banner - Mikrophonproblem

  2. #2
    Master Sergeant
    Themenstarter
    Avatar von Athlon
    Registriert seit
    04.01.2005
    Ort
    Greding
    Beiträge
    935

    Standard

    ok, den modus kann ich jetzt umstellen ich blindfisch ^^ aber des mit meim microphon (medusa 5.1) check ich immernoch nicht :-?
    ...what u give is what u get...

    style5,Athlon - Mikrophonproblem
    forumsigmf - Mikrophonproblem
    games banner - Mikrophonproblem

  3. #3
    Lieutenant
    Registriert seit
    04.01.2005
    Ort
    127.0.0.1
    Beiträge
    3.348

    Standard

    hehe ich glaub ich weis an wass das liegt, öffne mal die Windows lautstärkereglung, dann geh oben mal auf optionen und dann in dem aufgehenden fenster auf Aufnahme und klick dann auf ok, wenn dort etwas anderes ausgewählt ist als Mikrofon dann kann es nicht funktionieren. Falls dies der fall sein sollte, dann setz unter Mikrofon mal einen haken und versuch es erneut, dann müsste es eigentlich gehen
    Alle Rechtschreibfehler sind geplant und dienen der Belustigung des Publikumsfirefox smilie - Mikrophonproblem

  4. #4
    Master Sergeant
    Themenstarter
    Avatar von Athlon
    Registriert seit
    04.01.2005
    Ort
    Greding
    Beiträge
    935

    Standard

    hmm des wars anscheinend auch nicht
    ...what u give is what u get...

    style5,Athlon - Mikrophonproblem
    forumsigmf - Mikrophonproblem
    games banner - Mikrophonproblem

  5. #5

    Standard

    vll haste im mixer nicht das mikropfon eingestellt als ausgabe oder die anhebung vergessen anzumachen
    E6400 / P5B deluxe / 8800 GT / 2 gig Cosair DDR2 667MHZ CL5(verdammten ram preise damals -.-)

  6. #6

    Standard

    ich habe genau die gleiche konfiguration: x-fi music karten von mindfactory und 5.1 headset... ich hab keine probleme mit sound wiedergabe, geht alles perfekt, aber ich krieg in keiner apllikation das mikro zum laufen, weder in skype, noch sonst wo... hab auch alle tricks von wegen aufnahme fenster in der lautstärkeregelung etc schon probiert. auchd er flexjack ist bei mir auf linein geschaltet, so wie es sein soll... hab auch im mixer das mic aktiviert... und +20db anhebung und alle scherze, aber es geht nicht... noch irgendwelche ideen?
    mfg,
    rufus

  7. #7
    Master Gunnery Sergeant Avatar von Merten0912
    Registriert seit
    25.09.2005
    Ort
    Thüringen
    Beiträge
    1.783

    Standard

    Habt ihr schon mal das probiert?

    unter XP:
    Systemsteuerung -> Sounds und Audiogeräte -> Stimme und unten auf "Hardware testen"

    Läuft der da erfolgreich durch?

    Ansonsten...ist es die USB-Version des Headsets? wenn ja, ist direkt am Headset das Mikro auch nicht auf stumm geschaltet?
    Die Zukunft ist nicht vorherbestimmt. Wir selbst sind unseres Schicksals Schmied.

  8. #8

    Standard

    hab die klinken version und bei der system geschichte, die du angesprochen hast, passiert bei mir gar nichts: wenn ich spreche kommt kein ausschlag... das ding is nur: das headset ist brandneu! kann mir nicht vorstellen, dass das mic da kaputt is... werds morgen mal an nem anderen pc testen...

  9. #9
    Master Gunnery Sergeant Avatar von Merten0912
    Registriert seit
    25.09.2005
    Ort
    Thüringen
    Beiträge
    1.783

    Standard

    Schon komisch...und an der richtigen Stelle ist das Mikro auch drangesteckt?

    Kann mir auch nicht vorstellen, dass das Ding defekt ist...aber teste es ruhig mal an nem anderen PC...bin gespannt, obs da funktioniert.
    Die Zukunft ist nicht vorherbestimmt. Wir selbst sind unseres Schicksals Schmied.

  10. #10
    Major General Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Ich täte da mal auf ner anderen Partition Xp nochmal neu installieren und nur die nötigsten Treiber draufschmeißen und dann nochmal probieren. Hatte so ein Problem bei mir auch mal und kam dem ganzen auch nie wirklich auf die Schliche, außer ner neuen Installation.

  11. #11

    Standard

    das mikro ist definitv richtig eingesteckt. dieses problem mit den x-fi soundkarten und medusa headsets ist anscheinend kein einzelfall, denn andere nutzer in anderen foren (gamestar, pcgh, etc.) haben genau das gleiche problem: alles geht und ist richtig verkabelt, nur das mirko funzt net...
    schon komisch... das mit anderen rechner teste ich donnerstag, mal sehen... und xp neuinstallieren... tz... also langeweile hab ich momentan wirklich nicht, das muss anders gehen...
    greetings,
    rufus

  12. #12
    Major General Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Mensch du musst doch nicht neu installieren. Reicht doch auch ne Testinstallation auf ner anderen Partition. Ist doch auch relativ fix gemacht und wenn´s daran nicht lag, machste die Partition einfach wieder platt.

  13. #13

    Standard

    sorry... aber ich probier doch jetzt nicht einfach alles mögliche durch, was man macht wenn IRGENDWAS nicht fuktioniert und man keine ahnung hat, was los ist...
    hmph...
    mfg,
    rufus

  14. #14
    Master Gunnery Sergeant Avatar von Merten0912
    Registriert seit
    25.09.2005
    Ort
    Thüringen
    Beiträge
    1.783

    Standard

    Dann wirst du wohl oder übel weiter mit dem Problem leben müssen, wenn du nicht weiter testen willst

    Hast du es denn nun an dem anderen PC probiert? und gehts da?
    Die Zukunft ist nicht vorherbestimmt. Wir selbst sind unseres Schicksals Schmied.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •