Ergebnis 1 bis 8 von 8

Thema: Gigabyte GA-890GPA-UD3H 890GX und AMD Phenom ii x6 1090T problem

  1. #1

    Standard Gigabyte GA-890GPA-UD3H 890GX und AMD Phenom ii x6 1090T problem

    Hallo MF Community,

    Ich hab mich hier im Forum schon umgesehen und kein passenden Thread gefunden. Ich wusste jetzt nicht genau, ob ich mein problem bei Mainboard oder Prozessosoren reinschreiben sollte..

    Nun zum Problem!

    ich habe mir vor ein paar Wochen ein neues Mainboard + CPU gekauft. ich hab alle treiber installiert, hab Windows 7 drauf und bei Everest Home wird bei Mainboard "unbekannt" angezeigt. Ist das Normal? Liegt es an Windows 7? Wieso steht da nur 3,2ghz und keine 3,6ghz (wegen turbo modus..?)? gibts da ne extra software? ich bin nicht der erfahrenste wenns um PC Sachen geht... hab mich aber über den kauf gut infomiert!

    Gibts für das Gigabyte Mainboard schon ein aktuellen BIOS treiber/update? Wenn ja, auf was muss ich achten?! Hab gehört, wenn man das Bios falsch einstellt, passiert irgendetwas.. aber keine Ahnung...

    Die 6 Kerne werden mir im Task Manager angezeigt.

    MfG
    u

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.261

    Standard

    bei Everest Home wird bei Mainboard "unbekannt"
    wohl zu alte version

    Wieso steht da nur 3,2ghz und keine 3,6ghz (wegen turbo modus..?
    korrekt. 3,2ghz ist die normale taktfrequenz

    gibts da ne extra software?
    wofür denn? der turbo arbeitet völlig unabhängig

    Gibts für das Gigabyte Mainboard schon ein aktuellen BIOS treiber/update?
    wir sind keine hellseher
    glaskugel defekt gruen3eu7 - Gigabyte GA-890GPA-UD3H 890GX und AMD Phenom ii x6 1090T problem

    wie wäre es wenn du nachschaust welches bios du drauf hast udn welche boardrevision und dann beim hersteller shcaust was aktuell verfügbar ist? zudem sollte man bei problemlosem betrieb die finger von sowas lassen, wenn man eh schon nicht weiß was man tut
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Gigabyte GA-890GPA-UD3H 890GX und AMD Phenom ii x6 1090T problem
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Major Avatar von grigi
    Registriert seit
    08.10.2006
    Ort
    Uckermark
    Beiträge
    6.135

    Standard

    Dein Bios muss für die Turbofunktion nur die Version 3.6.6.0 der AMD Generic Encapsulated Software Architecture (AGESA) haben und die AMD-890FX-Platinen haben die auch. Also Bios Update ist bei dir nicht notwendig.

  4. #4
    Sergeant
    Themenstarter

    Registriert seit
    27.02.2010
    Beiträge
    54

    Standard

    Hallo Black & White,

    Zum Turbo-Modus!
    Wenn ich z.B ein X Game spiel, wird der CPU dann voll ausgelastet? oder wie sieht das aus?
    Ich dachte dafür gibt es ne extra Software, um den Turbo Modus zu starten...
    aber wenn er unabhängig arbeitet? o0

    Ich war schon auf der Gigabyte Seite drauf. Es gibt keine BIOS treiber... dauert wohl noch?!

    Everest home ist aktuell^^
    trotzdem wird das BIOS und Mainboard als Unbekannt angezeigt.. :S

    MfG
    u

  5. #5
    Major Avatar von grigi
    Registriert seit
    08.10.2006
    Ort
    Uckermark
    Beiträge
    6.135

    Standard

    Dann nimm mal CPUZ
    CPU-Z - Download - CHIP Online
    Das müsste dir Board und Bios anzeigen.

  6. #6
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.261

    Standard

    Wenn ich z.B ein X Game spiel, wird der CPU dann voll ausgelastet? oder wie sieht das aus?
    abhängig vom game

    Ich dachte dafür gibt es ne extra Software, um den Turbo Modus zu starten...
    nein

    klicken, lesen und bitte auch verstehen: Test: AMD Phenom II X6 1055T und 1090T BE (Seite 3) - 27.04.2010 - ComputerBase

    Es gibt keine BIOS treiber... dauert wohl noch?!
    das bios braucht auch keine treiber...

    und zu everest: ich glaube nicht, aber egal...nimm halt cpu-z
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Gigabyte GA-890GPA-UD3H 890GX und AMD Phenom ii x6 1090T problem
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  7. #7
    Sergeant
    Themenstarter

    Registriert seit
    27.02.2010
    Beiträge
    54

    Standard

    zu Everest^^

    ich hab nun das aktuelle geladen. das andere was ich hatte heißt Everest Home. ich hab nun das Ultimate... nun wird alles vollständig angezeigt. Trotzdem Danke!

    Ich les mir das gleich alles in Ruhe durch!

    Sorry für die doofen Fragen

    Bios muss man flaschen..
    naja gleich mal im Bios gucken ^^

    MfG

  8. #8
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.261

    Standard

    Bios muss man flaschen..
    naja gleich mal im Bios gucken ^^
    lass die finger davon! das ist völlig unnötig und gefährlich!

    was ich hatte heißt Everest Home.
    v2.20 oder son quark, das dachte ich mir
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Gigabyte GA-890GPA-UD3H 890GX und AMD Phenom ii x6 1090T problem
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Problem mit AM3 Board und Phenom X4 940
    Von LeeEnfield im Forum Archiv Hardwareberatung
    Antworten: 13
    Letzter Beitrag: 05.03.2009, 18:31
  2. Gigabyte GA P35 DS3 Rev 2.0 Problem mit RAM
    Von buLLe im Forum Mainboards
    Antworten: 22
    Letzter Beitrag: 27.02.2009, 13:09
  3. Reklamation eines Gigabyte Boards
    Von Calimero1609 im Forum Reklamation
    Antworten: 3
    Letzter Beitrag: 14.11.2007, 22:16
  4. Gigabyte 965 DS4 und MDT Speicher Problem
    Von grigi im Forum PC-Konfigurationen
    Antworten: 11
    Letzter Beitrag: 29.11.2006, 11:09
  5. Problem mit MSI NX6600GT mit Gigabyte PCIe 939 AMD64
    Von Arnim Krüger im Forum TV-Karten
    Antworten: 13
    Letzter Beitrag: 27.02.2005, 21:26

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •