Ergebnis 1 bis 8 von 8

Thema: ATI Catalyst Control Center startet nicht

  1. #1
    Master Gunnery Sergeant Avatar von baba
    Registriert seit
    31.08.2006
    Ort
    Berlin
    Beiträge
    1.968

    Standard ATI Catalyst Control Center startet nicht

    Hab mir heute ne HD 5770 eingebaut und das ATi Catalyst Komplettpaket instaliert (Win7 -64bit).
    Musste danach feststellen das der Controll Center sich nicht öffnet ..
    nicht bei Alle Programme - Catalyst Control Center und auch nicht bei Desktop - rechtsklick - Catalyst Control Center.

    Hab nochmals alles deinstalliert, mit und CCleaner und Driver Cleaner drüber, jetzt nur den Ati Treiber (ohne CCC) installiert und danach noch das ATI Catalyst Control Center mit dem selben Ergebniss.

    Der Conrol Center startet nicht.

    hat jemand ne Ahnung an was das liegen kann?

  2. #2
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    net framework updates alle drauf? auch alle framework versionen vorallem 3?
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - ATI Catalyst Control Center startet nicht

  3. #3
    Master Gunnery Sergeant
    Themenstarter
    Avatar von baba
    Registriert seit
    31.08.2006
    Ort
    Berlin
    Beiträge
    1.968

    Standard

    Ich dachte Windows 7 enthält von Haus aus schon das .net Framework 3.5.
    (Dieses enthält auch das 2.0 und 3.0 (WPF) als Subset) ?

    oder liege ich da falsch?

    Bei mir lässt sich Netframework 2 oder 3.5 nämlich nicht installieren .. und Netframework 4 habe ich installiert.


  4. #4
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.782

    Standard

    hast du nach dem entfernen inkl drivercleaner auch einen neustart gemacht und dann erst den treiber vor dem ccc installiert?


    alternativ eine andere version geprüft?
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - ATI Catalyst Control Center startet nicht
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  5. #5
    Master Gunnery Sergeant
    Themenstarter
    Avatar von baba
    Registriert seit
    31.08.2006
    Ort
    Berlin
    Beiträge
    1.968

    Standard

    ok, hab nochmals komplett alles von Ati gelöscht

    - DriverCleaner + CC Cleaner usw... Neustart ... Treiber 10-8_win7_64_dd installiert ... Neustart ... dann älteren ControlCenter (10-3) installiert ..

    und mit dem 10.3 ControllCenter funktioniert das jetzt.

    Danke Euch

  6. #6
    Master Gunnery Sergeant
    Themenstarter
    Avatar von baba
    Registriert seit
    31.08.2006
    Ort
    Berlin
    Beiträge
    1.968

    Standard

    nur der Vollständigkeit halber - for the sake of completeness ..

    Der Catalyst Control Center 10.8 funktioniert jetzt auch.


  7. #7
    Master Sergeant
    Registriert seit
    28.04.2006
    Beiträge
    636

    Standard

    ich würde diesen thread gerne nochmal ausgraben und zwar habe ich mir vorhin eien neue 5770 eingebaut da sich rausstellte das meine alte wohl seit beginn vor 1,5jahren einen defekt hatte
    naja andere geschichte
    ich habe mir den aktuellsten treiber samt CCC von ati geladen und hatte auch das problem, dass man das AMD Vision Engine Control Center nicht starten kann
    nachdem ich dies hier gelesen habe, hab ich net.framework 4.0 installiert und neugestartet aber es zeigte sich keine veränderung
    was könnte ich noch tun? hat jmd eine idee?
    und laufen das programm und die treiber denn trotzdem im hintergrund, sodass ich gefahrlos spiele zocken kann?

  8. #8
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    Versuch doch mal ob es klappt. Wenn ja ist deine Frage beantwortet.
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - ATI Catalyst Control Center startet nicht

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. control center best pc health components
    Von grigi im Forum Probleme mit dem Rechner?
    Antworten: 0
    Letzter Beitrag: 23.02.2010, 21:20
  2. Nvidia Drivers Roll
    Von Gargi im Forum Grafikkarten
    Antworten: 43
    Letzter Beitrag: 20.09.2009, 11:11
  3. ATi Catalyst 8.12 mit GTA IV
    Von Bommel im Forum Action&Adventures
    Antworten: 6
    Letzter Beitrag: 11.12.2008, 17:18
  4. Antworten: 5
    Letzter Beitrag: 17.11.2008, 18:52
  5. Catalyst Controll Center
    Von Pullface im Forum Anwendungsprogramme & Spiele
    Antworten: 16
    Letzter Beitrag: 20.01.2006, 14:00

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •