Ergebnis 1 bis 7 von 7

Thema: Athlon II X3-440 mit 4 Kernen: Win7 Update geht nicht mehr

  1. #1
    Master Sergeant
    Registriert seit
    23.02.2005
    Beiträge
    986

    Standard Athlon II X3-440 mit 4 Kernen: Win7 Update geht nicht mehr

    Ich hab einen X3-440 auf einem ASRock M3A785GM-LE/128M laufen samt 2x 2GB Mushkin DDR3 RAM. Ich konnte den 4 Kern freischalten und die CPU wird als Phenom II X4 B40 erkannt und läuft auch soweit. Alle 3DMarks, SiSoft Sandra, CineBench, Heaven usw. laufen durch ohne Probleme (über die HD4200 onboard Grafik). Nur im Furmark (1.6.5/1.8.0) sind ab Start sonderbare Farb- und Musterfehler zu sehen.
    Komischerweise geht das Win7-Update nicht mehr und bricht mit einer Fehlermeldung ab. Auch wenn ich den Gerätemanager aufmachen möchte passiert entwerder gar nichts oder bsw. das Treiberaktualisieren landet in einer Endlosschleife.

    Ist der 4. Kern also doch nicht nutzbar oder muss ich was ändern? Ich hab die AAC im Bios einfach auf Auto gestellt.

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.781

    Standard

    was sagt den prime95 mit den richtigen settings zu dem spielchen mit dem kern freischalten?

    was sagt dein windows wenn du ihn mal normal betreiben würdest?

    und was sagt die fehlermeldung die da mal kam oder kommt

    sonderbare farbmuste rklingt nach zu heiß oder treiberproblemen oder oder oder...
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Athlon II X3-440 mit 4 Kernen: Win7 Update geht nicht mehr
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  3. #3
    Master Sergeant
    Themenstarter

    Registriert seit
    23.02.2005
    Beiträge
    986

    Standard

    Wenn ich ihn als Triple Core laufen lasse geht alles wie es soll.

    Zu heiß wird er bestimmt nicht und die Fehler in Furmark treten auch sofort auf (ab start) während alle anderen benchmarks ohne optisch oder sonstige Auffälligkeiten laufen.

    Prime95 habe ich bisher nicht versucht.

    Die Fehlermeldung beim Update ist ziemlich nichtsaussagend, auch wenn man den Fehlercode googelt.

  4. #4
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.781

    Standard

    Wenn ich ihn als Triple Core laufen lasse geht alles wie es soll.
    tja was sagt uns das nun wohl? ich denke die lösung deiner probleme ist ganz simpel...

    Prime95 habe ich bisher nicht versucht.
    dann solltest du das mal nachholen
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Athlon II X3-440 mit 4 Kernen: Win7 Update geht nicht mehr
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  5. #5
    Master Sergeant
    Themenstarter

    Registriert seit
    23.02.2005
    Beiträge
    986

    Standard

    ja eben, das fürchte ich ja auch... Dachte ja nur (da ich das zum ersten [erfolgreich, zumindest was das Freischalten an sich angeht] Mal mache), dass es was anderes zu beachten gibt.

    Hab Prime mal eben anlaufen lassen und auf dem Thread 1 (was wohl vermutlich der 4 Kern ist) kommt sofort ein Fehler und er wird gestoppt.... Als 3-Core kommt kein Fehler. naja, das war's dann wohl. So ein Mist. Hatte mich schon gefreut

  6. #6
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.781

    Standard

    kommt sofort ein Fehler und er wird gestoppt.... Als 3-Core kommt kein Fehler.
    dann ist die sache noch eindeutiger. der 4. ist ein defekter wie es auch meistens bei den beschnittenen ist
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild mod - Athlon II X3-440 mit 4 Kernen: Win7 Update geht nicht mehr
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

    Sent from my fingers using my brain, both arms and my keyboard und NEIN, ich will nicht wissen, was irgendwer zum posten nutzt! solche msg darf man gern deaktivieren, danke!
    ...und nein, ich bin kein Mitarbeiter der Mindfactory AG!

  7. #7
    Master Sergeant
    Themenstarter

    Registriert seit
    23.02.2005
    Beiträge
    986

    Standard

    merci für deine Hilfe.

    Kann man dann zu machen!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Win7 Netzwerk + Kleines Netz
    Von js2002 im Forum Modem / Netzwerke allgemein
    Antworten: 0
    Letzter Beitrag: 26.11.2009, 14:10
  2. Neues Update fuer Alphacrypt-Module inkl. Anleitung
    Von Giga im Forum HDTV & Empfangstechnik
    Antworten: 0
    Letzter Beitrag: 10.08.2008, 16:02
  3. Goodbye 2x1MB Cache bei AMD
    Von flash im Forum Luftkühlung
    Antworten: 12
    Letzter Beitrag: 15.06.2006, 19:03
  4. Die Geschichte eines Gericom-Notebooks
    Von dj-attic im Forum Off-Topic
    Antworten: 2
    Letzter Beitrag: 10.06.2006, 21:56
  5. Mainboards für Athlon X2 3800+ ?
    Von glmpfth im Forum PC-Konfigurationen
    Antworten: 5
    Letzter Beitrag: 23.09.2005, 00:15

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •