Ergebnis 1 bis 5 von 5

Thema: Problem mit meinen WLAN Adapter

  1. #1

    Standard Problem mit meinen WLAN Adapter

    Hi,

    hab einen WUSB54G von Linksys. Ich bin in einem Netzwerk mit zwei anderen PCs. Ein PC mit einer WLAN PCI Karte, der andere PC mit einem Netzwerkkabel zum Router( Fritz Box ). Ich hab zwei Probleme, zum einen verliere ich sehr oft die Verbindug zum Router und zum zweiten ist meine Downloadgeschwindigkeit höchstens bei 8 kbs obwohl ich DSL 6000 hab. Eine Woche lang war alles in bester Ordnung, nur die downloadgeschwindigkeit nicht, und plötzlich aus heiterem Himmel ohne was umgestellt zu haben verliere ich andauernd die Verbindung. Ich habe folgende Einstellung beim Router für WLAN: Channel 13, Sendeleistung 100% und den Modus 802.11b. Wenn ich den Modus b und g drinne habe ist es noch schlimmer.
    AMD Athlon 64 3500+
    ASUS A8N SLI Deluxe
    Club 3D GF 6600 GT
    512 MB RAM Apacer CL 2,5 400 Mhz
    PC Gamer Case

  2. #2
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    stell mal den kanal um



    ...viele PCs

  3. #3
    Private
    Themenstarter

    Registriert seit
    24.01.2005
    Beiträge
    35

    Standard

    hab ich gemacht, hat leider nichts geholfen. Ich werde wihl warten müssen bis der Router von Linksys wieder da ist, der beim Firmenupgrade kaputt gegangen ist. Zum Glück hat Linksys einen tollen Support.
    AMD Athlon 64 3500+
    ASUS A8N SLI Deluxe
    Club 3D GF 6600 GT
    512 MB RAM Apacer CL 2,5 400 Mhz
    PC Gamer Case

  4. #4

    Standard

    ich hab shcon einige fritz boxen installiert und musste immer wieder feststellen das die antenne der box einfach schlecht ausgesucht wurde... die qualiät der box ist gut auch die software reicht für den otto normal user mehr als aus.. aber an der antenne hat AVM gespart...

    beim linksys wirste dann wohl keine probleme mehr haben, nur schade das MF die aus dem programm genommen hat, warum auch immer...

  5. #5
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    naja, ich denke mal, dass da ein anderes prob vorliegt



    ...viele PCs

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Problem mit einem Printserver
    Von Giga im Forum Windows
    Antworten: 6
    Letzter Beitrag: 16.11.2005, 20:40
  2. Problem mit ATI Radeon Sapphire 9800XT
    Von Karl im Forum TV-Karten
    Antworten: 7
    Letzter Beitrag: 30.09.2005, 17:01
  3. Netzwerk auf WLAN umstellen
    Von ZerFEr im Forum Modem / Netzwerke allgemein
    Antworten: 7
    Letzter Beitrag: 08.09.2005, 18:15
  4. Wlan und lan verknüpfen und dann noch ins netz!
    Von Slumshaker im Forum Off-Topic
    Antworten: 5
    Letzter Beitrag: 27.04.2005, 22:16

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •