Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 44

Thema: 1080p Wiedergabe Dual oder Quad

  1. #1

    Standard 1080p Wiedergabe Dual oder Quad

    Hallo,
    ich habe einen INTEL Core2 Quad Q6600 in meinem System.
    Bei Wiedergabe von HDTV-Filmen (1080p, mkv-Dateien) habe ich teilweise Blöckchenbildung und ruckeln.
    Ich denke das liegt an dem Prozessor!?
    Meine Grafikkarte ist eine Nvidia 8800GTX, an der sollte es nicht liegen, oder!?

    Jetzt wollte ich einen schnelleren Prozessor einbauen.
    Meine Frage ist lieber wieder einen Quad
    z.B. INTEL Core2 Quad Q9505 (BX80580Q9505)
    oder lieber einen schnelleren Dual-Core
    z.B. INTEL Core2 Duo E8600 (BX80570E8600) .
    Bringt der Quad bei Spielen oder HDTV-Wiedergabe wo der einzelne Kern langsamer ist als bei Dual-Core Vorteile?




    Mein Systen:
    Gigabyte GA-P35-DS4 | Intel Core 2 Quad Q6600
    Leadtek Geforce 8800GTX GDDR-3 768MB PCIe | Monitor: HP W2207h
    2x2048MB A-Data DDR2-800 Value Edition
    ATX Midi Enermax Chakra 3052-B schwarz | Enermax Liberty 500W | 3DMark06: 11065 (4625/4687/3458), Vista 32

  2. #2
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.975

    Standard

    Ich denke das liegt an dem Prozessor!?
    bestimmt nicht

    Meine Grafikkarte ist eine Nvidia 8800GTX, an der sollte es nicht liegen, oder!?
    auch nicht

    alternativen wären nur ein Q9550 aufwärts, aber auch das wäre reichlich sinnlos weil hier wohl eher ein softwareproblem vorliegt. welches abspielprogramm nutzt du denn?

    das einfachste wäre komplett alles was mit codecs zu tun hat entfernen und k-lite draufbügeln

  3. #3
    Private
    Themenstarter

    Registriert seit
    26.03.2006
    Beiträge
    31

    Standard

    Ich nutze VLC Media Player und mplayerc.
    Meistens läuft der mplayerc etwas besser.
    Ich habe schon diverse Codecs installiert.
    Das Problem tritt auch nicht bei allen Filmen auf.
    Du meinst also, das vorhandenne System sollte keine Probleme mache
    und es liegt an der Abspiel-Software?

  4. #4
    Colonel Avatar von Sascha
    Registriert seit
    26.05.2007
    Beiträge
    10.308

    Standard

    Guck mal bitte wie hoch die CPU-Auslastung beim Abspielen ist und ob alle Kerne belastet werden. Im Prinzip sollte dein System ausreichen. Ich tippe da eher auf Codec-Probleme.

    Der Media Player Classic ist der "sparsamste" Player den ich kenne. An dem sollte es im Prinzip eigentlich nicht liegen.

    Übrigens kann man den Q6600 meist auf 3 - 3,2GHz übertakten, bei ausreichender Kühlung. Wenn du da Hilfe brauchst...

  5. #5
    Private
    Themenstarter

    Registriert seit
    26.03.2006
    Beiträge
    31

    Standard

    Wie kann ich denn beim Abspielen sehen wie hoch die einzelnen kerne belastet werden?

  6. #6
    Colonel Avatar von Sascha
    Registriert seit
    26.05.2007
    Beiträge
    10.308

    Standard

    Rechtsklick auf die Taskleiste, Taskmanager und dann auf Leistung.

  7. #7
    Private
    Themenstarter

    Registriert seit
    26.03.2006
    Beiträge
    31

    Standard

    Die CPU-Auslastung liegt im Schnitt bei 55% +/-10%.
    Selbst wenn das ruckeln auftritt, ist die Auslastung nicht wesentlich höher.

    Mit Übertakten habe ich mich noch nicht beschäftigt.
    Gibt es da irgendwo eine einfache Anleitung?
    Dann könnte ich mal probieren, ob es eine Verbesserung bringt?

  8. #8
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.975

    Standard

    du brauchst und sollst nichts übertakten....du solltest dich um die codecs kümmern

  9. #9
    Colonel Avatar von Sascha
    Registriert seit
    26.05.2007
    Beiträge
    10.308

    Standard

    Und wie sieht es mit der Auslastung der einzelnen Kerne aus? Sind alle gleich stark belastet? 55% ist nicht gerade viel... könnte sein, dass nur zwei Kerne arbeiten und das ist bei 1080P evt. etwas wenig, besonders wenn die Grafikkarte, wovon ich ausgehe, die CPU in diesem Fall nicht unterstützt.

    @B&W: Danke für den mal wieder sehr sinnvollen Beitrag

  10. #10
    First Sergeant
    Registriert seit
    23.08.2005
    Beiträge
    1.346

    Standard

    Hast du vor auf Windows 7 aufzurüsten? Hier kommt der neue integrierte Mediaplayer bei sehr geringer CPU Auslastung gut mit MKV Dateien klar.

    Ansonsten media player classic + haali media splitter, sollte auch locker ausreichen bei dir.
    csoul - 1080p Wiedergabe Dual oder Quad


    i7 4790k - Asus Z97 - P - 8GB G.Skill - MSI GTX 970 - Crucial MX100 - BQ E10 500w - Sennheiser HD 598 - Dell UltraSharp u2312hm


    Dropbox - wenn du dich über den Link hier anmeldest: 500MB zusätzlich für Dich und für mich: http://db.tt/cqdNCJ1f

  11. #11
    Major General Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Ich misch mich hier mal ein. Selbst mit meinem BE 2350 und ner Onboard-Graka ruckelt bei mir absolut gar nichts. Die Cpu-Last ist gerade bei maximal 80%, meistens sogar deutlich darunter. An deiner Hardware liegt das zu 100% nicht.

    Nimm den MPC und dazu das CCC-Codec Pack als Video Codec am besten noch den CoreAVC (ist aber kostenpflichtig). Ohne diesen Codec musst du sonst mal in den Einstellungen vom MPC rumschrauben.

    Lies dir mal das durch: Wie man HD-Material am Besten abspielt ( 1080p 720p MKV usw. ) - BoerseBZ
    Wenn du das alles gemacht hast, dann sollte das Problem gelöst sein.

    Cu
    Jones

  12. #12
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.047

    Standard

    hauptsache ist man verhaut sich da nichts indem man alle möglichen codec packete installiert. Man sollte sich für eins entscheiden!
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - 1080p Wiedergabe Dual oder Quad

  13. #13
    Private
    Themenstarter

    Registriert seit
    26.03.2006
    Beiträge
    31

    Standard

    Die einzelnen Kerne kann ich nicht finden, sehe nur die Gesammtlast!
    Wie kann ich prüfen, ob alle Kerne arbeiten?

    Ich habe jetzt mal alle Codecs die ich unter "Programme und Funktionen" finden konnte entfernt, die Registrierung gereinigt und K-Lite installiert.
    Ist schon besser geworden, aber ruckelt immer noch, vor allem mit dem VLC,
    der mpc läuft wesentlich besser!

    Werde irgendwann mal Win7 ausprobieren und mich dann entscheiden.
    Hoffe das ich es erstmal mit Vista zum laufen bringe.

  14. #14
    Major General Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Mit dem VLC wirst du das auch niemals ruckelfrei abspielen können. Der VLC nutzt imho immer seine eigenen integrierten Codecs und da lassen sich auch keine anderen einstellen. Somit ist es dem VLC ziemlich wurscht welche Codecs du da installiert.
    Beim MPC sieht das aber alles gaaaanz anders aus. Mach einfach alles das was in dem Link von meinem vorherigen Post steht und alles wird gut.

  15. #15
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.975

    Standard

    Zitat Zitat von sascha Beitrag anzeigen
    @B&W: Danke für den mal wieder sehr sinnvollen Beitrag
    bitte, gern geschehen. denn der ist auf jeden fall sinnvoll. denn durch deinen mummpitz mit oc denkt er noch es läge an der hw, was es nicht tut. somit braucht man auch kein oc in den raum schmeißen, sondern solltest dich mal um das problem kümmern. selbst ein atom mit ion chipsatz kann hd ohne ruckeln berechnen...

    und wie er sich um die codecs kümmern soll habe ich bereits oben geschrieben. also halt dich mit derart mülligen komments besser zurück und kümmere dich lieber um deinen postinhalt

    Die einzelnen Kerne kann ich nicht finden, sehe nur die Gesammtlast!
    Wie kann ich prüfen, ob alle Kerne arbeiten?
    wo schaust du denn genau nach? am besten einen screenshot uploaden, damit wir sehen wo du nun bist

    denn unter dem taskmanager sollte unter "leistung" jeder kern sichtbar sein

  16. #16
    Private
    Themenstarter

    Registriert seit
    26.03.2006
    Beiträge
    31

    Standard

    Sehe jetzt 2 Kerne in der Leistungskarte.
    4 finde ich nicht.
    Kann es sein, das nur 2 Kerne laufen?
    Habe mal einen Sreenshot zugefügt.


    Bin dabei die Tips mit dem MPC von Jones mal anzugehen!
    Mal sehen wie es dann läuft.

  17. #17
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.975

    Standard

    geh mal unter start/ausführen: "msconfig"

    unter start/erweiterte optionen / prozessoranzahl und stell es auf 4

    scheinbar hast du evtl mal nen dualcore gehabt und auf quad aufgerüstet?

  18. #18
    Private
    Themenstarter

    Registriert seit
    26.03.2006
    Beiträge
    31

    Standard

    In dem reiter sind nur 1 oder 2 Prozessoranzahl sichtbar!?
    Den PC habe ich selbst aus Neuteilen zusammengebaut und von Anfang an war der Quad drin.
    Geändert von manibux (14.10.2009 um 19:39 Uhr)

  19. #19
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.975

    Standard

    dann ist da gehörig was faul, wenn du wirklich einen quadcore hast. wie wird der prozessor im gerätemanager erkannt?

  20. #20
    Private
    Themenstarter

    Registriert seit
    26.03.2006
    Beiträge
    31

    Standard

    Ja, mit allen vier Kernen!

  21. #21
    Colonel Avatar von Sascha
    Registriert seit
    26.05.2007
    Beiträge
    10.308

    Standard

    Zitat Zitat von Black & White Beitrag anzeigen
    bitte, gern geschehen. denn der ist auf jeden fall sinnvoll. denn durch deinen mummpitz mit oc denkt er noch es läge an der hw, was es nicht tut. somit braucht man auch kein oc in den raum schmeißen, sondern solltest dich mal um das problem kümmern. selbst ein atom mit ion chipsatz kann hd ohne ruckeln berechnen...

    und wie er sich um die codecs kümmern soll habe ich bereits oben geschrieben. also halt dich mit derart mülligen komments besser zurück und kümmere dich lieber um deinen postinhalt
    Ja, wenn die Grafikkarte entsprechend mithilft, was sie derzeit garantiert nicht tut. OC war nur als Gegenvorschlag zur neuen CPU gedacht, deshalb auch der Absatz. Aber ich verstehe garnicht warum du dich so aufregst... ausser du fühlst dich beim Sammeln von Beiträgen mal wieder ertappt

    Ich kümmere mich um eine Lösung... das sieht man allein daran, dass ich die mangelnde CPU-Leistung bzw. der Mangel an benutzten Kernen erkannt habe. Zwei Kerne mit 2,4GHz und ohne GPGPU kann 1080P nämlich nicht ruckelfrei wiedergeben.


    Zitat Zitat von manibux Beitrag anzeigen
    Ja, mit allen vier Kernen!
    @manibux: Welches Betriebssystem setzt du ein? Kannst du mal einen Screenshot vom Gerätemanager machen, wo die CPU(s) zu sehen sind?
    Du könntest auch mal alternativ die vier CPUs aus dem Gerätemanager löschen und neustarten. Hat bei mir vom Wechsel von Dualcore auf Quadcore geholfen.

  22. #22
    Moderator Avatar von Black & White
    Registriert seit
    18.06.2009
    Beiträge
    38.975

    Standard

    Zitat Zitat von manibux Beitrag anzeigen
    Ja, mit allen vier Kernen!
    dann entferne mal das häkchen in der msconfig bei der prozessorauswahl und setze dafür eins bei "hal ermitteln" (sofern vorhanden, ansonsten einfach weglassen). system neustarten und in der msconfig prüfen ob in der prozessorauswahl evtl mal 4 auftaucht. wenn ja: häkchen bei hal wieder raus und fertig

    wenn das nichts bringt solltest du in erwägung ziehen dein betriebssystem neu zu installieren...bzw eine reparaturinstallaion zu machen


    Aber ich verstehe garnicht warum du dich so aufregst... ausser du fühlst dich beim Sammeln von Beiträgen mal wieder ertappt
    ich brauche mich nicht ertappt zu fühlen, denn mein anzahle an posts täglich ist ein fakt und keine fiktion. nur deine nervigen comments stören halt und erzeugen immer wieder den anflug von neid...

  23. #23
    Major General Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Zitat Zitat von sascha Beitrag anzeigen
    Zwei Kerne mit 2,4GHz und ohne GPGPU kann 1080P nämlich nicht ruckelfrei wiedergeben.
    Natürlich geht das! Selbst mein BE 2350 mit nur 2x2,1Ghz schafft das problemlos. Das ist nur eine Einstellungssache des MPC´s mit den entsprechenden Codecs.

    Aber natürlich sollte man das Cpu-Problem nicht außen vor lassen, aber das hat mit der ruckelnden 1080p-Wiedergabe nichts zu tun.

    Edit: Ich will hier aber weder Partei für B&W oder Sascha ergreifen! Das ist nunmal Fakt. Und ihr beide solltet euren Disput lieber im TT oder per PN austragen. Dem TO hilft sowas gar nichts! Und nun muss ich weg. Bleibt artig!

    Cu
    Jones

  24. #24
    Private
    Themenstarter

    Registriert seit
    26.03.2006
    Beiträge
    31

    Standard

    Vista 32

  25. #25
    Colonel Avatar von Sascha
    Registriert seit
    26.05.2007
    Beiträge
    10.308

    Standard

    @Jones: Ab einer gewissen Bitrate wird es ohne GPU-Unterstützung aber schon mehr als eng. Besonders dann wenn noch auf eine andere Auflösung skaliert werden muss. Ich weiß jetzt nicht wie es bei 1080p auf 1680x1050 ist aber bei 720p ab 10Mbps auf 1920x1200 knackt mein X2 @ 2400MHz ein. 1080p kann ich dagegen bei gleicher Bitrate fast ohne Drops abspielen (pro Stunde vielleicht gerade mal 40 Frames).

    Ja, auf diese Idee bin ich gerade auch schon gekommen. Habs schon in den aktuellen TT verlegt.


    @manibux: Installier mal vom Board (und wenn du schon dabei bist auch gleich von der Grafikkarte) die neusten Treiber. Windowsupdate wäre auch ratsam. Nach einem Neustart löscht du mal alle vier Kerne aus den Gerätemanager und startest neu.

    Hilft das nicht dann bleibt dir wohl sicher nur eine Neuinstallation von Vista (inkl. der neusten Treiber und Updates). Im Anschluss solltest du dir gleich mal das CCCP installieren.

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Aufrüstung von Dual auf Quad Core
    Von bluesnake im Forum Luftkühlung
    Antworten: 16
    Letzter Beitrag: 02.03.2009, 00:43
  2. Bestellter Quad 9300 wird als Quad 6600 angezeigt
    Von fishlyfx im Forum Luftkühlung
    Antworten: 2
    Letzter Beitrag: 23.05.2008, 12:47

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •