Ergebnis 1 bis 13 von 13

Thema: Netzteil defekt?

  1. #1
    Master Gunnery Sergeant Avatar von Merten0912
    Registriert seit
    25.09.2005
    Ort
    Thüringen
    Beiträge
    1.783

    Standard Netzteil defekt?

    Hab seit heute nen derbes Problem mitm Rechner

    Der Rechner ist die Nacht über ganz normal gelaufen...heute früh wunder ich mich, warum der aus ist....nebenbei war auch noch der gesamte Strom weg in meinem Zimmer...bin ich zum Sicherungskasten gewatschelt und da hatte es die Sicherung rausgehauen..also die wieder reingedrückt und der Strom war wieder da...Geräte gingen alle bis auf den Rechner....wenn ich den einschalten will tut sich absolut gar nix....es dreht sich noch nicht mal ein Lüfter. Hab Board und Netzteil nach eventuellen Schäden abgesucht (kaputte Kondensatoren etc), aber nix gefunden. Riecht auch nix verbrannt oder so. Ich vermute, dass es das Netzteil entschärft hat. War eigentlich nen richtig gutes von Enermax und noch neu.

    Wie kann ich mit Sicherheit feststellen, dass es das Netzteil ist? Müsste es schon genau wissen, bevor ichs zurückschicke.

    danke im Voraus!

  2. #2
    Master Sergeant
    Registriert seit
    15.10.2005
    Ort
    Berlin
    Beiträge
    716

    Standard

    Naja kannst nen andres auftreiben (von nem Kumpel oder so) und es in deinen rechner bauen?
    Wenn dann alles geht is ja sich, dass es das NT war.

    MfG
    Kcop

  3. #3
    Master Gunnery Sergeant
    Themenstarter
    Avatar von Merten0912
    Registriert seit
    25.09.2005
    Ort
    Thüringen
    Beiträge
    1.783

    Standard

    Zitat Zitat von Kcop
    Naja kannst nen andres auftreiben (von nem Kumpel oder so) und es in deinen rechner bauen?
    Wenn dann alles geht is ja sich, dass es das NT war.

    MfG
    Kcop
    jo grade probiert.....scheint so zu sein, wie ich es gedacht hab.....mitm anderen netzteil leuchtet auf jeden Fall die Status-LED grün, was beim alten nicht der Fall ist

  4. #4
    Master Sergeant
    Registriert seit
    15.10.2005
    Ort
    Berlin
    Beiträge
    716

    Standard

    Und läuft der Pc auch?
    Nich das es die ganze Hardware zerschrotet hat.
    Aber da es ein Enermax war, hättest in dem Fall wenigstens gute Chancen auf Schadensersatz.
    Also teste nochma durch was alles geht und was nich.

    MfG
    Kcop

  5. #5
    Master Gunnery Sergeant
    Themenstarter
    Avatar von Merten0912
    Registriert seit
    25.09.2005
    Ort
    Thüringen
    Beiträge
    1.783

    Standard

    hmm muss ich mal kucken, wie ich das am besten mache

    hab da das problem, dass an dem älteren Test-Netzteil kein Stromanschluss für meine Graka ist...mal schauen, ob ich ne Adapter auftreiber kann

  6. #6
    Lieutenant
    Registriert seit
    04.01.2005
    Ort
    127.0.0.1
    Beiträge
    3.348

    Standard

    bau die graka raus und schau ob er anleuft.. wenn er dann noch dumm rumpiept dann funktioniert dein pc noch... heist also das nur das NT kaputt ist..

    wenn du dir ganz sicher sein willst dann schnapp dir eine alte PCI Grafikkarte und steck die rein dann haste auch noch ein bild beim testen
    Alle Rechtschreibfehler sind geplant und dienen der Belustigung des Publikumsfirefox smilie - Netzteil defekt?

  7. #7
    Master Gunnery Sergeant
    Themenstarter
    Avatar von Merten0912
    Registriert seit
    25.09.2005
    Ort
    Thüringen
    Beiträge
    1.783

    Standard

    konnte bei nem Kollegen noch ne PCI auftreiben

    wie gesagt noch ein anderes Netzteil probiert und die Kiste bootet ganz normal und findet auch die Hardware...das einzige was ich net mit testen konnte war meine Graka und die SATA Platte wegen fehlenden Adaptern..aber ich denke mal, dass die auch gehen

    da hat es scheinbar wirklich nur das NT zerbröselt

  8. #8
    Master Sergeant
    Registriert seit
    15.10.2005
    Ort
    Berlin
    Beiträge
    716

    Standard

    Na dann ganz normal reklamieren das Teil.
    Sollte eigentlich nich nochmals vorkommen, Enermax hat normalerweise ja sehr gute Qualität.

    MfG
    Kcop

  9. #9
    Master Gunnery Sergeant
    Themenstarter
    Avatar von Merten0912
    Registriert seit
    25.09.2005
    Ort
    Thüringen
    Beiträge
    1.783

    Standard

    Zitat Zitat von Kcop
    Na dann ganz normal reklamieren das Teil.
    Sollte eigentlich nich nochmals vorkommen, Enermax hat normalerweise ja sehr gute Qualität.

    MfG
    Kcop
    genau

    denke ich mir auch

  10. #10
    Master Gunnery Sergeant
    Themenstarter
    Avatar von Merten0912
    Registriert seit
    25.09.2005
    Ort
    Thüringen
    Beiträge
    1.783

    Standard

    so hab Glück gehabt

    war wirklich nur das NT im Arsch...n neues ist inzwischen da und der Rechner rennt wieder 8)

  11. #11
    Master Sergeant
    Registriert seit
    15.10.2005
    Ort
    Berlin
    Beiträge
    716

    Standard

    Na da hast ja nochma Glück gehabt
    Hoffentlich wirds das einzige abgerauchte Enermax NT bei dir bleiben.
    Also viel Spaß mit dem Sys!

    MfG
    Kcop

  12. #12
    Master Gunnery Sergeant
    Themenstarter
    Avatar von Merten0912
    Registriert seit
    25.09.2005
    Ort
    Thüringen
    Beiträge
    1.783

    Standard

    Zitat Zitat von Kcop
    Na da hast ja nochma Glück gehabt
    Hoffentlich wirds das einzige abgerauchte Enermax NT bei dir bleiben.
    Also viel Spaß mit dem Sys!

    MfG
    Kcop
    danke

    ich hoff auch, dass das einzige bleibt

  13. #13
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von Kcop
    Na da hast ja nochma Glück gehabt
    Hoffentlich wirds das einzige abgerauchte Enermax NT bei dir bleiben.
    Also viel Spaß mit dem Sys!

    MfG
    Kcop
    hoffentlich bleibt das das EINZIGE Enermax....hab nämlich auch eines drin



    ...viele PCs

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Mein Rechner kann nicht Neustarten!
    Von DadaMan im Forum Allgemeines
    Antworten: 13
    Letzter Beitrag: 03.08.2010, 20:25
  2. GraKa defekt? Bin ratlos!?!
    Von x3ntar im Forum TV-Karten
    Antworten: 13
    Letzter Beitrag: 05.11.2005, 12:11
  3. Was ist defekt?
    Von Ai_Yori_Aoshi im Forum Reklamation
    Antworten: 57
    Letzter Beitrag: 28.10.2005, 16:13
  4. Netzteil oder etwas anderes defekt?
    Von Imrazor im Forum Netzteile
    Antworten: 10
    Letzter Beitrag: 18.09.2005, 21:39
  5. Nicht sicher welche Komponente defekt. Wie vorgehen?
    Von Angelsson im Forum Reklamation
    Antworten: 25
    Letzter Beitrag: 11.04.2005, 08:31

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •