Ergebnis 1 bis 15 von 15

Thema: Probleme eines möglichen Kunden

  1. #1

    Standard Probleme eines möglichen Kunden

    Hi, ich bin mit den neuen Geraeten nicht mehr so auf dem Neusten und wuerde hier gerne um Fachwissen .... betteln :)

    Also folgendes:

    Ich habe vor mir einen neuen CPU (AMD64 3000+ Sockel-939) zu kaufen
    dazu 1GB DDR-RAM PC400 Dual-Channel
    natuerlich auch ein Mainboard Abit AV8 was Dual-Channel unterstuetzt
    ---------
    unter umstaenden noch eine ATI RAEDON 9800SE.


    Ich lege auf 2 Dinge besonderen Wert.
    1. Lagfreies spielen, sprich wenn ein Spiel wie HL2 gestartet wird... dass man es auch nach ein paar Augenblicken betrachten kann und nicht erst 5min warten muss.

    2. sauberes und Lagfreies arbeiten, sprich wenn man den Arbeitsplatz aufmacht nachdem man HL 2 gespielt hat, der nicht auch noch 30sek Zeit in Anspruch nimmt bevor er sich aufbaut.

    Ist das System gut genug dafuer? und eine andere Frage, was fuer ein Netzteil braucht man fuer so ein System?

  2. #2

    Standard

    hallo!
    sicherlich hast du mit dem MB und dem CPU genug power für deine kriterien. jedoch muss du beachten, dass die "komplette systemgeschwindigkeit" auch zum großen teil von deiner festplatte abhängt (in bezug aur arbeitsplatz öffnen). lagfreies spielen wird mit diesem system, und einer halbwegs aktuellen grafikkarte kein problem sein! habe bis auf das mainboard das selbe system und bisher noch nie auf meinen pc warten müssen

    MfG

    della

  3. #3
    Private
    Themenstarter

    Registriert seit
    06.01.2005
    Beiträge
    6

    Standard

    Ich habe eine 160GB Platte von Maxtor mit 7200rpm und UDM 133

    allerdings eingebaut in einen alten PC, daher weiss ich nichtmal ob die IDE Kabel das mitmachen ... oder ob das ueberhaupt ein Kriterium ist.

  4. #4

    Standard

    udma 133 ist mit sicherheit schnell genug! 7200 rpm auch:-)
    ich habe eine 120gb maxtor, UDMA133 und auch 7200rpm. läuft also!

    MfG

  5. #5
    Private
    Themenstarter

    Registriert seit
    06.01.2005
    Beiträge
    6

    Standard

    Wie sieht es mit Netzteil aus? brauche ich ein neues?

    Mein jetziges Netzteil reicht fuern Duron mit 2 Platten, 2 Laufwerke, Soundkarte, Graka und Lan

  6. #6

    Standard

    ich bin mir ziemlich sicher, dass dein NT folgendes haben muss:

    300 Watt (würde sogar zu 350 tendieren)
    JPW1 (das ist der 4polige 12 Volt anschluss, der aufs MB muss)

    also sollte es schon eins nach P4 Spezifikationen sein, dann gibts bestimmt keine probleme!
    Ich wollte die Welt verändern, doch Gott gab mir den SourceCode nicht!

  7. #7
    Private
    Themenstarter

    Registriert seit
    06.01.2005
    Beiträge
    6

    Standard

    ich sollte nach einem Netzteil schauen das nach P4 Spezifikation gebaut ist obwohl ich ein AMD64 (siehe o.) mit amd board einbauen will? *kopfkratz*

    MfG der moegliche Kunde ;)

  8. #8

    Standard

    ja! ich hab mir die (in)offizielle namensgebung von den teilen ja nicht ausgesucht! jedenfalls hab ich nochmal in einem anderen Foum nachgelesen, um mit dem Motherboard braucht man den JPW1 auf jedenfall!

    MfG
    Ich wollte die Welt verändern, doch Gott gab mir den SourceCode nicht!

  9. #9
    Major Avatar von DingDongSmörebröt
    Registriert seit
    06.01.2005
    Ort
    Wittmund
    Beiträge
    6.743

    Standard

    Korrekt, so ist das.
    Viele Kunden vergessen einfach den "Pentium4" Stromstrecker auch bei AMD Mainboard anzuschließen.
    Sie sagen einfach " Warum ein Pentium Stromstecker anschließen wenn ich ein AMD System habe?!" Und wundern sich dann warum die Möhre nicht starten will. Es werden sicherlich dutzende Mainboards pro Woche bei MF eingeschickt mit der Fehlerbeschreibung "Läuft nicht, defekt", und wenn sich ein Techniker das Mainboard ansieht und testweise anschließt ist es in 80% der Fälle einfach nur dieser vergessene Stromstecker schuld
    Jedenfalls brauchen auch AMD Systeme heutzutage diesen extra Stromanschluß, sonst läuft gar nichts.

  10. #10

    Standard

    Ich würde auf jeden Fall nich zu einer 9800se greifen.

    Da würde ich eher zu einer 9600XT 256MB,einer Pro Variante der 9800er oder einer GF 6600 GT greifen.

    9800 SE = großer Müll?

  11. #11
    Private
    Themenstarter

    Registriert seit
    06.01.2005
    Beiträge
    6

    Standard

    na ich hab die 9800SE als vielleicht druntergestellt, weil ich diese Karte tunen kann zu ner 9800pro. Wie wo und was weiss ich schon alles :), aber erstmal muss ich doch die Grundbasis abklaeren.

    Es waere fuer mich mehr als aergerlich, wenn ich ein neues System angeschlossen haette was nicht laeuft, weil wegen ich kein Netzteil habe was mein Motherboard unterstuetzt. Deswegen hier an dieser Stelle danke fuer die Info :)

  12. #12
    Gunnery Sergeant
    Registriert seit
    05.01.2005
    Beiträge
    385

    Standard

    Ich denke, die 9800 SE ist besser als ne 9600 XT (zumindest wenn man noch ein wenig übertaktet), weil die 9800er Reihe ja 8 Pixel-Pipes hat.
    Mein System @ nethands
    -------------------------
    =[DL]=-Nebukadnezar-
    image - Probleme eines möglichen Kunden

  13. #13

    Standard

    Ich mag am liebsten immer noch die 6800 Reihe...Halte nicht viel von ATI

    Gruß RAM

  14. #14
    Private
    Themenstarter

    Registriert seit
    06.01.2005
    Beiträge
    6

    Standard

    also die 9800SE ist zwar aus einer guten Reihe, aber die SE hat nur 4 funktionierende Pixel-Pipelines, jedenfalls in den meisten Faellen. Bei der 9800PRO kann man sich zu 100% sicher sein, das man alle 8 Pipes zur Verfuegung hat.



    und mit der 6800er - Reihe bzw mit dem ganzen Produkt kenn ich mich nicht aus :)

  15. #15

    Standard

    Ne 98se is teilweise schlechter als ne 96pro

    die 96er Reihe ist auch weitaus taktfreudiger, vor allem die xt´s mit 1,6ns ram
    da gehst du bei fsaa und hohen auflösungen mit der echt besser

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Kunden werben Kunden!
    Von Maximus im Forum Allgemeines
    Antworten: 13
    Letzter Beitrag: 20.11.2005, 22:22
  2. Probleme mit Komponenten, keine Antwort auf Mail.
    Von IrieDread im Forum Allgemeines
    Antworten: 15
    Letzter Beitrag: 17.03.2005, 01:50
  3. Probleme mit... Graka???
    Von Phil05 im Forum Reklamation
    Antworten: 9
    Letzter Beitrag: 05.03.2005, 13:15
  4. Kunden werben Kunden
    Von Graves im Forum Anregungen und Verbesserungsvorschläge
    Antworten: 3
    Letzter Beitrag: 29.01.2005, 12:30

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •