Ergebnis 1 bis 14 von 14

Thema: Problem mit AM3 Board und Phenom X4 940

  1. #1

    Standard Problem mit M3A Board und Phenom X4 940

    Moin

    Habe mir hier bei Mindfactory den 940 bestellt + Speicher die auch Superschnell geliefert wurde.Danke echt Super

    Das Problem kennt ihr bestimmt auch.Das Board unterstützt den Prozessor nicht.
    Habe extra vorher in die Bed.Anleitung geschaut ob es Phenom X4 und AM2+ unterstützt.Macht es, steht drin,aber wie toll den 940 nicht so wie es aussieht.
    Neustes Bios ist auch drauf.Gibts in der Zukunft noch eins das den Phenom unterstützt oder hab ich jetzt die 200€ in den Wind geschossen???
    Oder kann ich ein neues Board aus der M3A Reihe nehmen ohne mein System neu zu machen was den 940 unterstützt z.B. Asus M3A78 PRO.
    danke schon mal
    Geändert von LeeEnfield (04.03.2009 um 20:18 Uhr)

  2. #2
    Lieutenant Avatar von krs
    Registriert seit
    19.01.2005
    Ort
    Aachen
    Beiträge
    4.777

    Standard

    hi lee,
    bitte schreib doch mal genau welches board und welcher speicher.

    krs
    Asus P5W DH Deluxe
    intel dualcore e6600
    4x1024MB Corsair xms cl4 DDRII
    Asus x1900xt
    2xSamsung 300gb RAID0
    NT be quiet p6

    2 - Problem mit AM3 Board und Phenom X4 940

  3. #3
    Private
    Themenstarter

    Registriert seit
    04.03.2009
    Beiträge
    7

    Standard

    Hallo

    Oh gerade aufgefallen,hab mich oben verschrieben ))))))

    Ich habe das Asus M3A wo zur Zeit ein AMD 6400+ (2x3200)seine Arbeit leistet.Dadrauf habe ich G-Skill 2x2 Gb Arbeitsspeicher 800 Mhz.

    Auf meinem Asus M3A wollte ich jetzt den Phenom X4 940 und die Speicher OCZ 2x2 Gb 1066 Mhz draufmachen

  4. #4
    Colonel Avatar von Sascha
    Registriert seit
    26.05.2007
    Beiträge
    10.257

    Standard

    Mir springt da sofort folgendes ins Auge:
    "Achtung! Unterstützt CPUs mit max. 95W TDP!"

    Von daher wird das Board diese CPU wohl niemals unterstützen.

    Das Asus M3A78 PRO hat ganz andere Chipsätze. Von daher müsste man viel frickeln damit man nicht neuinstallieren muss. Ich würde dir da aber eine Neuinstallation auf jeden Fall empfehlen!

    Dieses Board würde ich dir ans Herz legen:
    http://www.mindfactory.de/product_in...-AM2--ATX.html

  5. #5
    Lieutenant Avatar von krs
    Registriert seit
    19.01.2005
    Ort
    Aachen
    Beiträge
    4.777

    Standard

    wenn es das m3a78 pro ist, sollte es nach dem bios update funktionieren.

    guckst du hier_ http://www.mindfactory.de/forum/main...-x4-940-a.html

    krs
    Asus P5W DH Deluxe
    intel dualcore e6600
    4x1024MB Corsair xms cl4 DDRII
    Asus x1900xt
    2xSamsung 300gb RAID0
    NT be quiet p6

    2 - Problem mit AM3 Board und Phenom X4 940

  6. #6
    Private
    Themenstarter

    Registriert seit
    04.03.2009
    Beiträge
    7

    Standard

    Wie erwähnt habe ich nur das M3A.

    Wenn ich das m3a78 pro hätte wäre das kein problem

  7. #7
    Lieutenant Avatar von krs
    Registriert seit
    19.01.2005
    Ort
    Aachen
    Beiträge
    4.777

    Standard

    tjoa,
    dann ist reicht die stromversorgung nicht aus, wie oben von sascha bereits geschildert.

    krs
    Asus P5W DH Deluxe
    intel dualcore e6600
    4x1024MB Corsair xms cl4 DDRII
    Asus x1900xt
    2xSamsung 300gb RAID0
    NT be quiet p6

    2 - Problem mit AM3 Board und Phenom X4 940

  8. #8
    Private
    Themenstarter

    Registriert seit
    04.03.2009
    Beiträge
    7

    Standard

    Das ist ja blöd besonders weil das Board gerade mal 6 Monate alt ist

  9. #9
    Colonel Avatar von Sascha
    Registriert seit
    26.05.2007
    Beiträge
    10.257

    Standard

    Es ist zwar ärgerlich aber leider nicht mehr zu ändern. Das Board scheint generell sehr schwach ausgestattet zu sein, was diese Dinge angeht. Das von mir empfohlene Gigabyte Board ist bis 140W CPUs freigegeben, was derzeit das Maximum bei AMD-CPUs und den AM2/3 Platinen ist.

  10. #10
    Private
    Themenstarter

    Registriert seit
    04.03.2009
    Beiträge
    7

    Standard

    Jo Danke.Weißt du denn auch ob es auch für AM3 tauglich ist?

  11. #11

  12. #12
    Private
    Themenstarter

    Registriert seit
    04.03.2009
    Beiträge
    7

    Standard

    Super Danke.Echt gutes Forum.Werde es mir denn zulegen.
    Was für Speicher würdet ihr empfehlen.Ich habe mir 2x2 GB von OCZ PC2 8500 Reaper Series zugelegt und was für ein Chipsatz ist drauf.Hab die 8800 GTX.Sorry für die fragen aber ich kann einen Rechner im Schlaf zusammen bauen aber wenn es um die ganzen Spezifikationen der zusammenstellung geht da muß ich noch ein bißchen pauken ))))
    Geändert von LeeEnfield (05.03.2009 um 18:19 Uhr)

  13. #13
    Colonel Avatar von Sascha
    Registriert seit
    26.05.2007
    Beiträge
    10.257

    Standard

    Wenn du schon den OCZ Reaper hast dann behalt den. Der ist gut.
    Ansonsten reicht auch günstiger A-Data DDR2-800.

  14. #14
    Private
    Themenstarter

    Registriert seit
    04.03.2009
    Beiträge
    7

    Standard

    Alles klar.Danke

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Problem mit Freezer 64Pro & MSI Board
    Von -=[Kirby2000]=- im Forum Luftkühlung
    Antworten: 18
    Letzter Beitrag: 01.11.2007, 01:08
  2. MSI Board defekt???
    Von Nightmare im Forum Reklamation
    Antworten: 26
    Letzter Beitrag: 07.06.2006, 16:29
  3. Problem mit ATI Radeon Sapphire 9800XT
    Von Karl im Forum TV-Karten
    Antworten: 7
    Letzter Beitrag: 30.09.2005, 17:01

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •