Ergebnis 1 bis 6 von 6

Thema: BIAHH heht nicht mehr

  1. #1
    Sergeant Avatar von ++usetime++
    Registriert seit
    18.01.2009
    Ort
    Bad Aibling
    Beiträge
    74

    Reden BIAHH heht nicht mehr

    Hab Problem. Bis jetzt ist das Game immer einwandfrei gegangen. Hab vorgestern Blazing Angels installiert zudem den aktuellen Grafiktreiber runter geladen. glaub seit dem geht es nicht mehr...???... Anfangsbild kommt bis ubisoft Logo da ist. dann Bild weg nur noch Ton.

    System:
    Vista Ultimate 64 bit
    Core 2 Duo 8500
    ASUS P5Q Deluxe
    8 Gb RAM
    Gainward ATI Radeon HD 4870 mit 1Gb



    Was hab ich falsch gemacht: Hab seitdem die ATI Software schon wieder gelöscht und von CD installiert (also nicht aktuellen Treiber). Spiel auch schon wieder Gelöscht und neu installiert.

    HILFE!!!!!!!

  2. #2
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.047

    Standard

    hast du die treiber mit dem drivercleaner gelöscht?
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - BIAHH heht nicht mehr

  3. #3
    Sergeant
    Themenstarter
    Avatar von ++usetime++
    Registriert seit
    18.01.2009
    Ort
    Bad Aibling
    Beiträge
    74

    Standard

    nee nur in Programme und Funktionen. Kann das sein das die beiden Versionen sich nicht vertragen??? Aber wie führe ich denn sonnst ein Update richtig durch, als sie nur runter zu laden (von AMD Webside) und zu installieren??? Mehr hab ich da nicht gemacht.

  4. #4
    Sergeant
    Themenstarter
    Avatar von ++usetime++
    Registriert seit
    18.01.2009
    Ort
    Bad Aibling
    Beiträge
    74

    Standard

    wo gibt es den Drivercleaner für Vista 64???

  5. #5
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.047

    Standard

    Es ist auch ratsam die Treiber aus dem abgesicherten Modus zu deinstallieren.
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - BIAHH heht nicht mehr

  6. #6
    Sergeant
    Themenstarter
    Avatar von ++usetime++
    Registriert seit
    18.01.2009
    Ort
    Bad Aibling
    Beiträge
    74

    Standard

    habe gstern mein image rüber gezogen weil mit der Grafik gar nichts mehr ging. Fand nicht mal mehr dei Karte. Dachte schon Karte defekt. (wie kann ich dieses prüfen). Mit alten Image fand er sie wieder. Dann die Treiber mit Driver Clean gelöscht. Danach aktuellen Treiber von AMD runter geladen. Aber es geht immer noch kein Spiel außer Blazing Angels. Aber BIAHH und COD5 gehen nicht warum. Wo und mit was soll ich anfangen zu suchen????

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •