Ergebnis 1 bis 11 von 11

Thema: Netzteil oder etwas anderes defekt?

  1. #1

    Standard Netzteil oder etwas anderes defekt?

    Haben folgendes Problem:

    Ich habe mir das DFI Lanparty UT NF4 Ultra-D bestellt, mit einem 3200er Athlon 64 und Corsair TwinX RAM.

    Hab das alles eingebaut und angeschlossen mit dem Rest der Hardware.

    Da mein 400W BeQuiet Netzteil noch nicht so alt ist, aber leider noch nicht die "neuen" Anschlüsse hat, habe ich mir einfach nen Adapter gekauft, von 20 auf 24 Pins.

    Hab am DFI also den Adapter am 24Pin ATX angeschlossen (natürlich auch das NT am Adapter), die 4Pin Anschluss daneben angeschlossen und diesen HDD-Type Stromanschluss am Board mit einem entsprechenden Stecker angeschlossen und zu guter Letzt auch noch den FDD-Type anschluss bei den PCI-E Steckplätzen mit einem Kabel verbunden.

    Ok, ich schalte NT hinten ein, DFI sagt per LED "standby" ich drücke den Taster am Gehäuse und nix passiert. Ich drücke nochmal, er läuft an und das DFI sagt "System startup" per LED, macht aber sonst nix. Ich schalte wieder aus, was übrigens mit dem Taster gar nicht mehr ging, also hinten am NT ausgeschaltet. Ich warte etwas und schalte wieder ein, gar nix mehr passiert. Weder per Taster am Gehäuse noch mit dem On-Taster auf dem Board rührt sich was.

    Naja, nun stellt sich die Frage, ist das NT kaputt (ging immer einwandfrei) oder mag das Board diesen Adapter nicht bzw. die Stromversorgung über diesen. Oder ist sogar das Board selbst defekt?!

    Vielleicht hat ja jemand ähnluche Erfahrungen oder hätte nen Tipp. Will mir ungern schnell ein NT kaufen, wenns am Ende vielleicht das Board ist, was spinnt...

    Dachte schon, dass es dem Board ned passt, weil kein CPU-Lüfter angeschlossen ist (Wasserkühlung), aber deswegen sollte wenigstens das NT anlaufen... Hm hm...

    Vielen Dank für eure Antworten!

  2. #2
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Wenn du die Möglichkeit hast, dann solltest du dir mal ein 24Pin NT leihen und das ganze mit diesem testen. Dann kannst du genau sagen, an welcher der beiden Komponenten es liegt...


  3. #3
    Private
    Themenstarter

    Registriert seit
    18.08.2005
    Beiträge
    26

    Standard

    Hm, hab das NT in einem anderen Rechener getestet.

    Auch hier geht gar nix. Hats wohl ne Sicherung geschmissen oder so.

    Frag mich nur aus welchem Grund?! Kann doch kaum an dem Adapter liegen oder???

    Naja, werd mir wohl ein Seasonic holen und das BeQuiet mal einschicken, so alt is das noch ned. Brauch eh ein zweites NT für nen "alten" Rechner...

  4. #4
    Private
    Themenstarter

    Registriert seit
    18.08.2005
    Beiträge
    26

    Standard

    Dacht das geht nur innerhalb des ersten Jahres?

  5. #5
    Private
    Themenstarter

    Registriert seit
    18.08.2005
    Beiträge
    26

    Standard

    1,5 Jahre... 3 Jahre Garantie... Also wohl doch einschicken

  6. #6
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Ja, wird wohl sein müssen. Aber wenn du sowieso noch ein neues kaufen willst, dann macht das ja auch nichts, dann brauchst du es ja nicht so dringend... :wink:


  7. #7
    Private
    Themenstarter

    Registriert seit
    18.08.2005
    Beiträge
    26

    Standard

    Eben.

    Hauptsache es hat der neuen Hardware nicht geschadet, das wäre ärgerlich.

    Wo wir schon beim NT Thema sind, ich habe im Moment drei NTs ins Auge gefasst:

    - BeQuiet BQT P5-470W-S1.3
    - Seasonic S12-500HT PSU - 500 Watt
    - Tagan TG480-U15 - EasyCon Series - 480 Watt

    Welches davon würdet ihr empfehlen? In den Tests schneidet das Seasonic immer super ab, allein durch die hohe Effizienz und die geringe Lautstärke (sogar leiser als BQ).
    Am Tagan würden mich die absteckbaren Kabel reizen, weil man erstens sowieso nicht alle Kabel braucht und zweitens der Kabelberg im Gehäuse nicht so immens wäre...

  8. #8
    Lieutenant Avatar von krs
    Registriert seit
    19.01.2005
    Ort
    Aachen
    Beiträge
    4.777

    Standard

    glaube kannst alle davon wählen.
    seasonic hat derzeit den besten wirkungsgrad, tagan und be quiete stehen aber knapp dahinter...
    lass deiin geldbeutel entscheiden
    Asus P5W DH Deluxe
    intel dualcore e6600
    4x1024MB Corsair xms cl4 DDRII
    Asus x1900xt
    2xSamsung 300gb RAID0
    NT be quiet p6

    2 - Netzteil oder etwas anderes defekt?

  9. #9
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Ich würde mich auch für das NT entscheiden, welches am billigsten ist, denn die sind alle drei sehr gut und man kann da einfach keine falsche Wahl treffen...


  10. #10
    Private
    Themenstarter

    Registriert seit
    18.08.2005
    Beiträge
    26

    Standard

    Jo, hab mir das BeQuiet bestellt. Ist nicht so teuer wie Seasonic und ich war eigentlich mit diesen NTs immer recht zufrieden, wenn ich sie verbaut hab.

    20€ mehr für Seasonic rentiert sich wohl nicht.

  11. #11
    Lieutenant Avatar von krs
    Registriert seit
    19.01.2005
    Ort
    Aachen
    Beiträge
    4.777

    Standard

    jo, seh ich auch so...
    bin mit be quiete auch mehr als zufrieden.
    Asus P5W DH Deluxe
    intel dualcore e6600
    4x1024MB Corsair xms cl4 DDRII
    Asus x1900xt
    2xSamsung 300gb RAID0
    NT be quiet p6

    2 - Netzteil oder etwas anderes defekt?

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Mein Rechner kann nicht Neustarten!
    Von DadaMan im Forum Allgemeines
    Antworten: 13
    Letzter Beitrag: 03.08.2010, 20:25
  2. Netzteil defekt?
    Von Merten0912 im Forum Netzteile
    Antworten: 12
    Letzter Beitrag: 14.11.2005, 17:34
  3. Antworten: 11
    Letzter Beitrag: 01.10.2005, 00:24
  4. Board oder CPU defekt. Was tun?
    Von Fluff79 im Forum Reklamation
    Antworten: 10
    Letzter Beitrag: 12.04.2005, 19:47

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •