Ergebnis 1 bis 19 von 19

Thema: Sapphire Radeon 4870 1024MB Problem

  1. #1

    Standard Sapphire Radeon 4870 1024MB Problem

    Hallo Zusammen,

    hab folgendes Problem, wenn ich ein Spiel starte läuft alles noch ganz normal doch sobald ich im Menü des Spiels bin friert der Bildschirm nach ca. 10sek. ein und es rührt sich nichts mehr (ausser der Sound)!! Muss dann den PC leider reseten.

    Hab bis jetzt Sacred2 und Crysis getestet. Bei Crysis komm ich sogar ins Spiel aber nach max. 30 sek. ...freeze!! Bei Sacred2 komm ich nur ins Menü und dann ENDE!!!

    Mein System:
    P5Q-E (P45)
    Core Quad 9550
    Sapphire Radeon 4870 1024MB
    XP Professional

    Alle Komponenten hab ich vor ca. 2 Wochen hier bestellt...sind also quasi noch neu!!

    Ich hoffe mir kann jemand helfen!!

  2. #2
    Master Gunnery Sergeant Avatar von masterchief
    Registriert seit
    15.04.2007
    Ort
    Dresden
    Beiträge
    2.851

    Standard

    besorg dir mal everest oder gpuz und core-temp, damit kannst du dann die temperaturen auslesen. könnte eventuell der fall sein, dass eine deiner komponenten zu heiß wird.

    unter last sind die temps wichtig, berichte mal, dann sieht man weiter

    greetz masterchief
    Massenmörder = nichtdeterministscher Killerautomat

    http://www.master-chief.de

  3. #3
    Master Sergeant
    Registriert seit
    06.06.2006
    Ort
    Wallsbüll / Flensburg
    Beiträge
    880

    Standard

    http://www.mindfactory.de/forum/graf...cs-hd4870.html

    hier werden ebenfalls probleme mit dieser karte berichtet.

    edit: zwar beschreibt es nicht explizit dein problem, fakt ist jedoch das es mit dieser karte deutlich mehr probleme gibt, das liebe google ist voll damit das leute probleme haben.
    jedoch kann es auch mit dem neuen catalyst zusamenhängen, der 8.10 macht ebenfalls großen ärger, auch hier edliche google ergebnisse, ich bin zb auf den 8.09 ausgewichen.
    prozessor: Intel Core 2 Quad Q9550 2.83GHz 1333MHz
    mainboard: Gigabyte GA-EP45-DS3
    Grafikkarte: 4870er Palit 1024 mb GDDR5
    Speicher: DDR2 2x2048MB Kit OCZ XTC Vista Upgrade Edt. Black 1066MHz
    Festplatten: S-Ata Samsung, 2x 160GB, Samsung 1x 500GB
    CD-Rom: LG 52x
    S-Ata DVD-Rom: LG 16x
    S-Ata DVD-Brenner: SH-223F
    Netzteil ATX be quiet! 650 Watt
    Gehäuse: Big Tower Chieftec Mesh
    HID1: Logitech G15 Rev. 2007
    HID2: Logitech G5 Rev. 2007

    Betriebssystem: Windows Vista Business 64bit

  4. #4
    Master Sergeant
    Registriert seit
    23.02.2005
    Beiträge
    986

    Standard

    mit den Worten "Fakt ist" wäre ich vorsichtig. Man muss überlegen, dass momentan offensichtlich eine ganze Menge HD48xx Karten verkauft werden und deswegen mehr oder weniger automatisch auch die Anzahl an Problem-Meldungen steigen. Das muss aber nicht an den Karten bzw. an den Modell liegen, sondern kann auch einfach Stückzahl-bedingt sein. Natürlich schließt dies aber keine Modell-bedingten Probleme aus. Will nur sagen, dass es so leicht zu einem falschen Eindruck kommen kann.

  5. #5
    Private
    Themenstarter

    Registriert seit
    23.10.2008
    Beiträge
    22

    Standard

    So hier meine temps!!

    CPU: alle vier zwischen 32- 39 °C
    Mainboard:39 °C
    GPU:52 °C (im CCC)

    Was mir im CCC aufgefallen ist, dass bei Activity und Fan Speed 0% angezeigt wird!!

    Ist das normal?!?!

  6. #6
    Master Gunnery Sergeant Avatar von masterchief
    Registriert seit
    15.04.2007
    Ort
    Dresden
    Beiträge
    2.851

    Standard

    das sind doch keine temperaturen unter last, oder?

    die sind mir ein wenig zu niedrig, da sollte nichts passieren. hast du eine möglichkeit uner last zu testen?

    mach mal das gehäuse auf und schau, ob der lüfter der grka überhaupt dreht!

    greetz masterchief
    Massenmörder = nichtdeterministscher Killerautomat

    http://www.master-chief.de

  7. #7
    Private
    Themenstarter

    Registriert seit
    23.10.2008
    Beiträge
    22

    Standard

    Nein die temps sind nicht unter Last getestet worden.

    Weiß nicht ob es funktioniert unter Last zu testen, da sich ja jedes Spiel gleich aufhängt (siehe mein ersten Post)!!!

    Hab gestern mal Dawn of War - Dark Crusade versucht zu spielen!! Nach ca. 5min. im Spiel wurde dann der Bildschirm schwarz und mich hat es zurück auf den Desktop geschmissen (Spiel hat sich beendet)!!

    Es kam dann eine Fehlermeldung "VPU Recover:
    VPU Recover hat den Grafikbeschleuniger zurückgesetzt, weil*er nicht mehr auf Befehle des Grafiktreibers reagiert hat.


    *

  8. #8
    Master Gunnery Sergeant Avatar von masterchief
    Registriert seit
    15.04.2007
    Ort
    Dresden
    Beiträge
    2.851

    Standard

    welche version des catalyst hast du denn drauf? die aktuellste ist 8.10 (oktober), eventuell mal alles runterwerfen mit drivecleaner und dann neu installieren, könnte helfen...

    du kannst auch everst nutzen, diese programm liest verschiedenste daten aus (temps, usw) und kann dies in einer datei loggen, ein versuch ists wert, wobei die temps eventuell doch nicht so die große rolle spielen.

    greetz masterchief
    Massenmörder = nichtdeterministscher Killerautomat

    http://www.master-chief.de

  9. #9
    Private
    Themenstarter

    Registriert seit
    23.10.2008
    Beiträge
    22

    Standard

    Hallo,

    ich hab den CCC 8.10 drauf!!

    Everest hab ich auch drauf...hab damit die Temps des Mainboards ausgelesen.

    Was bringt es wenn ich die Auswertung in eine Datei logge?? Bzw. wie mache ich das??

    PS: Ich hoff ich nerv dich nicht, aber ich bin auf dem Gebiet leider eine Laie!!

    Gruß

  10. #10
    Master Gunnery Sergeant Avatar von masterchief
    Registriert seit
    15.04.2007
    Ort
    Dresden
    Beiträge
    2.851

    Standard

    wenn du die daten in eine datei schreiben lässt, dann kannst du dir die temperaturen unter last auch anschauen, wenn der computer abstürzen sollte, diese daten sind ja dann nicht weg.

    das ganze machst du unter "datei" - "einstellungen" - "protokolieren", am besten in eine html-datei in dem verzeichnis, wo du es auch wiederfindest. du kannst dann die verschiedenen sensoren auswählen, wichtig wären erstmal alle temepratursensoren, der rest sollte nicht interessieren.

    du nervst nicht ich kann eh nur dann antworten, wenn ich zeit hab

    greetz masterchief
    Massenmörder = nichtdeterministscher Killerautomat

    http://www.master-chief.de

  11. #11
    Private
    Themenstarter

    Registriert seit
    23.10.2008
    Beiträge
    22

    Standard

    Ok werd ich heut mal probieren wenn ich zu Hause bin!!

    Bei Everest kann ich aber nicht die Temp der Graka auslesen oder?? Hab bei Everest nur die Temp vom Mainboard gefunden unter dem Punkt Senoren!!

  12. #12
    Master Gunnery Sergeant Avatar von masterchief
    Registriert seit
    15.04.2007
    Ort
    Dresden
    Beiträge
    2.851

    Standard

    dann erkennt deine version von everest die hardware anscheinend nicht, musst du mal schauen, ob du eine neuere version auftreiben kannst. alternativ gpuz verwenden, da kann man auch loggen.

    greetz masterchief
    Massenmörder = nichtdeterministscher Killerautomat

    http://www.master-chief.de

  13. #13
    Private
    Themenstarter

    Registriert seit
    23.10.2008
    Beiträge
    22

    Standard

    Ich hab die Everest Home Edition!!

    Welche Temps kann man normalerweise bei Everest auslesen??

    PS: Kannst du mir vielleicht bitte einen Link zum Download von Gpuz geben!!

    Danke & Gruß

  14. #14
    Master Sergeant Avatar von digidoctor
    Registriert seit
    16.03.2008
    Ort
    Lübeck
    Beiträge
    854

    Standard

    everest home wurde schon vor sehr langer zeit in der entwicklung eingestellt EOL . die trial für die kaufversion sperrt einige daten aus übrigens.
    Tomorrow is the most important thing in life. Comes into us at midnight very clean. It's perfect when it arrives and it puts itself in our hands. It hopes we've learned something from yesterday.

  15. #15
    Master Gunnery Sergeant Avatar von masterchief
    Registriert seit
    15.04.2007
    Ort
    Dresden
    Beiträge
    2.851

    Standard

    @mr orange: link zu gpuz 0.2.8 einen mirror wählen und losgehts.

    @digidoctor: danke für die info, wusste ich garnicht ^^, zum glück gibts ja noch gpuz ^^

    greetz masterchief
    Massenmörder = nichtdeterministscher Killerautomat

    http://www.master-chief.de

  16. #16
    Private
    Themenstarter

    Registriert seit
    23.10.2008
    Beiträge
    22

    Standard

    Hier meine Temps nachdem der PC sich aufgehängt hat, diese hab ich aus der Log-Datei von GPU-Z.

    GPU Temperature [°C]: 64 °C
    GPU Temp.(DISPIO) [°C]: 64 °C
    GPU Temp.(MEMIO) [°C]: 75,5 °C
    GPU Temp.(SHADERCORE) [°C]: 70,5 °C

    Gruß

  17. #17
    Master Gunnery Sergeant Avatar von masterchief
    Registriert seit
    15.04.2007
    Ort
    Dresden
    Beiträge
    2.851

    Standard

    also die temperaturen der grafikkarte sind nicht in einem kritischen bereich, dass dürfte also nicht das problem sein!

    vielleicht hat dein board auch eine kleine "meinungsverschiedenheit" mit deiner karte. solche probleme gabs damals auch vermehrt bei der 9800pro von ati. geholfen hat damals ein neues bios für das mainboard und für den chipsatz. schau mal auf der herstellerhomepage, ob es neue treiber gibt.

    greetz masterchief
    Massenmörder = nichtdeterministscher Killerautomat

    http://www.master-chief.de

  18. #18

    Standard

    hm.. ich habe auch ganz selten mal freeze-probleme und bin mir relativ sicher dass es am speicher liegt..
    --- Kein kluger Mann widerspricht seiner Frau. Er wartet, bis sie es selbst tut ---

  19. #19
    Private
    Themenstarter

    Registriert seit
    23.10.2008
    Beiträge
    22

    Standard

    Leider sind meine "Freezes" nicht selten, sondern treten IMMER nach ca. 10 - 20 sekunden im Spiel auf.

    Hab die Graka mittlerweile eingeschickt!!!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Sapphire X1950 Pro 1024MB DUAL GPU Lösung
    Von Fischeropoulos im Forum TV-Karten
    Antworten: 18
    Letzter Beitrag: 28.04.2007, 18:41
  2. Erfahrung Sapphire Radeon X1950XT PCIe Lite Retail?
    Von erazorlll im Forum TV-Karten
    Antworten: 27
    Letzter Beitrag: 20.04.2007, 18:52
  3. Problem Radeon 9600xt
    Von Core im Forum TV-Karten
    Antworten: 4
    Letzter Beitrag: 31.07.2005, 14:38
  4. Sapphire Radeon 7000 Problem
    Von benzman im Forum TV-Karten
    Antworten: 13
    Letzter Beitrag: 31.03.2005, 20:58
  5. Antworten: 1
    Letzter Beitrag: 08.02.2005, 00:50

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •