Ergebnis 1 bis 6 von 6

Thema: Gainward HD4850 GS - Seltsames Kühlerproblem

  1. #1

    Standard Gainward HD4850 GS - Seltsames Kühlerproblem

    Hallo,
    ich besitze seit heute meine neue Gainward hd4850 golden sample und bin (war ) sehr zufrieden. Der Lüfter ist sehr, sehr leise und die Temps bleiben unter 60°. Der Lüfter läuft auch unter last auf nur 50% = 1885 rpm. (Alles ausgelesen mit GPU-Z)
    Seit etwa einer Stunde aber dreht der Lüfter in unregelmäßigen Abständen für etwa 2 sek. auf 100%. Dabei wird er kurz extrem laut. Danach ist er wieder bei 50%. Das ganze wiederholt sich alle 2-10 min., die Abstände sind sehr unterschiedlich. Es nervt extrem, man hört es auch deutlich durchs headset. Das kann nicht gesund für den Lüfter sein.
    Es scheint unabhängig von der Auslastung zu sein.
    Ich hoffe das Problem ist jemandem bekannt, google wusste nichts. Kann ich notfalls die Garantie in Anspruch nehmen?
    Grüße, brumm

  2. #2
    Staff Sergeant Avatar von cyrix
    Registriert seit
    13.05.2006
    Ort
    bei Stuttgart
    Beiträge
    207

    Standard

    Das Problem habe ich nicht .... Schon den neuesten Catalyst 8.10 drauf?
    Da man da die Lüfterdrehzahl manuell ändern kann müsste es danach funzen .
    - Intel Q6600 @ 3,0GHz
    - 8GB OCZ Gold XTC DDR2-1066 RAM
    - Gigabyte GA-P35-DS3 Rev 2.1
    - AMD HD6870 1GB
    - Aurora Superflower SF-600R14A NT 600Watt
    - SB X-Fi XtremeMusic
    - Teufel Concept F 5.1 Anlage
    - 46 Zoll 3D-LCD Samsung LE46C750
    - 128GB Crucial M4 SSD
    - Viele Festplatten


    1189616385 - Gainward HD4850 GS - Seltsames Kühlerproblem

  3. #3
    Private
    Themenstarter

    Registriert seit
    24.10.2008
    Beiträge
    11

    Standard

    8.10 hatte ich von anfang an drauf.
    heute ist es aber noch nicht passiert seit ca 2 std, ich habe fast schon den verdacht dass es mit gpu-z zusammenhing.. ich warte einfach mal ab ob es nochmal auftritt. danke schonmal für die antwort ^^

  4. #4
    First Sergeant
    Registriert seit
    23.08.2005
    Beiträge
    1.346

    Standard

    äähhhmm, du sagst

    Aber 100 pro hängt das mit GPU-Z zusammen

    Ist mir genauso passiert...hab mich an den Temperaturen von GPU Z aufgegeilt und da fiel mir das auf...

    Allerdings nur in den ersten Tagen, mittlerweile nicht mehr. Muss an den Treibern liegen...liegt aber definitiv an gpuz...
    csoul - Gainward HD4850 GS - Seltsames Kühlerproblem


    i7 4790k - Asus Z97 - P - 8GB G.Skill - MSI GTX 970 - Crucial MX100 - BQ E10 500w - Sennheiser HD 598 - Dell UltraSharp u2312hm


    Dropbox - wenn du dich über den Link hier anmeldest: 500MB zusätzlich für Dich und für mich: http://db.tt/cqdNCJ1f

  5. #5
    Master Sergeant
    Registriert seit
    06.06.2006
    Ort
    Wallsbüll / Flensburg
    Beiträge
    880

    Standard

    der catalyst 8.10 verursacht im mom mehr fehler als er behebt, sehr bugy das teil. würd auf eine nummer älteren umschwenken bis diese fehler behoben sind.

    auf der seite von adm/ati wird darauf hingewiesen das es bugfix gibt für farcry2 etc. aber eben keine für lotro oder ähnliches, dort treten bei mir ebenfalls extreme auslasstungserscheinungen auf, hochtouren der grakas etc.,
    ja sogar einfrieren des systems war nicht sellten bei den treiber omg.

    nun habe ich mit einen treiber bereiniger alles wechgehauen und den 8.09 wieder drauf und es läuft ohne probleme.
    prozessor: Intel Core 2 Quad Q9550 2.83GHz 1333MHz
    mainboard: Gigabyte GA-EP45-DS3
    Grafikkarte: 4870er Palit 1024 mb GDDR5
    Speicher: DDR2 2x2048MB Kit OCZ XTC Vista Upgrade Edt. Black 1066MHz
    Festplatten: S-Ata Samsung, 2x 160GB, Samsung 1x 500GB
    CD-Rom: LG 52x
    S-Ata DVD-Rom: LG 16x
    S-Ata DVD-Brenner: SH-223F
    Netzteil ATX be quiet! 650 Watt
    Gehäuse: Big Tower Chieftec Mesh
    HID1: Logitech G15 Rev. 2007
    HID2: Logitech G5 Rev. 2007

    Betriebssystem: Windows Vista Business 64bit

  6. #6

    Standard

    Hi,
    wollte mal fragen woran es nun lag!?
    Habe diese Problem jetzt auch plötzlich habe aber nichts mit cpu-z gemacht oder nen neuen Treiber installiert, es kam einfach so von einen Tag auf den anderen.

    BS Vista 32bit
    Ati 8.11

    MfG flower81

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Gainward HD4850 512MB Golden Sample
    Von SliderBOR im Forum Schwer lieferbare Artikel?
    Antworten: 39
    Letzter Beitrag: 16.12.2008, 20:16
  2. Grafikkarte: Gainward HD4850 512 MB Golden Sample
    Von brumm im Forum Bestellungen
    Antworten: 0
    Letzter Beitrag: 30.10.2008, 15:54
  3. Gainward HD4850 Golden Sample: fiepen unter last normal?
    Von DarkerMark im Forum Grafikkarten
    Antworten: 8
    Letzter Beitrag: 13.10.2008, 21:36
  4. Antworten: 5
    Letzter Beitrag: 06.10.2008, 17:05
  5. Vorgangsnummer: 2085358 Gainward hd4850
    Von Nemesis im Forum Bestellungen
    Antworten: 6
    Letzter Beitrag: 02.10.2008, 21:05

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •