Ergebnis 1 bis 10 von 10

Thema: Probleme mit der 1024 MB Powercolor HD 4870 PCS+

  1. #1

    Standard Probleme mit der 1024 MB Powercolor HD 4870 PCS+

    Hallo, ich habe seit gestern oben genannte Karte(vorher ATI X800GTO) und selbst bei Spielen wie WoW, das ja wirklich keine hohen systemanforderungen hat, hab ich starke Ruckler, sodass es nicht wirklich spielbar ist, aber bevor ich die Karte reklamiere, wollte ich mal fragen, ob ihr eine Idee habt, woran es liegen könnte ?

    Mein System:

    Pentium 4 3.4 Ghz
    LCPOWER 550W
    2 GB RAM
    Catalyst 8.9 installiert
    775Xfire-VST ASROCK

    Vielen Dank schonmal

    Gruß Benny

  2. #2
    Master Sergeant
    Registriert seit
    23.02.2005
    Beiträge
    986

    Standard

    Hast du den alten Treiber deinstalliert bevor der neue drauf kam? Chipsatztreiber drauf? Aktualisiert?

    Könnte mir auch vorstellen, dass die Graka ein Kompatibilitätsproblem mit dem Board hat.

  3. #3
    Private
    Themenstarter

    Registriert seit
    14.10.2008
    Beiträge
    7

    Standard

    Inwiefern, sind die Boards dafür bekannt ?
    Und wo bekomm ich den aktuellsten Chipsatztreiber her?
    habe gestern mein system neu installiert(vista), seitdem hab ich keinen chipsatztreiber drauf gespielt

  4. #4
    Master Sergeant
    Registriert seit
    23.02.2005
    Beiträge
    986

    Standard

    Intel Chipsatz Treiber: Download Software, Drivers and Utilities Wobei das bei Vista wohl nicht wirklich nötig ist, da der 925X wohl "gut genug" von Vista unterstützt werden dürfte. Aber schaden kann es nicht.

    ASR Boards sind des öfters von solchen Problemen betroffen, jedoch waren das in der Vergangenheit eher ATI Karten. Speziell zu deinem Board kann ichd as nicht sagen.

  5. #5
    Private
    Themenstarter

    Registriert seit
    14.10.2008
    Beiträge
    7

    Standard

    Dein Tipp mit den Board scheint richtig zu sein, laut dem onlinemanual wird die Karte nicht mehr unterstützt, is denn schädlich für die karte sie trotzdem laufen zu lassen, bis ich mir ein neues mainboard besorgt habe ?

  6. #6
    Master Sergeant
    Registriert seit
    23.02.2005
    Beiträge
    986

    Standard

    Steht in dem Manual explizit drin, dass die GTX260 nicht unterstützt wird oder steht dort ggf. nur die (damals aktuelle) Grafikkartengeneration? Schließlich ist der 925X nicht der neueste. Nicht, dass du dein Board tauschst und nachher liegt es gar nicht daran.....

  7. #7
    Private
    Themenstarter

    Registriert seit
    14.10.2008
    Beiträge
    7

    Standard

    Nein, das sie nicht unterstützt wird, steht nicht explizit drin, das manual ist mittlerweile auch sehr alt -> 1600er reihe und 7800 sind die neusten dort vermerkten meines Erachtens.

  8. #8
    Master Sergeant Avatar von digidoctor
    Registriert seit
    15.03.2008
    Ort
    Lübeck
    Beiträge
    854

    Standard

    wir reden nicht von einer nvidia-karte. und dass ein mainboard eine bestimmte GK ausschließt habe ich noch nicht gehört.
    Tomorrow is the most important thing in life. Comes into us at midnight very clean. It's perfect when it arrives and it puts itself in our hands. It hopes we've learned something from yesterday.

  9. #9
    Master Gunnery Sergeant
    Registriert seit
    22.01.2007
    Ort
    Südpfalz
    Beiträge
    1.703

    Standard

    Zitat Zitat von digidoctor Beitrag anzeigen
    wir reden nicht von einer nvidia-karte. und dass ein mainboard eine bestimmte GK ausschließt habe ich noch nicht gehört.
    Da ist aber schon was dran

    Bestimmte AS-Rock-Boards hatten schon mit der GF 8800 Probleme (liefen nur auf PCIe-4fach, Grafikfehler, Abstürze oder liefen gleich gar nicht)

    Scheinbar liegt es an den oft verwendendeten alten VIA-Chips oder auch ältere Intel-Chips, die AS-Rock noch verbaut, die mit PCIe-2.0-Karten nicht zurechtkommen.
    Aber nagel mich nicht darauf fest....meine mich aber an sowas zu erinnern.

  10. #10
    Private
    Themenstarter

    Registriert seit
    14.10.2008
    Beiträge
    7

    Standard

    Ich hab mir nen neues Board besorgt und seitdem geht es tadellos, für alle Unentschlossenen, die die Häufigkeit der Threads hier im Forum abschreckt, sofern sie überlegen sich die Karte zu holen, kann ich beruhigen, wenn sie läuft, hat se ne echt brachiale Leistung!!

    Und nochmal Danke für eure Hilfe!

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Probleme mit neuer 1024 MB PowerColor PCS+ HD4870
    Von digidoctor im Forum Grafikkarten
    Antworten: 13
    Letzter Beitrag: 12.11.2008, 19:23
  2. Probleme mit PowerColor 4870 1GB
    Von nedolo77 im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 11.10.2008, 00:28
  3. ATI Radeon 4870 1024 Mb Version
    Von Caprifighter im Forum Produktwünsche
    Antworten: 4
    Letzter Beitrag: 31.08.2008, 15:19
  4. 4870 Driver Probleme
    Von fusion324 im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 14.08.2008, 14:25
  5. NSLU2 / FTP-Fehler unter FileZilla
    Von NoGolf im Forum Modem / Netzwerke allgemein
    Antworten: 8
    Letzter Beitrag: 26.08.2007, 21:36

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •