Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 27

Thema: PC HD 4850 PCS+ Pfeift unerträglich

  1. #1

    Standard PC HD 4850 PCS+ Pfeift unerträglich

    vorletzten Samstag hab ich meine Bestellte Powercolor HD4850 PCS+ 512MB bekommen & eingebaut!

    Powercolor bezeichznug AX4850 512MD3-PP

    am anfang hat die PCS+ bei ladebirdschirm Crysis,3DMurks usw leise Pfeif geräusch von sich gegeben !

    ich hab das Gegoogelt und einige zB im Computerbase forum schrieben das dies Normal sei ,das die SpaWas wegen der hohen FPS so Pfeifen und das falls das in Spielen auftritt mit Vsync=On behoben/gemildert werden kann!

    Ich fand das zwar nicht so toll , aber hab mich damit abgefunden

    so seit 2-3 TAgen Pfeift die Graka unglaublich laut ob Vsync ON/OFF ist der egal !

    selbst unter Windows Desktop hören ich ein Surren wenn ich ein Fenster über denn Desktop ziehe!

    wenn ich Furmark,rthdribl_1_2.zip,Crysis laufen lassen Preift surrt und Piept die PCS+ die ganze zeit , mit Vsync Off ist das Unerträglich laut und ich Krieg davon Kopfsmerzen!

    ich hab mir gedacht das kann doch nicht normal sein , wenn dman sich eine Silent karte kauft ,der Lüfter einigermassen Leise ist und dann aber die Karte einem ein Liedschen trällert !


    gestern hab ich folgeden Link gefunden :
    PC Games - Forum: Sapphire HD4850: hoher Pfeiffton in 3D

    was sagt ihr ist das ein Garantie fall?
    ich bin nun total verwirrt wenn das Normal ist dann

    Gruß & Danke

  2. #2
    Master Gunnery Sergeant
    Registriert seit
    22.01.2007
    Ort
    Südpfalz
    Beiträge
    1.703

    Standard

    Kannst du sicher ausschliessen, dass es nicht das Netzteil oder das Mainboard ist?
    Falls es eindeutig die Graka ist, hilft wohl wirklich nur ein Umtausch

  3. #3
    Private
    Themenstarter

    Registriert seit
    10.10.2008
    Beiträge
    25

    Standard

    das hab ich auch erst gedacht , aber bei offenem Gehäuse kommt das Geräusch meiner Meinung nach von der GRaka !

    hab ein Cooler Master CM 690 Netzteil ist also unten eingebaut , wenn ich in Richtung NT gehe wird es nicht lauter !

    hab leider nur noch ältere Netzteile zum Testeb da , FSP Fortron 350W 19,5A@12V schine und ein noch älteres 400W marke( glaube Skyhawk ) weiß ich aber nicht sicher aus denn Gedächniss!

    weiß nicht ob die leistung noch für eine HD4850 reicht



    Danke für die schnelle antwort !

  4. #4
    Master Gunnery Sergeant
    Registriert seit
    22.01.2007
    Ort
    Südpfalz
    Beiträge
    1.703

    Standard

    Bevor du die Karte unberechtigt verdächtigst, solltest du das Pfeifen schon genau lokalisieren.
    Das Fortron könnte gehen, falls es 2 getrennte Molex-Stränge hat, dann schliess den PCIe-Adapter an beide Stränge an

  5. #5
    Master Gunnery Sergeant Avatar von masterchief
    Registriert seit
    15.04.2007
    Ort
    Dresden
    Beiträge
    2.851

    Standard

    könnte er nicht auch alle seine netzteile verwenden, wenn irgendwo ein stecker oder eine einzelne schiene ehlen sollte?

    greetz masterchief
    Massenmörder = nichtdeterministscher Killerautomat

    http://www.master-chief.de

  6. #6
    Private
    Themenstarter

    Registriert seit
    10.10.2008
    Beiträge
    25

    Standard

    FSP 350W auch für ein Q6600 +HD4850 ?

    oder soll ich das BQT drin lassen und das FSB nur an die HD4850 anschliesen und das NT manuell starten meintest du das so ?

    ich schau gleich im Keller nach was das für ein 400W NT genau ist !

    wobei mir grade einfällt, das 350W FSP ist in meinem alten PC A64 3200+ eingebaut , ich könnte die HD4850 auch dort einbauen ,ist ein Nforce 4 mit PCIe stckplatz!
    war mir nicht sicher ob das NT aber reicht !


    gruß

  7. #7
    Master Gunnery Sergeant
    Registriert seit
    22.01.2007
    Ort
    Südpfalz
    Beiträge
    1.703

    Standard

    Zitat Zitat von masterchief Beitrag anzeigen
    könnte er nicht auch alle seine netzteile verwenden, wenn irgendwo ein stecker oder eine einzelne schiene ehlen sollte?

    greetz masterchief
    netzteile nehmen es oft übel, wenn beim Einschalten der ATX-Stecker nicht angeschlossen ist....man kann das zwar durch überbrücken von 2 steckern austricksen....das muss hier aber nicht sein.
    Ich würd die Karte in den anderen PC einbauen....das Fortron kann das ab

  8. #8
    Master Gunnery Sergeant Avatar von masterchief
    Registriert seit
    15.04.2007
    Ort
    Dresden
    Beiträge
    2.851

    Standard

    man könnte es aber als motlösung betrachten, wenn man wirklich nichtmehr weiter weiß...

    ich denke 350 watt sollten schon reichen, wenn man einfach mal testen will, wies bei nem anderen system läuft. die komponenten fordern ja nicht gleich maximalleistung.

    greetz masterchief
    Massenmörder = nichtdeterministscher Killerautomat

    http://www.master-chief.de

  9. #9
    Master Gunnery Sergeant
    Registriert seit
    22.01.2007
    Ort
    Südpfalz
    Beiträge
    1.703

    Standard

    Zitat Zitat von masterchief Beitrag anzeigen
    man könnte es aber als motlösung betrachten, wenn man wirklich nichtmehr weiter weiß...

    ich denke 350 watt sollten schon reichen, wenn man einfach mal testen will, wies bei nem anderen system läuft. die komponenten fordern ja nicht gleich maximalleistung.

    greetz masterchief
    Ich würds nicht riskieren....normalerweise löst bei Nichtbelastung der ATX-Schiene dieSchutzschaltung aus....falls aber nicht, kann das Netzteil auch abrauchen

    @Titius: Halt mal das Ohr direkt an das hintere Ende der Graka...dort sitzen die Spannungswandler, das enzige, was bei der Graka Pfeifen kann (der Lüfter wirds wohl kaum sein)

  10. #10
    Master Gunnery Sergeant Avatar von masterchief
    Registriert seit
    15.04.2007
    Ort
    Dresden
    Beiträge
    2.851

    Standard

    okay, dann hab ich wieder was gelernt, danke

    greetz masterchief
    Massenmörder = nichtdeterministscher Killerautomat

    http://www.master-chief.de

  11. #11
    Master Gunnery Sergeant
    Registriert seit
    22.01.2007
    Ort
    Südpfalz
    Beiträge
    1.703

    Standard

    Zitat Zitat von masterchief Beitrag anzeigen
    okay, dann hab ich wieder was gelernt, danke

    greetz masterchief
    Kein Thema

    Es gibt auch Gehäuse, die 2 Einbauplätze für Netzteile haben (das Coolermaster Stacker zB.), dort werden aber dann auch Kabelsätze mitgeliefert, um beide Netzteile zu verbinden...ohne diese Kabelsätze kanns in die Hose gehen. Nur nochmal zur Erklärung.

  12. #12
    Private
    Themenstarter

    Registriert seit
    10.10.2008
    Beiträge
    25

    Standard

    meiner meinung nach kommt das Geräusch vom ende der Graka , am anfang war die auch leise deshalb weiß ich auch das der Lüfter eigentlich leise arbeitet !

    wenn ich mit dem Ohr an die Graka gehe kommt mir das so vor als würde das geräusch nicht von denn SpaWas mit dem Kühler kommen ,sondern von da wo ich das markiert hab !

    jetzt geh ich die Graka in denn alten Nforce 4 einbauen und schau nach dem NT im keller !

    1048d1223633205 pc hd 4850 pcs pfeift unertr glich hd4850 - PC HD 4850 PCS+ Pfeift unerträglich

  13. #13
    Master Gunnery Sergeant
    Registriert seit
    22.01.2007
    Ort
    Südpfalz
    Beiträge
    1.703

    Standard

    Der von dir markierte Bereich gehört im weitesten Sinne noch zur Spannungswandlung dazu, die Chips unter dem Kühler können für die Geräusche nicht in Frage kommen.

    Wenn du das Pfeifen eindeutig von dort lokalisieren kannnst, bleibt wohl wirklich nur der Umtausch.
    Ich würd aber trotzdem noch das Fortron versuchen....dem trau ich eigentlich mehr zu als dem 400W-Billignetzteil.

    Ich hatte den Fall auch schonmal....dabei pfiffen aber sowohl das NT als auch die Graka. Nach Austausch des Netzteils war das Pfeifen komplett weg, auch bei der Graka.

  14. #14
    Private
    Themenstarter

    Registriert seit
    10.10.2008
    Beiträge
    25

    Standard

    ja werd es nochmal im alten PC testen , zum Glück hat der einen PCIe steckplatz !

    sicher ist sicher !

    danke , meld mich gleich wie es gelaufen ist !

  15. #15
    Master Gunnery Sergeant
    Registriert seit
    22.01.2007
    Ort
    Südpfalz
    Beiträge
    1.703

    Standard

    Ok.

    Warum hast du eigentlich die Schaumstoff-Transportsicherung noch drauf?
    Oder was ist das da auf dem Foto?

  16. #16
    Private
    Themenstarter

    Registriert seit
    10.10.2008
    Beiträge
    25

    Standard

    das Photo habe ich bein auspacken vor zwei wochen gemacht ,keine sorge danach transportsicherung entfernt^^

    leider Startet der zweit PC nicht mit der HD , obwohl nur HDD & CPU lüfter angeschlossen war!

    geh jetzt endlich in denn keller , aber da muss ich ja mit dem test warten bis NT sich an raumtemp. gewöhnt hat!

    muss sagen das ich eigentlich keine lust auf NT neukauf hätte

  17. #17
    Master Sergeant Avatar von digidoctor
    Registriert seit
    16.03.2008
    Ort
    Lübeck
    Beiträge
    854

    Standard

    ich bin ja mal gespannt, ob es vielleicht ein emv-pfeifen ist, d.h. eine hörbare störung wegen schlechter abschirmung und/oder starkem strahler.

    und, den kann ich mir jetzt nicht verkneifen, vielleicht wäre tinitus alternativ der bessere username gewesen.

    sorry aber der musste raus
    Tomorrow is the most important thing in life. Comes into us at midnight very clean. It's perfect when it arrives and it puts itself in our hands. It hopes we've learned something from yesterday.

  18. #18
    Master Gunnery Sergeant
    Registriert seit
    22.01.2007
    Ort
    Südpfalz
    Beiträge
    1.703

    Standard

    Ich denk eher, dass es wirklich die Karte ist...wenn die Hersteller vom Referenzdesign abweichen dürfen, wird auch mal Mist gebaut oder am falschen Ende gespart....die Powercolor fällt hier im Forum ja nicht zum ersten mal auf.

    Aber warten wirs ab, was er sagt

  19. #19
    Private
    Themenstarter

    Registriert seit
    10.10.2008
    Beiträge
    25

    Standard

    Mist hab das 400W NT verschenkt !

    keine Ahnung warum der zweit PC mit der HD nicht starten will, könnte das dort am MSI Nforce 4 Mobo liegen ( PCIe1.1 inkompatibilität)

    so hab einen bekannten angeschrieben ob er mir ein NT leihen kann bzw ob ich die HD bei ihm testen kann, er hat nochSLi system da müsste das NT ausreichend sein^^

    warte auf antwort & überlege ob ich das 350W FSP in denn neuen PC verbauen soll , irgenwie kann ich nicht glauben das ein 350W NT für einen Q6600 reicht XD


    @digidoctor eigentlich sollte der User Name Tintus heißen ,hab mich aber vertippt

    bin kein Volldau^^ ,kenn mich schon mit PCs etwas aus (mit C64 & amiga angefangen ) und so ein Geräusch hat noch kein PC gemacht, der OK war !

    Brummen ( von billigen NT ) &co kenn ich auch , das hier ist schon fast trillerpfeifen nievau !
    Tinitus hmmmmmmmm, könnte sein das ich denn hier bald kriege

  20. #20
    Private
    Themenstarter

    Registriert seit
    10.10.2008
    Beiträge
    25

    Standard

    so hab das 350W NT ausgebaut und in denn neuen eingebaut, der PC läuft damit .

    Die Graka Pfeift immernoch laut vor sich hin, somit ist das Be Quiete NT, wohl als fehler quelle raus!

    Mir ist aber jetzt etwas merkwürdiges aufgefallen, als ich rthdribl_1_2 oder ein anderes Prog im Fenster modus gestartet hab , war der Desktop drumherum am bibern oder vibrieren , weiß nicht wie das beschreiben soll , sau aus wie wellen auf dem Windows Desktop !
    Sofort beim ausschalten der Programms , war der ton weg und auch sofort das vibrieren des Desktops.

    was mich immernoch irritiert, ist das die GRaka auf dem Nforce überhaupt nicht starten wollte!
    Geändert von TITIUS (10.10.2008 um 19:47 Uhr)

  21. #21
    Master Sergeant
    Registriert seit
    23.02.2005
    Beiträge
    986

    Standard

    Hallo Titius!

    Probier mal folgendes: Lass den Freestone Video Card Stability Test drüberlaufen. Damit Fiepsen Grakas die Probleme mit den Drosselspulen haben rum wie Mäuse . Damit sollest du definitiv sagen können, ob es das NT oder die Graka ist. Wobei das normalerweise auch so schon ganz gut zu hören sein sollte.
    Bei HighEnd Grakas ist das leider keine Seltenheit (neben mir fiebt gerade eine 8800GTX und ich kann mich nicht entscheiden ob ich sie nun einschicken soll oder nicht...) und ich frage mich weshalb die Hersteller bei der QC nicht besser aufpassen, denn die werden die Karten ja wohl erher tauschen als neuse Spulen einzulöten... Eigentlich muss das für die Hersteller ziemlich ins Geld gehen.

  22. #22
    Private
    Themenstarter

    Registriert seit
    10.10.2008
    Beiträge
    25

    Standard

    aus BWL &Co weiß ich das die sowas in die Kalkulation schon einrechnen , siehe NVidia Laptop Graka Problem^^

    danke für denn tipp, hab das tool grade gezogen!

    selbst DXdiag.exe 3Dtest fiept LOL

    ich kann das auch nicht ganz verstehen, immerhin haben das wohl viele , da schon die Meinung besteh =Normal!

    OK jede elektronik verursacht geräusche, aber sowas , dabei wird man fast verückt!

  23. #23
    Master Sergeant
    Registriert seit
    23.02.2005
    Beiträge
    986

    Standard

    Das Fiepen ist ja auch je nach karte und Anwendung ma lauter und mal leiser. Aber oft ist keine Arbeiten mehr damit möglich, da es nur nervt....
    Dabei müssten die Karten doch auch schon anfangs unter Beldastung fiepen, so dass man das nach der Produktion gleich hören müsste. Aber wer weiß....

  24. #24
    Private
    Themenstarter

    Registriert seit
    10.10.2008
    Beiträge
    25

    Standard

    ich glaub es liegt auch an der "geiz ist geil " einstellung , die HErsteller versuchen auf biegen und brechen die kosten zu drücken!

    die frage ist wie die Qualitäts sicherung aussieht, manchmal wird nur stichprobenartig getestet!

  25. #25
    Master Sergeant
    Registriert seit
    23.02.2005
    Beiträge
    986

    Standard

    wahrschlich machen die einfach QC Aufklaber drauf und fertig

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Ati Radeon 4850 von Gainward Golden Sample
    Von cyrix im Forum PC Komponenten
    Antworten: 14
    Letzter Beitrag: 07.11.2008, 12:39
  2. kühler für hd 4850
    Von sirdenyo im Forum Grafikkarten
    Antworten: 6
    Letzter Beitrag: 16.09.2008, 10:43
  3. 4850 vs 3870
    Von Cluhn im Forum Grafikkarten
    Antworten: 4
    Letzter Beitrag: 11.09.2008, 12:57
  4. ATi Power Color 4850 wird viel zu heiß
    Von toonic im Forum TV-Karten
    Antworten: 5
    Letzter Beitrag: 21.07.2008, 02:27
  5. ATi 4850
    Von toonic im Forum Produktwünsche
    Antworten: 8
    Letzter Beitrag: 20.06.2008, 15:06

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •