Ergebnis 1 bis 4 von 4

Thema: TS Server aufsetzen (als noob)

  1. #1
    Master Sergeant Avatar von 266 Mhz
    Registriert seit
    12.08.2005
    Ort
    Ostfriesland
    Beiträge
    530

    Standard TS Server aufsetzen (als noob)

    Hallo,

    ich wollte für gelegentlichen einsatz einen Teamspeakserver auf meinem PC laufen lassen.

    Habe mir die nötige software runtergeladen und installiert.

    Ich komme über LAN auch drauf nur nicht übers Internet. Ich habe den Standartport 8767 mit dem Protokoll UDP schon im router freigegeben doch es ist keine Besserung eingetreten.

    Was mache ich falsch?
    Intel Core i7 2600K +++ Thermalright HR-02 Macho +++ Asus P8Z68-V PRO Z68 1155 +++ 4x 4GB Kingston ValueRAM DDR3-1333 DIMM CL9 (16 GB) +++ 2048MB Sapphire Radeon HD 6950 +++ Fractal Design Arc +++ Corsair TX650 V2 80+ Bronze +++ 500 GB Seagate SATA +++ 250GB Samsung 840 Evo Series +++ 1500 GB Seagate SATA +++ LG DVD Brenner +++ Windows 7 (64 bit) +++

    +++++++++++++++++++++++++++++++++++++++++

    Lenovo G580 +++ Intel Core i7-3612QM (4x 2.10GHz) +++ 250GB Samsung 840 Evo Series +++ GeForce GT 635M (2GB) +++ 8GB RAM +++ Windows 7 (64 bit) +++

    +++++++++++++++++++++++++++++++++++++++++

    Acer Extansa 5620z +++ T2330 Dual Core 1,6 Ghz +++ 160 GB Hitachi +++ X 3100 Intel Graka +++ 2 GB RAM +++ Windows XP (32 bit)

  2. #2
    First Sergeant Avatar von Sydney83
    Registriert seit
    15.02.2005
    Ort
    Göttingen
    Beiträge
    1.065

    Standard

    Einfach mal lesen

    Zitat Zitat von teamspeak-einstieg.de
    Dieses Problem hängt mit der Funktionsweise vieler Router zusammen. Wenn man testen möchte ob z.B. die Port-Weiterleitung oder einfach nur der Server funktioniert muss man natürlich die externe IP-Adresse benutzen um zu sehen ob der Router die Daten nun an den richtigen PC im internen Netzwerk weiterleitet.

    Da der Router aber nun weiß, dass es jemand aus dem internen Netz ist der da versucht die externe IP zu benutzen ist er reichlich verwirrt. Dadurch ensteht nämlich eine Schleife die von innen nach außen und wieder nach innen führt. Viele Router geben dann verzweifelt auf und statt wie erwartet auf der richtigen internen IP zu landen bleiben die Daten beim Router "hängen". Daher funktioniert die Verbindung natürlich nicht.

    Lösung: Man verwendet selber einfach die interne Netzwerk-IP (meist in der Form 192.168.x.x). Wenn man sich auf dem selben PC befindet auf dem der Server läuft muss man diese IP nicht mal wissen. Hier verwendet man entweder die IP 127.0.0.1 oder die Angabe "localhost". Das erzeugt eine Schleife die ohne jeglichen Umweg direkt zum eigenen PC führt.
    Wenn es noch Fragen gibt zu TeamSpeak-Server dann hier nachlesen oder mich Fragen, hab auch ein eigenen auf meinem PC!

    http://www.teamspeak-einstieg.de/mod...lay-pid-6.html
    MfG
    Sydney83

    ________
    Selbst Profis machen fehler!
    jimmyde - TS Server aufsetzen (als noob)
    62444 - TS Server aufsetzen (als noob)
    System:
    ASUS Crosshair II Formula nForce780a
    AMD Phenom(tm) II X4 945 Processor 3.0 GHz
    DDR2 2x1024MB Kit Kingston HyperX 1066MHz CL5 SLI Ready
    GeForce ZOTAC GTX275 896MB
    WinXP Pro SP3 x86

    http://www.fl-ausbildung.info/

  3. #3
    Lieutenant General Avatar von BigWhoop
    Registriert seit
    14.10.2006
    Ort
    Bielefeld
    Beiträge
    30.046

    Standard

    Klappt es jetzt? sonst muss man sich das nochmal richtig anschauen!
    2.00000000 + 2.000000000 = 3.999998456

    hwmartikel - TS Server aufsetzen (als noob)

  4. #4
    Master Sergeant
    Themenstarter
    Avatar von 266 Mhz
    Registriert seit
    12.08.2005
    Ort
    Ostfriesland
    Beiträge
    530

    Standard

    danke erstmal für die hilfe und für den link.... werde ich mich morgen nochmal mit beschäftigen
    Intel Core i7 2600K +++ Thermalright HR-02 Macho +++ Asus P8Z68-V PRO Z68 1155 +++ 4x 4GB Kingston ValueRAM DDR3-1333 DIMM CL9 (16 GB) +++ 2048MB Sapphire Radeon HD 6950 +++ Fractal Design Arc +++ Corsair TX650 V2 80+ Bronze +++ 500 GB Seagate SATA +++ 250GB Samsung 840 Evo Series +++ 1500 GB Seagate SATA +++ LG DVD Brenner +++ Windows 7 (64 bit) +++

    +++++++++++++++++++++++++++++++++++++++++

    Lenovo G580 +++ Intel Core i7-3612QM (4x 2.10GHz) +++ 250GB Samsung 840 Evo Series +++ GeForce GT 635M (2GB) +++ 8GB RAM +++ Windows 7 (64 bit) +++

    +++++++++++++++++++++++++++++++++++++++++

    Acer Extansa 5620z +++ T2330 Dual Core 1,6 Ghz +++ 160 GB Hitachi +++ X 3100 Intel Graka +++ 2 GB RAM +++ Windows XP (32 bit)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Call of Duty 4 dedicated Linux Server installieren
    Von Gargi im Forum Serveradministration
    Antworten: 18
    Letzter Beitrag: 01.09.2011, 10:53
  2. Unreal Tournament 3 dedicated Linux Server installieren
    Von Gargi im Forum Serveradministration
    Antworten: 3
    Letzter Beitrag: 02.10.2010, 00:33
  3. IMAP Server auf der NSLU2 mit Dovecot und getmail
    Von Gargi im Forum Modem / Netzwerke allgemein
    Antworten: 1
    Letzter Beitrag: 10.08.2008, 23:22
  4. [NSLU2] Apache will nicht starten
    Von sina im Forum Modem / Netzwerke allgemein
    Antworten: 36
    Letzter Beitrag: 08.06.2008, 23:44
  5. htaccess Problem auf NSLU2
    Von Shawn Shaker im Forum Modem / Netzwerke allgemein
    Antworten: 20
    Letzter Beitrag: 07.09.2007, 22:26

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •