Ergebnis 1 bis 5 von 5

Thema: Sony DCR TRV12E an Firwire

  1. #1
    Sergeant
    Registriert seit
    01.03.2008
    Beiträge
    73

    Standard Sony DCR TRV12E an Firwire

    Hallo an Alle!

    Ich habe ein Problem mit einer MiniDV Cam von Sony. Ich bekomme es nicht auf die Reihe eine Verbindung über Firewire mit dem PC herzustellen.
    Betriebssystem Windows XP
    Board Gigabyte EP35
    Programme habe ich Videomagic Deluxe und Windows Moviemaker getestet. Über USB bekomme ich eine Verbindung in beiden Programmen. Ist aber eine nicht so gute Qualität denke ich. Firewirekabel habe ich ein 4 - 6 poliges im Einsatz.
    Was mir aufgefallen ist. In der Systemsteuerung habe ich nichts von einem Firewire-Anschluß gesehen. Muß der da irgendwo stehen und muß ich für den Anschluß irgedwelche Treiber installieren?
    Ich fange gerade erst an mit der Videobearbeitung und deshalb ein bißchen überfordert wie man sieht.
    Bin dankbar für jeden Tipp.

    Danke im voraus

    Cu manhoe

  2. #2
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Schau mal im Bios, ob da Firewire aktiviert ist

    Giga



    ...viele PCs

  3. #3
    Sergeant
    Themenstarter

    Registriert seit
    01.03.2008
    Beiträge
    73

    Standard

    Hallo Giga!

    Danke für den Tipp!
    Ich hab mal im Bios nachgeschaut. Ich habe aber nirgends etwas von einer Firewire gesehen wo ich da was aktivieren könnte. Hat das noch irgendeinen anderen Namen? oder eine andere Bezeichnung?
    Danke für Deine Hilfe!
    Ich habe ein Gigabyte Board mit dem dazugehörigem Bios. Neueste Biosversion ist drauf.

    cu manhoe

  4. #4
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Das Ding nennt man auch IEEE 1394. Taucht das im Geraetemanager auf?

    Giga



    ...viele PCs

  5. #5
    Sergeant
    Themenstarter

    Registriert seit
    01.03.2008
    Beiträge
    73

    Standard

    Hallo!

    Asche auf mein Haupt. Ich glaub es nicht. Da mache ich die halbe Welt verrückt wegen meinem Firewire-Anschluß und jetzt glaube ich fast das ich überhaupt keinen habe an meinem PC.
    Folgendes Board: GA EP35 DS3 hat ja gar keinen Firewire Anschluß, oder liege ich da falsch? Ich hab mich dadurch täuschen lassen das an meinem Gehäuse ein Front-Firewireanschluß ist. Aber dieser wird ja bestimmt nicht durch das Board unterstützt. Ich glaub ich krieg die Krise.
    Kann das so sein wie ich mir das denke?
    Jetzt nehm ich mir erstmal ein kühles Bier um das zu verarbeiten.

    cu manhoe

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •