Falls Ihr den Fehler habt, dass das Mass Effect Konfigurationsprogramm unter XP nur einen Kern in der Systemansicht bei Eurer Dual Core CPU anzeigt, dann kann es sein, dass Ihr im Bios die Option "Limit CPUID Max. to 3" aktiviert habt. Für XP bitte diese Option auf disabled stehen. Dann zeigt Euch Mass Effect wieder die richtige Anzahl der Cores an:

limit cpu id - Mass Effect zeigt nur einen Kern unter XP an

Allerdings werden tatsächlich beide Kerne ausgelastet, auch wenn das Konfigurationsprogramm nur einen anzeigt. Das ist somit im Grunde kosmetischer Natur.

Nebenbei bemerkt zeigt CPU-Z bei einem aktiviertem Limit CPUID auch nur einen Kern unter XP an. Unter Vista scheint das egal zu sein.

Es ist natürlich möglich, dass diese Option nicht überall existiert, bzw. per default aktiviert ist. Bei meinem Gigabyte P35 DS3 war es der Fall.

cu
Gargi