Ergebnis 1 bis 12 von 12

Thema: mIrc Verbindungsproblem

  1. #1
    Private
    Registriert seit
    17.07.2005
    Beiträge
    19

    Standard mIrc Verbindungsproblem

    Hallo,
    ich benutze für IRC den Klienten mIrc. Ich hatte auch eigentlich nie Probleme damit. Jetzt ist es aber so das wenn ich Dateien herunterlade, die DL Rate oft langsam ist (ich hatte Spitzen von 220 KB/s, jetzt sinds nur noch um die 30 bis 60 - aber das ist auch nicht verwunderlich, hängen nun noch zwei weitere Rechner mit Normalverkehr an der Leitung - darum gehts aber auch nicht). Nicht nur das: wenn ich eine Datei empfange bricht er das Senden nach einiger Zeit einfach ab! Es kommt keine Nachricht von wegen Timeout oder dergleichen. Um den DL fortfahren zu können, muss ich erst einmal die Verbindung (zum IRC) killen, mich wieder verbinden, wieder in den Channel und den DL fortsetzen.

    Zwar klappt das mit dem fortsetzen, ist aber dennoch störend.
    Woran kann das liegen und was kann ich dagegen tun?
    Ich benutze Windows XP, mIrc 6.16 (wenn ich mich nicht irre) und bin mit dem PC (ist ein Laptop) direkt über ein LAN Kabel am Router angeschlossen.

    Cu,
    Jim
    I\'m just another fallen angel - try to catch me if you can... ~ Morpheus (R.I.P.)

  2. #2
    Private
    Themenstarter

    Registriert seit
    17.07.2005
    Beiträge
    19

    Standard

    Nun ist noch was hinzugekommen:
    Wenn ich jetzt dem IRC Channel joine, dauert es einige Zeitu nd dann reagiert der Chat nimmer. Keine Chat Nachrichten, kein "Ping? Pong!" Ereignis mehr. Als wäre das Ding eingrfroren.
    I\'m just another fallen angel - try to catch me if you can... ~ Morpheus (R.I.P.)

  3. #3
    Lieutenant
    Registriert seit
    04.01.2005
    Ort
    127.0.0.1
    Beiträge
    3.348

    Standard

    ist das seitdem du den router hast oder hattest den schon immer ? weil es kann sein das der kein irc Masquerading hat.. macht sich am besten dadurch bemerkbar das mirc bei *found hostname hängen bleibt und erst nach ner zeit weitermacht
    Alle Rechtschreibfehler sind geplant und dienen der Belustigung des Publikumsfirefox smilie - mIrc Verbindungsproblem

  4. #4
    Private
    Themenstarter

    Registriert seit
    17.07.2005
    Beiträge
    19

    Standard

    @Tigereye: genau das macht er. Er bleibt dort hängen und macht dann etwas später weiter.
    Also IRC benutze ich erst seit ich DSL/Router habe, denn vorher hatten wir 56K. Anfangs funzte er problemlos, dann traten die Probs auf. Jetzt ist es so wie oben beschrieben. Von daher ist es praktisch wie ne Downwarspiral ^^;
    I\'m just another fallen angel - try to catch me if you can... ~ Morpheus (R.I.P.)

  5. #5
    Lieutenant
    Registriert seit
    04.01.2005
    Ort
    127.0.0.1
    Beiträge
    3.348

    Standard

    also das mirc downloaden geht eh über dcc wenn mich das nicht teuscht.. das benutzt einen speziellen port .. wenn du den forwardest müsste es ohne probleme gehen
    Alle Rechtschreibfehler sind geplant und dienen der Belustigung des Publikumsfirefox smilie - mIrc Verbindungsproblem

  6. #6
    Private
    Themenstarter

    Registriert seit
    17.07.2005
    Beiträge
    19

    Standard

    Kannst mir vielleicht sagen was ich da wo einstellen müsste? Habe von den Ports nämlich gar keine Ahnung...
    I\'m just another fallen angel - try to catch me if you can... ~ Morpheus (R.I.P.)

  7. #7
    Lieutenant
    Registriert seit
    04.01.2005
    Ort
    127.0.0.1
    Beiträge
    3.348

    Standard

    das musst du in deinen router einstellungen einstellen.. du musst nur die port zahl angeben und deine ip ..

    welcher port das ist weis ich jetzt nicht frag mal die leute im irc... achja.. und wenn man mit mirc downloadet macht man das nur zu einen zweck .. haben wir früher auch gemacht
    Alle Rechtschreibfehler sind geplant und dienen der Belustigung des Publikumsfirefox smilie - mIrc Verbindungsproblem

  8. #8
    Private
    Themenstarter

    Registriert seit
    17.07.2005
    Beiträge
    19

    Standard

    Erm... also ich lade mir prinzipiell ausschließlich legale Dinge runter. Die pr0n Sachen sind mir 1) schon bekannt ( ) und von daher uninteresant und WareZ sind 2) mir zu riskant in Punkto viren :P

    Aber gut, am Router. Ich weiß ich wiederhole mich, aber was genau muss ich denn da einstellen?

    edit: und wieso funzte es damals und jetzt auf einmal nicht mehr?
    I\'m just another fallen angel - try to catch me if you can... ~ Morpheus (R.I.P.)

  9. #9
    Lieutenant
    Registriert seit
    04.01.2005
    Ort
    127.0.0.1
    Beiträge
    3.348

    Standard

    achso den router hattest du damals schon ?

    dann kann es entweder an deiner firewall liegen oder an deinen provider ...
    Alle Rechtschreibfehler sind geplant und dienen der Belustigung des Publikumsfirefox smilie - mIrc Verbindungsproblem

  10. #10
    Private
    Themenstarter

    Registriert seit
    17.07.2005
    Beiträge
    19

    Standard

    Jepp. Den Router hatte ich damals schon. Und ich habe die Firewall auch schon mal der Probe halber deaktiviert (habe die internet Security vom AVK, G-Data müsste der Hersteller sein) und da wars genauso.
    Ich verstehs echt nit. Gestern liefs nahezu perfekt, und jetzt... *seufz* Die Firewall müsste ich damals auch schon gehabt haben.

    Ach ja, hat WinXP nicht ne interne Firewall? Könnte es daran liegen?
    I\'m just another fallen angel - try to catch me if you can... ~ Morpheus (R.I.P.)

  11. #11
    Lieutenant
    Registriert seit
    04.01.2005
    Ort
    127.0.0.1
    Beiträge
    3.348

    Standard

    ja winxp hat eine dabei ...

    wenn es aber abwechselnd gut leuft schätz ich aber das es an deinen provider liegt.. was haste denn für einen ?
    Alle Rechtschreibfehler sind geplant und dienen der Belustigung des Publikumsfirefox smilie - mIrc Verbindungsproblem

  12. #12
    Private
    Themenstarter

    Registriert seit
    17.07.2005
    Beiträge
    19

    Standard

    Uff... das hat mein Vater damals gemacht, ich glaube wir sind bei 1&1.
    Und abwechselnd kann man eigentlich nicht sagen, viel mehr "Anfangs gut und dann zunehmend schlecht"... trifft es schon eher.

    Aber ich habe jetzt mal was an der Konfiguration von meiner Firewall geändert und bisher läufts wieder gut. Ich habe Hoffnung das es bloß eine falsche Konfiguration war, denn im Moment läufts wie gesagt schon länger als es vorhin lief. Warten wir mal ab.
    I\'m just another fallen angel - try to catch me if you can... ~ Morpheus (R.I.P.)

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •