Ergebnis 1 bis 18 von 18

Thema: prozessor wird nicht erkannt

  1. #1

    Standard prozessor wird nicht erkannt

    Hallo,
    ich hab mir ein neuen prozessor gekauft(AMD sempron 2600+).
    ich habe diesen eingebaut, doch mein pc startete nicht mehr.
    könnte es daran liegen, dass mein board(AMD K7 GIGABYTE), den prozessor nicht unterstützt?
    oder würde es helfen, wenn ich anstatt windows 98 XP draufmache?

    mfG schnelli

  2. #2

    Standard

    wie er startet nicht?
    Geh mal ins Bios und stelle für den Multiplikater 11 und für den FSB (Frontsidebus) 166 MHz ein. Dann müsste es gehen.
    klamm 88x31 o 20 - prozessor wird nicht erkannt

    greetz,
    x3ntar

  3. #3
    Sergeant
    Registriert seit
    06.01.2005
    Beiträge
    81

    Standard

    Wäre nicht schlecht wenn du mal die genaue Bezeichnung von dein Board angeben könntest.


    Aber ich denke mal du musst nur mal ein Bios Update machen.


    MFG
    Lich

  4. #4

    Standard

    Cmos clear mal machen dann sollte es laufen. Das Board müßte ein nFoprce2 sein. Unterstützen tut es den Proz auf jeden Fall.

    Weiß jetzt nich geneu wie jumpern mußt kannst auch einfach mal kurz die kleine Batterie auf dem Board rausnehmen is der selbe Effekt

  5. #5
    Private
    Themenstarter

    Registriert seit
    13.01.2005
    Beiträge
    7

    Standard

    nachdem ich den prozessor eingebaut hatte , habe ich ganz normal probiet dn pc zu starten doch es geschah nichts der bilschirm blieb schwarz.

    die genaue bezeichnung meines boards:
    GA-7IXE4(751/756)

    wie kann ich denn den bios updaten?

    mfG schnelli

  6. #6
    Master Sergeant Avatar von Xyra
    Registriert seit
    07.01.2005
    Beiträge
    542

    Standard

    http://tw.giga-byte.com/Motherboard/...S_GA-7IXE4.htm

    da findest du alles. ne anleitung und das bios
    Es braucht das Werk vieler bevor ein neuer Rechner funktioniert. Jedoch kann ein einzelner das Werk unbrauchbar machen.

  7. #7
    Master Gunnery Sergeant Avatar von DerTiger
    Registriert seit
    05.01.2005
    Ort
    Augsburg
    Beiträge
    2.477

    Standard

    Hi,

    also:
    neue Biosversionen für dein Board gibts hier:
    http://tw.giga-byte.com/Motherboard/...S_GA-7IXE4.htm

    auf der liste der unterstützten CPUs steht der sempron 2600+ nicht mit drauf http://tw.giga-byte.com/Motherboard/...t_GA-7IXE4.htm

    ich schätze mal das board ist zu alt für den Prozessor da es nur einen FSB bis 200MHz unterstützt, der Sempron 2600 aber einen 333er FSB hat.

    Im normalfall wird der Prozessor dann runtergeschraubt auf die maximale taktzahl, was wiederum 1.4GHz entsprechen würde. Das hilft dir aber schätzungsweise garnix, da du ja dann damit genauso weit bist wie vorher schon.

    du bräuchtest also ein neues Mainboard, und neuen RAM um die Kiste flotter zu machen.

    was mir aber nich gefällt is das bei dir garnix passiert. normalerweise müste er mit verminderter taktrate starten...

    was passiert wenn du den pc starten willst?
    läuft er an?
    fangen die Lüfter an zu drehen?
    blinkt was, piept was?

    oder bleibt der rechner ganz einfach aus?

  8. #8
    Sergeant
    Registriert seit
    06.01.2005
    Beiträge
    81

    Standard

    Dieses Board unterstützt deffinitiv keinen Sempron, ich denke mal du wirst es auch nicht hinbekommen das irgend ein Bild kommt.

    Schon alleine der Chipsatz und die Sdram sind nicht Kompatibel zum Sempron.


    MFG
    Lich

  9. #9

    Standard

    Zitat Zitat von DerTiger
    Hi,
    ich schätze mal das board ist zu alt für den Prozessor da es nur einen FSB bis 200MHz unterstützt, der Sempron 2600 aber einen 333er FSB hat.
    Du redest so'n scheiss
    Also wenn das Board für 200 MHz FSB ausgelegt ist, dann wird auch der Sempron unterstützt, denn der hat einen FSB von 166 MHz. Zeig mir mal einen mit 333 MHz FSB.

    Das ist wegen dem DD-
    es heißt ja auch DDR 333, obwohl es 166 MHz REAL sind.
    Bei den Prozessoren ist es genau das gleiche [Anfänger ]
    klamm 88x31 o 20 - prozessor wird nicht erkannt

    greetz,
    x3ntar

  10. #10

    Standard

    Zitat Zitat von x3ntar
    Zitat Zitat von DerTiger
    Hi,
    ich schätze mal das board ist zu alt für den Prozessor da es nur einen FSB bis 200MHz unterstützt, der Sempron 2600 aber einen 333er FSB hat.
    Du redest so'n scheiss
    Also wenn das Board für 200 MHz FSB ausgelegt ist, dann wird auch der Sempron unterstützt, denn der hat einen FSB von 166 MHz. Zeig mir mal einen mit 333 MHz FSB.

    Das ist wegen dem DD-
    es heißt ja auch DDR 333, obwohl es 166 MHz REAL sind.
    Bei den Prozessoren ist es genau das gleiche [Anfänger ]
    Ich frage mich gerade WER hier der Anfänger ist...

    wenn du dir den Link mit der Kompatibilitätsliste angeschaut hättest, wüsstest du, dass auf der Page schon die verdoppelten Werte angegeben werden.. also entspricht ein 200er FSB auf der Page einem 100er in real.. und wenn man dann ganz genau hinschaut, sieht man, dass selbst prozessoren mit 133er FSB (in real) nicht mehr unterstützt werden..

    also wird der Sempron nicht auf dem Board laufen
    Signatur ist ausverkauft

  11. #11

    Standard

    Zitat Zitat von x3ntar
    Zitat Zitat von DerTiger
    Hi,
    ich schätze mal das board ist zu alt für den Prozessor da es nur einen FSB bis 200MHz unterstützt, der Sempron 2600 aber einen 333er FSB hat.
    Du redest so'n scheiss
    Also wenn das Board für 200 MHz FSB ausgelegt ist, dann wird auch der Sempron unterstützt, denn der hat einen FSB von 166 MHz. Zeig mir mal einen mit 333 MHz FSB.

    Das ist wegen dem DD-
    es heißt ja auch DDR 333, obwohl es 166 MHz REAL sind.
    Bei den Prozessoren ist es genau das gleiche [Anfänger ]
    Oh Mann

    Erst denken...

    Und wenn du dann immer noch unbedingt dein Senf abgeben mußt dann wenigstens in einem anständigen Ton.

  12. #12
    Master Gunnery Sergeant Avatar von DerTiger
    Registriert seit
    05.01.2005
    Ort
    Augsburg
    Beiträge
    2.477

    Standard

    Zitat Zitat von x3ntar
    Zitat Zitat von DerTiger
    Hi,
    ich schätze mal das board ist zu alt für den Prozessor da es nur einen FSB bis 200MHz unterstützt, der Sempron 2600 aber einen 333er FSB hat.
    Du redest so'n scheiss
    Also wenn das Board für 200 MHz FSB ausgelegt ist, dann wird auch der Sempron unterstützt, denn der hat einen FSB von 166 MHz. Zeig mir mal einen mit 333 MHz FSB.

    Das ist wegen dem DD-
    es heißt ja auch DDR 333, obwohl es 166 MHz REAL sind.
    Bei den Prozessoren ist es genau das gleiche [Anfänger ]
    sehr gut recherchiert mein freund... aua - prozessor wird nicht erkannt


    lol - prozessor wird nicht erkannt

  13. #13

    Standard

    Nein!
    Mist, hab mich verta, tausenmal sorry

    Tut mir leid,
    muss des nächste mal besser hinschauen.
    Na so haste natürlich recht.

    Naja...
    klamm 88x31 o 20 - prozessor wird nicht erkannt

    greetz,
    x3ntar

  14. #14
    Private
    Themenstarter

    Registriert seit
    13.01.2005
    Beiträge
    7

    Standard

    Hallo,
    was heisst das denn jetzt genau?
    reicht es, wenn ich den bios update oder was muss ich tun?

  15. #15

    Standard

    Zitat Zitat von schnelli
    Hallo,
    was heisst das denn jetzt genau?
    reicht es, wenn ich den bios update oder was muss ich tun?
    Neues Mainboard kaufen, wenn BIOS Update nicht funktioniert.
    Ich glaub, dadurch werden die neuen Prozessoren auch nicht unterstützt.
    klamm 88x31 o 20 - prozessor wird nicht erkannt

    greetz,
    x3ntar

  16. #16
    Master Gunnery Sergeant Avatar von DerTiger
    Registriert seit
    05.01.2005
    Ort
    Augsburg
    Beiträge
    2.477

    Standard

    Dein Mobo ist zu alt.
    mit nem biosupdate kann der den prozessor vielleicht finden (ich glaubs eher nicht) aber schneller wird er nicht werden.

  17. #17

  18. #18

    Standard

    Jo, NF-7 rockt! Immernoch das Beste SockelA-Board!
    signatur - prozessor wird nicht erkannt

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Kingston KVR400X64C3A/512 wird nur halb erkannt
    Von RealMurphy im Forum Arbeitsspeicher (RAM)
    Antworten: 10
    Letzter Beitrag: 26.09.2005, 08:12
  2. Festplatte wird nicht mehr erkannt
    Von Michigan im Forum Festplatten, SSDs & Laufwerke
    Antworten: 1
    Letzter Beitrag: 22.09.2005, 17:32
  3. Externe Festplatte wird nicht erkannt
    Von speltach im Forum Festplatten, SSDs & Laufwerke
    Antworten: 1
    Letzter Beitrag: 19.09.2005, 12:59
  4. Festplatte nicht erkannt
    Von wacken im Forum Festplatten, SSDs & Laufwerke
    Antworten: 1
    Letzter Beitrag: 04.07.2005, 21:55
  5. 250er hitachi wird nicht erkannt + knackt
    Von SmokY im Forum Festplatten, SSDs & Laufwerke
    Antworten: 3
    Letzter Beitrag: 15.01.2005, 23:23

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •