Ergebnis 1 bis 20 von 20

Thema: WLan verschlüsseln!

  1. #1
    Major General Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard WLan verschlüsseln!

    Ich hab am WE mal meine Schwester besucht und was sehen meine entzündeten Augen da in der WG, ein offenes WLan-Netzwerk! Na herzlichen Glückwunsch.

    Also hatte ich mich dadran gemacht das zu verschlüsseln.
    Ab in die Routereinstellungen und die WEP-Verschlüsselung angemacht und nen PW vergeben. Das PW hat auch soweit funktioniert und sie kam sofort online!

    Das Problem ist aber folgendes. Ihre beiden Mitbewohner haben beide nen Apple. Wir hatten noch kurz probiert uns darüber auch einzuloggen und haben das PW dort auch eingegeben, aber die Verbindung schlug jedesmal fehl.
    Hat jemand ne Idee woran das liegt bzw. ob man bei nem Apple irgendwo mehr drauf achten muss? Ich kenne mich mit den Kisten nämlich gar nicht aus.

    Oder was mir jetzt noch in den Sinn kam. Muss man mehrere Kennwörter im Router vergeben? Also so, dass jeder User sein eigenes PW hat?
    Ich hab da bisher nämlich noch nicht so viel Plan von!

    Ende vom Lied war auf jedenfall, dass ich es jetzt erstmal noch unverschlüsselt weiter läuft, aber das kann´s natürlich nicht sein!

    Cu
    Jones

  2. #2
    Gesperrt Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Nee, also es gibt ein globales PW. Einzelne Accounts... das müsste man dann schon mit so einem SuperDuper-Router machen. Ein ganz normaler Router kennt nur ein PW. Apple hab ich aber leider auch kein Plan von. Ich weiß aber, dass WEP bei mir schon ne Menge Ärger gemacht hat. Ein PC geht, ein anderer nicht. Ein Notebook geht, eins nicht. Mit WPA gehen bei mir alle Rechner.

  3. #3
    Major General
    Themenstarter
    Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Zitat Zitat von Pommbear
    Nee, also es gibt ein globales PW. Einzelne Accounts... das müsste man dann schon mit so einem SuperDuper-Router machen. Ein ganz normaler Router kennt nur ein PW. Apple hab ich aber leider auch kein Plan von. Ich weiß aber, dass WEP bei mir schon ne Menge Ärger gemacht hat. Ein PC geht, ein anderer nicht. Ein Notebook geht, eins nicht. Mit WPA gehen bei mir alle Rechner.
    Gudi das hilft mir wenigstens schon weiter. Dann soll Sie über WPA das ganze mal machen. Hoffe das klappt dann auf diesem Wege. Bzw. ich mach das wenn ich das nächste mal wieder da bin. Die sind da alle in der WG technisch sehr unbegabt, sag ich mal.

  4. #4
    Gesperrt Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    WEP is ja auch eh nicht mehr zeitgemäß. Und vllt. klappts ja.
    Interessant find ich btw, dass - obwohl es so viele unbegabte gibt - ich hier im ganzen Viertel kein einziges offenes WLAN finde.

  5. #5
    Major General
    Themenstarter
    Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Zitat Zitat von Pommbear
    WEP is ja auch eh nicht mehr zeitgemäß. Und vllt. klappts ja.
    Interessant find ich btw, dass - obwohl es so viele unbegabte gibt - ich hier im ganzen Viertel kein einziges offenes WLAN finde.
    Ist ja auch eigentlich Standard die Bude zu verschlüsseln bzw. meistens sollten das die Techniker ja eigentlich gleich machen bzw. irgend nen Freund findet sich dafür bestimmt auch immer noch.
    Aber geil finde ich, dass meine Schwester von nem Arcor-Mitarbeiter beim Umstieg vor nen paar Wochen telefonisch durch die Einrichtung des Routers geführt wurde und der das nicht gleich auch gemacht hat. Das ist in meinen Augen schon richtig verantwortungslos von Arcor.

  6. #6
    Gesperrt Avatar von Pommbear
    Registriert seit
    28.01.2006
    Ort
    Kölle
    Beiträge
    14.729

    Standard

    Yo, die Kritik geht für mich aber schon viel früher los. Nämlich beim Hersteller. Wenn die factory settings auf WLAN enabled und unverschlüsselt stehen, dann ist das schon frech...

  7. #7
    Major General
    Themenstarter
    Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Zitat Zitat von Pommbear
    Yo, die Kritik geht für mich aber schon viel früher los. Nämlich beim Hersteller. Wenn die factory settings auf WLAN enabled und unverschlüsselt stehen, dann ist das schon frech...
    Ist das nicht bei fast allen Geräten der Fall?

  8. #8
    Super-Moderator Avatar von Witala
    Registriert seit
    29.03.2006
    Ort
    Braunschweig
    Beiträge
    20.188

    Standard

    Zitat Zitat von Jones
    Ist das nicht bei fast allen Geräten der Fall?
    Jo, deswegen sind auch so viele unverschlüsselt.
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild smod - WLan verschlüsseln!
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  9. #9
    Master Gunnery Sergeant Avatar von Boolean
    Registriert seit
    08.02.2007
    Beiträge
    2.531

    Standard

    Zitat Zitat von Jones
    Das ist in meinen Augen schon richtig verantwortungslos von Arcor.
    Naja sowas per Telefon erklären ist auch ein wenig umständlich finde ich, versteh das schon das die da sowas nicht machen.

    Zitat Zitat von Pommbear
    WEP is ja auch eh nicht mehr zeitgemäß.
    Man sollte wohl eher sagen das WEP ruckzuck entschlüsselt ist wenn man das denn will.

    Am besten wäre wohl WPA2.
    für bessere Problemlösung, meine Hardware:

    HTPC-Hardware: Gigabyte GA-MA785GT-UD3H, AMD Phenom II X4 945 3 GHz, 2 x 2 GB RAM 1333 MHz, Samsung SpinPoint HD502HJ F3 500 GB, Blueray Laufwerk Lite iHos104. PowerColor HD5770, TechniSat SkyStar HD 2 PCI, D-Link DWL-G510 W-Lan, OS: Windows 7

  10. #10
    Master Sergeant Avatar von kosh
    Registriert seit
    01.02.2007
    Ort
    Kassel
    Beiträge
    905

    Standard

    Als ich hier einzog, habe ich in meinem Büro 7 Wlan-Netze gefunden und nicht eines war unverschlüsselt! Meistens da Wlan , wenn man so will ja relativ neu für viele viele Nutzer ist, wird ein Bekannter angesprochen der davon Ahnung hat und es gleich automatisch verschlüsselt. Denn mal ganz ehrlich die Anleitungen für Security lässt in den Handbüchern immer argh zu wünschen übrig und die neuen Nutzer sind von den technischen ausdrücken sowieso überfordert. Allein die Eingabe des WPA-Schlüssels in Windows ist für die meisten das größte Hindernis. Deswegen werden die Firmen die Router wohl offen lassen.
    Gruß
    der kosh


    Intel E8400
    Gigabyte EP45-DS3
    4x 2048 MB MDT DDR2 800 Mhz
    Ati Radeion 7890 1GB Ram
    Maxtor 6V080E0 80 GB
    WDC WD2500KS-00MJB0 250 GB
    WDC WD1600AAJS 160 GB
    Samsung SH-D163A
    LG GSA-H54NBBLK
    Creative SB X-Fi Gamer
    be!quiet 450 Watt Straight Power
    Cooler Master Centurion 5
    19" Acer Al1916

    Hama Multimedia Keyboard + Revoltec fightpad
    Logitech MX610
    Thrustmaster FF GT Wheel # Saitek Cyborg 3D



  11. #11

    Standard

    Zitat Zitat von Jones
    Ich hab am WE mal meine Schwester besucht und was sehen meine entzündeten Augen da in der WG, ein offenes WLan-Netzwerk! Na herzlichen Glückwunsch.

    Also hatte ich mich dadran gemacht das zu verschlüsseln.
    Ab in die Routereinstellungen und die WEP-Verschlüsselung angemacht und nen PW vergeben. Das PW hat auch soweit funktioniert und sie kam sofort online!

    Das Problem ist aber folgendes. Ihre beiden Mitbewohner haben beide nen Apple. Wir hatten noch kurz probiert uns darüber auch einzuloggen und haben das PW dort auch eingegeben, aber die Verbindung schlug jedesmal fehl.
    Hat jemand ne Idee woran das liegt bzw. ob man bei nem Apple irgendwo mehr drauf achten muss? Ich kenne mich mit den Kisten nämlich gar nicht aus.

    Oder was mir jetzt noch in den Sinn kam. Muss man mehrere Kennwörter im Router vergeben? Also so, dass jeder User sein eigenes PW hat?
    Ich hab da bisher nämlich noch nicht so viel Plan von!

    Ende vom Lied war auf jedenfall, dass ich es jetzt erstmal noch unverschlüsselt weiter läuft, aber das kann´s natürlich nicht sein!

    Cu
    Jones

    Bei deinem Problem muss man glaube ich wissen was für Apples das sind bzw. welche OS genau drauf läuft? Ich glaube da gabs Unterschiede bei der DSL Nutzung. Kann aber auch nur bei der Nutzung eines Modems sein.

  12. #12
    Major General
    Themenstarter
    Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Zitat Zitat von Maximus
    Bei deinem Problem muss man glaube ich wissen was für Apples das sind bzw. welche OS genau drauf läuft? Ich glaube da gabs Unterschiede bei der DSL Nutzung. Kann aber auch nur bei der Nutzung eines Modems sein.
    Naja unverschlüsselt klappt die Nutzung des Wlan-Netzwerkes mit den beiden Apple ja einwandfrei. Welche BS bei denen ganz genau drauf sind weiß ich nicht. Wie gesagt wir werden nächstes mal das über WPA ausprobieren und wenn das auch nicht klappt, dann werd ich mich hier nochmal melden.

  13. #13

    Standard

    OK stimmt dann kanns schon mal daran nciht liegen. Eigentlich auch Quatsch das ging garantiert um direkten Verbindungsaufbau per DSL. Da haben beim MacOS 9.x irgendwelche Protokolle gefehlt.

    Alles klaro denn hoffentlich klappt es mit WPA.

  14. #14
    Avatar von Ue
    Registriert seit
    23.11.2005
    Ort
    Franken
    Beiträge
    10.104

    Standard

    ich tippe mal auf irgend ein sonderzeichen in deinem passwort oder ähnliches. probier doch mal ne kombination aud buchstaben, großbuchstaben und zahlen und weiter keine anderen zeichen.

    aber wep solltest du wirklich nicht nehmen.



    ue

  15. #15
    Major General
    Themenstarter
    Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Zitat Zitat von ue-online
    ich tippe mal auf irgend ein sonderzeichen in deinem passwort oder ähnliches. probier doch mal ne kombination aud buchstaben, großbuchstaben und zahlen und weiter keine anderen zeichen.

    aber wep solltest du wirklich nicht nehmen.



    ue
    Denke ich aber weniger, da ich ein einfaches Wort mit fünf Buchstaben genommen habe.

  16. #16
    Master Gunnery Sergeant Avatar von Boolean
    Registriert seit
    08.02.2007
    Beiträge
    2.531

    Standard

    Gibt es da nicht auch ne feste Wortlänge bei WEP, eine gewisse Bitanzahl?

    Sonderzeichen sollten aber auch gehen.
    für bessere Problemlösung, meine Hardware:

    HTPC-Hardware: Gigabyte GA-MA785GT-UD3H, AMD Phenom II X4 945 3 GHz, 2 x 2 GB RAM 1333 MHz, Samsung SpinPoint HD502HJ F3 500 GB, Blueray Laufwerk Lite iHos104. PowerColor HD5770, TechniSat SkyStar HD 2 PCI, D-Link DWL-G510 W-Lan, OS: Windows 7

  17. #17
    Major General
    Themenstarter
    Avatar von Jones
    Registriert seit
    14.01.2006
    Beiträge
    15.657

    Standard

    Zitat Zitat von Boolean
    Gibt es da nicht auch ne feste Wortlänge bei WEP, eine gewisse Bitanzahl?

    Sonderzeichen sollten aber auch gehen.
    Ja gibt es. Entweder 64-,128-oder 256-bit war dort möglich. Aber ist an sich auch völlig wurscht, da es über Xp am Rechner meiner Schwester ja geklappt hatte.

  18. #18
    Avatar von Ue
    Registriert seit
    23.11.2005
    Ort
    Franken
    Beiträge
    10.104

    Standard

    war auch nur ein tip. manche sonderzeichen werden unterschiedlich kodiert. hatte das problem auch mal mit nem mobilem gerät. wär fast dran verzweifelt. passwort geändert und schon ging´s.
    aber wenn du natürlich ein einfaches wort hast, wird es daran nicht liegen.


    ue

  19. #19
    Master Sergeant Avatar von HomerS530d
    Registriert seit
    29.08.2005
    Ort
    bei Freiburg, Schwarzwald
    Beiträge
    813

    Standard

    Wenn gar nichts geht, wäre ein MAC-Filter wenigstens eine kleine Sicherung bis das Problem gelöst ist.
    Mit den Verschlüsselungen hab ich auch öfter Probleme. Manchmal ist plötzlich die Verbindung weg mit dem Status, dass er den Schlüssel neu prüfen muss :-/
    AMD FX-8320 8x 3,5GHz AM3+ + Arctic Cooling Freezer Xtreme Rev. 2
    8GB Corsair Vengeance Pro (2x4GB) @ 2133MHz
    Gigabyte GA-970A-UD3P
    XFX AMD R7 240 Passiv
    Samsung EVO 840 120GB, 1x Samsung 500GB, 3x Samsung 320GB
    Nanoxia Deep Silence 1
    Terratec DVB-C Cinergy 1200 PCI
    Bequiet Dark Power Pro 430W
    2x Samsung Syncmaster 204B im Dual View

  20. #20
    First Sergeant Avatar von Sydney83
    Registriert seit
    15.02.2005
    Ort
    Göttingen
    Beiträge
    1.065

    Standard

    Zitat Zitat von Jones
    Naja unverschlüsselt klappt die Nutzung des Wlan-Netzwerkes mit den beiden Apple ja einwandfrei. Welche BS bei denen ganz genau drauf sind weiß ich nicht. Wie gesagt wir werden nächstes mal das über WPA ausprobieren und wenn das auch nicht klappt, dann werd ich mich hier nochmal melden.

    sind den auch alle IP-Adressen die auf das Netzwerk zugreifen dürfen frei geschaltet? vielleicht liegt es an den nicht freigeschalteten IP-Adressen

    hier gibts noch was zum lesen, vielleicht Hilft das ja weiter

    http://forum.mindfactory.de/wlan/272...-ihr-wlan.html
    MfG
    Sydney83

    ________
    Selbst Profis machen fehler!
    jimmyde - WLan verschlüsseln!
    62444 - WLan verschlüsseln!
    System:
    ASUS Crosshair II Formula nForce780a
    AMD Phenom(tm) II X4 945 Processor 3.0 GHz
    DDR2 2x1024MB Kit Kingston HyperX 1066MHz CL5 SLI Ready
    GeForce ZOTAC GTX275 896MB
    WinXP Pro SP3 x86

    http://www.fl-ausbildung.info/

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. HP nx6325 wlan Problem
    Von Buddy im Forum Note- & Netbooks
    Antworten: 8
    Letzter Beitrag: 17.04.2008, 00:01
  2. Kein WLAN nach booten ...
    Von pstocker im Forum WLAN
    Antworten: 1
    Letzter Beitrag: 12.06.2007, 11:56
  3. Laptop WLAN findet Access point nicht
    Von Reiwill im Forum WLAN
    Antworten: 3
    Letzter Beitrag: 05.04.2007, 11:05
  4. WLAN Konfigurieren
    Von Space im Forum WLAN
    Antworten: 4
    Letzter Beitrag: 16.08.2006, 21:39
  5. Netzwerk auf WLAN umstellen
    Von ZerFEr im Forum Modem / Netzwerke allgemein
    Antworten: 7
    Letzter Beitrag: 08.09.2005, 19:15

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •