Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 25 von 32

Thema: SATA Hilfe !!!! Danke

  1. #1
    Private
    Registriert seit
    09.05.2005
    Ort
    Wilhelmshaven
    Beiträge
    13

    Standard SATA Hilfe !!!! Danke

    hallo, ich habe mir gerade ne 160 gig sata platte bei euch gekauft und eingebaut.
    habe mein bios upgedetet aber die platte wird nicht erkannt.
    habe nen asus a7n8x-e del.
    habe von ausus den neuen raid traiber installiert aber leider wird die platte nicht erkannt...ich bin ratlos
    danke für eure hilfe

  2. #2
    Major Avatar von DingDongSmörebröt
    Registriert seit
    06.01.2005
    Ort
    Wittmund
    Beiträge
    6.743

    Standard

    wird die HDD unter Windows nicht erkannt?!? Oder schon im BIOS nicht ?!?
    ------------------------------------------------
    der frühe Vogel fängt den Wurm; doch erst die zweite Maus bekommt den Käse
    ------------------------------------------------

  3. #3
    Private
    Themenstarter

    Registriert seit
    09.05.2005
    Ort
    Wilhelmshaven
    Beiträge
    13

    Standard

    schon im bios nicht bzw da geht es doch nur bei standart hds oder?

  4. #4
    Major Avatar von DingDongSmörebröt
    Registriert seit
    06.01.2005
    Ort
    Wittmund
    Beiträge
    6.743

    Standard

    a) bitte kontrollieren ob der S-ATA Controller im BIOS überhaupt ENABLED ist (sonst können gar keine S-ATA HDDs erkannt werden)
    b) bitte nur EINEN Stromstecker mit der S-ATA HDD verbinden (falls ihre HDD mehr als einen Anschluß hat, z.B. einen normalen Stromanschluß und einen extra S-ATA Stromanschluß....)
    c) mal das S-ATA Kabel austauschen
    d) anderen S-ATA Anschluß auf dem Mainboard wählen
    e) ggfs die S-ATA HDD in einem anderen PC (vom Nachbarn, Bekannten etc) testen...
    ------------------------------------------------
    der frühe Vogel fängt den Wurm; doch erst die zweite Maus bekommt den Käse
    ------------------------------------------------

  5. #5
    Private
    Themenstarter

    Registriert seit
    09.05.2005
    Ort
    Wilhelmshaven
    Beiträge
    13

    Standard

    ok danke...zum stromanschluß da hat sie nur eine...und zu bios da hab ich noch nichts gefunden zum enabeln...kann man sie auch telefonisch ereichen ?
    danke

  6. #6
    Major Avatar von DingDongSmörebröt
    Registriert seit
    06.01.2005
    Ort
    Wittmund
    Beiträge
    6.743

    Standard

    mich können sie nicht für gewöhnlich telefonisch kontaktieren (bin Admin)... Aber unsereallgemeine Reklamationshotline könnte ihnen weiterhelfen (04421 -9131141)
    ------------------------------------------------
    der frühe Vogel fängt den Wurm; doch erst die zweite Maus bekommt den Käse
    ------------------------------------------------

  7. #7
    Private
    Themenstarter

    Registriert seit
    09.05.2005
    Ort
    Wilhelmshaven
    Beiträge
    13

    Standard

    ich danke....
    hab kabel getauscht und anderen port getestet...kein erfolg

  8. #8
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    naja, im bios sollte auf alle Fälle sata aktiviert sein. ich nehme an, dass dies aber standard ist....eigentlich sind hier eine menge asus user, die sollten dir das genau sagen können. In der biosanzeige erscheint eine sata fp nicht.

    du musst aber umbedingt bei der installation von xp gleich am anfang den sata treiber installieren...drücken sie f8 um weitere controller (oder so).....

    und dann sollte alles gut werden....


    Andy

  9. #9
    Major Avatar von DingDongSmörebröt
    Registriert seit
    06.01.2005
    Ort
    Wittmund
    Beiträge
    6.743

    Standard

    Zitat Zitat von Gigabeid
    du musst aber umbedingt bei der installation von xp gleich am anfang den sata treiber installieren...drücken sie f8 um weitere controller (oder so).....
    F6 wäre die richtige Taste Aber dafür sollte zuerst sichergestellt werden das die HDD auch im ControllerBIOS angezeigt wird! Entweder im BIOS (bei meinem MSI ist da so), oder der Controller hat ein eigenes BIOS (bei ASUS weit verbreitet...)...

    Dann bei der Windows Installation die Taste F6 drücken (oben links steht "Windows Setup" und unten in der untersten Zeile dann "für Drittanbietertreiber drücken sie bitte F6..."
    ------------------------------------------------
    der frühe Vogel fängt den Wurm; doch erst die zweite Maus bekommt den Käse
    ------------------------------------------------

  10. #10
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von DingDongSmörebröt
    ...F6 wäre die richtige Taste ...
    mein ich doch

  11. #11
    Lieutenant
    Registriert seit
    04.01.2005
    Ort
    127.0.0.1
    Beiträge
    3.348

    Standard

    da schliese ich mich aber gigalie an und tippe mal stark darauf das der sata controler deaktiviert ist.. scannt das ding vor dem booten irgenwelche ports ab ? beisten steht da Sil3114 etc. auf jedenfall Sillicon das sind die meist verbreitetsten controler...
    Alle Rechtschreibfehler sind geplant und dienen der Belustigung des Publikumsfirefox smilie - SATA Hilfe !!!! Danke

  12. #12
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    Zitat Zitat von Tigereye
    ...gigalie...
    Du weisst, was das bei uns heisst? Eier!!!

    sonst bist du TigerEI!!!

  13. #13
    Private
    Themenstarter

    Registriert seit
    09.05.2005
    Ort
    Wilhelmshaven
    Beiträge
    13

    Standard

    der controller ist auf enabele gejumpert....er versucht sie auch zu suchen aber findet nix

  14. #14
    Lieutenant Avatar von krs
    Registriert seit
    19.01.2005
    Ort
    Aachen
    Beiträge
    4.777

    Standard

    du hast doch nur 1 sata platte, also sollte der raid-controller dabei keine rolle spielen, möchtest ja kein raid-verbund aufbauen, oder?
    es geht um den sata treiber.
    soll es ne master oder slave pladde werden?
    was hast du mit der alten gemacht...
    Asus P5W DH Deluxe
    intel dualcore e6600
    4x1024MB Corsair xms cl4 DDRII
    Asus x1900xt
    2xSamsung 300gb RAID0
    NT be quiet p6

    2 - SATA Hilfe !!!! Danke

  15. #15
    Private
    Themenstarter

    Registriert seit
    09.05.2005
    Ort
    Wilhelmshaven
    Beiträge
    13

    Standard

    ja es soll ne master werden...habe noch meine normate ide platte dran die später slave werden soll

  16. #16
    Lieutenant
    Registriert seit
    04.01.2005
    Ort
    127.0.0.1
    Beiträge
    3.348

    Standard

    Zitat Zitat von Gigabeid
    Zitat Zitat von Tigereye
    ...gigalie...
    Du weisst, was das bei uns heisst? Eier!!!

    sonst bist du TigerEI!!!
    naja ich wohn ja mehr in unterfranken und da sagen wir mehr gagerlie als gigalie .. aber finds trozdem zum schrein
    Alle Rechtschreibfehler sind geplant und dienen der Belustigung des Publikumsfirefox smilie - SATA Hilfe !!!! Danke

  17. #17
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    und ich dachte immer, bei sata gibt`s kein master-slave?!
    bei einer sata installation würde ich immer erst ohne ide-platte installieren. erst danach die ide anklemmen. wenn du vorher die ide und sata dran hast, kann es riesige probleme geben. denn es werden im schlechtesten fall informationen auf die ide geschrieben....klemmst du danch die ide ab, geht nichts mehr. Habe dieses selber probiert und exact das obene ergebniss bekommen.

  18. #18
    Lieutenant
    Registriert seit
    04.01.2005
    Ort
    127.0.0.1
    Beiträge
    3.348

    Standard

    bei sata gibts auch kein master slave.... und die IDE platten werden durch sata platten auch überhaupt nicht beeinflusst ... und stimmt...erst ohne ide platte installieren sonst ist seine S-ATA platte (da wo auch windoofs druff ist) nämlich laufwerk D und die ide laufwerk C .. und das kotzt an ^^
    Alle Rechtschreibfehler sind geplant und dienen der Belustigung des Publikumsfirefox smilie - SATA Hilfe !!!! Danke

  19. #19
    Major General Avatar von Giga
    Registriert seit
    05.01.2005
    Ort
    Erlangen - Mittelfranken
    Beiträge
    21.818

    Standard

    genuaso waren meine ersten SATA Erfahrungen...

  20. #20
    Lieutenant
    Registriert seit
    04.01.2005
    Ort
    127.0.0.1
    Beiträge
    3.348

    Standard

    hehe jo das hat mich dann auch immer voll angekotzt.. da hat nur noch partition magic geholfen das proggie hat mir die laufwerksbuchstaben umgedreht
    Alle Rechtschreibfehler sind geplant und dienen der Belustigung des Publikumsfirefox smilie - SATA Hilfe !!!! Danke

  21. #21
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Tja, aus Fehlern lernt man halt... :wink:


  22. #22
    Lieutenant
    Registriert seit
    04.01.2005
    Ort
    127.0.0.1
    Beiträge
    3.348

    Standard

    *recht geb*
    Alle Rechtschreibfehler sind geplant und dienen der Belustigung des Publikumsfirefox smilie - SATA Hilfe !!!! Danke

  23. #23

    Standard

    hmm habe das gleiche Problem, hab auch das gleiche Board. Gibts ne möglichkeit ohne Floppy Laufwerk? Win98se kann man ohne Probleme installiern!!! Warum kann ich WinXP mit SP2 nicht installiern?

    bei der Installation legt winxp Daten auf der Platte ab. In meinem fall C: gibts da ne möglichkeit, in einen der Order die treiber reinzukopiern?

  24. #24
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Theoretisch ja. Wenn du die benötigten Treiber auf der CD hast, dann müsste es gehen. Dann kannst du diese aber auch direkt auswählen und brauchst sie nicht erst rüberkopieren...


  25. #25

    Standard

    hab die treiber auf der festplatte, wenn ich windows xp (2te partition auf d installiere. kopiert es systemdateien oder andere datein auf die platte. Anschließend bootet das winxp setup. dann kann ich nicht mehr weiter außer ich machs per diskette (die nicht vorhanden ist...)

    wenn ich dann mit win98 neuboote könnte ich doch in einen der ordner die treiber reinkopiern nur hab ich keine ahnung in welchen ordner. Wäre der Treiber für den Controller.


    Nun zu meiner frage legt es treiber und alle Setup relevanten daten auf die platte ab? oder greift es für die treiber auf die cd zurück?



    btw. ein weiteres mal merk ich grad wie gut win98 war...

Seite 1 von 2 12 LetzteLetzte

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. be quiet!Titan Rev. 1.3 & SATA
    Von hydroc im Forum Netzteile
    Antworten: 4
    Letzter Beitrag: 09.10.2005, 19:02
  2. allgemeine Abwärtskompatibilität von SATA II zu SATA I
    Von PG-Computer im Forum Festplatten, SSDs & Laufwerke
    Antworten: 3
    Letzter Beitrag: 23.08.2005, 20:02
  3. Neue Festplatte- SATA ; SATA II ???
    Von Killerpixel im Forum Festplatten, SSDs & Laufwerke
    Antworten: 19
    Letzter Beitrag: 28.06.2005, 21:54
  4. SATA booten
    Von Sascha.Neubert im Forum PC-Konfigurationen
    Antworten: 70
    Letzter Beitrag: 04.06.2005, 11:33

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •