Ergebnis 1 bis 21 von 21

Thema: Rechner muss immer 2mal "gebootet" und "heruntergefahren" werden

  1. #1
    Gunnery Sergeant
    Registriert seit
    07.08.2007
    Ort
    Neufeld
    Beiträge
    330

    Standard Rechner muss immer 2mal "gebootet" und "heruntergefahren" werden

    Bin langsam am verzweifeln mit meinem System. Hab im BIOS eingestellt, dass ich der Rechner durch PowerON über Tastatur angeht und im Windows, dass er bei PowerOFF über Tastatur herunterfährt.
    Hab das ganze System an einer Verteilerdose hängen, die einen Schalter hat, dh ich leg den Schalter um und kann dann den PC anmachen.
    Mein Problem hierbei ist jetzt, dass beim booten das PowerON per Tastatur einfach mal nicht funktioniert. Ich muss immer erst den Power-Knopf vom Rechner drücken, dann kommt ein kurzer Impuls, die Lichter am Rechner leuchten kurz auf, die Lüfter machen einen Ruckler und er is wieder aus. Erst danach lässt sich der Rechner normal mit PowerON per Power-Knopf oder Tastatur booten.
    Beim Shutdown etwas ähnliches: Beim Drücken des PowerON/OFF-Knopfes "versucht" der Rechner erstmal herunterzufahren, schaffts jedoch nicht, wieso weiß ich nicht... erst beim zweiten Versuch verschwinden Taskleiste und Desktop und es kommt zum Shutdown.

    Woran kann das liegen?

    Achja, nochwas: Bei jedem Booten muss ich wieder zwischen "Windows XP (bootscreen)" und "Windows XP" in der Eingabeaufforderung wählen, kommt anscheinend daher, dass dieser erste kurze Impuls als Bootversuch gewertet wird und die CPU kurz läuft, wobei das Ende des Impulses dann das Unterbrechen des Bootversuchs darstellt...

    Mich nervt dieses Problem langsam echt an

  2. #2
    First Sergeant Avatar von ejanic
    Registriert seit
    02.06.2007
    Ort
    Wilhelmshaven
    Beiträge
    1.379

    Standard

    Hast du irgwelche Programme installiert wie z.b Style Xp die das Windows Design ändern?

  3. #3
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Ja, daher kommt das normalerweise.

    Guck mal in die boot.ini, da stehen dann zwei Einträge unter "[operating systems]" mit den beiden entsprechenden Namen. Dort kannst du dann den nicht benötigten rausnehmen.


  4. #4
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    07.08.2007
    Ort
    Neufeld
    Beiträge
    330

    Standard

    Hab kein StyleXP drauf...

    Und in welchem Verzeichnis find ich die boot.ini?

  5. #5
    First Sergeant Avatar von ejanic
    Registriert seit
    02.06.2007
    Ort
    Wilhelmshaven
    Beiträge
    1.379

    Standard

    Ich glaub dein Fehler kann damit vielleicht zusammen hängen das dein Pc nach dem Herunterfahren auf der Tastatur in den Standby-Modus versucht zu schalten anstatt auf Herunterfahren. Aber leider weiß Ich da keine Lösung für. Und beim Anschalten weiß Ich erst Recht nix Ich würde also eher die Keyboard Power Function ausschalten.

  6. #6
    Major General Avatar von DonKnilch
    Registriert seit
    21.02.2005
    Ort
    Berlin
    Beiträge
    19.626

    Standard

    Zitat Zitat von balu
    Hab kein StyleXP drauf...

    Und in welchem Verzeichnis find ich die boot.ini?
    Die befindet sich direkt unter C.


  7. #7
    First Sergeant Avatar von ejanic
    Registriert seit
    02.06.2007
    Ort
    Wilhelmshaven
    Beiträge
    1.379

    Standard

    Ist normalerweise versteckt und eine Systemdatei unter C:\ also im Rootverzeichnis deiner Bootplatte. Die musst du unter Ordneroptionen sichtbar machen.
    Oder...
    Drück mal Windowstaste + Pause oder Rechtsklick auf Arbeitsplatz und da Eigenschaften auswählen um zu den Systemeigenschaften zu gelangen. Dort Reiter Erweitert, 3. von oben Starten und Wiederherstellen - und im oberen Feld bietet sich Bearbeiten an

  8. #8
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    07.08.2007
    Ort
    Neufeld
    Beiträge
    330

    Standard

    So, hab jetzt in der boot.ini (die bei mir übrigens NICHT im Root-Verzeichnis unter C: ist) den Eintrag
    "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micr osoft Windows XP Professional" /fastdetect /NoExecute=OptIn"
    rausgenommen und übrig blieb der
    "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micr osoft Windows XP Professional (bootscreen)" /fastdetect /NoExecute=OptIn /KERNEL=kernel1.exe"

    Stimmt das so?

    Rein theoretisch ist jetzt das Problem mit dem Auswahlbildschirm behoben, aber wie beheb ich das Problem mit dem 2maligen Boot und Shutdown?

    PS.: Es ist NICHT der Standby-Modus eingestellt für den PowerOFF-Knopf meiner Tastatur, sondern Shutdown, ebenso für den PowerOFF-Knopf des Rechners, aber bei beiden Varianten muss ich immer 2mal drücken...

  9. #9
    First Sergeant Avatar von ejanic
    Registriert seit
    02.06.2007
    Ort
    Wilhelmshaven
    Beiträge
    1.379

    Standard

    Hmmm da weiß ich leider keinen Rat kenne diesen Fehler nicht bzw habe auch noch nicht davon gehört hab aber son Gefühl das ist bestimmt nur ne total banale Einstellung. So wie Ich seit heute das erste mal die Problembehandlung genutzt habe und meine Hardwarebeschleunigung herab gesetzt habe

  10. #10
    Major Avatar von grigi
    Registriert seit
    08.10.2006
    Ort
    Uckermark
    Beiträge
    6.137

    Standard

    Unter Energieverwaltung/Erweitert ist also alles richtig eingestellt. Ich hatte ähnliche Probleme bei einem Asus P5W DH Deluxe. Banal sind die Einstellungen nicht. Wenn es auf Anhieb funktioniert macht es einen simplen Eindruck aber wehe es tauchen Probleme auf.
    Beim Deluxe gab es eine Funktion die den Computer nach einem Stromausfall probeweise wieder hochfährt und anschließend in den Standby wechselt. Wenn du den Rechner mit der Steckerleiste komplett vom Stromnetzt trennst könntest du hier einen ersten Ansatz zur Lösungssuche finden. Diese Funktion (sorry keine Ahnung mehr wie die heißt) müsste man abschalten.
    Wichtig wäre auch noch S1 bis S3 in den Energieoptionen des Bios. Verschiedenen Zustände die das Start und Abschaltverhalten beeinflussen. Ich hab irgendwann aufgegeben da durchzublicken.

  11. #11
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    07.08.2007
    Ort
    Neufeld
    Beiträge
    330

    Standard

    Hab btw ein Gigabyte GA-P35-DS3 und da gibts, was ich so gesehen hab, keine solchen Einstellungen.

    Außerdem fährt Windows ja danach normal hoch und nicht aus dem Ruhezustand... weiß langsam echt nicht mehr weiter...

  12. #12

    Standard

    Afaik ist die Steckdosenleiste hierbei das Problem.

    Probier mal den Rechner auszuschalten und dann ohne die Steckdosenleiste zu benutzen wieder hochzufahren, normalerweise sollte es dann direkt funktionieren. Das hat mit so ner Art Standby zutun welches nötig is für Wakeon Keyboard, dazu muss der Rechner beim P35-DS3 anscheinent erst in dieser Art des Standbys sein(schließlich muss hier die Tastatur mit Strom versorgt werden).
    Wird dein Rechner komplett vom Strom getrennt ist ersteinmal das initiale einschalten nötig um den für Wakeon Keyboard gebrauchten Standby wiederherzustellen.

    Hängt vom Mainboard ab wie das gehandhabt wird. Bei manchen ist der normale Standby schon genug für Wakeon Keyboard bei anderen nicht.


    PS: Normaler Standby=teile des Mainboards werden vom Netzteil mit Strom versorgt, da ja der Power Button teil des Mainboards seit dem ATX Standard ist und nichtmehr wie bei AT direkt das Netzteil startet mit einem mechanischem Schalter. Deswegen benutzt man ja auch normalerweise ne Steckdosenleiste mit Schalter, da der Standby 5-60W verbraucht(Hängt vom NT ab)

  13. #13
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    07.08.2007
    Ort
    Neufeld
    Beiträge
    330

    Standard

    Das Problem ist ja nicht das PowerOn on Keyboard sondern überhaupt das PowerON, auch wenn ich über den Startknopf des Rechners aufdrehen will kommt erst der kurze Impuls, bevor ich dann normal booten kann...

  14. #14
    Super-Moderator Avatar von Witala
    Registriert seit
    29.03.2006
    Ort
    Braunschweig
    Beiträge
    20.188

    Standard

    Zitat Zitat von balu
    Das Problem ist ja nicht das PowerOn on Keyboard sondern überhaupt das PowerON, auch wenn ich über den Startknopf des Rechners aufdrehen will kommt erst der kurze Impuls, bevor ich dann normal booten kann...
    Versuch es doch trotzdem. Mit Steckdosenleisten hatte ich auch schon das ein oder andere Problem, sodass der Rechner gar nicht gestartet ist.
    Mit freundlichen Grüßen
    Ihr Moderatorenteam

    signaturbild smod - Rechner muss immer 2mal "gebootet" und "heruntergefahren" werden
    Kontakt: Kundenbetreuung | Logistik | Reklamation | Technik | Service Level Gold | Infocenter | Highlights

  15. #15
    Lieutenant
    Registriert seit
    04.01.2005
    Ort
    127.0.0.1
    Beiträge
    3.348

    Standard

    Also ich hatte ein ähnliches Phänomen letztens. Das war auch ein Intel Board von MSI mit einem S775 und ein Intel E6750 CPU. Ich habe den rechner zwar nicht über die tastatur angeschalten, aber wenn der rechner grad strom bekommen hat (Schalter an der Steckdosenleiste) Dann ist er kurz angegangen, danach wieder aus, danach wieder an (alles automatisch) und ist dann komplett hochgefahren. Das mit dem runterfahren hat allerdings einwandfrei funktioniert. Wenn man ihn dann wieder angeschaltet hat, hat er auch nicht diese kurzen rucker gemacht ... Fand ich auch sehr komisch. Also als seltenheit würd ich das auch nicht definieren, mein bruder sein Dell pc macht diesen kurzen Rucker ganz automatisch ohne das man überhaupt was drücken muss.
    Alle Rechtschreibfehler sind geplant und dienen der Belustigung des Publikumsfirefox smilie - Rechner muss immer 2mal "gebootet" und "heruntergefahren" werden

  16. #16

    Standard

    Wie schon gesagt das hat mit dem Standby Zustand zu tun.
    Im Bios kann man sich da mal nen überblick drüber verschaffen unter den ACPI Settings(Energy blabla options)

    Hier mal nen paar Erklärungen dazu: BIOS Inside - ACPI-Funktion

  17. #17
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    07.08.2007
    Ort
    Neufeld
    Beiträge
    330

    Standard

    Hab jetzt noch ein bisschen weiter herumexperimentiert und dabei folgendes festgestellt und folgende neue Fragen aufgeworfen bekommen:

    Gibt es tatsächlich neuere Boards, die keinen Ruhezustand unterstützen?

    Sobald ich per Software (Start -> Ausschalten -> Shift+Standby) in den Ruhezustand wechseln will, dann kommt der "Ruhezustand wird vorbereitet"-Screen, kurz drauf wird der Monitor dunkel und gleich drauf ist der Desktop wieder da mit einem Alarm-Piep, einem gelben Rufzeichen im Tray-Icon-Bereich, das auf Overmouse verschwindet und nix ist im Ruhezustand.
    Versuch ich danach nochmal in den Ruhezustand zu wechseln, erscheint bei gehaltener Shift-Taste das Symbol im Shutdown-Menü dafür nicht einmal...

    Außerdem ist das 2malige Ausschalten-Müssen auch vorhanden, wenn ich über Windows runterfahren will (Start -> Ausschalten -> Herunterfahren). Paar Programme werden beendet, danach erscheint der Desktop ganz normal und ich kann endlos weiter arbeiten, er fährt nicht runter. Erst beim 2ten Mal fährt er dann runter...

  18. #18

    Standard

    Schonmal im Bios geschaut welcher ACPI modus da eingestellt ist?

  19. #19
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    07.08.2007
    Ort
    Neufeld
    Beiträge
    330

    Standard

    Steht was von S3, zur Auswahl sind nur S1 und S3, wobei ich mich in der Zwischenzeit schlau gemacht hab, was was ist. Theoretisch bräuchte ich eine Einstellung namens S4, damit ich in den Ruhezustand wechseln kann, richtig?

  20. #20

    Standard

    Hmm normalerweise müsste S3(Suspend to Ram) genügen.(Kannst aber auch mal S1 probieren bei dem wird aber nochmehr Strom als mit S3 verbraucht) Aber bin mir hierbei nicht 100%ig sicher, da ich niemals eine Tastatur mit Power Button besaß/bestitzen werde.

  21. #21
    Gunnery Sergeant
    Themenstarter

    Registriert seit
    07.08.2007
    Ort
    Neufeld
    Beiträge
    330

    Standard

    Eigentlich bräuchte ich ja ein S4 (Suspend to disk) für den Hibernationmode (Ruhezustand), so stehts zumindest auf wiki...

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Kleines Netzwerk eines Suse Linux Rechner und eins XP Home Rechner
    Von Christoph_Altmeyer im Forum Modem / Netzwerke allgemein
    Antworten: 10
    Letzter Beitrag: 26.03.2007, 11:59
  2. Neuer Rechner als Datenspeicher
    Von die_pest im Forum PC-Konfigurationen
    Antworten: 39
    Letzter Beitrag: 15.12.2005, 08:25
  3. Probleme mit Rechner seit AMD 3200+ Prozzi
    Von Nuclear-Ping im Forum Allgemeines
    Antworten: 30
    Letzter Beitrag: 23.11.2005, 13:55
  4. Neuer Rechner hat "Komplexe" HILFE
    Von Richman im Forum PC-Konfigurationen
    Antworten: 36
    Letzter Beitrag: 30.09.2005, 05:09
  5. Rechner bootet teilweise nicht?!?!
    Von sirmuhman im Forum Allgemeines
    Antworten: 16
    Letzter Beitrag: 19.07.2005, 21:09

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •